browser

Thank you for your assistance in advance. Since I updated my browser, I've encountered some issues when trying to maximize the virtual screen in my tv. I use a Mac and co… (read more)

Thank you for your assistance in advance. Since I updated my browser, I've encountered some issues when trying to maximize the virtual screen in my tv. I use a Mac and connect the screen to a web TV to watch YouTube in my big tv. However, when I click to maximize the window, the connection becomes unstable, and the virtual screen disappears every time I click the YouTube icon to do this. This problem never occurred before. I would appreciate your help in resolving this issue. Please let me know if you require any additional information from me.

Asked by A77EXOTICFLOWER 3 weeks ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 3 weeks ago

Last reply by cor-el 3 weeks ago

  • Solved

Prevent all autocomplete in address bar

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going… (read more)

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going to change, and I need to take steps to prevent her from ever seeing any sponsored results of any kind, or any kind of address bar autocomplete suggestion.

I have taken several dozen hours of my personal time this past month to repair the damage from her first scam experience (that I know about!), and today's incident made me realize that I have to do much more customization of her browser than I previously imagined. When I told her to never fully trust a Google search, her reply was "but I used Firefox!", and that told me everything I needed to know. It simply cannot be left to her understanding of the internet.

The intended setup is an iPad and a Win11 laptop. I would like to set up Firefox so that the address bar is nothing but an address bar without any kind of autocomplete at all. Is this even possible?

Also, I obviously can't filter every scam known to man, but I would like to specifically block the kind of pop-ups and ads that scammers use. What is a good strategy for this specific purpose? I don't care about legitimate marketing ads, even though they're annoying to me personally.

Asked by townie 3 weeks ago

Answered by townie 3 weeks ago

2FA Sometimes Only Accepts Hardware Key for Biometrics Instead of Touch ID

When choosing biometrics for 2-factor authentication, sometimes Firefox will only prompt for a physical hardware key, and Touch ID does not work. Support for built-in bio… (read more)

When choosing biometrics for 2-factor authentication, sometimes Firefox will only prompt for a physical hardware key, and Touch ID does not work. Support for built-in biometrics is inconsistent.

For reference, I am using Mac OS Sonoma 14.4.1 with an ARM processor.

Asked by Sarah 3 weeks ago

  • Solved

message said Firefox could not update automatically, requested I install Firefox. I did. Next day, same thing, can't update, intall Firefox. And again today. I don't know what to do.

I have two desktop icons for Firefox. Each opens to a different file. How do I clear the old file? What do I do about the message that Firefox can not update automatical… (read more)

I have two desktop icons for Firefox. Each opens to a different file. How do I clear the old file? What do I do about the message that Firefox can not update automatically? Where do I look to see Firefox file and see what date it is downloaded? If it is operational? Why is the same series of problems repeating daily?

Asked by beth.woodworth1 3 weeks ago

Answered by beth.woodworth1 3 weeks ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 3 weeks ago

Last reply by zeroknight 3 weeks ago

Scrambled Text and Icons

Strange issues 125.0.3 Installed and I am getting scrambled text and some icons. When I check logs from my server the text is unreadable, if I try Edge or another browser… (read more)

Strange issues 125.0.3 Installed and I am getting scrambled text and some icons. When I check logs from my server the text is unreadable, if I try Edge or another browser, all is well. I included a sample log file.

I am also experiencing strange icons in google maps (see image). Those are supposed to be the road number markers, this also works correctly in Edge and other browsers.

Asked by Tim Smith 2 weeks ago

Last reply by zeroknight 2 weeks ago

  • Solved

Yahoo Mail always opens at 170% zoom

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, tha… (read more)

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, that is annoying to have to do every time. How do I fix this?

Windows 11 Firefix 125.0.3

Thanks, Dan

Asked by Dan Smith 2 weeks ago

Answered by zeroknight 2 weeks ago

recapcha doesnt wor last version firefox

Hello, since the latest version of Firefox, as always, it breaks now if I want to enter instantgaming or it does not enter no matter how much I click on enter or in kingu… (read more)

Hello, since the latest version of Firefox, as always, it breaks now if I want to enter instantgaming or it does not enter no matter how much I click on enter or in kinguin.net, when it asks me for the recapcha, it stays in an infinite loop and does not show the images. .

I have done safe mode and installed firefox from 0 and nothing, it is tedious that at this point a browser that has been having this type of problems for years because in opera, edge they do not give me these errors, it is tiring to always have to have a browser that fails due to anything.

I look forward to your help, thank you

Asked by kire 2 weeks ago

Last reply by Paul 2 weeks ago

  • Solved

Firefox takes ages to launch on my fedora 40

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstall… (read more)

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstalling it and deleting it's data but with no luck. The issue still presists.

Asked by alinada 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (read more)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 2 weeks ago

Answered by James 2 weeks ago

Cannot add Search Engines to Firefox

I am trying to add custom search engines to Firefox. I have tried the steps given in the forum thread https://support.mozilla.org/en-US/questions/1212596. However when … (read more)

I am trying to add custom search engines to Firefox. I have tried the steps given in the forum thread https://support.mozilla.org/en-US/questions/1212596.

However when I try to go and add the search engine as per the article given above I do not get the option. Please see the attached screen shot for more details. I do not want to add an extension or a plugin, but just manually have the option of adding search engines.

Asked by ixian 2 weeks ago

Last reply by ixian 2 weeks ago

Specific CSS rule in my userChrome.css doesn't work.

Hi thanks for clicking. I'm on Linux, Zorin OS, which is Ubuntu based if I'm not mistaken, very new to Linux. Anyway, I've made a userChrome.css and done some changes I… (read more)

Hi thanks for clicking.

I'm on Linux, Zorin OS, which is Ubuntu based if I'm not mistaken, very new to Linux.

Anyway, I've made a userChrome.css and done some changes I like to Firefox. It has been working fine until I tried to change the tab bar's overflow shadows when there are more tabs than there is space in the bar.

The rest of the css edits I've made in userChrome.css works fine but this overflow shadow reference Firefox just doesn't grab. I can live edit with the Toolbox and then it works fine, but when opening Firefox as default this css definition is as if gone.

Image 1: after live edit with Toolbox Image 2: before live edit with Toolbox Image 3: my userChrome.css

What can I do to fix this?

Thanks / p

Asked by protocol 2 weeks ago

Last reply by cor-el 2 weeks ago

Encountered a NS_ERROR_DOM_MEDIA_FATAL_ERR in the MediaDecoderStateMachineBase.cpp process while accessing multiple pdf files.

Opened a directory of pdfs from the command line using ```firefox * &``` and went on with my work. Checked the terminal to see these error messages: ``` [Child 19416… (read more)

Opened a directory of pdfs from the command line using ```firefox * &``` and went on with my work. Checked the terminal to see these error messages: ``` [Child 19416, MediaDecoderStateMachine #1] WARNING: Decoder=7f6e75431700 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005): file /builddir/build/BUILD/firefox-125.0.2/dom/media/MediaDecoderStateMachineBase.cpp:167 [Child 19416, MediaDecoderStateMachine #1] WARNING: Decoder=7f6e79a87a00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005): file /builddir/build/BUILD/firefox-125.0.2/dom/media/MediaDecoderStateMachineBase.cpp:167 [Child 19416, MediaDecoderStateMachine #1] WARNING: Decoder=7f6e84e52400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005): file /builddir/build/BUILD/firefox-125.0.2/dom/media/MediaDecoderStateMachineBase.cpp:167 ``` I tried recreating this error by restarting the entire process and repeating everything, but to no avail. I'll try to recreate the error a few more times, however if I don't post a message it means I was unsuccessful.

Details: Mozilla Firefox 125.0.2

CPU: Architecture: x86_64

 CPU op-mode(s):         32-bit, 64-bit
 Address sizes:          39 bits physical, 48 bits virtual
 Byte Order:             Little Endian

CPU(s): 8

 On-line CPU(s) list:    0-7

Vendor ID: GenuineIntel

 Model name:             Intel(R) Core(TM) i5-8350U CPU @ 1.70GHz
   CPU family:           6
   Model:                142
   Thread(s) per core:   2
   Core(s) per socket:   4
   Socket(s):            1
   Stepping:             10
   CPU(s) scaling MHz:   22%
   CPU max MHz:          3600.0000
   CPU min MHz:          400.0000
   BogoMIPS:             3799.90
   Flags:                fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge
                          mca cmov pat pse36 clflush dts acpi mmx fxsr sse ss
                         e2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constan
                         t_tsc art arch_perfmon pebs bts rep_good nopl xtopol
                         ogy nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes6
                         4 monitor ds_cpl vmx smx est tm2 ssse3 sdbg fma cx16
                          xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt ts
                         c_deadline_timer aes xsave avx f16c rdrand lahf_lm a
                         bm 3dnowprefetch cpuid_fault epb pti ssbd ibrs ibpb 
                         stibp tpr_shadow flexpriority ept vpid ept_ad fsgsba
                         se tsc_adjust sgx bmi1 avx2 smep bmi2 erms invpcid m
                         px rdseed adx smap clflushopt intel_pt xsaveopt xsav
                         ec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_no
                         tify hwp_act_window hwp_epp vnmi md_clear flush_l1d 
                         arch_capabilities

Virtualization features:

 Virtualization:         VT-x

Caches (sum of all):

 L1d:                    128 KiB (4 instances)
 L1i:                    128 KiB (4 instances)
 L2:                     1 MiB (4 instances)
 L3:                     6 MiB (1 instance)

NUMA:

 NUMA node(s):           1
 NUMA node0 CPU(s):      0-7

Vulnerabilities:

 Gather data sampling:   Mitigation; Microcode
 Itlb multihit:          KVM: Mitigation: VMX disabled
 L1tf:                   Mitigation; PTE Inversion; VMX conditional cache flu
                         shes, SMT vulnerable
 Mds:                    Mitigation; Clear CPU buffers; SMT vulnerable
 Meltdown:               Mitigation; PTI
 Mmio stale data:        Mitigation; Clear CPU buffers; SMT vulnerable
 Reg file data sampling: Not affected
 Retbleed:               Mitigation; IBRS
 Spec rstack overflow:   Not affected
 Spec store bypass:      Mitigation; Speculative Store Bypass disabled via pr
                         ctl
 Spectre v1:             Mitigation; usercopy/swapgs barriers and __user poin
                         ter sanitization
 Spectre v2:             Mitigation; IBRS; IBPB conditional; STIBP conditiona
                         l; RSB filling; PBRSB-eIBRS Not affected; BHI Not af
                         fected
 Srbds:                  Mitigation; Microcode
 Tsx async abort:        Mitigation; TSX disabled

Asked by mustafa.290101 2 weeks ago

Last reply by cor-el 2 weeks ago

Random empty files appearing in c:\

Starting a couple of weeks ago, I began noticing that occasionally (every 2-3 days usually), a few empty files appear in my c:\ folder (Windows 10, as up-to-date as Windo… (read more)

Starting a couple of weeks ago, I began noticing that occasionally (every 2-3 days usually), a few empty files appear in my c:\ folder (Windows 10, as up-to-date as Windows ever is). They have names like "wal3A7109C6" (no file extension). Usually 4-5 will be generated at the same time (ie, same timestamp, so within the same second).

When I first noticed them, I (nervously) deleted a batch with no apparent consequences - but I had to activate Administrator privileges to get rid of them. I ran virus scans but have seen nothing unusual.

A few minutes ago, I had Firefox open but minimized to the task bar. I also happened to have c:\ open in a Window I could see. As I tapped to expand the browser, another of the files appeared, and the browser window behaved oddly for a moment, as though about to crash. The last few versions - I'm at 125.0.3 (64 bit) - have been crashing more than I'm accustomed to, but this is the first time I'd considered the browser to be a likely suspect.

Does anyone have any clues/possibilities to offer? It would be much appreciated.

Asked by bantarleton 2 weeks ago

Last reply by bantarleton 2 weeks ago

Copy-paste from LastPass Extension in Firefox through AnyDesk pastes nothing

This is almost surely a "security" or "privacy" design, but it's an error. In Firefox - only (this works fine in Chrome) - if I open the LastPass Firefox Extension, find … (read more)

This is almost surely a "security" or "privacy" design, but it's an error. In Firefox - only (this works fine in Chrome) - if I open the LastPass Firefox Extension, find a Site, and Copy the password, then go directly to an open AnyDesk remote access connection, and Paste (or, lightning bolt menu, Insert from Clipboard), what gets pasted is a single wrong character, NOT the password that IS in the clipboard. (If I paste instead into e.g. a local Notepad window, the actual password gets pasted). I asked AnyDesk support about this, and they confirmed that it's something that Firefox is doing. It shouldn't. Copy is copy. Paste is paste. Why would Firefox do something so that copied text (which just happens to be a password from a password vault extension) pastes wrong when the destination just happens to be a remote desktop client (AnyDesk) to send the password through to complete a login at the remote end? Anyway, how to turn off this wrong behaviour? thank you. (Windows 11 Pro, 64-bit, 23H2, Firefox current - 125.something today, but this has been going on for some weeks at least, AnyDesk version 8 current)

Asked by libove 2 weeks ago

Last reply by libove 2 weeks ago

Blue progress bar no longer showing after clicking on download icon in Firefox

Some months ago, Firefox stopped displaying the blue progress bar that would normally show once you clicked on the download icon. You still see the usual file info but n… (read more)

Some months ago, Firefox stopped displaying the blue progress bar that would normally show once you clicked on the download icon. You still see the usual file info but now the progress bar of the download is gray instead of blue and is extremely hard to see. You have to look closely but in the first screenshot you can see where the shade of gray of the progress bar changes, just under the "6" of the "x86" part of the file name. But if you click on the "show all downloads" link, then the blue progress bar will show as usual for any in-progress downloads in the Library window, as shown in the second screenshot.

It isn't a huge issue but is still annoying when you just want to quickly see the progress of downloads in Firefox. I haven't changed any of the colors in Firefox or in Windows for that matter, I'm currently running Windows 10. All other dialog boxes, windows, etc. all display normally on my system. Just curious if anyone else is having this problem and hopefully a future update can take care of it.

Thanks very much!

Asked by jbb2004g 2 weeks ago

Last reply by jbb2004g 2 weeks ago

Firefox Not Remembering Address Bar Websites

I'm currently on a very old version of Firefox simply because the new versions, each time I try the latest versions, seem to not have the function the old one has. Rememb… (read more)

I'm currently on a very old version of Firefox simply because the new versions, each time I try the latest versions, seem to not have the function the old one has. Remembering the websites I put into the address bar. The version I am currently using did have a issue with shuffling the order of the sites based on 'use' but setting Firefox to Private mode kept the websites locked in order and did not make them shuffle if one was clicked more often than another. Is this something I can do on the current version because I tried and looked for a way to do this recently but I kept getting 'autofill' results from google when I just want to be in Private mode, have the websites I frequent be the only ones listed when I click the address bar and not have them shuffle or have any other website I'd type into the bar not add itself to the list. If this is or isn't possible let me know.

Asked by Kurai 1 week ago

  • Solved

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (read more)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Asked by rg.powers 2 weeks ago

Answered by rg.powers 2 weeks ago