Showing questions tagged: Show all questions
  • Solved

Fullpage translation icon doesn't appear on address bar

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation… (read more)

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation icon doesn't appear at all in the address bar. I can go to the menu and click "Translate Page..." and then the icon will appear but when I click to "Show original" it dissapears.

Asked by Ecastro179 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

How to disable protection, or enable dark mode, for Firefox pages

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protecte… (read more)

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protected.

I tried the solution to use bookmarklets, suggested in https://support.mozilla.org/en-US/questions/1350781, but it didn't have any effect (https://sanketmehta7.github.io/DarkMode-JS-BookMark/

If I can't find a solution, I'll just ditch Pocket, and use Google as my first page, or something. Or maybe ditch Firefox, which doesn't seem to think that dark mode is important. I don't like being blinded by the light.

Asked by Jeff Learman 1 month ago

Answered by cor-el 1 month ago

  • Solved

Import Passwords

I have followed various threads about importing my passwords without any success. I recently swapped PCs so I exported passwords and bookmarks to disk to install on the… (read more)

I have followed various threads about importing my passwords without any success.

I recently swapped PCs so I exported passwords and bookmarks to disk to install on the new PC.

The bookmarks have imported ok but the passwords are in the CSV format created by Mozilla on export from the old PC and there is no option to import a CSV which seems a bit crazy.

I cannot find a way to import this data. I have tried syncing with my laptop to get the passwords but that doesn't work either.

If anyone could help me resolve this problem I would be very grateful.

Many thanks,

Mark.

Asked by Mark Eustace 1 month ago

Answered by Mark Eustace 1 month ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 2 months ago

Answered by Wolfgang-Hannover 1 month ago

  • Solved

I'm confused about my password.

This might just be a blind thing, I use the NVDA screen reader, but when I sign in to firefox, my password is 12 letters long, but when I look on my settings page, it's … (read more)

This might just be a blind thing, I use the NVDA screen reader, but when I sign in to firefox, my password is 12 letters long, but when I look on my settings page, it's 18 characters long, is this normal?

I can log in using my 12 letter password and it's not a master password, I don't have one of those.

Any help would be apreciated.

Asked by brad22 1 month ago

Answered by cor-el 1 month ago

  • Solved

Youtube black screen

I am having issues playing videos that use mp4a codec, codecs that use opus work fine Issue: Videos play audio but its just a black screen showing Thank you. … (read more)

I am having issues playing videos that use mp4a codec, codecs that use opus work fine

Issue: Videos play audio but its just a black screen showing

Thank you.

Asked by jiten87 1 month ago

Answered by zeroknight 1 month ago

  • Solved

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 1 month ago

Answered by zeroknight 1 month ago

  • Solved

DRM addons not loading after upgrade to Firefox 64bit from Firefox 32bit

After a crash earlier today within my 32bit install of Firefox, I upgraded to the 64bit version. Since then I have not been able to play videos from sites that utilize DR… (read more)

After a crash earlier today within my 32bit install of Firefox, I upgraded to the 64bit version. Since then I have not been able to play videos from sites that utilize DRM.

I have tried the following:

  1. Check and Uncheck "Play DRM content"
  2. Check for updates while in the addons related page.
  3. Checked my hosts file which is blank
  4. Stopped my AV and attempted to update as well as Enable/Disable Play DRM
  5. Get a 404 when attempting to go to "redirector . gvt1 . com" site.

When I looked in my profile directory, I noted that both the "gmp-gmpopenh264" and "gmp-widevinecdm" directories are empty. I found and downloaded the most recent openh264 dll for windows 64bit. Firefox continues to say "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." I have not found the most recent wildevine version so I have not tried to update it manually.

Could there be something squirrelly with my user profile that needs to be rebuilt? (I can export the bookmarks, etc) The 32bit Firefox crashed with no messages while watching a live YouTube stream. I just installed over without uninstalling the previous version. I was afraid of losing my current settings. The crash caused my "previous session" to be lost.

Asked by gritts3 1 month ago

Answered by cor-el 1 month ago

  • Solved

Removing History but not Bookmarks (Local files)

Hello, I am a computer technician currently trying to write a small python script that will clear a users cache, cookies, and history in Firefox on a Mac. From what I c… (read more)

Hello,

I am a computer technician currently trying to write a small python script that will clear a users cache, cookies, and history in Firefox on a Mac.

From what I can tell, both the history and bookmarks for a user is saved in one file named "places" (specifically under "/Users/[username]/Library/Application Support/Firefox/Profiles/[jargon].default-release/places.sqlite")

Is there a way to clear just the history for a user, that doesn't go through the browser GUI? I would really like to avoid mixing CLT with Selenium or something of that sort with python.

Any information is welcome!

Thank you,

Asked by Griffin Chastain 1 month ago

Answered by Griffin Chastain 1 month ago

  • Solved

Firefox Alway launches to "Success!" screen instead of homepage

No matter what I do FF always opens to the "Success!" screen and wants me to choose what tabs to restore. I have done troubleshooting mode, clean mode, refresh and comple… (read more)

No matter what I do FF always opens to the "Success!" screen and wants me to choose what tabs to restore. I have done troubleshooting mode, clean mode, refresh and complete uninstall and reinstall. Nothing works.

Asked by Mike Leeling 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox App won't open Google homepage...

For years, I have my homepage on Firefox browser app on Android Galaxy phone set to Google.com. 2 days ago this only shows a white screen. I have verified all settings an… (read more)

For years, I have my homepage on Firefox browser app on Android Galaxy phone set to Google.com. 2 days ago this only shows a white screen. I have verified all settings and even uninstalled/ reinstalled the app. I can use the Google app to get there, just not through Firefox. Is there a fix for this? Thanks.

Asked by callsorputs 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Firefox massive frame drops when playing Youtube 8k video

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the… (read more)

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu.

I tried to google it and use some solution, but no effect in my case.

hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz)


PS: 1st picture firefox, 2nd chrome.

Asked by V4kodin 1 month ago

Answered by V4kodin 1 month ago

  • Solved

Opening new tab causes Firefox to completely hang

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Direct… (read more)

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Directly opening websites in a new tab doesn't trigger that bug. I don't recall when this started to happen, it might be after some new Windows update.

I have included screenshots from Firefox Profiler, both from regular window and incognito one.

Asked by Adam Kasprzycki 1 month ago

Answered by cor-el 1 month ago

  • Solved

pop ups

I have a new windows 11 install and since adding firefox I get these pop up messages in threes. Please see attached screenshots. I have Eset antivirus and have run malwar… (read more)

I have a new windows 11 install and since adding firefox I get these pop up messages in threes. Please see attached screenshots. I have Eset antivirus and have run malwarebytes too but still they appear! I do not use Mcafee and it is not installed on my pc.

Has anyone got any suggestions please?

Asked by s woolley 1 month ago

Answered by zeroknight 1 month ago

  • Solved

YouTube sidebar & comments broken

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, … (read more)

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, but its not permanent. if i close or restart firefox, id have to repeat this process again. and yes, ive disabled all my extentions and cleared cache. and updated firefox.

Asked by voidxdofficial 2 months ago

Answered by voidxdofficial 1 month ago

  • Solved

Firefox randomly crashes when switching tabs

Firefox has recently (within about a week or so) begun to crash randomly for me when switching between open tabs. The problem can be reliably replicated with ~6 tabs open… (read more)

Firefox has recently (within about a week or so) begun to crash randomly for me when switching between open tabs. The problem can be reliably replicated with ~6 tabs open, while quickly cycling between them. Firefox has been updated, and the crash still occurs even in troubleshooting mode. The most recent reported crash is Crash ID: 54793083-0841-470c-ae8a-687030240105. The flagged 'Crash Reason' is EXCEPTION_ACCESS_VIOLATION_WRITE

Asked by erikander87 1 month ago

Answered by erikander87 1 month ago

  • Locked

HISTORY column with my data (vertical) located on side under toolbar was deleted by FIREFOX. Want this set-up back. View is as in opening emails...all folders on left in vertical, not on TOOLBAR . It's not displaying all history.

my vertical column HISTORY under the toolbar has been deleted by FIREFOX. Want all data in History on the right be displayed on left always visible when opening FIREFOX.… (read more)

my vertical column HISTORY under the toolbar has been deleted by FIREFOX. Want all data in History on the right be displayed on left always visible when opening FIREFOX.

This is FIREFOX'S error; fix it.

Asked by kathy 1 month ago

Last reply by Paul 1 month ago

  • Solved

Lost pinned sites in homepage after sync on new firefox install

I installed firefox on a new pc and after loggin in and syncing my account all my pinned sites on the firefox homepage disappeared. Is there any way i can get them back? … (read more)

I installed firefox on a new pc and after loggin in and syncing my account all my pinned sites on the firefox homepage disappeared. Is there any way i can get them back?

Asked by Watenk 1 month ago

Answered by cor-el 1 month ago