Showing questions tagged: Show all questions
  • Solved

One site suddenly loads only page titles with no text or other content. All other sites work normally.

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded video… (read more)

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded videos/photos were there and could be read. The comments and some of the pictures have never loaded. I thought it might be due to my privacy settings or extensions, but those weren't that important to me, and I never tried to fix that.) Now the site's pages are blank except for the title (see screenshot). The site loads normally in Safari on my iMac, and in the latest version of Firefox on my wife's MacBook Pro. I've compared the settings between her copy of Firefox and mine, and I can't see any significant differences. (We are both still using MacOS Catalina, but plan to upgrade to Monterey very soon.)

Things I've tried that didn't work include restarting both Firefox and my Mac, clearing my cache (it was zero bytes, but I clicked "Clear" anyway), deleting all cookies, including any for Daily Kos, except for a few cookies I need to keep, disabling all my extensions (see photo) and turning off enhanced tracking protection for the site. After these actions, I restarted Firefox, but the DK pages are still empty. An Internet search found only a few articles about similar but not identical problems from several years ago to January 2022. A search of the Mozilla returned zero results.

I should mention that I -think- this started after one of the last two Firefox updates. I'm using version 105.0. I'm fresh out of ideas, and I'd appreciate any help the community or developers can give me. Thank you very much. - Don

Asked by pthg3 2 weeks ago

Answered by cor-el 2 weeks ago

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (read more)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Asked by paullau694 2 weeks ago

website issue

I am facing an issue while browsing my website https://himalayantrekkers.com/ on my Samsung j7 prime mobile device kindly fix this or let me know what the problem … (read more)

I am facing an issue while browsing my website https://himalayantrekkers.com/ on my Samsung j7 prime mobile device kindly fix this or let me know what the problem

Asked by hayatkhizer08 2 weeks ago

Last reply by Dropa 2 weeks ago

  • Solved
  • Locked

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (read more)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Asked by Ethan Levy 2 weeks ago

Answered by Ethan Levy 2 weeks ago

  • Solved

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? H… (read more)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Asked by ninni.osterholm 2 weeks ago

Answered by TyDraniu 2 weeks ago

Error message when opening a page using Firefox Multi-Account Containers

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message: Sorry, something went wrong. … (read more)

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message:

Sorry, something went wrong. Please try reloading the page. If the problem persists please contact customer service. Error: Script error for "sha256"

Other Admin Centres seem to open without issue.

Asked by crabduck 2 weeks ago

Last reply by jscher2000 - Support Volunteer 2 weeks ago

YouTube won't connect

Error code: SSL_ERROR_RX_RECORD_TOO_LONG The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact … (read more)

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact it threw me out. I can still access the home page, but not the sign-in page.

All other web sites I have tried seem fine.

What happened? What's the fix?

Asked by k.turkalo 2 weeks ago

barclays (uk online bank) login screen is distorted (stretched too wide)

For the last few days I've experienced this issue on the https://bank.barclays.co.uk/ login page (at its second step, the "PINSentry card reader" option, reached after en… (read more)

For the last few days I've experienced this issue on the https://bank.barclays.co.uk/ login page (at its second step, the "PINSentry card reader" option, reached after entering basic account details):

  • the page is very wide indeed (too wide for the window),
  • the graphics are distorted (stretched horizontally), and
  • one of the text entry boxes has fallen off the left edge of the window (even though the window's horizontal scrollbar is dragged all the way to the left).

See the attached screen-grab.

I experience this consistently, with Firefox rel 104.0.2 and rel 105.0 (both on Win10). It happens on my desktop PC and on a laptop (also running Firefox 105.0 on Win10). It happens in "normal" AND in Firefox's "Troubleshooting" modes. I have tried using "clear cookies and site data" for "barclays.co.uk", but the problem persists.

One workaround is to do (menu command) "View > Page Style > No Style" (or "View > Enter Reader View)"; the page layout goes squiffy but at least the all the text entry boxes are now accessible. Another workaround is to use MS Edge instead of Firefox (but my preferred browser is Firefox...)

Is this a known issue? Can you suggest a fix?

NB when I do Tools > Page Info, the "General" tab reports "viewport= width= device-width, initial scale= 1". I don't know if that's relevant.

Also on "Tools > Page Info > Media" tab, when I select one of the listed graphic elements, its preview window also renders the graphic stretched. But when I copy that graphic's URL (e.g. "https://bank.barclays.co.uk/authlogin/img/PINsentry_cardreader_card_number.png") and enter that URL into the browser's address bar, then it successfully (and correctly) displays that isolated graphic element, without any stretching.

Asked by wgtwalker 2 weeks ago

Last reply by wgtwalker 2 weeks ago

Firefox will not open websites after windows updates

Every time windows updates, Firefox will not open websites and gives Secure Connection Failed error, even website to download Firefox. Edge and Chrome open the websites … (read more)

Every time windows updates, Firefox will not open websites and gives Secure Connection Failed error, even website to download Firefox. Edge and Chrome open the websites fine. Last time I downloaded earlier manual install Firefox and it would open the websites fine, but it would not update when prompt came up saying update available. Windows just updated and most of the websites I need/use will not open in Firefox, even the federal government websites like USPS.com. It is getting to be too much hassle and I am considering to change main browser, even though I like Firefox (when working properly) better than the others. "Fixes" I found with internet searches do not work. Firefox was upgraded to 105.0 (64-bit), the latest version according to website. (Note: Had to download using Edge, Firefox gave Secure Connection Failed error when clicked on download button.)

Asked by Steve 2 weeks ago

Last reply by techguy150 2 weeks ago

Zoom wrong in latest update 105.0

Why does every update include loads of stuff that worked fine before but then gets broken? BBC News webpage - always was fine - update 105.0 arrived - now has to be zoome… (read more)

Why does every update include loads of stuff that worked fine before but then gets broken?

BBC News webpage - always was fine - update 105.0 arrived - now has to be zoomed down to display correctly on a 12" Macbook. Default appears to be trying to display a mobile layout.

I don't want to have to adjust the zoom every time I look at it. And I don't want to set the zoom to 90% for everything.

Any suggestions for a cure? Thanks.

Asked by aka_pseudonym 2 weeks ago

Last reply by aka_pseudonym 2 weeks ago

Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (read more)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

Asked by ninjaofthefunk 1 month ago

Last reply by jonzn4SUSE 2 weeks ago

  • Solved

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/ind… (read more)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

Asked by CrazyRoadBiker 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

requestStorageAccess() API

Hi, I'm working on a website which uses third-party cookies for user login. But, recently, firefox has made Total Cookie Protection default making third-party cookies obs… (read more)

Hi,

I'm working on a website which uses third-party cookies for user login. But, recently, firefox has made Total Cookie Protection default making third-party cookies obsolete. To gain access to unpartitioned cookie jar, the documentation (https://developer.mozilla.org/en-US/docs/Web/API/Document/requestStorageAccess) tells that we have to call requestStorageAccess() API on a "user generated event". With this as a limitation, I have to add an additional button to create an user generated event. This is affecting my website's user experience.

Is there a way / hack to call this API without an user generated event like a button click.

Thanks in advance

Asked by karthikeyahs 2 weeks ago

  • Solved

Left click is not working unable to open link, start videos

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also exp… (read more)

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also experienced the issue on other sites.

It is working fine from chrome and chromium. The issue is appeared on linux and windows 10 machines as well.

I tried to clear the cache but it does not help.

Please fix this ASAP or I have to delete your browser.

Asked by gbvarga 2 weeks ago

Answered by gbvarga 2 weeks ago