Showing questions tagged: Show all questions
  • Solved
  • Archived

All my addons "Could not be verified for use in firefox and has been disabled" (just seen today)

Hi everyone, I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them. Some of them are q… (read more)

Hi everyone,

I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them.

Some of them are quite common modules such as Disconnect or Privacy Badger, so wondering what this may be.

There is a similar post on this forum dating back to 2019 and it mentioned a fix on Firefox was to be developped.

Anyone experiencing the same issue at the moment.?

Please see attached screenshot.

Kind regards,

Alex

Asked by Alex_Pk 7 months ago

Answered by Alex_Pk 7 months ago