Showing questions tagged: Show all questions
  • Archived

sounds stop working but restarting firefox temporarily fixes it

After Firefox has been on awhile, suddenly I get no sound, whether on web sites or other ( like Skype). Restarting firefox fixes the problem for awhile. How do I get it t… (read more)

After Firefox has been on awhile, suddenly I get no sound, whether on web sites or other ( like Skype). Restarting firefox fixes the problem for awhile. How do I get it to not happen?

Asked by hollani 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

I and others cannot get any audio on a specific URL.

No sound at all on this Google Drive https://1drv.ms/v/s!AsJczvumFGUR8j9mnGkuCLOu_X6C It plays fine with MS Edge. Why? Sound on YouTube videos is OK. And on this Goog… (read more)

No sound at all on this Google Drive https://1drv.ms/v/s!AsJczvumFGUR8j9mnGkuCLOu_X6C

It plays fine with MS Edge. Why? Sound on YouTube videos is OK. And on this Google Drive posting, the video never loads: https://drive.google.com/file/d/0ByxWdtlW-jlMcmF2U0JzV2Nqdms/view

Again, the link opens up fine with Edge. Why cannot Firefox work in these two instances?

Asked by prman 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Firefox 59.0b14 no sound

Hello, Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-au… (read more)

Hello,

Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed.

It's only Firefox, Google Chrome and Spotify work great.

I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Asked by margaritis 2 years ago

Last reply by cor-el 2 years ago

  • Archived

No sound from Firefox 50.1.0 or now 57.0.4 with Mac OS X 10.10.4

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.… (read more)

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.0 when audio stopped. I have now upgraded to 57.0.4 and still no audio. -- I have tried to follow directions on the Mozilla site such as 'Clear Cache.' 'Check Some Firefox Settings,' 'Update Your Plug-ins," and 'HTML5 Audio and Video' but have not had any result. I also found the directions hard to follow.

Asked by artmortimer 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Audio level low

When I watch Youtube through Firefox (using 64 bit Quantum V60.0.1) (using Windows 10) the volume, although set to 100% is so low I can't hear it properly. When I watch … (read more)

When I watch Youtube through Firefox (using 64 bit Quantum V60.0.1) (using Windows 10) the volume, although set to 100% is so low I can't hear it properly.

When I watch Youtube through Microsoft Edge the volume is very loud (for the same Windows volume setting).

I didn't used to have this problem prior to the update to Firefox Quantum.

Am I the only one having this problem and if not is there an update planned to correct this?

Thanks

Asked by Richard49 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Web Audio API support

I definitely love your browser, but there is one problem that make me sad. I regularly use the Yandex.Music service. And Firefox does not support Web Audio API on this s… (read more)

I definitely love your browser, but there is one problem that make me sad. I regularly use the Yandex.Music service. And Firefox does not support Web Audio API on this site. This leads to the fact that the equalizer does not work on the site. All other browsers I used before (Edge, Chrome, Opera) support this API. The above problem is the only reason I can't use Firefox all the time and with pleasure.

Asked by 1ector 2 years ago

Last reply by cor-el 2 years ago