Showing questions tagged: Show all questions
  • Solved
  • Archived

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (read more)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Asked by Bonzai Incorporated 6 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

White text on white background

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white backgr… (read more)

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white background. The text is there, I can highlight it. I am using latest Firefox release as suggested by auto update. This white on white issue is regardless of selected Theme, even in dark theme it is white on white. Please have a look at the attached screenshots.

Asked by waldektroc 6 months ago

Answered by waldektroc 6 months ago

  • Solved
  • Archived

Firefox 89.0.2 refuses to use web search field

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are … (read more)

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false.

Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail.

This is a new "feature" that arrived with the latest update.

Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs.

Thanks in advance.

Asked by dejadingo 6 months ago

Answered by TyDraniu 6 months ago

  • Solved
  • Archived

Can the box shadow be removed from bookmarks menu in Proton?

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the… (read more)

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the toolbar).

I've managed to remove the shadow from the main bookmarks menu using this CSS:

 box.panel-arrowcontent {
   box-shadow: none !important;
 }

However, that doesn't remove the shadow from the submenus that pop up for each folder within the bookmarks menu (see the 1st screenshot).

I'm trying this using the following CSS:

 hbox[part=innerbox] {
   box-shadow: none !important;
 }

What's puzzling is that according to the inspector window, this CSS appears to be correct. In the 2nd screenshot, notice that my rule is shown as being in effect, and overriding the original rule in panelUI.css.

However, despite what the inspector shows – the shadow is still very much there!

Has anyone succeeded in removing this shadow?

Asked by pg_78 6 months ago

Answered by pg_78 4 months ago

  • Solved

Web page displays graphics intead of text

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was a… (read more)

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was accurate then. The first image is how it looks now. The second image is how it looked several months ago. I am running Ubuntu 20.04.2 and Firefox 89.0.2. It's very strange that this is the only page that displays this way. I checked the page in Chromium and it displays correctly in that browser. Is this Firefox or quirky html?

Asked by ska.adley 5 months ago

Answered by ska.adley 5 months ago

  • Solved
  • Archived

WIN 10 BOOKMARKS TOOLBAR AND COLUMN VIEW

JUST SWITCHED FROM WIN 7 TO WIN 10. I SELECTED ALWAYS SHOW BOOKMARKS TOOLBAR, BUT ONLY A FOLDER WITH THAT NAME APPEARS IN THE TOOLBAR INSTEAD OF ALL THE BOOKMARKS IN THAT… (read more)

JUST SWITCHED FROM WIN 7 TO WIN 10. I SELECTED ALWAYS SHOW BOOKMARKS TOOLBAR, BUT ONLY A FOLDER WITH THAT NAME APPEARS IN THE TOOLBAR INSTEAD OF ALL THE BOOKMARKS IN THAT FOLDER SPREAD OUT ACROSS THE TOOLBAR, WHICH IS WHAT I WANT. HOW DO I GET THAT TOOLBAR TO STAY OPEN AND VIEWABLE HORIZONTALLY?

WIN 7 FIREFOX HAD A "VIEW" BUTTON IN A TOOLBAR AT THE TOP. I USED THAT BUTTON TO SELECT VIEWING ALL MY BOOKMARKS IN FOLDERS IN A COLUMN AT THE LEFT SIDE OF THE SCREEN. THIS IS CRITICAL FOR MY WORK BUT I HAVEN'T FOUND ANY WAY TO DO IT, NOR COULD I FIND AN ARTICLE DEALING WITH EITHER OF THESE BOOKMARKS ISSUES.

(Sorry for all the caps. Vision issues make it easier for me to type that way.)

Asked by bernie20 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Mozilla firefox gets disconnected intermittently

Hello My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few da… (read more)

Hello

My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few days ago. The problem is only in Mozilla Firefox and all the other software tools are well connected to the internet. I tried to fix the problem by refreshing the firefox and then uninstalled it and re-installed it but the issue remains.

I would appreciate any help.

Cordially

Houman

Asked by hoomangurbani 6 months ago

Answered by hoomangurbani 6 months ago

  • Archived

Firefox lags when playing multiple videos.

I've only experienced this on Firefox, but while watching multiple videos/twitch streams, video playback becomes very choppy and laggy. Actually, firefox in its entirety … (read more)

I've only experienced this on Firefox, but while watching multiple videos/twitch streams, video playback becomes very choppy and laggy. Actually, firefox in its entirety becomes laggy. This is not a problem when using chrome/chromium, and my PC is more than powerful enough to handle this, with a rtx 2060 and an i5-10500. On chrome I've watched 4 streams on twitch at once with no issues, but on Firefox it starts becoming choppy with only 2 open. Anyone know how to fix this? I don't really want to use chrome anymore. I'm currently running Pop! OS 21.04, with Firefox version 89.0.2.

Asked by Felix 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (read more)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Asked by inaki6martinez 6 months ago

Last reply by jonzn4SUSE 5 months ago

  • Solved
  • Archived

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (read more)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

Asked by peterachutha 6 months ago

Answered by peterachutha 6 months ago

  • Solved
  • Archived

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (read more)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

Asked by marcflo 6 months ago

Answered by Seburo 6 months ago

  • Archived

Cleaning up Firefox

My firefox is slow but not real slow but enough to notice a little bit. It does take a minute to first load. It has crashed but only when I have clicked the close Firefox… (read more)

My firefox is slow but not real slow but enough to notice a little bit. It does take a minute to first load. It has crashed but only when I have clicked the close Firefox " Red X"

It really does a crazy thing.  If I have VLC open playing a file, or I am in Firefox on YouTube If I change to new tab or click a link my sound on the Desktop crackles and it's like everything comes to a halt in VLC and Firefox. Or just in Firefox on YT.   I am not sure if this is a hardware issue with my speakers I have already moved the speakers plug to front and no change it still does it.  The speakers are old I bought them way back in 2005.  Do speakers go bad?  I don't know why it is doing this. 

My other issue is cleaning my computer. You see Firefox has over 8,000 bookmarks I have collected since around 2006-2008 or even earlier. I don't know how to remove the ones I don't need anymore. I guess it has well over 250-300 folders and loose bookmarks My guess around 1500+ not in folders. Some folders will scroll a few minutes. I want to removed some folders I don't need anymore and want to know if there is a way to store others in case I need them later I can load them and keep some on Firefox? Many of these book marks are related to research I have done and I can't just trash my bookmarks and start over.

Windows 10 Firefox 89

Asked by MyPhotoJourneys 6 months ago

Last reply by Dyrelogan 6 months ago

  • Archived

Duck duck go returns PR_END_OF_FILE_ERROR

If I type a search term into the address bar, or type duckduckgo.com into the address bar, I get a long delay and then: Secure Connection Failed An error occurred during… (read more)

If I type a search term into the address bar, or type duckduckgo.com into the address bar, I get a long delay and then:

Secure Connection Failed

An error occurred during a connection to duckduckgo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Other sites (google.com) respond instantly, but who wants that?

Asked by mike438 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Sound crash while playing videos

Hi, I have a problem since a few days. While playing a video (on YouTube, Facebook or Twitter for example), i loose sound after about 20-30 seconds. Here is how it occurs… (read more)

Hi,

I have a problem since a few days. While playing a video (on YouTube, Facebook or Twitter for example), i loose sound after about 20-30 seconds.

Here is how it occurs : 1/ I launch the video : the sound and the video plays correctly for about 20-30 seconds. 2/ Then, the video pauses, like if I had a connection problem. It tries to reconnect (the circle rotates) during approximatively 10-20 seconds. 3/ And finally, the video is back, playing where it stopped, but without any sound.

I tested Windows sound, and it works, even during that bug on Firefox. I tries to navigate in the video, reload the website : nothing works, still no sound. To get the sound back, I have to close Firefox and re-launch it (but the bug comes back randomly, but always with the same process as described below).

I don't know if this bug is linked to another one, but within the same period, I get another bug only with Firefox : I get Kernel Power errors that makes my computer freeze for 5 seconds then reboot, still randomly (i can spend a whole day without any reboot and then get 3 in a row, in a 5 minutes period). I don't see how these bugs can be related, but it seems... strange.

To come back to my sound issue, I tried simultenaously with Google Chrome (both windows with the same video launched at the same time) : Google Chrome don't meet that bug while Firefox's sound crashes. Can't explain that ...

I share with you my troubleshooting information, while the bug is occuring (i didn't re-launch Firefox before sending that question), hope it will help !

Asked by Norynsh 6 months ago

Last reply by Norynsh 6 months ago

  • Solved
  • Archived

Best fonts for different sizes

I am an older Firefox user and I often find myself enlarging and decreasing size of fonts on different websites to make them readable. Lately I notice I am having trouble… (read more)

I am an older Firefox user and I often find myself enlarging and decreasing size of fonts on different websites to make them readable. Lately I notice I am having trouble with the fonts I am using so I need advice. What are the good fonts to use for Firefox? Also, what is the setting to adjust the fonts Firefox uses in the toolbars and address bar?

I am currently using as follows: Default: MIcrosoft Sans Serif (I like the clean lines of a sans serif, but I'm not wedded to any particular one. ) Size: 10 Proportional: Sans Serif Serif: Newsreader Sans Serif: MIcrosoft Sans Serif Monospace: Lucida Sans Font size: 10 Minimum size: 9

The problem I am having is that text in the address bar is often unreadable due to artifacts that look like a digital font, you know, the blocks? If I highlight the URL inside, the artifacts clear up. I reinstalled Firefox but that problem didn't go away. I need to know which font Firefox uses for that area before I can even begin to try to fix it. Any font suggestions are also welcome. I particularly would like fonts that are readable in many sizes and free of flourishes.

By the way, I chose the image of Google News because I also have trouble with alt text showing, I can't figure out how to get rid of that so any ideas are welcome. It's just Google.

Asked by tlshell 6 months ago

Answered by cor-el 6 months ago

  • Archived

Videos on most pages dont play

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist down… (read more)

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist downloadet fresh from microsoft and my hard drive is formatted. The version of Firefox is 89.0.2 (64-Bit).

With Win 10 Pro N firefox couldn't play Videos on most platforms (vimeo, twitter, all player from bs.to...) youtube is the only page that works.

The videos don't run in save mode. I have look for a lot of help-pages for this proplem, nothing works(e.g. download file xxx from mikrosoft, install program xxx, disable addons, reinstall firefox; change xxx in firefoxsettings...). I have ask some friends to look and they didn't found anything (because of EIFOK/ PEBKAC/ PICNIC [choose yourself] ^^). I have test same pages in Edge and there the videos work perfect.

Vimeo says: "Fehler im Player Beim Player gibt es ein Problem. Wir werden versuchen, ihn so schnell wie möglich wieder betriebsfähig zu haben."

Some other pages shows me: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

Asked by gaoth24 6 months ago

Last reply by gaoth24 6 months ago

  • Archived

Video playback was aborted to a network error.

Hi all. I've been struggling to find a fix for "Video playback was aborted to a network error." errors I'm getting. I'm using my own file-server trough Micro Focus Vibe 4… (read more)

Hi all.

I've been struggling to find a fix for "Video playback was aborted to a network error." errors I'm getting.

I'm using my own file-server trough Micro Focus Vibe 4.0.6 and sharing videos from it to my company's Intranet website as links and putting the links in <a href="URL">description</a> tags. And it was working for couple of years. The last time I've uploaded and shared a video was in this year March and everything still worked, didn't have the errors if I converted the video type to *.ogg file type. But now I can't find a fix even to this.

For tests I've tested the videos on other browsers aswell, MS Edge and Google Chrome, the videos work fine and play with no errors trough the end (one video 2h long). Tried a little stress test to see if the up/down internet speed is the problem on the server and on the receiving end on Edge & Chrome, but no problems there.

I'm using 32-bit Firefox 89 now, can't go to 64-bit, even though I'm testing on the 64-bit browser now too with no result. Tried the common fixes with Windows Media package, disabling browser extensions, clear chache, cookies and history.

Any help on this matter would be appreciated.

Asked by niks.andersons222 6 months ago

Last reply by niks.andersons222 6 months ago

  • Solved
  • Archived

Mozilla affiche mon site web uniquement en mode mobile

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mo… (read more)

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mozilla,supprimer cookies,cache toujours impossible d’utiliser le site en mode PC

Asked by daviddokholian 6 months ago

Answered by cor-el 6 months ago