Showing questions tagged: Show all questions
  • Locked
  • Archived

Is it possible to disable the "Recently bookmarked" function?

This is a new feature that has just appeared, but I don't need it (it's indicated in a red box in the attached screenshot). However, it takes up space on the bookmarks po… (read more)

This is a new feature that has just appeared, but I don't need it (it's indicated in a red box in the attached screenshot). However, it takes up space on the bookmarks pop-up window. I suppose it's a sign that I need to clean and organize my bookmarks, but I still would prefer to turn it off so it doesn't appear in the pop-up. I'm using Firefox 49.0b1 on a 2013 MacBookPro running OS 10.10.5 Thanks!

Asked by thosbren 3 years ago

Last reply by jooooooooooo 3 years ago

  • Solved
  • Archived

live bookmarks (rss feeds) no longer loading. 49.0b1 issue?

So since facebook updated last to 49.0b1 my live feeds have stopped getting updates. and are all currently showing "empty". I use "liveclick" addon which has worked wonde… (read more)

So since facebook updated last to 49.0b1 my live feeds have stopped getting updates. and are all currently showing "empty". I use "liveclick" addon which has worked wonders for me for a few years now and that is now just constantly loading.

Asked by seannyyx 3 years ago

Answered by seannyyx 3 years ago

  • Solved
  • Archived

Can't upload photos from my PC to www.dpreview.com

Firefox 49.0b2 (and the previous version) loops when trying to upload photos to the above site. It will upload to Google drive and other forums. Internet Explorer upload … (read more)

Firefox 49.0b2 (and the previous version) loops when trying to upload photos to the above site. It will upload to Google drive and other forums. Internet Explorer upload to all sites OK. With Firefox the upload to a forum loops and uploads to a gallery fails as shown in the attached file. OK, there is no attached file because Firefox is looping trying to upload it! Dicky.

Asked by DickyOZ 3 years ago

Answered by DickyOZ 3 years ago

  • Solved
  • Archived

Firefox opens to Universal Search page instead of Homepage, resetting to default only works till next time I open Firefox. How can I fix this?

I had to reset my PC due to a Windows problem and after I reloaded Firefox and Nightly, I found that both were opening the start page to Universal Search instead of the F… (read more)

I had to reset my PC due to a Windows problem and after I reloaded Firefox and Nightly, I found that both were opening the start page to Universal Search instead of the Firefox or Nightly Homepage. I reset the options section for default Homepage but it changes back to Universal Search every time I close and reopen Firefox. Suggested troubleshooting hints haven't been useful.

Asked by cmickler 3 years ago

Answered by cmickler 3 years ago

  • Solved
  • Locked
  • Archived

HTML5 videos stopped working after Windows 10 Anniversary Update - Media Feature Pack is installed

Hello! When opening links to HTML5 videos, I can watch them as they load but as soon as the video is fully buffered/downloaded, it either dissapears or shows a "unloaded … (read more)

Hello!

When opening links to HTML5 videos, I can watch them as they load but as soon as the video is fully buffered/downloaded, it either dissapears or shows a "unloaded image placeholder"-icon, depening on source. This issue doesn't seem to happen on sites such as Youtube - I've only ever seen it on sites hosting gif-esque HTML5 videos, such as the following: http://i.imgur.com/u9oX1hD.gifv .

Whenever this playback issue happens, a message from Mozilla shows on the top of the page, reading "To improve video quality, you may need to install Microsoft's Media Feature Pack", and a link to this page: https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows?as=u&utm_source=inproduct . This all started to happen after the Anniversary update.

My version of Windows 10 is an N-version, meaning the media features of the default windows are not preinstalled. The issue is that I HAVE installed the Media Feature Pack already, and if I try to download the latest and install again it says that it's already up-to-date.

I can't seem to find any other threads about this particular issue. I can provide further details I have not been clear enough about my issue, or if there's any kinds of test you'd like me to do.

Thanks, Towkin

Asked by Towkin 3 years ago

Answered by philipp 3 years ago

  • Solved
  • Archived

can I stop the firefox-patch.js?

I keep getting a screen change popping up on my browser, asking me to install a very important update. I know the patch is a scam, as I've check the internet and see oth… (read more)

I keep getting a screen change popping up on my browser, asking me to install a very important update. I know the patch is a scam, as I've check the internet and see others have experienced the same problem. Is there any way I can stop receiving the firefox-patch.js patch request? It comes up very often when I open chicagotribune.com.

Asked by njtuckersr 3 years ago

Answered by Scribe 3 years ago

  • Locked
  • Archived

posted Q 2 weeks ago, how do I get support

Duplicate please see /questions/1135641 posted auto logon hang then absolute silence, no even a view I really don't like this support, plz go back to standard forums … (read more)

Duplicate please see /questions/1135641

posted auto logon hang

then absolute silence, no even a view

I really don't like this support, plz go back to standard forums

Asked by greybert 3 years ago

Last reply by John99 3 years ago

  • Solved
  • Archived

Why doesn't left click work on links and I have to right click to open new tab?

Instead of left click on a link I find I must right click and in the context menu click open in a new tab. Why? Is this a new feature or a bit of code that went wrong? … (read more)

Instead of left click on a link I find I must right click and in the context menu click open in a new tab. Why? Is this a new feature or a bit of code that went wrong?

Asked by jack_alexander 3 years ago

Answered by Wesley Branton 3 years ago

  • Solved
  • Archived

Liveclick extension does not work in Firefox beta 49

The icon for LiveClick is active and checking but nothing happens in Live Bookmarks. Items in Live Bookmarks show empty and loading but never loads. When LiveClick is dis… (read more)

The icon for LiveClick is active and checking but nothing happens in Live Bookmarks. Items in Live Bookmarks show empty and loading but never loads. When LiveClick is disabled the Live bookmarks items show loaded.

Asked by baumg 3 years ago

Answered by Seburo 3 years ago

  • Solved
  • Archived

How can I always load an offline (cached) copy when opening a bookmarked page in Firefox?

I would like to always open a cached offline version of a bookmarked page that I open in Firefox. Rationale: Viewing an offline copy of my favourite (bookmarked) website… (read more)

I would like to always open a cached offline version of a bookmarked page that I open in Firefox.

Rationale:

Viewing an offline copy of my favourite (bookmarked) websites is sufficient for me and makes it needless to fetch it again from the server, thus conserving energy.

Asked by Robert Orzanna 3 years ago

Answered by John99 3 years ago

  • Solved
  • Archived

Can not access this website: clspokane.org since recent updates

I am able to access other websites and I can access this website on my I phone. the screen says the following: The connection has timed out The server at clspokane.org i… (read more)

I am able to access other websites and I can access this website on my I phone. the screen says the following:

The connection has timed out

The server at clspokane.org is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by hsfink 3 years ago

Answered by Scribe 3 years ago

  • Solved
  • Archived

Multiprocess still says disabled by addons after updating to Firefox 49

I heard about multiprocess support (Electrolysis) when Firefox 48 came out and was hoping to be able to use it, but it kept telling me that it was disabled by addons. Bei… (read more)

I heard about multiprocess support (Electrolysis) when Firefox 48 came out and was hoping to be able to use it, but it kept telling me that it was disabled by addons. Being as it was just rolling out, I decided to wait until the next big update before trying to enable it again.

When the Firefox 49 update came out today I made sure that all my addons were supported and then updated. However, even now it still says disabled by addons, even in Safe Mode.

Is there something else I have to switch on in about:config? Any help would be appreciated, thanks!

Asked by M_W99 3 years ago

Answered by philipp 3 years ago

  • Solved
  • Archived

How can I get narrate to work in reader mode?

Upgraded to ver 49. Touted reader mode and narrate. Can't find reader mode or narrate in the help search. How do I get into reader mode and activate narrate. Have a tex… (read more)

Upgraded to ver 49. Touted reader mode and narrate. Can't find reader mode or narrate in the help search. How do I get into reader mode and activate narrate. Have a text file that I can call up in the browser and would like it to read paragraphs to me.

Asked by jpalin 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Youtube HTML5 videos not playing (some)

So I'm getting a error "Your browser does not currently recognize any of the video formats available" and when clicking the link, it says H.264 and MSE & H.264 are no… (read more)

So I'm getting a error "Your browser does not currently recognize any of the video formats available" and when clicking the link, it says H.264 and MSE & H.264 are not supported. I used to get the black error screen for a split second before the video would blink and (I'm guessing) select another player and just play normally. Today is the first day that I've had this screen permanently displayed and it only shows up for a few videos. I can watch other videos on the same channel, just one or two that have the error.

It's the same if I try it in Safe Mode or with a new profile. I updated Firefox to 49.0, updated java, updated windows media component, and tried it with "media.windows-media-foundation.enabled" true and on false. No changes

I'm at my wits end with this one! I can watch the videos just fine in Chrome, but would much rather prefer to continue to use firefox as my default browser. Any help is appreciated. Thanks!

Asked by acegeek 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

The latest version of Firefox (49.0) has removed my passwords so how do I restore??

The latest update of Firefox, version 49.0, has removed my login passwords. In addition, I am no longer prompted to save a password when I enter a new login password des… (read more)

The latest update of Firefox, version 49.0, has removed my login passwords. In addition, I am no longer prompted to save a password when I enter a new login password despite having the "Remember logins for sites" checked on the Security Options page. How do I restore my login passwords?

Asked by bjsenger 3 years ago

Answered by bjsenger 3 years ago

  • Solved
  • Archived

Why does my bookmarks menu show recently bookmarked pages three times??

Since upgrading to the newest Firefox last night, my bookmarks menu now repeats itself. It shows 'recently added' bookmarks (which I don't want to see at all) and then o… (read more)

Since upgrading to the newest Firefox last night, my bookmarks menu now repeats itself. It shows 'recently added' bookmarks (which I don't want to see at all) and then offers two MORE chances to look at them. This pushes my actual bookmarks way down the page and has totally screwed up the way I work. Not happy. Can anybody help?

I'm sending a screen shot of the problem menu.

Asked by janfol 3 years ago

Answered by Eric Godfrey 3 years ago

  • Solved
  • Archived

Sync doesn't work, No spinning icon, No sync log even !

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and… (read more)

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and Linux are both on same Laptop. I tried Removing config folder, Deleting my Firefox account and Recreating it a dozen times but still doesn't work. Windows did fine (At least the last time I tried it, which was last night !), But I was busy trying to make it work on Linux and Android since then. It acts different on both : I'm really confused because this was working before. Yesterday I decided to Reinstall my Operating Systems and it happened after I did so. I only Reinstalled my Linux and Windows so if there's anything wrong with Operating Systems, It should work on Android ! All my Firefox versions are the Latest (49.0 until today), So there shouldn't be an Old version bug or something !

Linux : When I log into my account it asks for EMail verification and when I verify my Email (Either on the same browser or on my Android browser), Firefox on Linux says "Verification complete, Sync will begin momentarily" but the Top-Right menu where I can sync Manually is still waiting for Sync. After I Restart Firefox, manual Sync icon appears, But when I click on the Icon, Literally 'Nothing' happens. The icon won't start Spinning (As it should normally do !). I even checked about:sync-log, There's nothing there (Both with (true) and without (false) logOnSuccess config).

Android : When I log into my account and verify my EMail everything works fine but nothing syncs. So I try the Manual Sync button and when I push it Firefox starts syncing but then No matter how long I wait, It won't sync and if I get out of Firefox even momentarily and return the "Syncing ..." is turned to Sync button again with "Last sync : never".


What I'm suspicious towards is Firefox boycotting Iran (Where I live), But I never saw that before ! I mean Firefox believes in free software movement, Yeah ? Unless it's servers are located in USA and they are forcing them to do so, Which I don't know about ? Does anyone know ?


By the way, if you need any more information to solve this problem, I'm pleased to give.

Asked by Dante Marshal 3 years ago

Answered by Dante Marshal 3 years ago