Showing questions tagged: Show all questions
  • Archived

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (read more)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Asked by gemeral 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (read more)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Asked by 2101bob 5 years ago

Last reply by 2101bob 5 years ago

  • Solved
  • Archived

Firefox is having a problem loading this site https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=n

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers… (read more)

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers via Firefox. Internet Explorer loads it just fine.

Asked by meteorimpact 4 years ago

Answered by FredMcD 4 years ago

  • Archived

Why does Firefox 38+ silently abort web requests over 20 secs?

I'm experiencing the exact same problem described here: https://support.mozilla.org/en-US/questions/1047223?fpa=1 https://bugzilla.mozilla.org/show_bug.cgi?id=1135282 I'v… (read more)

I'm experiencing the exact same problem described here: https://support.mozilla.org/en-US/questions/1047223?fpa=1 https://bugzilla.mozilla.org/show_bug.cgi?id=1135282

I've tested Firefox 38.4 (ESR), and 42.0 (current release at time of writing).

To summarise, when hitting a website that takes a long time (> 20 secs or so) to send its response, Firefox will silently abort the request. That is, the progress spinner in the top left stops, no Timeout error page is displayed, and whatever was displayed in the Firefox content window at the time of the request will remain there. To check the behavior, navigate to: http://www.jeffersonscher.com/res/sleep120.php

Other tested browsers (Edge 13, IE11, Chrome 47, Firefox ESR 31) will wait 120 seconds, then render the text "Slept 120 seconds before generating HTML".

I've toyed with a variety of about:config network timeout settings to try and overcome the issue, with no luck. Hopefully a contributor will be able to repro using the provided link.

If you're registered and can repro the above, please +1 so the defect isn't closed like it was last time :)

Asked by neilwaldron 4 years ago

Last reply by neilwaldron 4 years ago

  • Solved
  • Archived

cannot open steves-digicams

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happ… (read more)

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens


       greg@greg-desktop:~$ firefox steves-digicams.com
       (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
       greg@greg-desktop:~$
       This resulted in:
       Server not found
       Firefox can't find the server at www.steves-digicams.com.
       I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. 

Thank you...........

Asked by greg 5 years ago

Answered by cor-el 5 years ago

  • Archived

Compatible issues firefox v37.0.2 with att yahoo mail

6:43 PM 4/24/2015 Compatible issues firefox v37.0.2 with att yahoo mail Hello: this is my first post,hope I am doing it properly. I am using W7pro OS and ATT DSL 3.0Mbps … (read more)

6:43 PM 4/24/2015 Compatible issues firefox v37.0.2 with att yahoo mail

Hello: this is my first post,hope I am doing it properly. I am using W7pro OS and ATT DSL 3.0Mbps dl I noticed this week that I was unable to save attachments from my ATT Yahoo mail I could view them but no choice as to ware to save them--only choice (save to my comp.)But no ware to be found. I reinstalled v 36.0.4-preventing auto upgrade-But still had same problem. At this point contacted ATT support supervisor-we spent about 4hr working on problem--He was using your v 31.5.0--and had no problem accessing and saving attachments using remolt access on my comp. We also found using my comp.FF v 36.0.4 & v 37.0.2 browser,that we could without any problems access an save attachments--AOL mail-- & mail2web.--& IE--Even when forwarding inaccessible mail to above sites.

He informed me that (ATT mail Yahoo)only uses resources to make them compatible with--Google IE & Chrome &Apple? (basically he was saying,that they would NOT commit resources to FF--any version)BUT he was not allowed to commit.


PS: The last time I know it worked ok was 3-18-15 I have 3 comp.2 wxp pro 1 w7 pro the same problem on all 3--so feel confident not OS related-but compatible problems with FF & yahoo mail.

The ATT support supervisor-was unable to determined the date they may have made changes on their site.without extensive research-which we decided wasn't worth the effort as they wouldn't look in to it.

I hope someone or FF will be able find a workaround-as I do not want to use the browsers they suggest. I LOVE FF.

Thank You Gary

Asked by gary12 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox download of files not working or not finishing for one user on one computer account but does for another on a separate account.

Firefox on mac osx with automatic updates for OS and Firefox up to date for over a year recently started producing failed downloads (probably between 9-13 and 9-14, aroun… (read more)

Firefox on mac osx with automatic updates for OS and Firefox up to date for over a year recently started producing failed downloads (probably between 9-13 and 9-14, around the time of the last Firefox update). What has been tried to fix this: everthing from the Mozilla help pages “What to do if you can't download or save files” asserted to be based on information from “Unable to save or download files (mozillaZine KB)” with the exception of dealing with the "plist" file since that could not be found in this OS installation. If anything has changed through these efforts, it has been to cause the failure to be more severe. Before attempting any fixes, the downloads usually produced a zero-byte file of the expected name and an apparently full-length download file with the expected name and a ".part" extension (or an abbreviated download file with a jumbled alphanumeric name and ".part" extension). After all the fixes were attempted, with the additional trial of patching the profile from TimeMachine back-ups well before the initiation of the problems, and then a final effort of a complete Firefox re-install (freshly downloaded via the separate account on the computer then Firefox removed prior to a fresh install), downloads now fail for that one problem account producing only the zero-byte file of the expected name and no ".part" files yet seen again. Created new profiles in Firefox under the same computer account inherit the same download problems (tried twice).

FYI: in addition to the troubleshooting information below, the computer account with the Firefox problems reports another four plug-ins (Blue Jeans, RBlue Jeans and "install" for both). As these do not show up on this computer account where the Firefox browser has no download issues, this may matter. But since the download issues were independent of Safe Mode operation for Firefox, presumably the plug-in differences would not matter.

Asked by aparmstrong 6 years ago

Last reply by FredMcD 6 years ago

  • Solved
  • Archived

Can't open some (random) web sites or continue in a site without "Stop loading" then "Reload current page". Recent problem, last 6 months. Chrome is o.k.

Web sites won't load, about 50%, maybe 80% totally random. When in and I try to execute a hi-lighted field, same problem. Hit "stop loading" and "Reload" and page comes u… (read more)

Web sites won't load, about 50%, maybe 80% totally random. When in and I try to execute a hi-lighted field, same problem. Hit "stop loading" and "Reload" and page comes up immediatly. Sometimes the page comes up when I hit "Reload", but not often.

I have loaded Chrome, not fond of it, but it gives instant load of all sites.

I have used FireFox for ever (maybe 15 years?) I want to go back to it!

Thanks

Asked by Relaxsun 4 years ago

Answered by FredMcD 4 years ago

  • Locked
  • Archived

I have a website that won't load after update to 40.0

After upgrading to 40.0 now a couple of websites I go to often will no longer load the website are as follows http://www.earthcam.com/usa/michigan/grandhaven/lakemichigan… (read more)

After upgrading to 40.0 now a couple of websites I go to often will no longer load the website are as follows http://www.earthcam.com/usa/michigan/grandhaven/lakemichigan/?cam=lakemichigan

http://www.earthcam.com/usa/michigan/stjoseph/?cam=stjoelighthouse

I do not know why they will no longer load. I go to a machine that has version 28.0 on it and they load just fine. So it has me confused as to how to get it to work again in this version.

Thanks Jay

Asked by tddybear 5 years ago

Last reply by John99 5 years ago

  • Solved
  • Archived

Why am I having so much trouble signing in to Mozilla

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to. Also why can't I watch videos on facebo… (read more)

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to.


Also why can't I watch videos on facebook I can with Internet Explorer Windows 7

Asked by samnbrand3 5 years ago

Answered by the-edmeister 5 years ago

  • Archived

Whenever I'm in a call using firefox, an small logo shows up with a microphone icon next to it. Now it's stuck even when I'm not on a call. How can I remove it?

I have searched all over to find information on this microphone icon that appears when I'm in a call. I have found no information on it or how to disable it. It blocks th… (read more)

I have searched all over to find information on this microphone icon that appears when I'm in a call. I have found no information on it or how to disable it.

It blocks the view of my tabs at the top and can only be slid left to right across the tabs. As of today, even when a call has ended, the icon remains there. There is no way to exit it. I have to close out Firefox after every call to get it to go away.

I'm using a custom built PC, with Windows 7 x64. Firefox is the latest version and I have never seen this before. -This does not happen on my work mac mini, but firefox might be one version behind.

I have asked Firefox twitter support twice on the issue. The first time they had no reply except "maybe ask the forums?" and the second time there was no response.

Thanks in advance!

Asked by Mat D 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox won't open profiles on my server

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and m… (read more)

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and my even older WinXP box.

My newer Ubuntu 14.04LTS machine came with Firefox v35 (if I recall correctly). It wouldn't open my profiles. I upgraded to v37. It still will not open any of the three profiles on the server. FF will start only if I use a locally-stored profile. I can open them on a VMWare virtual WindowsXP machine on this box (again, v32), but not natively in Ubuntu. I get the message:

Firefox cannot use the profile "Private" because it is in use.

I don't know if this is a bug with v35+ or something peculiar about my install of Ubuntu 14.04. Chrome works fine, and I have no other problems with the files on the server. If it were a permissions issue, I don't think it would work on my 12.04 box.

Please help. I'd like to use Firefox again someday.

Asked by ExFido 5 years ago

Last reply by ExFido 5 years ago

  • Archived

Unable to use firefox to axcess bank or pay online, bank tells me the problem is only with firefox.

I use a norwegian bank called Sr-bank (www.sparebank1.no). The error i recived trying to pay told me to contact the bank and give them the error code "BID-2031" if the pr… (read more)

I use a norwegian bank called Sr-bank (www.sparebank1.no). The error i recived trying to pay told me to contact the bank and give them the error code "BID-2031" if the problem persisted, so i did. I recived an e-mail from the bank saying that this was a Mozilla firefox problem and suggested that i switched to internet explorer or chrome. They also sent me a link on theyr bank page, which "explained" the problem. Directly translated it said:

"You use the Mozilla Firefox browser Our experience is that the BID 2031 occurs for those who use Mozilla Firefox browser. We recommend you to try using a different browser such as Google Chrome, until further notice."

I wan't to keep using firefox, and i know that if i start using other browsers to axcess bank, it woun't be long before i don't bother using firefox at all. Please tell me you have a solution to this problem?

Asked by Everyno-thing 5 years ago

Last reply by Everyno-thing 5 years ago

  • Solved
  • Archived

Not able to get to google.com from Firefox for Desktop on iMac

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites … (read more)

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites with no issue. Cleared cache and cookies as well for both.

And I can ping www.google.com from the iMac with 0% packet loss.

Here are other details below

iMac running OS X 10.8.5

Firefox 41.0

Please help as I may have overlooked something.


Thank you

Asked by jfalan 5 years ago

Answered by jfalan 5 years ago

  • Archived

Can't access Hotmail contacts with Firefox, though I can with Safari

First, repeating my original issue: I have a Mac, OS 10.6.8 (Snow Leopard). I can access my Hotmail "Contacts" page using Safari, and at one point it seemed I could with… (read more)

First, repeating my original issue: I have a Mac, OS 10.6.8 (Snow Leopard). I can access my Hotmail "Contacts" page using Safari, and at one point it seemed I could with Firefox. Now, I can still get to my Hotmail account with Firefox, but not my "Contacts" page. When I try to, I get this message:

"This page is temporarily unavailable. We're sorry, there was a problem showing this page. We experienced some technical difficulties retrieving the content."

Although I had my OS restored a few days ago, this problem may have existed before that, but I was using Safari, so I may not have noticed it.

Please use layman's terms--I am not tech savvy.

The response from Mozilla was to clear my cache and cookies, but they clear automatically when I exit Firefox. Then there was advice to start in Safe Mode--that sounds more like for a PC then a Mac. I had this very problem last year when I could access my contacts through Safari, but not Internet Explorer on my PC at work. After a few months, IE suddenly connected to my Hotmail contacts, WITHOUT MY DOING ANYTHING. COULD IT BE THAT THERE IS SOME KIND OF DISCONNECT BETWEEN FIREFOX AND HOTMAIL, THAT HAPPENS AFTER GET INTO MY HOTMAIL ACCOUNT, THAT WON'T LET ME GO TO MY ADDRESS BOOK? CAN SOMEONE CHECK ON THIS, SO I DON'T SPIN MY WHEELS TRYING TO SOLVE A PROBLEM FROM MY END, THAT NEEDS TO BE SOLVED INTERNALLY THROUGH FIREFOX/MOZILLA?

Asked by gordelmusic 4 years ago

Last reply by guigs 4 years ago

  • Archived

Cannot log into Pinterest from Firefox

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to n… (read more)

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to no avail, and they sent me here. <eye roll> I've tried all the easy things...deleting cache and cookies, trying in safe mode, trying with another browser, making sure the browser is up to date, etc. Pinterest won't let me log in on IE or Chrome either, on this computer; yet on my Windows Surface tablet, I can log in with no trouble.

Here's the error message I get: The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I didn't add any software right before this happened. I have always been able to get into Pinterest with no trouble, up till now. Does anyone have any suggestions?

Thanks,

Elizabeth

Asked by edelisi 5 years ago

Last reply by edelisi 5 years ago

  • Archived

Firefox is blocking data on a website I use all the time

Hi I am often needing to use different public wifi's - so maybe this is why it is happening. or maybe something else has happened as I installed a new add-on TabMix Plus.… (read more)

Hi

I am often needing to use different public wifi's - so maybe this is why it is happening.

or maybe something else has happened as I installed a new add-on TabMix Plus..

or maybe I muffed something else up...I do not know.

But as of today, Firefox keeps blocking content on sites I visit all the time. I have cookies allowed.

So I click in the URL bar, and say allow. But each page, this is happening. Rather tedious.

How can I remind firefox, that this site is OK. I love its content, please allow it always. How can I say this automatically without having to click the icon in URL each time.

please see screenshot of icon I am receiving. The symbol gets a little red line thru it once I have clicked "allowed" thankyou

Asked by helpresearch 5 years ago

Last reply by mrbunnylamakins 5 years ago