• Solved

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (read more)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 1 month ago

Answered by rtwymanjr 1 month ago

  • Solved

No confirmation email for Firefox Sync received

I try to set up Firefox Sync on Firefox on a VM on Fedora. I enter my e-mail and password. Then I get the message (after retrying): "Email resent. Add accounts@firefox.co… (read more)

I try to set up Firefox Sync on Firefox on a VM on Fedora. I enter my e-mail and password. Then I get the message (after retrying): "Email resent. Add accounts@firefox.com to your contacts to ensure a smooth delivery." However, I do not get the email with the confirmation code.

My email address has this format j@xxxxx.org

Asked by Jan 2 months ago

Answered by Jan 1 month ago

  • Solved

Error in event Viewer......Event 2 Firefox Default Browser Agent

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1… (read more)

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1 and still get this error. Firefox is my default browser. Below is an image of what I see in my Event Viewer and also the full view of the event itself. I seem to not be having any problems with the browser but I was wondering if anyone could shed some light on why this is happening or forward to the Devs.

Respectfully, Don


Log Name: Application Source: Firefox Default Browser Agent Date: 5/14/2023 4:19:42 PM Event ID: 2 Task Category: None Level: Error Keywords: Classic User: N/A Computer: DESKTOP- Description: The system cannot find the file specified. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Firefox Default Browser Agent" />
   <EventID Qualifiers="32775">2</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2023-05-14T20:19:42.8333225Z" />
   <EventRecordID>9023</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>DESKTOP-         </Computer>
   <Security />
 </System>
 <EventData>
   <Data>0x80070002 in RegistryDeleteValue:320</Data>
 </EventData>

</Event>

Asked by new_aged2perfection 4 months ago

Answered by cor-el 4 months ago

  • Solved

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 4 months ago

Answered by cor-el 4 months ago

  • Solved

subtitles out of sync in streaming services

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten se… (read more)

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten seconds before the actual audio plays that dialog. It doesn't occur when I am using Chrome.

Thanks.

Asked by dmbaber 3 months ago

Answered by dmbaber 3 months ago

  • Solved

Extension Icons not displayed on Toolbar

Hello, Recently I rebuilt my Widows 11 laptop, which meant that I needed to install Firefox again. I did this and signed into to sync all my add-ons again. The add-ons i… (read more)

Hello,

Recently I rebuilt my Widows 11 laptop, which meant that I needed to install Firefox again. I did this and signed into to sync all my add-ons again. The add-ons installed without issue, however the icons for them are not displayed on the tool bar. I can access them using the jigsaw icon, but this is is less inconvenient that accessing the add-on directly.

I then reset Firefox in case it was a glitch and signed in again to allow the sync to reinstall the add-ons. This time only the Privacy Badger icon made it onto the toolbar. Again I can access the add-ons using the jigsaw icon.

I have tried to add the add-ons to the Customise Toolbar setting, but they do not show up in the list of things that can be added.

Firefox version: 112.0.1 (64 bit)

I have attached images to show what is happening. Is there anyway I can force the add-on icons onto the toolbar to make them more accessible?

Thank you

Asked by russell.seymour 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

Notifications has no Settings button

I'm getting daily warning notifications from Mcafee about some virus. Don't even have Mcafee. When I go to Settings -> Privacy & Security -> Notifications, th… (read more)

I'm getting daily warning notifications from Mcafee about some virus. Don't even have Mcafee. When I go to Settings -> Privacy & Security -> Notifications, there is no Settings button to modify push notifications.

Asked by RWT 1 week ago

Answered by zeroknight 1 week ago

  • Solved

PR_CONNECT_RESET_ERROR on our website

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer ver… (read more)

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer version and 119 nightly seems ok). We tried to repair firefox, it works on 95% but we can't ask our client to do this. It works on Chrome & Edge.

We running out of ideas : - we only accept TLS 1.2 / 1.3 - checking CSP - Both IIS and Apache are not working - Firewall are not blocking

Asked by zakwil 1 week ago

Answered by zakwil 2 days ago

  • Solved

Tab freezes for about 10 seconds when using google search

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop,… (read more)

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop, 1 amd pc) both on newly installed windows 11 pro

what i've tried: safe mode, disabling hardware acceleration, disabling antivirus (kaspersky, without any browser plugins or safe browsing) , but the issue persists

here's the video: https://youtu.be/qMY-38z_TC0

Asked by Kairali 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Cannot upload files or add attachments in Firefox

This is the same problem listed below. Recently upgraded to Ubuntu 22.04.3 LTS and Firefox 117.0 a few weeks ago and can't get the files to attach. In fact it won't open … (read more)

This is the same problem listed below. Recently upgraded to Ubuntu 22.04.3 LTS and Firefox 117.0 a few weeks ago and can't get the files to attach. In fact it won't open the file system. Tried removing all extensions as suggested and rebooting, but nothing changed.

Asked by apolglaze 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Bookmarks Editor does not show "tags" field.

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check? I've attach… (read more)

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check?

I've attached troubleshooting information. I'm on Arch Linux and I have two other Arch machines on the same Firefox version (Arch Linux Package) that do not exhibit this behavior.

Asked by 80KiloMett 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Youtube video freezing almost all the time.

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps … (read more)

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps forward randomly before freezing again. Have reloaded, restarted, cleared history, cookies, etc, and nothing helps. Mean time Chrome plays the videos flawlessly. This is a recent problem with FF and needs fixing badly as it will just not go away.

Asked by dbissett 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Volume is low. Firefox volume is a fragment of the volume adjusted.

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed. But the volume of the Firefox in Windows Volume Mixer is a … (read more)

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed.

But the volume of the Firefox in Windows Volume Mixer is a fragment of the volume set. If I adjust it to max, it jumps to a fragment of it. If I adjust it to lower, it gets even lower, like a percentage of what I actually set. The level I actually set gets a grayed out slider button, and the actual slider button slides to this lower level. See the screenshot in the attachment.

It may sound like an OS issue, but as I understand, this is the output level set by the application (Firefox, in this case). Rebooting the OS doesn't help.

Windows 10 x64 Firefox 116.0.3 x64

Asked by SuperDuck 1 month ago

Answered by SuperDuck 1 month ago

  • Solved

Firefox (flatpak) is crashing when trying to print a document

I am running Firefox (Flatpak) on Debian 12 and I use a Nelko thermal label printer. I had installed nelko-printer-driver previously and had no issues printing on Firefox… (read more)

I am running Firefox (Flatpak) on Debian 12 and I use a Nelko thermal label printer. I had installed nelko-printer-driver previously and had no issues printing on Firefox but, due to an issue with Debian, I had to reinstall Debian 12. Now, when I try to print a document then Firefox immediately crashes. I have tried:

  • Uninstalling the Flatpak and deleting app data
  • Help > More Troubleshooting... > Clear Saved Print Settings
  • about:config > Reset modified printer settings
  • Uninstalled/reinstalled nelko-printer-driver
  • Restarted

Asked by Viktor Veilblight 1 month ago

Answered by qgsgiljyxzgtslsyrz 3 weeks ago

  • Solved

Credit card autofill feature has disappeared from settings??

I constantly used the auto fill for credit cards, but went to pay for something and it didn't auto fill so I went to settings and there is no auto fill section under priv… (read more)

I constantly used the auto fill for credit cards, but went to pay for something and it didn't auto fill so I went to settings and there is no auto fill section under privacy and security?? WTH??

Asked by cobbsimone 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Selectively Allow Cookies

Hi Everyone, My Bank has suddenly decided that ALL cookies must be allowed before letting their customers in -- a requirement with which I wholly disagree. My FireFox is … (read more)

Hi Everyone, My Bank has suddenly decided that ALL cookies must be allowed before letting their customers in -- a requirement with which I wholly disagree. My FireFox is set to block anything that moves, and supported by Ad Blockers and Ublock too. Is there a way in which I can configure FF to allow me into the Bank site without having to change my "secure" settings every time? I am no computer genius - so please make it simple for me.

Thanks everyone.

Ian

Asked by Ian 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox is not asking where to save files

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferenc… (read more)

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferences I have turned on "Always ask you where to save files" under Downloads, and I have set Applications to "Ask whether to open or save files". I have even gone in to about:config and turned off "browser.download.useDownloadDir", but the files are still going directly to my default folder.

Asked by m_dessain 2 months ago

Answered by m_dessain 2 months ago

  • Solved

Blocking of Dragon Professional Web Extension

Today, my daughter received a notification that the Dragon Professional Web Extension has been disabled (see attached image). This was done because the extension supposed… (read more)

Today, my daughter received a notification that the Dragon Professional Web Extension has been disabled (see attached image). This was done because the extension supposedly executes remote code and collects user data.

My daughter, a mathematics professor, has very limited use of her hands. She is dependent upon Dragon to do her job. This is not something she just likes - she has a disability and she NEEDS it. Disabling this extension will make her job significantly more difficult, and there are capabilities that the extension provides that she may not be able to duplicate with workarounds.

PLEASE, make the extension useable again. This is an accessibility issue for disabled people - it's not just a fun addition to the browser. If necessary, add some sort of acknowledgement checkbox so that she can acknowledge that she is taking some risks in using it.

One other thing. Disabling this extension with no advance warning was a disservice to all disabled people who depend on it. Had this occurred in the middle of a semester, the effect could have been catastrophic. As it is, she may need to spend the rest of the summer trying to figure out how to do her job without it. You have really, really done an extreme disservice here.

Asked by jkrm 2 months ago

Answered by TyDraniu 2 months ago