• Solved

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (read more)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Asked by RainbowIslands 3 days ago

Answered by RainbowIslands 3 days ago

  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 5 months ago

Answered by eberger5 5 months ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 months ago

Answered by AccidentalRogue 3 months ago

  • Solved

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (read more)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 1 month ago

Answered by firefox2776 1 month ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 3 months ago

Answered by zeroknight 3 months ago

  • Solved

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (read more)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Asked by galotta.f 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (read more)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Asked by ardy01 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox Update 124.0.1 has deleted all my Bookmarks and History - can I get them back?

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct pro… (read more)

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct profile as I checked the dates and also double checked it against a backup I made 2 weeks ago.

Have included an image of my 'more troubleshooting information' details - I'm sure this is supposed to have more data on the page?

If there is no way to recover my hisotry and bookmarks, I see there in my profile folder is a 'bookmarksbackup' folder which contains .jsonlz4 files, one of which was saved on the 21st March 2024. I know book marks are .json files, can anyone tell me how to turn a .jsonlz4 file to a .json?

[Oh, I pressed to add here my 'troubleshooting information' as directed by this forum page and it said it couldn't automatically do it, and when I pressed 'manual', it opened that over this page and so when I pressed 'back' it had naturally deleted this post so I've had to retype everything from memory, thanks so much Mozilla for that. How about a warning that this will happen?]

Asked by cetaceus1 2 months ago

Answered by cetaceus1 2 months ago

  • Solved

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (read more)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Asked by nbx427 5 months ago

Answered by nbx427 5 months ago

  • Solved

Firefox 127 - close tab button missing for background tabs when more than 10 tabs opened

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first. Now… (read more)

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first.

Now this happens much earlier - only 10 tabs is enough on my 1080p 100% scaling desktop and 9 tabs on my 1080p 125% notebook.

X button is present if you have 10 tabs or less, but disappears with 11 tabs, when there is still plenty of space on tabs to click on X!

I compared it to brave and in brave you can still have 22 tabs opened before X button disappears!

Anyone has any method to force presence of x button? This is really annoying as I often have much tabs open and close only 2-3 of them. Now I have to open each one again to be able to close it.

Asked by Piterk 1 day ago

Answered by Agent virtuel 1 day ago

  • Solved

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (read more)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Asked by MrTrixer 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (read more)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Asked by courtneyakira 6 days ago

Answered by jonzn4SUSE 6 days ago

  • Solved
  • Locked

Cannot access Ralph's coupons

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed An error occurred during a connection to www.ralphs.com… (read more)

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed

An error occurred during a connection to www.ralphs.com. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by stjjm23 6 days ago

Answered by cor-el 6 days ago

  • Solved

Closed tabs not restoring

Hello, I closed my browser, expecting it to save my current tabs as it usually does. When I reopened it, the tabs were gone. They were important for me, and some of them … (read more)

Hello, I closed my browser, expecting it to save my current tabs as it usually does. When I reopened it, the tabs were gone. They were important for me, and some of them were pretty old so I can't find them in my history. I tried checking the "recently closed tabs" option, it didn't help. There was also no option to restore the previous session. Can you help me restore my lost tabs?

Asked by guynardia 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Unable to zoom, to view larger image that is available with Chrome

I've migrated to Firefox from Chrome and am getting everything as close as possible to my Chrome setup. This is a usability issue when I zoom on an image, that has a larg… (read more)

I've migrated to Firefox from Chrome and am getting everything as close as possible to my Chrome setup. This is a usability issue when I zoom on an image, that has a larger version. Chrome allows me to zoom to the full extent of the image, but Firefox screen shakes and doesn't allow the same detail. Screen recording and links below.

Screen recording Firefox

Screen recording Chrome

This is a link to the item in question.

Asked by Allan MacDonald 3 weeks ago

Answered by cor-el 3 weeks ago