• Archived

The firefox icon vanished for no reason. Had to open Firefox from computer list of programs. How to get it back without reloading entire program?

Restart computer to reestablish icon? If so, why did it vanish in the first place? Security or safety of using computers is called into question every time these unexplai… (read more)

Restart computer to reestablish icon? If so, why did it vanish in the first place? Security or safety of using computers is called into question every time these unexplained occurrences take place. Thank you for your reply.

Asked by dhmaritime 3 years ago

Last reply by Scribe 3 years ago

  • Archived

Unable to play Netflix video

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue… (read more)

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue like I've checked and unchcecked play DRM content in the settings and cleared cookies and cache and everything but nothing seems to be fixing the issue. Also, everytime I load Netflix I get a little yellow dialogue box saying installing components please try again. This happens everytime I load Netflix. Now when I click on any video it asks me to install SilverLight, I've installed it already but still it asks me to install it to play the video.

Asked by slmnkhan2016 3 years ago

Last reply by Vmoutsop 2 years ago

  • Archived

My Firefox just updated to 62.0 and now my URL bar doesn't automatically fill in site names like it did. "Fox" would become "FOXNEWS" but not now.

I would begin an address bar/URL entry like "FAC" and it would autocomplete as "FACEBOOK.COM" and I would just hit [ENTER] or "FOX" would become "FOXNEWS.COM", then I wou… (read more)

I would begin an address bar/URL entry like "FAC" and it would autocomplete as "FACEBOOK.COM" and I would just hit [ENTER] or "FOX" would become "FOXNEWS.COM", then I would have to hit [ENTER]. Those choices still appear in a drop-down list but it was faster when the URL automatically filled. I had this functionality until the update to 62.0 this week. Can I restore this function in the configs?

Asked by Jal Anopi 3 years ago

Last reply by philipp 3 years ago

  • Archived

how to fix "send history" that shows duplicate copies of each sent email?

Whenever I send an email and subsequently go to my "Sent Folder", all history of sent emails is in duplicate. How do I remove and prevent future sent emails from duplica… (read more)

Whenever I send an email and subsequently go to my "Sent Folder", all history of sent emails is in duplicate. How do I remove and prevent future sent emails from duplicating?

Thank you for your time and assistance?

Charles

Asked by ckp1439 3 years ago

Last reply by McCoy 3 years ago

  • Archived

Firefox is set as my home page but when I open Firefox it goes to a blank screen

Firefox is set as my home page but when I open Firefox it goes to a blank screen. To go to the Firefox start page (home) I have to click the Home Page icon after Firefox… (read more)

Firefox is set as my home page but when I open Firefox it goes to a blank screen. To go to the Firefox start page (home) I have to click the Home Page icon after Firefox is started. What caused this and what's the fix?

Asked by reidsouth 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

TV provider sign-in buttons do nothing when clicked.

When I'm prompted to sign into with my cable provider I cannot select one. Clicking on one does nothing. I've experienced the same thing on ESPN's website when I want t… (read more)

When I'm prompted to sign into with my cable provider I cannot select one. Clicking on one does nothing. I've experienced the same thing on ESPN's website when I want to filter a list of scores by conference, for example. The drop down box doesn't respond to whichever option I click on. I've tried clearing my cache and disabling any extensions that may prohibit pop-ups, etc. I've made exceptions for websites and tweaked my anti-virus. Firefox is up to date and I've tried running it in safe mode. Sometimes, randomly it seems, I can sign in with no problem, although the ESPN problem is persistent.

Asked by ssellers14 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

Why does Firefox fail to display background colours for web pages on MS 10 ?

I have written a web program in html which displays perfectly on computers using MS XP and Linux systems using Firefox and Opera browsers. But when used on a computer usi… (read more)

I have written a web program in html which displays perfectly on computers using MS XP and Linux systems using Firefox and Opera browsers. But when used on a computer using the MS 10 operating system and Firefox, page background colours/colors are not displayed. Would someone be kind enough to tell me how to fix this ?

Asked by den676310 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

Address bar autocomplete not working fully (as before an update)

I updated my Firefox from ver 59 to ver 61. I had to uninstall the previous one and install the new one from the package manager in Linux (though the profile was kept). A… (read more)

I updated my Firefox from ver 59 to ver 61. I had to uninstall the previous one and install the new one from the package manager in Linux (though the profile was kept). After the update the address bar autocomplete works only in some cases (e.g "Fa" for facebook.com, "mai" for mail.google.com), but not in most of the cases (e.g "tra" for translate.google.com, "gma" for gmail.com or mail.google.com).

1) I have tried the safe mode, no use

2) Options->Search->Default Search Engine: "Provide search suggestions" and "Show search suggestions in address bar results" are ticked. Unticking does not help. // Options->Privacy->History: Firefox will rememeber history // Options->Privacy->Address bar: all 3 suggestions ticked

3) All about:config "autocomplete", "autofill", "fixup" values are default (e.g browser.urlbar.autoFill=true, browser.urlbar.autoFill.typed=true, browser.urlbar.autocomplete.enabled=true)

4) I checked for "Places" integrity: "> Task: checkIntegrity + The database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: vacuum + Initial database size is 64416KiB + The database has been vacuumed + Final database size is 63488KiB > Task: stats + Places.sqlite size is 63488KiB + Favicons.sqlite size is 42144KiB + pragma_user_version is 47 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1" (etc... If necessary I can post more here)

Asked by vedur 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

Firefox opened tabs from home without being logged into Firefox sync. Be warned.

I opened my FF at work today, and it showed my tabs from home. I was NOT logged into sync on EITHER machine. I have NEVER logged into sync from work, on purpose. This … (read more)

I opened my FF at work today, and it showed my tabs from home. I was NOT logged into sync on EITHER machine. I have NEVER logged into sync from work, on purpose. This is very bad behavior. Fix it now before you get someone fired.

Asked by greatfox 3 years ago

Last reply by user633449 3 years ago

  • Archived

Why on some website content (e.g. animated GIFs on Twitter and Giphy) does blocking HTML5 autoplay also prevent manually playing media?

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media cont… (read more)

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media controls available to start the media playback, but that does not seem to be the case now. First encountered this on Firefox v61, and updated to 62.0 and am still experiencing the same issue.

The key is that I do not want any media to autoplay without me interacting with it, but now it seems that animated gifs are not even presenting me with media controls to activate them. If I enable media.autoplay.enabled, the animated gifs will autoplay successfully, but then all of the other content that I do not want to autoplay will also autoplay.

Asked by InTheBoilerRoom 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Firefox crashes

I don't know what I have done but when I try to write something on my banc account I can't, but this happen just in transfer site(page)... I can't add any value. I am ass… (read more)

I don't know what I have done but when I try to write something on my banc account I can't, but this happen just in transfer site(page)... I can't add any value. I am assuming I deactivate the keyboard on that site(page), but how? That is possible? just on that page? Can you help me please?

Regards

Asked by JoaoMosteis 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

slow & crashes constantly

It just freezes constantly. I removed it & re installed & for a short moment it seemed OK but then reacted as usual b y freezing or slow changing pages. Along wit… (read more)

It just freezes constantly. I removed it & re installed & for a short moment it seemed OK but then reacted as usual b y freezing or slow changing pages. Along with notices "Sorry we cannot restore your sessions" or "Getting your Pages back"

Asked by globetrotter45 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

Working on Salesforce lightning (lightning:select lightning component), the drop down values are visible on Chrome and IE but not on FF 62.0 64bit

On Firefox browser (Version 62.0 64 bit), not able to see the drop down values. But selection of value is working fine even the browser doesn't show the value. There is n… (read more)

On Firefox browser (Version 62.0 64 bit), not able to see the drop down values. But selection of value is working fine even the browser doesn't show the value. There is no issues on chrome and IE. This is while working on Salesforce lightning component lightning:select (https://developer.salesforce.com/docs/component-library/bundle/lightning:select/example)

Asked by kanagalav 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

Firefox opened in super zoom mode and i can't get it to appear as normal page (Mac)

When I opened Firefox it showed the previous page in zoomed mode and I can't navigate around the page - it won't move. I wanted to uninstall and then install again but b… (read more)

When I opened Firefox it showed the previous page in zoomed mode and I can't navigate around the page - it won't move. I wanted to uninstall and then install again but before that i wanted to back up all bookmarks but it won't allow me to do this - it just shows 1 bookmark in super zoomed mode I can see the normal toolbar but no bookmarks, or drop down menus

I rely on this and it's very important to get it running properly again.

Thanks

Asked by Compassman 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Large forms option-list not rendering correctly

When visiting websites with large form option-lists, since firefox 59.x and up, the option-lists aren't rendered correctly anymore and they don't visibly contain all avai… (read more)

When visiting websites with large form option-lists, since firefox 59.x and up, the option-lists aren't rendered correctly anymore and they don't visibly contain all available options.

Asked by beone 3 years ago

Last reply by cor-el 3 years ago

  • Archived

error message occurred initializing communications with LMS (trying to do Canada Post on-line training)

trying to complete Canada Post on-line training and for some modules receive the message "Error occurred initializing communications with LMS". Under a tight timeline t… (read more)

trying to complete Canada Post on-line training and for some modules receive the message "Error occurred initializing communications with LMS". Under a tight timeline to have this training completed so please give me instructions on how to fix this error. Thank you

Asked by rpvankem 3 years ago

Last reply by jscher2000 3 years ago