Showing questions tagged: Show all questions
  • Solved

Firefox opens "off screen"

Greetings support team. The problem is a bit complicated and I could't find anything similar to it on the net, so I'll try to explain in details what happened. One day af… (read more)

Greetings support team. The problem is a bit complicated and I could't find anything similar to it on the net, so I'll try to explain in details what happened. One day after opening the browser I noticed that it didn't launch(there was no window). After opening it again I saw that all of my previously opened tabs were gone. After that I closed Firefox and went to check the task manager. I found that Firefox was still running after closing it. I couldn't wrap my head around it and killed the programm. Then I opened it again and got the same results: first launch: no Firefox window(nothing on the taskbar either), secound launch: one empty tab. After that I opened a new tab in Firefox through task manager and my screen "swiped right", I got access to Firefox window with all of my previous tabs, but all the other programms I had opened on the taskbar were gone. Somehow Firefox opens outside my screen on a "separate one" every first time I launch the app, and the only way to switch between "screens" is to open a new tab through task manager or launch a program that was previously active to switch back to previous "screen". It is also impossible to switch between opened windows on different "screens" using gestures on the touchpad or "Alt" + "Tab". I use a laptop and never even tried to attach/connect a second monitor. I don't have another monitor attached via bluetooth or any other means in device manager. I have the latest verion of windows 10 installed and updated. I have another PC, where I use the same Firefox with the same addons on the same Mozilla account, which has no such issues. I have tried renaming the file called "xulstore.json" to "xulstore.old" or deleting it entirely, this didn't resolve the issue.

Asked by nab.layk 4 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved
  • Archived

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Just can't get passwords to sync

Hi, not sure what I'm doing wrong, but my logins and passwords simply will not synch between devices. I principally use a desktop Win10 machine, and an iOS version of Fir… (read more)

Hi, not sure what I'm doing wrong, but my logins and passwords simply will not synch between devices. I principally use a desktop Win10 machine, and an iOS version of Firefox. Have double-checked settings on both devices, tried forcing a manual sync from each to the other, all to no avail. Any ideas on what I need to do differently? TIA.

Asked by John Locke 11 months ago

Answered by John Locke 11 months ago

  • Solved
  • Archived

Everything is WAY too big!

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool ba… (read more)

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool bar with the address field, on the right, I have a zoom icon, etc., and they're all much bigger!

I could adjust zoom, but this is not right. It's all messed up!

Yes I went into Customize Tool bar - Density - and it was already set to "compact - not supported"

I went into about: config - browser.display.os-zoom-behavior - changed to zero. Nothing happened.

I went into the windows settings - display - set to 125% which it always was. Changing to 100% didn't do anything. Went into display - Make display bigger - and it's 160, where I always had it.

Not happening in Chrome or Windows. So it's Firefox.

Asked by Steve09 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox simply not loading images of website

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of t… (read more)

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)

Asked by eve_nostro 1 year ago

Answered by eve_nostro 1 year ago

  • Solved
  • Archived

How to change menu/toolbar color after update?

Hey all, I just updated Firefox on PC and the updater asked a couple questions. I chose "Visionary" as the answer to a question because it suited me the best out of all t… (read more)

Hey all, I just updated Firefox on PC and the updater asked a couple questions. I chose "Visionary" as the answer to a question because it suited me the best out of all the options. However, this also changed the colors of my browser menu and toolbar to green. The thing is, while green is a fine color, I would never select it as "my" color for anything ever.

I've tried to change the color in about:preferences, but nothing I can find seems to work. Any ideas?

Thanks!

Asked by RoyDA 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Stay logged in?

Ever since updating to the current version of Firefox (112.0 64-bit, according to the settings), every time I close the browser, I'm logged out of every single service I'… (read more)

Ever since updating to the current version of Firefox (112.0 64-bit, according to the settings), every time I close the browser, I'm logged out of every single service I'd been logged into. This was not an issue with previous versions of the browser, and old forum posts on the subject don't seem to contain correct, up-to-date information. Is there some setting I'm missing, that I need to update?

Asked by baphijmm 1 year ago

Answered by Terry 1 year ago

  • Solved

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (read more)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 months ago

Answered by zeroknight 5 months ago

  • Solved
  • Archived

Extensions gone after update

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option… (read more)

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option went from checked to unchecked. These things are still fine: bookmarks, saved passwords and history. Tried reverting to older Firefox version, but it didn't help so I installed the new one again. I then checked profiles in AppData folder and I see three of them. The problematic one I just described, the one that was automatically created when I tried to downgrade to previous Firefox version and the one which only contains empty "parent.lock" file. There is nothing useful in "Extensions" folders (first profile has addblock extension file which I just installed, second profile has langpack extension file). I don't particularly care about which specific extensions I used since I can just reinstall them when I need them again, but one of those extensions contained custom written scripts which were running on specific sites to help me with my work. Those scripts are what I really want to recover.

Asked by person123555 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 years ago

Answered by Bryan 2 years ago

  • Solved
  • Archived

Firefox not starting

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options. Still not working even after cleaned all Firefox related file… (read more)

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options.

Still not working even after cleaned all Firefox related files using uninstall tools and installed again.

Asked by jagrose2000 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Widevine plugin not installing

I've been trying to get a video to play for over a day now, drm-controlled content is checked but firefox won't install the widevine plugin, it just keeps saying that it … (read more)

I've been trying to get a video to play for over a day now, drm-controlled content is checked but firefox won't install the widevine plugin, it just keeps saying that it will install shortly. I even deleted the cache in hopes to fix the problem, but it did nothing. What can I do to fix this? Also, and I don't know if this is a related problem, some websites just don't show up. It will say they are loaded but all I get is a blank screen (dailymotion and instagram so far).

Asked by nele.focke 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Export browser settings

Which file/s contains only the browser settings, not including the extensions, which are transferable to other profiles? prefs.js? the contents of the settings folder? … (read more)

Which file/s contains only the browser settings, not including the extensions, which are transferable to other profiles? prefs.js? the contents of the settings folder?

Asked by noel_envode 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Web WhatsApp failed to load after upgrading to v110.0

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load t… (read more)

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load the chat.

Asked by kool_07garg 1 year ago

Answered by kool_07garg 1 year ago

  • Solved
  • Archived

Can't login to certain websites

Title. I've followed every guide I've found but the issue still persists. I've created a new profile, reinstalled ff after deleting the whole file from my pc, deleted all… (read more)

Title. I've followed every guide I've found but the issue still persists. I've created a new profile, reinstalled ff after deleting the whole file from my pc, deleted all cookies for a dozen times, disabled all extensions, started ff in that problem mode or whatever it's called and I still can't login to certain websites.

I type my login credentials, press "continue" and nothing happens.

I hate how much information Google gathers from their users but I used Chrome for five or more years and I never had this issue with their browser. Not once. Even now I constantly have to go back using Chrome because with it I have no issues logging in to the sites while on FF I just can't.

What is going on?

Asked by j.ea_p 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

I have several websites I cannot sign into on FF but I can on Edge

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it come… (read more)

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it comes to signing in I either get a message that my sign in information is not correct and this happens on Bestbuy.com or I get this message on Chewy.com Access Denied You don't have permission to access "http://www.chewy.com/app/login" on this server. Reference #18.88dcda17.1684871617.2bce7d64 . Now if I use the awful MS Edge I have no problem signing in to either one. I have racked my brain to figure this out even disabling each addon which I only have a few. I have ran scans for Malware with Norton 360, Malwarebytes and MSERT and nothing there. I was hoping someone could shed some light on this in some way or maybe change a setting in Firefox that I am overlooking. I can access these sites fine and move around in them but like I said I cannot sign in into them. I would greatly appreciate any help.

Respectfully, DT

Asked by new_aged2perfection 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

show sound icon on playing tab without having to hover it, just like opera does out of the box.

it's extremely annoying to have to stop what i'm doing and play "lets find the active tab" when i have tons of youtube videos qued in open tabs. in opera, the logic is th… (read more)

it's extremely annoying to have to stop what i'm doing and play "lets find the active tab" when i have tons of youtube videos qued in open tabs. in opera, the logic is there out of the box, but in firefox, it doesn't exist. why such logic wouldn't exist is beyond me, but i see this as an annoying problem that needs fixed. i want to simply glance up at the tabs and see which one is playing without having to spend time digging through the open tabs to find the one that's playing or having to freakin memorize which one it was i don't have time for that.

i followed the guide in this thread: https://support.mozilla.org/en-US/questions/1291998 i did exactly everything as instructed but it did absolutely nothing, no change at all.

Asked by seikavx 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I have Firefox ver 103.0.2 but want rounded tabs

I have Firefox 103.0.2 and have enabled the use of style sheets in about:config. I have a CSS style sheet userChrome.css that is giving me color at the top heading an… (read more)

I have Firefox 103.0.2 and have enabled the use of style sheets in about:config. I have a CSS style sheet userChrome.css that is giving me color at the top heading and in the tabs, except for the active tab (is white)

I'll list the CSS and see if you can give me some guidance in what i need to do to put some roundness in the top corners of the tabs. the UserChrome.css file .titlebar-color{ color: AccentColorText; background-color: AccentColor; } .tab-background{ border-radius: 5px 5px !important; margin-bottom: 0px !important; } .tabbrowser-tab:not([selected=true]):not([multiselected=true]) .tab-background{ background-color: color-mix(in srgb, currentColor 5%, transparent); } menupopup > menu, menupopup > menuitem{ padding-block: 2px !important; min-height: 0px !important; }

root{

--arrowpanel-menuitem-padding: 2px !important; }

The whole top is solid color (same as Windows color, which is ok by me. However, it would also be nice if there were a dividing line or separation between the menu on top and the "tabs" below. Any ideas would be great! Thanks!! Vern

Asked by Vernon Jenewein 1 year ago

Answered by Vernon Jenewein 1 year ago

  • Solved
  • Archived

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (read more)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

Asked by robertinohio 1 year ago

Answered by robertinohio 1 year ago