Showing questions tagged: Show all questions

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 3 days ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 4 days ago

Profiles & Sync Not Working!

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my set… (read more)

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my setting and extentions from scratch. Today, it decided to clear all my preferences and change itself to its own default settings. OK, so I can change my profile option, except all three are using the same defaults: I appear to have lost all my settings and extensions entirely. OK, I'll copy from my backup, but once again the three backup profiles are being overwritten with the defaults. Even my third backup of last March overwrites to the defaults! How and why is Firefox managing to keep overwriting my defaults to its own preferred settings? How do I stop it doing this and regain my own preferences?

I also tried Sync and now I am getting bookmarks from over five years ago! And once again my settings are changing to the defaults. Surely a Sync should overwrite with the current bookmarks and settings not just keep adding more and more. I am now in a right mess again. Back to losing everything with updates. I am a great believer in the 'if it ain't broke don't fix it' mentality, but Firefox has broken itself and is refusing to allow me to change to how it used to be! How do I restore my own preferences and prevent Firefox from changing them to what it wants.

Asked by Les 6 days ago

Question: Black screen-No Video, Only audio during online streaming movies.

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching Englis… (read more)

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching English/Foreign language movies having English CC/Subtitles, online streaming, generally on paid channels e.g. Netflix, prime video, Hotstar, you tube etc. I am not proficient in English language. To read the English CC/subtitles, I have to pause the streaming, read the subtitle and then start the streaming (pause-start, pause-start). After about 15 minutes watching the film, the screen becomes black (no video), with a no signal detected message. But audio/sound remains continue. Then I switch off the PC, restart it, and watch the movie for next 15 minutes., then again black screen.This cycle goes on. But When I watch the film continuously, without pause-start function, then there is no black screen problem. In my opinion this repeated pause-start function causes the black screen problem. Without pause-start function, I cannot watch these movies. I tried some online mentioned solutions without success. Please help me in solving this problem in a simple way as I am not perfect in computer science. Regards.

Asked by cheenamds13 6 days ago

proxy.pac file not loading on startup

Hi, I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems. We have a proxy pac which we have tried loading f… (read more)

Hi,

I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems.

We have a proxy pac which we have tried loading from an http url, or a local file and both produce the same result.

  • Launch Firefox, no access to Internet sites (i.e. no proxy)
  • Enter settings and Reload proxy pac
  • Proxy works perfectly

Is there any way to force the proxy pac to load on Launch? Why isn't this the default behaviour? or am I doing something wrong?

Thanks

Asked by andy270 6 days ago

Ring app

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log… (read more)

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log only works with Chrome or Samsung Browsers (I've never heard of Samsung Browser). Furthermore, they said I had to delete Firefox from my mobile device in order to get Ring App to work.

This seems ridiculous. What's the problem here please??

I prefer to use Firefox, why do I have so many compatibility issues?

Asked by getinaclue 5 days ago

Reply-to email

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any rep… (read more)

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any reply is being sent back to me is not going into my primary account, but to the other account, my email is shown being sent from there, and not from my primary account. All the settings in my primary account are shown the correct settings for sending and receiving emails. The only thing I did notice that I have dual folders in the primary account of Drafts and Sent..... Please see the attached image.

Thank you and best regards, Karl Volger

Asked by Karl Volger 5 days ago

SLanted and Square dots

I have pictures that are slanted. Chrome, and Safari don't do this, so I know it is something with Firefox. Every once and awhile Firefox also has little square dots that… (read more)

I have pictures that are slanted. Chrome, and Safari don't do this, so I know it is something with Firefox. Every once and awhile Firefox also has little square dots that appear s’ for ‘Firefox’

Asked by eehibew 5 days ago

Box in cedntre of screen

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my… (read more)

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my screen, right in the centre. Try as I might I cannot get it to stop. It could have something to do with videos as today it started appearing after I looked at a video on Twitter. I have included a photo of the box Weirdly, I can't take a screen shot of it - it comes up blank and also, the cursor disappears behind the box and is invisible.

If you can't help could you point me to where I might get help please?

Thank you. Jenny

Asked by Jenny Dowde 5 days ago

mailto combined with onclick does not work

Hi, example given: <a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:c… (read more)

Hi,

example given:

<a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

works well with Chrome, Edge, Samsung but NOT with Firefox. Without the onclick-Event it works with Firefox too

<a alt="bla" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

As the onclick is essential I wonder if there is a fix for the fox?

Thanks in advance, Alex

Asked by agreisle 5 days ago

Rendering of webpages sometimes is not fine

Hello, I really love firefox, though, sometimes its rendering webpages is faulty. Example: [https://gramfile.com/|GramFile] as you can seen in this page, there is a … (read more)

Hello,

I really love firefox, though, sometimes its rendering webpages is faulty.

Example: [https://gramfile.com/|GramFile]

as you can seen in this page, there is a problem in the lists

https://imgur.com/a/y15XHTr

Chrome and Edge render the page just fine

Asked by Mohamed Zaki 5 days ago

Gmail on a Windows laptop using Firefox

Since last "update" of Firefox for Windows v126.0 I can no longer access Gmail keep getting this Error code: PR_END_OF_FILE_ERROR can access my Gmail account on my ph… (read more)

Since last "update" of Firefox for Windows v126.0

I can no longer access Gmail

keep getting this Error code: PR_END_OF_FILE_ERROR

can access my Gmail account on my phone using Firefox for iOS but not the laptop, what changed with the Firefox 126 update? what am I missing?

Asked by Pete 4 days ago

Mozilla Firefox

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the… (read more)

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the hard drive and then reinstalled Firefox again. This time it opened correctly. I can only assume but don't know, the Bing thing came about through one on the windows 11 updates. How can I stop this from re-occuring or can I? I only ever use Firefox, its just the best, thank you.

PS: I did have Firefox as my default browser but Firefox still became Bing. Lis

Asked by lizelwell 4 days ago

Afterpay in Firefox

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete trans… (read more)

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete transactions. This has occurred on 3 different sites. I contacted Afterpay and it appears everything is fine on their side. This morning, after another failure, I tried the same transaction through Chrome and it was successful. Paypal still works with Firefox without a problem but it seems there is a transaction glitch between Afterpay and this updated version of Firefox.

Asked by Gayle Dent 4 days ago