Showing questions tagged: Show all questions

Problems accessing easyjet website with firefox browser

Hello Everytime i try to use the easyjet website on firefox i get the following message, why is this happening. I use firefox for everything else and dont really want to… (read more)

Hello Everytime i try to use the easyjet website on firefox i get the following message, why is this happening. I use firefox for everything else and dont really want to use another browser just for easyjet. Im also surprised i only have this message on easyjet . The error comes after i select dates for a particular flight . There are no other websites i have problems using with firefox. The error states that


Access Denied You don't have permission to access "http://www.easyjet.com/en/buy/flights?" on this server.

Reference #18.b8051702.1638384588.3afe613


My browser is up to date and its 94.0.2 (64-bit)

Thanks

Asked by ukgopher 4 hours ago

Last reply by FredMcD 2 minutes ago

printing email

when I print email accessed from firefox, it prints very large and part of text does not print. Setting say "fit to page". this happens when email is accessed through out… (read more)

when I print email accessed from firefox, it prints very large and part of text does not print. Setting say "fit to page". this happens when email is accessed through outlook or xfinity comcast. When I reduce print size (say to 50%) the text is smaller but it has a large left margin and flows off the right side of the page. I have no problem printing downloaded items but do have this problem printing items from Blackboard.

Asked by boyda21 7 hours ago

Last reply by jscher2000 3 minutes ago

My microsoft "Outlook" account now requires me to sign into and open a new session when I open a new session.

After years of NO Problems, all of a sudden I am required to re-sign into Microsoft Outlook to sign in. It use to just open and be on my homepage. Using a Mac, firefox … (read more)

After years of NO Problems, all of a sudden I am required to re-sign into Microsoft Outlook to sign in. It use to just open and be on my homepage. Using a Mac, firefox 94.0.2...? This use to come up rarely, now it's every time I awaken and sign into computer.

Asked by ccstrand 2 hours ago

Last reply by FredMcD 5 minutes ago

Just lost 25 years of accumulated bookmarks, can they be recovered?

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the … (read more)

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the originals were, but it too was empty. Found JSONLZ4 files, two of them, one dated today and one dated yesterday. Both empty, is there any way to recover all those bookmarks?

Asked by NatSov01 23 hours ago

Last reply by jscher2000 6 minutes ago

Any Text Expander that works in Firefox?

I use the Mac's text expansion feature (and have used Typeit4Me for years) but none of those seems to work in Firefox. They do work in Safari and Chrome. Any setting I … (read more)

I use the Mac's text expansion feature (and have used Typeit4Me for years) but none of those seems to work in Firefox. They do work in Safari and Chrome. Any setting I have to change? Something I can do? Thanks. Robby!

Asked by Robby! 9 hours ago

Last reply by DraakUSA 2 hours ago

Firefox browser is not responding properly?

My Bookmarks will not load up? It's like the links are dead? It isn't just Bookmarks either. I'm having trouble getting my WP sites to respond when I click on various thi… (read more)

My Bookmarks will not load up? It's like the links are dead? It isn't just Bookmarks either. I'm having trouble getting my WP sites to respond when I click on various things that I am working on. I hate to do this, but I will have to try another browser, if I cannot resolve this quickly.

Asked by David 9 hours ago

Last reply by FredMcD 4 hours ago

Browser issues

I am having these problems with Firefox and do not want to change my default settings: 1. I can not track a package from UPS Worldship (UPS tech. can not figure it out). … (read more)

I am having these problems with Firefox and do not want to change my default settings:

1. I can not track a package from UPS Worldship (UPS tech. can not figure it out). 2. Our products on Amazon that we sell do not add to cart. I have to go into History and clear out cookies and cache.

Can you give me a recommendation on correcting these problems?

Asked by dana14 9 hours ago

Last reply by FredMcD 4 hours ago

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (read more)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Asked by Amahowl 8 hours ago

Last reply by FredMcD 4 hours ago

Referer Header removed in all the requests made from my addon

Referer Header is removed from the HTTP GET requests which I made through my add on. Tried updating the referer settings but no luck. Attached the modified settings. All … (read more)

Referer Header is removed from the HTTP GET requests which I made through my add on. Tried updating the referer settings but no luck. Attached the modified settings. All other settings are default.

Note: Using Latest FF. Version - 94.0.2 (64-bit)

Asked by vinoth1 6 hours ago

Last reply by jscher2000 4 hours ago

Disconnecting from Gmail and Google.com

Only when using my Firefox in windows on my PC. After I am connected to my Gmail for a short period of time, it stops working and then I see a banner at the top that read… (read more)

Only when using my Firefox in windows on my PC. After I am connected to my Gmail for a short period of time, it stops working and then I see a banner at the top that reads that it is disconnected. It will not reconnect until I close Firefox and then reopen it. I have checked everything including a uninstall and then reinstalling Firefox. Can someone help me?

Asked by Jerry's FireFox 8 hours ago

Last reply by FredMcD 4 hours ago

Noblittoilandgas.com

when trying to access my website Noblittoilandgas.com I get a SECURE CONNECTION FAILED notice, Error Code: SEC_ERROR_REVOKED_CERTIFICATE, how do I fix this issue? … (read more)

when trying to access my website Noblittoilandgas.com I get a SECURE CONNECTION FAILED notice, Error Code: SEC_ERROR_REVOKED_CERTIFICATE, how do I fix this issue?

Asked by darrell5 5 hours ago

Last reply by FredMcD 4 hours ago

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (read more)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 19 hours ago

Last reply by cor-el 4 hours ago

Very slow site loading due to Windows Firewall.

Hello together. I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.m… (read more)

Hello together.

I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.mozilla.org/en-US/questions/1333547 https://support.mozilla.org/en-US/questions/1321038

Symptoms: After FF starting it loads pages fast enough. After several minutes of using pages start be loading very slow. Loading slowness increases until it becomes blocked continuously. Reload button has no effect. I tried everything from here: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - No effect.

Work around done: When windows is loading in Safe Mode the problem disappeared. If I disable Windows Defender Firewall the the problem disappear and appear after firewall enabling again in several minutes (same as after FF restarting) When I go to <current network settings> and switch Network Profile from Public to Private or from Private to Public the problem disappear but goes back just in several minutes (same as after FF restarting). Windows 10 Restorehealth has no effect, and reports that everything is OK with system files (DISM.exe /Online /Cleanup-image /Restorehealth ) The most strange thing Windows 10 In-place Upgrade has no effect.


I found out the core of problem is that Windows Firewall is blocking FF internal interprocess communication on local TCP ports. Yes, you would say it is not possible and firewall doesn't affect local port communication but in my case it is a fact. I used the ProcessMonitor from Windows Sysinternals, and Windows Defender Firewall with Advanced Security log. Screenshots shows this fact. On first two lines from Firewall log you see a Local Port Communication blocking, on ports 1401 and 1400. Next Screenshot from ProcessMonitor shows (see blue colored lines) that it was exactly FF communication, where I was trying to reload a page several times.

Any ideas what to do with it? It seems like Microsoft’s way fighting a concurrent web browsers, but I hope it isn’t.

Now I use FF version 94 but the problem starts from 88. I was trying FF downgrading to version 75 with no effect.

Asked by igor19 10 hours ago

Last reply by FredMcD 5 hours ago

Sync do not work on my work computer

Hello, I try to sync with my work computer (windows 10) but nothing is imported. No bookmark, no password, nothing. I do not have any error message it seems. What informa… (read more)

Hello,

I try to sync with my work computer (windows 10) but nothing is imported. No bookmark, no password, nothing. I do not have any error message it seems.

What information could be useful to resolve this problem ? thank in advance.

Asked by pagouy 14 hours ago

Last reply by FredMcD 5 hours ago

Need help with an interrupted download from Mega

I was downloading a 3 GB file from Mega. Unfortunately this Mega file hosting web site downloads the file into a temporary location through the browser instead of downloa… (read more)

I was downloading a 3 GB file from Mega. Unfortunately this Mega file hosting web site downloads the file into a temporary location through the browser instead of downloading it like a normal download.

Anyways, while I was downloading, at 54% the download got interrupted saying transfer quota exceeded and I need to wait 4 hours to continue download again. and my girlfriend didn't know this so she thought my download already completed and deleted the file :( After 4 hours of waiting I was unable to continue the download since the file is no longer avaliable anymore :/

Now my question is, where this 1.5 GB file gone? I have already checked %AppData%\Mozilla\Firefox\Profiles\myprofile\storage\default\https+++mega.co.nz but it's not there, the folder size is 102 KB. I checked %AppData%\Mozilla\Firefox\Profiles\myprofile\storage\temporary too but that folder is completely empty. Also checked AppData\Local\Temp as well but it's not there either. The size of my Temp folder is just 10 MB.

While I was searching this, I saw some people saying (if I understood correct) the temporary download location of Mega isn't in hard drive, but in the RAM instead. I want to ask can anyone confirm is this actually true? and if so what happens to that space in RAM when download interrupts like this? Does it delete it from RAM automatically when I close Firefox?

Can anyone with knowledge in this regard please help me with this problem :( I am on SSD and already have a very few space left and I don't want to clutter my SSD with 1.5 GB unusuable file :(( Neither want 1.5 GB space got occupied in my RAM :((

Thank you so very much in advance.

Asked by partycat35 14 hours ago

Last reply by FredMcD 5 hours ago

primary password

This primary password has put my computer in a world of hurt.. I removed it and it keeps asking me for the password.. I have lose all my password which now I have to chan… (read more)

This primary password has put my computer in a world of hurt.. I removed it and it keeps asking me for the password.. I have lose all my password which now I have to change all of them.. I can't get rid of it.. I am changing browsers and will never be back and I have been using this since day one. Good bye

Asked by rottav 5 hours ago

Last reply by jscher2000 5 hours ago