Showing questions tagged: Show all questions
  • Solved
  • Archived

Remember passwords for websites deselects itself

Hi - Every so often I will notice that the "remember passwords for websites" option is turned off, after I have enabled it. Any way to troubleshoot how or why this is hap… (read more)

Hi - Every so often I will notice that the "remember passwords for websites" option is turned off, after I have enabled it. Any way to troubleshoot how or why this is happening?

Asked by billybob852 5 years ago

Answered by billybob852 5 years ago

  • Solved
  • Archived

I did updates on adobe XI to DC. I hate it. Is there a way to get Adobe XI with the PDF files in it?

When I was checking out Plug-ins and updating them, I was not prepared for the Adobe DC with Cloud and the other things it has to offer. The Adobe XI that I had containe… (read more)

When I was checking out Plug-ins and updating them, I was not prepared for the Adobe DC with Cloud and the other things it has to offer. The Adobe XI that I had contained my PDF files. When my Vista OS fell apart, I lost quite a few things. The only thing I do not like is that you cannot get the older version of Adobe back on the desktop unless you are an IT person, which I am not. I know it has to be on the hard drive. I have tried to download it, but it comes up this an error stating that Adobe DC is the version I want. I have a Dell Windows 7 Professional Inspiron 3847 2013. I just wish I could have my Adobe XI.

Asked by RadicalDudette 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Low framerate when watching Youtube videos on HTML5 in fullscreen

Ever since Firefox made Youtube videos only play in HTML5, no matter what quality setting I have on the video I'm watching, when I view the video on fullscreen it has low… (read more)

Ever since Firefox made Youtube videos only play in HTML5, no matter what quality setting I have on the video I'm watching, when I view the video on fullscreen it has low framerate. This problem does not happen with other video sites that uses Flash, like Twitch, Blip, or Dailymotion.

Is it software related to the browser or hardware related with it being HTML5?

Asked by KalKent 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

after hotmail home page defaults to MSN

When logging out of Hotmail. The page loaded is directed to MSN, which I don't want. I want it to default to my home page. There used to be a user script loaded automatic… (read more)

When logging out of Hotmail. The page loaded is directed to MSN, which I don't want. I want it to default to my home page. There used to be a user script loaded automatically when using GreaseMonkey add-on. This made Mozilla go to my default home page. i.e Google. Now I can't stop MSN loading. Where has the user script gone? It used to work fine but seems to have disappeared with the Mozilla upgrade.

Asked by silverlexus54 5 years ago

Answered by silverlexus54 5 years ago

  • Solved
  • Archived

Youtube Html5 and beep sound

Ok I was wandering what would happen if I would have full html5 features on youtube So I searched on internet and found out how to enable the features so I ended up enabl… (read more)

Ok I was wandering what would happen if I would have full html5 features on youtube So I searched on internet and found out how to enable the features so I ended up enabling this on firefox

media.mediasource.enabled;true media.mediasource.mp4.enabled;true media.fragmented-mp4.exposed;true media.fragmented-mp4.use-blank-decoder;true

After I enabled this features I got the ability to watch 1080P videos and even 60 fps versions were available but the sound did not work anymore. Instead of the original video audio I was getting one long tone sound.

So is there a way to fix this issue or I should create a bug report?

Thank you for your time

Asked by Levan7 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Why doesn't Firefox Sync work in my home network, but at work?

Firefox Sync on my laptop does not work when my laptop is connected to my home network, but e.g. if I'm at my office. The internet connection at my home is fine, I can su… (read more)

Firefox Sync on my laptop does not work when my laptop is connected to my home network, but e.g. if I'm at my office.

The internet connection at my home is fine, I can surf the web with that very Firefox on both IPv4 and IPv6, DNS etc. is also working. Logging in to accounts.firefox.com also works, as does connecting Firefox to the Sync account. Only the process of syncing itself fails. On my desktop computer at home, I have exactly the same problems. When I open https://sync-209-us-west-2.sync.services.mozilla.com/ in a browser tab, I see a confirmation message that sync runs on that server, so apparently the network path between my computer and that server is free.

Upon investigation with Wireshark, I see the successful TLS handshake, then some packets from the client that are not answered and after some time the server closes the connection (Encrypted Alert). Apparently, no content is transferred between client and server. I attach a screenshot of how Wireshark sees the conversation between server and client (The image upload here didn't work so I put it on the web: http://ibin.co/1zXABHKdj5mA).

To exclude a possible misconfiguration or bad add-on, I created a clean new Firefox profile and connected it to my Firefox account, but this shows exactly the same problems.

Fun fact: Firefox on my Android phone does sync in my home network.


Below, I will link two log files, one successful sync (office network) and one failed sync (home network): Sync @ office: http://pastebin.com/rZmfrbdL Sync @ home: http://pastebin.com/a3KUCevJ

Asked by tojot 5 years ago

Answered by markhammond 5 years ago

  • Solved
  • Archived

Have tried to update to 40.0.3, goes through complete routine with no errors but update doesn't take.

Running Windows 7. Have tried to update to 40.0.3 from 37.0.2 many times now without success. Goes through the routine just fine and asks to restart Firefox for changes t… (read more)

Running Windows 7. Have tried to update to 40.0.3 from 37.0.2 many times now without success. Goes through the routine just fine and asks to restart Firefox for changes to take effect. Sometimes I have to reboot because Firefox will not normally and sometimes it will restart normally but either way the change did not take effect. I continue to get recommended Firefox software upgrade messages recommending me to install update but no luck.

Asked by mpantaleo 5 years ago

Answered by user633449 5 years ago

  • Solved
  • Archived

Using webrtc no sound is recorded on Windows 8.1

Trying to use webrtc on either Firefox Hello or another website making use of webrtc features (such as https://tokbox.com/opentok/quick-start/demo.html) for communication… (read more)

Trying to use webrtc on either Firefox Hello or another website making use of webrtc features (such as https://tokbox.com/opentok/quick-start/demo.html) for communication will make Firefox show the dropdown to select a microphone and authorize it's use. The connection is established just fine, I can hear other people talk (or myself if I connect with another browser), but my own microphone is not picked up. I am very confident that my windows settings as well as those in driver's application are correct, but I'm happy to try aynthing out.

I'm thankful for any help you can provide.

Asked by Ascarion 5 years ago

Answered by Ascarion 5 years ago

  • Solved
  • Archived

Two audio streams when playing youtube clips in Firefox

Since the last week or so I get two audio streams when watching youtube clips. They have av small offset in start so it sounds like an echo. If I pause the video, one aud… (read more)

Since the last week or so I get two audio streams when watching youtube clips. They have av small offset in start so it sounds like an echo. If I pause the video, one audio stream continues.

The problem can be avoided by reloading the youtube clip.

I have tried: Reset and reinstall Firefox. Started without Add-ons. Reinstall Flash

Specs: Windows 8.1 Firefox 37.0.2

Asked by Krafo 5 years ago

Answered by Krafo 5 years ago

  • Solved
  • Archived

New Bing tab at start up

Recently in this week, when I open up Firefox, it automatically opens up a new tab and loads Bing. It originally only loads up my previous tabs, and only activates the o… (read more)

Recently in this week, when I open up Firefox, it automatically opens up a new tab and loads Bing. It originally only loads up my previous tabs, and only activates the one I was showing last time. It still does pretty much the same thing, with the one I was reading on my last visit activated, but it then opens up Bing. I didn't pay attention to it the first time, just got suspicious since I never used Bing(kinda hate M$ to begin with) so that wouldn't be my last site visited. I did checked and it is the real Bing and not a phishing site of a virus, and simply closed the tab. I started to get annoyed by the third time, so I got into about:config and deleted all the results that returned Bing. Just two of those and none seems to matter at all to my current situation. I made sure that google is my only search provider, closed the browser and restarted it, Bing didn't pop up that time so I thought I'm fine. But the next day, same thing happened again, and don't have any results in about:config with Bing. My homepage is a blank page, and my new tab page is the Firefox default one(with google and some of the sites I pinned. I have some plug-ins and add-on installed, but none are related to Bing, and I installed all of them quite long ago, so it doesn't seem to be a recent plugin that screwed me. And no, I am not stupid enough to have Bing bar installed and not noticed it.

I did a search in my about:support page, and it returned no "Bing" results, and the "Search" results returned 2, Tineye and google scholar. The only Microsoft addons I have is sharepoint and lync.

This thread on the forum, https://support.mozilla.org/en-US/questions/1038882, seems to be the closest to my situation, but none of the anwsers helped. If I open another Firefox window, it goes to the Firefox start page.


Thank you in advance to anyone who tries to solve this problem.

Asked by MythSearcher 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

I've been trying to update Firefox for months & it won't ever properly finish the install.

I'm on a Mac running Yosemite and my Firefox has been stuck at 37.0.2 for months now. It continually beeps at me saying the newest version is ready to install but when I… (read more)

I'm on a Mac running Yosemite and my Firefox has been stuck at 37.0.2 for months now. It continually beeps at me saying the newest version is ready to install but when I click it and say sure--go ahead and install--it seems to go through all the motions downloading then tells me the updates will be installed when I restart Firefox, then it never updates and I'm still at 37.0.2. This has been happening for months. I've downloaded/installed/restarted Firefox and my computer a zillion times and it never takes and just keeps beeping at me to install the latest version of Firefox. Never had this problem before, the installs always worked seamlessly. Help!!

Asked by melancie 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Twitter Retweet does not have a comment box with Firefox as browser

I use both Firefox and Chrome as my browser. Recently, Twitter has added a comment box when you Retweet a message but I only see this additional comments box when I acce… (read more)

I use both Firefox and Chrome as my browser. Recently, Twitter has added a comment box when you Retweet a message but I only see this additional comments box when I access Twitter via Chrome. If I use Firefox I can only Retweet the original message. I have disabled all add-ons in case any of them is the cause but nothing has changed as far as Retweeting is concerned. I would like to add comments to Retweets in the final days of our election campaign, please help me stir it up.

Asked by Figgerty 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Why don't my MacBook Air (Yosemite) Preferences show all the options that show on my MacBook Pro (Mavericks)?

Each time click "Firefox - Preferences" I get only a partial display of options that normally shows up on my MacBook Pro (Mavericks). If I click on a different subtopic,… (read more)

Each time click "Firefox - Preferences" I get only a partial display of options that normally shows up on my MacBook Pro (Mavericks). If I click on a different subtopic, close Preferences and reopen Preferences, I get a fuller display on THAT topic, but never have I been able to see "Saved Passwords" or "Change Master Password" on MacBook Air.

Asked by frank924 5 years ago

Answered by Mark Schmidt 5 years ago

  • Solved
  • Archived

Browser gets temporarily choppy after using it for a period of time until reset

I just installed Windows 8.1 to my computer, and I am currently using the latest version of Firefox. I've noticed that after I've used the browser for a while, when I am… (read more)

I just installed Windows 8.1 to my computer, and I am currently using the latest version of Firefox. I've noticed that after I've used the browser for a while, when I am watching a stream/video, or scrolling/clicking through pages, the browser stalls temporarily for a second.

The thing that stops the choppiness is restarting Firefox (both with and without addons). While the browser turns choppy, I tried other browsers like IE to see if it applies to that as well, and it behaves more smoothly.

After a while, it gets really annoying having to reset exit and start up the browser, every time it starts to get choppy. Any guesses as to what could cause it?

Asked by KalKent 5 years ago

Answered by Mark Schmidt 5 years ago

  • Solved
  • Archived

Ok. I am in permanant private browsing mode. Do not know how I got there but how do I get out? so I can just click on private browsing I ned it?

somehow I am in private browsing mode permanently. When I click on file ans go to 'new private window", I get a new window but no little mask in the upper right. I unders… (read more)

somehow I am in private browsing mode permanently. When I click on file ans go to 'new private window", I get a new window but no little mask in the upper right. I understand this means I am always in private browsing mode. How do I turn this feature off so I can open a private window only when I need one?

Asked by smokenguns 5 years ago

Answered by Jon Gregory 5 years ago

  • Solved
  • Archived

The quit commands (menu selection AND key combination) don't work in Firefox 38

When I updated to Firefox 38 the quit commands ceased working. ALT+F4 closes the application as does clicking the X on the title bar but without providing the options to… (read more)

When I updated to Firefox 38 the quit commands ceased working. ALT+F4 closes the application as does clicking the X on the title bar but without providing the options to cancel or save the session.

If I disable all add-ons, CTRL+Q closes the application but without providing the options mentioned.

My add-ons include Tab Mix Plus which has a session manager I am using.

I have reinstalled version 37 on my main system but still have version 38 on another system.

Asked by ender21 5 years ago

Answered by ender21 5 years ago

  • Solved
  • Archived

How to get rid an extension called "OfferWizard 1.190" ?

I forget how did i get this annoying extension from the very first place, but i cant uninstall it! I've been disabled it, but still, there will always be this annoying po… (read more)

I forget how did i get this annoying extension from the very first place, but i cant uninstall it! I've been disabled it, but still, there will always be this annoying pop up ads that appear!

Asked by razzi 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Hi, I I receive a "Secure Connection Failed" warning when trying to access a site that I know is trust worthy. The website is https://www.planet.snb.ca. Thanks

I I receive a "Secure Connection Failed" warning when trying to access a site that I know is trust worthy. The website is https://www.planet.snb.ca. the error is as foll… (read more)

I I receive a "Secure Connection Failed" warning when trying to access a site that I know is trust worthy. The website is https://www.planet.snb.ca.

the error is as follows: "The connection to www.planet.snb.ca was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

Asked by jedeng 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

search in this page(поиск на этой странице).

Привет я делаю один проект. И обнаружил следующую проблему: на странице с следующим куском кода: Hi, I'm doing a project. He found the following issue: on a page with the… (read more)

Привет я делаю один проект. И обнаружил следующую проблему: на странице с следующим куском кода: Hi, I'm doing a project. He found the following issue: on a page with the following piece of code:

//-=-=-=-=code start function search_labels(node, class_name){ /** * Ищем лейблы. * Добавляем их в массив. * Возвращем массив. */ console.log("iq_map_label_control.search_labels"); var txt_node_array = [];

for(var i=0; i < node.childNodes.length; i++){ if(node && node.childNodes[i].nodeName != "#text" && node.childNodes[i].nodeName != "#comment"){ var curent_node_a = node.childNodes[i]; for(var y=0; y < curent_node_a.childNodes.length; y++){

var class_flag = class_search(curent_node_a.childNodes[y], class_name); if( curent_node_a && curent_node_a.childNodes[y].nodeName != "#comment" && class_flag == true){ //console.log(curent_node_a.childNodes[y]); txt_node_array.push(curent_node_a.childNodes[y]);

}// if }// for y }// if }// for i

//console.log(txt_node_array); return txt_node_array;

}

//-=-=-=-=-=code end

//-=-=-=-=-=svg start

<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 841.9 595.3" style="enable-background:new 0 0 841.9 595.3;" xml:space="preserve"> <g class="map_scene" id="map_scene"> <g id="bildings"> <g class="bld"> <polygon class="f fll-blue" id="b_b21-22_poly" points="339.8,437.4 339.8,435 339.8,434.9 339.8,431.8 334,431.8 334,434.9 317.3,434.9 317.3,431.8 311.7,431.8 311.7,434.9 311.7,435 311.7,440 303.2,440 303.2,438.4 266,438.4 266,450.9 303.2,450.9 311.7,450.9 311.7,450.8 339.8,450.8 339.8,445.4 341.3,445.4 341.3,437.4 "/> <text class="bilding_label zoom_layer_1" id="b_b21-22_txt" x="288.944117647" y="446.35" fill="#ddd">21-22</text> </g> <g class="bld"> <polygon class="f fll-red" id="b_r89_poly" points="362.2,221.9 376,249.4 295.4,285.9 281.3,258.6 "/> <text class="bilding_label zoom_layer_0" id="b_r89_txt" x="322.767647059" y="258.9" fill="#ddd">89</text> </g> <g class="bld"> <polygon class="f fll-yello" id="b_y71_poly" points="598.2,220.3 592.3,254.9 650.9,264.2 660.3,245.5 "/> <text class="bilding_label zoom_layer_0" id="b_y71_txt" x="620.417647059" y="247.25" fill="#ddd">71</text> </g>

</g> </g> <script type="text/javascript" xlink:href="js//lib/vendor/jquery/jquery-2.1.3.min.js"/> <script type="text/javascript" xlink:href="js//lib/utils/DOM_navigation.js"/> <script type="text/javascript" xlink:href="js//lib/utils/class_search.js"/> <script type="text/javascript" xlink:href="js//lib/modules/iq_map_label_control.js"/> <script type="text/javascript" xlink:href="js//app.js"/> </svg>

//-=-=-=-=-=svg end (svg код я сократил по максимуму, оставив лишь главное и естественно сократив это.) Появляется множество окон "поиск на этой странице(см. файл в приложении). Путем последовательного отключения блоков кода, было выявленно что именно этот код вызывает такое поведение. Уточню, что документ полность SVG и манипуляции я произвожу с элементами <Text> в google chrome такой проблемы я не наблюдал.

(svg code I cut to the maximum, leaving only the main course and cut it.) I get a lot of windows' search on this page (see. File attached). By disconnecting the serial code was revealing that this code calls this behavior. Clarify that the document is fully SVG and manipulation I make with elements <Text> in google chrome a problem I have not seen.

С уважением Евгений Лабузов. Eugene Labuzov.

Asked by silksofthesoul 5 years ago

Answered by silksofthesoul 5 years ago

  • Solved
  • Archived

Firefox has lost my passwords and sync account information

I need help fixing and diagnosing a problem: 1) All of my 'Saved passwords' in Firefox are gone. I noticed this when one site was not filling in my passwords anymore and… (read more)

I need help fixing and diagnosing a problem:

1) All of my 'Saved passwords' in Firefox are gone. I noticed this when one site was not filling in my passwords anymore and verified this by checking the Security tab in the options menu.

2) My sync account information is gone. In the 'Tools' menu it now says "Set Up Sync.." instead of "Sync now". If I go to the Sync tab in the options menu it says "determining account status..." but after waiting a long time nothing happens.

This problem has affected all my profiles. However everything else that I can see is unaffected: Bookmarks/history/cookies unaffected, add-ons unaffected, preferences unaffected.

I tried restarting firefox, then I tried restarting my PC, then I tried restarting firefox with add-ons disabled.

I am running Firefox 37.0.2 on a Windows 7 computer.

Asked by EinBrown 5 years ago

Answered by EinBrown 5 years ago