Showing questions tagged: Show all questions

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (read more)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask fore my psw. - youtube does not load properly. If then I click on the youtube icon on the left top corner then it trys to load the page again, and after some time it says I have no internet connection. - google translate does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everiyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. And it synced the firefox profile to an other win10 PC, where I got exactly the same problems.

This is my last step before after 20+ years of using firefox switching to chrome.

Asked by imkere 52 minutes ago

Facebook Container claims a site I built can share with Facebook

A site I'm building has an email input. It is not connected to Facebook in any way, yet the Facebook Container claims the site can share my email address with Facebook. H… (read more)

A site I'm building has an email input. It is not connected to Facebook in any way, yet the Facebook Container claims the site can share my email address with Facebook.

How/why?

Asked by Al 11 hours ago

Last reply by pg_78 54 minutes ago

  • Solved

deletin fiefox plugins

I want to get rid of adblock which I installed as an add on. It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas. So h… (read more)

I want to get rid of adblock which I installed as an add on.

It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas.

So how to get rid of it ? I do see that I can get a list in firefox of installed add-ins, so why cant I click on a delete delete button alongside the add-ins that I don't want ?

Asked by angryMozillaUser 1 day ago

Answered by cor-el 18 hours ago

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (read more)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

Asked by kris0089 1 day ago

Last reply by TerryN21 3 hours ago

  • Solved

Used "sessionstore" backup, and everything returned, but now it won't update.

So after wiping my system for a fresh windows install, I pulled out the backup.json4 and recovery.json4 from my backup drive and plopped it in place of sessionstore.json4… (read more)

So after wiping my system for a fresh windows install, I pulled out the backup.json4 and recovery.json4 from my backup drive and plopped it in place of sessionstore.json4

And all of my tabs and windows came back! So far so good!

But then after closing some tabs and moving things around, when I close the session out again, it doesn't update the sessionstore file, or any of the stuff in the backup folder to reflect those changes.

When I open firefox again it starts as a session with all my windows/tabs after the file-replace.

I use firefox for managing tutorial videos, which involves separating them into different windows/tab arrangements, so any tips on how to resolve this issue and get firefox to start updating the sessionstore would be appreciated.

Thank you!

Asked by edkerscher 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Tabs increases height when opening certain number of tabs

I don't know if its an issue with the theme or Firefox itself (I think it's Firefox because it already happened on previous versions), but when I open certain number of t… (read more)

I don't know if its an issue with the theme or Firefox itself (I think it's Firefox because it already happened on previous versions), but when I open certain number of tabs, or a tab with certain characteristics that I don't know, the whole row of tabs increases its height. And it annoys me. Thanks beforehand!

Asked by arrietismo 1 day ago

Answered by cor-el 1 day ago

Super slow image loading on Facebook recently

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in … (read more)

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in a timely manner. I don't seem to have the issue with Safari or Chrome. I checked to see that I do have the most recent Firefox version. 90.0.2 (64-bit) I am on a Mac book pro. thanks!

p.s The image below is a screen shot of an example of the problem. The images never loaded, even in the time it too for me to find out how to ask the question, and then ask it

Asked by annie.boehm 21 hours ago

Last reply by cor-el 5 hours ago

Online Shop "View basket" always empty

I have visited this website https://adaptalock.co.uk/ to purchase products. I add to basket, a product shows in the basket in the mini-icon in corner, but when I go to v… (read more)

I have visited this website https://adaptalock.co.uk/ to purchase products. I add to basket, a product shows in the basket in the mini-icon in corner, but when I go to view basket, it's empty. I also uploaded my address details to it, but they aren't there. Website owner has done a test with Firefox and says it works fine, so I must have a setting wrong somewhere? I use Firefox for everything everyday and don't have problems, just this site. Any help appreciated, thanks in advance. My AdBlocker Ublock is turned off for this website.

Asked by EC Clerk Firefox Multi Account 20 hours ago

Last reply by cor-el 5 hours ago

Website Error

Hi all, FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110 Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some … (read more)

Hi all,

FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110

Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some Error Occurred" in the top LHS on a white blank screen. If I refresh the page it displays correctly until I go to the site again in a new browser session.

I have disabled all extensions by going into Troubleshooting Mode but it is still there.

Anyone know of a solution?

TIA

EDIT: No Issues with Chrome or Edge.

Asked by ghines 11 hours ago

Last reply by ghines 5 hours ago

Disable ad blocking

When I attempt to access several websites, I am prompted to turn off my ad blocker. As I have not added a third-party software or extension that does such, I assume it i… (read more)

When I attempt to access several websites, I am prompted to turn off my ad blocker. As I have not added a third-party software or extension that does such, I assume it is part of Firefox proper. Search as I might, I cannot find any specific reference to such a thing in "Settings". SO...how can I temporarily disable the 'Ad Blocker' device that is part of Firefox? The 'TEMPORARY' part is important, as I do greatly value the function!

Asked by the_morans 1 day ago

Last reply by cor-el 5 hours ago

Closed Caption missing

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just … (read more)

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just fine. I tried turning CC off and back on and reloading the page, it doesn't work. Please help.

https://learngerman.dw.com/en/bei-der-arbeit/l-38463139

Asked by gabsc.db 7 hours ago

Last reply by gabsc.db 5 hours ago

Error: Hmm. We’re having trouble finding that site.

Hello, every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is availa… (read more)

Hello,

every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is available. DNS is also working, while Firefox refuses to load a web. I need to wait 10-15 seconds until Firefox condescendingly loads the web I am trying to access. This bug is very annoying as it happens a few times each day :(

Pavel

Asked by pavel.lastovicka 14 hours ago

Last reply by cor-el 5 hours ago

very slow loading of web site

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site… (read more)

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site is my head page, MSN. It now takes much longer to load that site than before. Is it possible these updates have caused the problem? How can I see what is causing the lengthy wait time for my head page to appear. It takes much longer than it used to. Appreciate input into the issue. Thank you.

Asked by sciencemagic 10 hours ago

Last reply by jonzn4SUSE 5 hours ago

  • Solved

Secure connection failed

First let me say I understand there is no workaround for this problem. However there should be. I don't know why this website won't load, that's not my job. I installed a… (read more)

First let me say I understand there is no workaround for this problem. However there should be. I don't know why this website won't load, that's not my job. I installed an app over a year ago and have not had a single problem, other than having to reset my password 6 to 8 months ago. Which happened no problem.


But when I tried to reset my password this time, they sent me a reset email, I clicked the link in the email, and get this error message, now as I told someone else a couple days ago, this is my machine, if I want to take the chance of going to a website, then you have no business telling me I can't. I am a grown man, I can make that choice for myself. Especially when I know the site is safe. So you need to find a way to put a "Ignore warnings and proceed anyway" button on this error page.

Secure Connection Failed

An error occurred during a connection to sctrack.sendcloud.net. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This is the link I'm trying to access

https://sctrack.sendcloud.net/

BTW: Yall must be some stupid people, the last line of the error msg says "contact the website owners", how the hell am I supposed to do that when you have me blocked out???????? Use your critical thinking skills. Instead of telling me to do something you just told me you won't let me do. Put a damn bypass button on this, I really need to get this password reset.

Asked by 1971robby 6 hours ago

Answered by FredMcD 5 hours ago

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (read more)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

Asked by info5858 12 hours ago

Last reply by info5858 6 hours ago

  • Solved

Extra space under the address bar

There is now an extra space underneath the address bar after i deleted "Most Visited" and "Getting Started". Is there any way to fix this? See the attached screenshot. … (read more)

There is now an extra space underneath the address bar after i deleted "Most Visited" and "Getting Started". Is there any way to fix this? See the attached screenshot.

Asked by edwabr123 10 hours ago

Answered by cor-el 8 hours ago