• Solved

selecting primary camera for websites

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the… (read more)

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the tab box of " never ask again". Now I want to use my Web cam. Please help me to how to use the Web cam instead of iVCam software.

I have already uninstalled iVCam software. But still cant find the option for my Webcam, instead the site directly connects to the iVCam still.

Please help. Thanks.

Asked by emerson.kj 5 hours ago

Answered by emerson.kj 4 hours ago

  • Solved

Restoring Ghostery icon on Firefox.

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me… (read more)

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me to manage trusting or not trusting sites. This is an important option to have for visiting some sites. I don't know what happened.

Thank you,

Cl MacLeod

Asked by cmacc 7 hours ago

Answered by jscher2000 6 hours ago

  • Solved

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (read more)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Asked by polarbearasleep 19 hours ago

Answered by jscher2000 19 hours ago

  • Solved

Killing battery on new Apple M1 13" MacBook Pro

Has anyone else reported severe battery draining on a new M1 chipped MacBook Pro? I noticed that the battery was draining as quickly or quicker compared with the one in … (read more)

Has anyone else reported severe battery draining on a new M1 chipped MacBook Pro? I noticed that the battery was draining as quickly or quicker compared with the one in my old 2014 15" MacBook Pro. I checked Activity Monitor and saw that the CPU utilization for the Firefox WebExtensions process was consistently north of 99%, even while I was doing nothing.

I've switched to using Safari and I'm now getting the incredible battery life I expected having read all of the reviews for the new M1 laptop.

I've been using Safari (on battery, with the screen at full brightness) for over an hour now and it hasn't moved from 100% yet.

This morning it went from fully charged to below 20% in less than five hours with brightness at 50% or less for half of that time. I'm sure I can't be the only new MacBook user who has noticed this?

Please fix the problem Mozilla as I'd much prefer to use Firefox vs Safari but not if it kills battery time like this.

Asked by i_a_henderson 1 day ago

Answered by AliceWyman 23 hours ago

  • Solved

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (read more)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem 1 day ago

Answered by howiem 9 hours ago

  • Solved

Firefox refreshed/update and deleted all my passwords, cookies, links everything!

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folde… (read more)

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folder on my desktop with all my data :( I'll wait for feedback. Thank you!

Asked by ruana.m7 1 day ago

Answered by jscher2000 1 day ago

  • Locked

MNS/Bing home page shows up when I open Mozilla/Fire Fox and I can't view bookmarks.

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP! Thanks, Ralph … (read more)

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP!

Thanks,

Ralph

Asked by ralph.navarino 1 day ago

Last reply by jscher2000 1 day ago

  • Solved

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (read more)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 1 day ago

Answered by paul293 1 day ago

  • Solved

Error code 36 when I try to reinstall Firefox after it crashed following update 1 hour earlier

On my MacBook pro running macOS Catalina 10.15.7 (most recent version) Firefox crashed after an update around one hour ago. I've uninstalled Firefox in the end and downlo… (read more)

On my MacBook pro running macOS Catalina 10.15.7 (most recent version) Firefox crashed after an update around one hour ago. I've uninstalled Firefox in the end and downloaded a new one from the site. I get 'error code - 36' over and over, see attached screen shot. I've downloaded Firefox on various different browsers, bat always this same error code. Always enjoyed Firefox without any hiccup up to now! Suggestions anyone? Thanks. Chris

Asked by chrismiddeldorp 1 day ago

Answered by chrismiddeldorp 1 day ago

  • Solved

FTP link wants to open in other app

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the o… (read more)

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the only app on list was Internet Explorer. So, I added Firefox to the list, but I couldn't open the link with it, because when I marked Firefox and tried to click "open", nothing happend and the box still appeared. So, I ended up using IE. I'm using Firefox Nightly (81.0a1 atm of encountering this).

Asked by Qbsoon 2 days ago

Answered by cor-el 1 day ago

  • Solved

'An unexpected error has occurred' when trying to access one site only

Hi Since yesterday morning I can't log into my energy provider, having entered Username and Password, I get 'An unexpected error has occurred' in the centre of the scree… (read more)

Hi Since yesterday morning I can't log into my energy provider, having entered Username and Password, I get 'An unexpected error has occurred' in the centre of the screen. I can access the site using a different account on the same DT, also from FF on my phone. I've deleted cache and all history several times, to no avail - which is a pain, setting it up again. Clearly something has changed, Any pointers please? Thanks.

Asked by comms 2 days ago

Answered by comms 2 days ago

  • Solved

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (read more)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Asked by RobertL39 2 days ago

Answered by cor-el 1 day ago

  • Solved

Saved password cleared after reset account password

Hi, my latop was stolen and today I start configuring a new one. After install Firefox on Lubuntu Linux , I performed the flow to reset password , I got the mail, I chose… (read more)

Hi, my latop was stolen and today I start configuring a new one. After install Firefox on Lubuntu Linux , I performed the flow to reset password , I got the mail, I chosen a new password, however the saved password section are empty .. I think I had thousands, I waited some minutes , also clicked several times on button "Sync Now" with no success . Is there a way to recover them? Any help will be useful , thanks

- Walter

Asked by wnasich 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Question: How-To put add-on's on toolbar in Firefox Portable

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon ico… (read more)

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon icon's to my toolbar for browsing to both ensure they are functioning as they should and also to turn them off or adjust settings when needed. I have version 83 of the portable firefox browser installed.

Asked by Darren 2 days ago

Answered by Darren 2 days ago

  • Solved

Address bar text alignment changed to right aligned on Mac

I have the same issue as this https://support.mozilla.org/en-US/questions/1229895 but on Mac. I tried pressing Shift+Cmd+X but it doesn't work. Any idea what the keyboard… (read more)

I have the same issue as this https://support.mozilla.org/en-US/questions/1229895 but on Mac.

I tried pressing Shift+Cmd+X but it doesn't work. Any idea what the keyboard shortcut in Mac is?

Asked by anatolzak 2 days ago

Answered by cor-el 2 days ago