How to stop User Profile screen from blocking FF Startup

Starting today, on my W10 system, my FF startup is being blocked by a User Profile overlay requiring the creation of my User Profile. This overlay remains in place perma… (read more)

Starting today, on my W10 system, my FF startup is being blocked by a User Profile overlay requiring the creation of my User Profile. This overlay remains in place permanently until I enter a "name" for my about-to-be-created profile. However, upon entering a "name", the overlay and FF app both terminate immediately.

This repeats every time I try starting FF (as Administer) and encounter the User Profile overlay.

I am left wondering if this overlay is malicious on some other systems where security detection is absence?

This User Profile requirement has never been required before (10yrs). Maybe a FF update was auto installed in the last 36 hrs. I checked for pending updates / corrections but only found details of a new Beta version available.

I have a Win10 Restore Point dated 12-7-22 which I could apply. Can I assume FF components (from before this glitch) would be recovered from Restoring this system recovery file?

Appreciating an plausible suggestions, Aiden.C

PS Would've added an image but this interface(?) doesn't accept PDF files,

Asked by andrew_sea 19 minutes ago

New fore fox browser

I installed 'updated' product and it did not migrated the latest tool bars etc.....it downloaded material and tool bar from three+ years ago. Lost my pictures that showe… (read more)

I installed 'updated' product and it did not migrated the latest tool bars etc.....it downloaded material and tool bar from three+ years ago. Lost my pictures that showed up on computer when sleeping. Sites do not recognize this product anymore. Please help me....how do I get the old one back? Yes I am frustrated, sorry if I sound upset, just need some help....

Thank you, Al Sorestad

Asked by alka.sorestad 38 minutes ago

error

Can't connect. I get this error at my att.net email: Secure Connection Failed An error occurred during a connection to oidc.idp.clogin.att.com. The page you are trying… (read more)

Can't connect. I get this error at my att.net email: Secure Connection Failed

An error occurred during a connection to oidc.idp.clogin.att.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by lillian19611 43 minutes ago

Strange behavior with opening hyperlinks one one website only

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if … (read more)

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if there is a way to avoid having to work around. Here are the symptoms:

1. (right)Click on the hyperlink and 'open in new tab' --> does not open 2. Same as 1) but 'open in new window' --> does not open 3. Same as above but 'open in new private window' --> opens fine!

Alternatively 1. (plain click) on the link --> does not open 2. above + use back arrow (<-) to go back to page with the hyperlink and then use the forward arrow (->) to return to the hyperlinked page and it opens!

Additional info: FF 107.0.1 (64-bit) on Macbook pro M1 Ventura FF preferences set to open links in new tab, which sometimes works and sometimes doesn't depending on the site FF advanced setting browser.search.openintab is set to TRUE (but it failed with FALSE also)

So I am stumped!

Cheers, Bert

Asked by Bert 9 hours ago

Last reply by Bert 1 hour ago

IMDB page flickers only on Firefox but not on Chrome

IMDB page regularly flickers and breaks up only on Firefox but not on Chrome. Pressing the space or enter keys sometimes help but often doesn't and I need to reboot. … (read more)

IMDB page regularly flickers and breaks up only on Firefox but not on Chrome. Pressing the space or enter keys sometimes help but often doesn't and I need to reboot.

Asked by Haskel Levi 1 day ago

Last reply by Haskel Levi 3 hours ago

Firefox blank screen, will not open tabs, installer crashes

Windows 10 machine, latest version of Firefox Firefox functionality begin blocked. Screens showing up blank. New tabs do not open, even going to settings does not open a … (read more)

Windows 10 machine, latest version of Firefox

Firefox functionality begin blocked. Screens showing up blank. New tabs do not open, even going to settings does not open a tab

URL do not show as loading

Other browsers (Edge, Chrome) are fine

Firefox was working until Microsoft windows update about a month ago.

Tried full uninstall, directory deletion and remvoed Mozilla from the registry.

Installer fails.

I had to log off the domain and use admin local account to reinstall. When not on domain Firefox works fine

Log into the domain and Firefox issues as noted above.

Microsoft FW rules checked. Other browsers are working so not a network or service block.

Only affects Firefox

Asked by meng3 4 hours ago

error ocasional con aparicion de simbolos

Buenas tardes, de vez en cuando cuando inicio firefox se quedan las pestañas como si estuviese normal pero no cargan y en el fondo de por ejemplo youtube se ven los simbo… (read more)

Buenas tardes, de vez en cuando cuando inicio firefox se quedan las pestañas como si estuviese normal pero no cargan y en el fondo de por ejemplo youtube se ven los simbolos que aparecen en el archivo adjunto, aunque pulse con el raton no ocurre nada, solo se soluciona cuando reinicio windows.

Good afternoon, from time to time when I start firefox tabs remain as if it were normal but do not load and in the background of for example youtube symbols that appear in the attachment are seen, even if you click with the mouse nothing happens, only solved when I restart windows.

Asked by john-smith 5 hours ago

Firefox very slow since revision

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your brows… (read more)

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your browser. This is not the case with aol or Google. I've tried changing settings but don't know what I'm doing. Nothing is making a difference. I don't want to go to another browser but unless this changes I have no choice. Hope you can help.

Asked by jwmd83 5 hours ago

Password Export and Login

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me … (read more)

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me the download screen to send them anywhere, running 107.0.1

Asked by Mark J Bush 6 hours ago

Captcha not loading

https://my.jjwxc.net/login.php? I'm trying to log in to jjwxc.net, which requires a captcha to do so, but not only is the whole site's formatting a mess, if I didn't know… (read more)

https://my.jjwxc.net/login.php?

I'm trying to log in to jjwxc.net, which requires a captcha to do so, but not only is the whole site's formatting a mess, if I didn't know the captcha existed I wouldn't even know it hadn't loaded, because there's not even a failed load icon. Trying to log in without the captcha just results in reloading the log in page. Below are screenshots of the site as it should appear, on chrome, and as it does appear on firefox. (I'm also using a dark mode extension, which I have checked has no effect on this matter)

None of the images are loaded either, but I can get the site running in the mobile browser. In fact, when I first logged into the site on the mobile browser the captcha came up, and I was also somehow able to log back in on mobile despite the captcha not appearing since. I won't question the magic and just thank my luck. However, as you can see, the site is in chinese, which I unfortunately do not speak, and the mobile browser does not support in browser translation extensions like TWP.

After logging in on the mobile browser the site then loaded properly, so I have some hope that the desktop browser may do the same if I can log in (I don't know why that would work, but I can only say what I see). I don't know why the mobile version would load the site better than the desktop version either, but here we are.

The captcha itself seems to be called shumei captcha in the code (view-source:https://my.jjwxc.net/login.php?action=login&referer=%2F%2Fmy.jjwxc.net%2Fonebook_vip.php%3Fnovelid%3D5157485%26chapterid%3D21)

I tried turning enhanced tracking protection on and off, clearing cookies and cache data, and disabling all extensions, non of which made any difference. Is there anything I'm missing that could fix the captcha?

¬ In case anyone's wondering why I don't just use chrome since it obviously loads the site fine, the site seems to have made some changes to the security on the paid chapters which are apparently incompatible with chrome, and brings up a message that the user's browser is outdated and too slow, the irony of which is not lost on me considering that out of chrome, edge and firefox, chrome is the only one that reliably loads the site - yet the message explicitly recommends the user transfer to edge if using internet explorer. No offense, btw, Firefox has a great interface, I know it boasts security over speed, and I like the extensions and all, but I can't exactly rate it five star when it won't load the one site I really need it for. I want to like this browser, but I need it to work for me first.

Asked by artywolve 6 hours ago

Firefox Okta integration, setting up Agentless DSSO

I am currently using trying to set up DSSO with Okta utilizing Firefox. I have been able to successfully set up Edge/Chrome/IE on the domain without issue. I have set the… (read more)

I am currently using trying to set up DSSO with Okta utilizing Firefox. I have been able to successfully set up Edge/Chrome/IE on the domain without issue. I have set the following documentation as outlined on the Okta website for setting up Firefox to no avail. We have been troubleshooting with the Okta experts for the last three days with no forward progress, so I figured I would post the information available here:

Firefox version 107.0.1 32-bit TLS 1.2 NTLM v2 Windows Server 2019 (AD Server) the result that the Okt agentlessDssoPrecheck is returning:

{"result" : "FAIL_NTMLSSP"} - (that is not a misspelling; the return should be NTLM, but whatever)

I have the following options set in Firefox:

network.negotiate-auth.trusted-uris. org.kerberos.okta.com

network.negotiate-auth.delegation-uris org.kerberos.okta.com

network.negotiate-auth.allow-non-fqdn true

network.negotiate-auth.allow-proxies true

network.automatic-ntlm-auth.trusted-uris org.kerberos.okta.com

network.automatic-auth.allow-non-fqdn true

I attempted to pull the logs using set NSPR_LOG_MODULES=negotiateauth:5, but while Firefox does create the log, it doesn't write anything, including the failure to the log. (If I set the value to all:5, I get a ton of information, it appears useless for what I am trying to troubleshoot)

I attempted to pull fiddler and Wireshark information; I haven't set up the decoding on the Wireshark portion yet; however, I did get an extract of the fiddler information, but I didn't spot anything in there that seemed to indicate why the failure was occurring.

I have one suspicion; the following option in both Edge and Chrome has been set: DisableAuthNegotiateCnameLookup = enable - I don't see an option like that in Firefox or something similar to be able to adjust that value.

Asked by robert.mckay 6 hours ago

Saved passwords don't appear under Preferences/Privacy&Security/Saved Logins - Strange Glitch?

Hi, Since I updated Firefox to 107.0.1 there is a weird glitch... Although all my passwords are indeed saved, they do not appear when I call up preferences/Privacy & … (read more)

Hi, Since I updated Firefox to 107.0.1 there is a weird glitch... Although all my passwords are indeed saved, they do not appear when I call up preferences/Privacy & Security/ and click on "Saved Logins..." to display them.

In a way it's secure that they don't appear... but I often need to look up a password when I am using another device to log into a site. Is there some setting I am overlooking? When I click on Saved Logins, the entire page under "about:logins" is empty. Just the bars at the top to search, and a big empty list under "Sort by: Name A-Z"

Please help! I hoped that the glitch would be fixed in an update, but I do get nervous thinking that I might lose all saved logins...

I'm on a Mac, os Big Sur 11.7.1 (20G918)

Thanks! Glenn Dochtermann

Asked by joedocmusic 6 hours ago

Firefox keeps crashing unexpectedly after the latest Mac OSX update

My firefox browser keeps crashing after I installed the latest OS on my laptop. Some of the reports are: bp-3b29c5ef-68fa-4085-8bb4-00ad30221208 12/8/22, 12:55 PM bp-39… (read more)

My firefox browser keeps crashing after I installed the latest OS on my laptop. Some of the reports are:

bp-3b29c5ef-68fa-4085-8bb4-00ad30221208 12/8/22, 12:55 PM bp-39171fa5-79f4-42ba-bec7-3708f0221208 12/8/22, 12:52 PM bp-adc82fd6-1f63-4193-89b4-a12830221208 12/8/22, 12:52 PM bp-b53b76c5-22ec-4f61-9235-579330221208 12/8/22, 12:52 PM bp-a227e01b-2aec-4bbc-ad30-580820221208 12/8/22, 12:52 PM bp-5134eca4-4db2-479d-b7b1-b54cd0221208 12/8/22, 12:52 PM bp-2f5e9b2a-0286-41da-80d8-c0a180221208 12/8/22, 12:52 PM bp-e544b57e-0c15-4670-9042-9c94f0221208

Asked by ariel9 6 hours ago

Password manager new feature request: Primary timeout required

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurabl… (read more)

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurable). I use Firefox in my home PC, I have two kids (11 and 13 years old) and they frequently use my Linux/Firefox session for their school necessities and leisure time. The problem is that often they end using my session and they have access to all my usn/pwd inside de Password Manger (Internet router configuration, Parental Control configuration, ecc.) My kids have their own Linux profiles and Chrome profiles for school but they usually get to use my own PC/web-browser sessions for practical reasons inside my family.

Thank you very much for your support. Hernan M. Vago

Asked by Hernan 2 days ago

Last reply by Hernan 7 hours ago

Single tab crashes to a black screen

I am running Firefox 107.0.1 (64 bit) on a Dell Inspiron i7 10th gen with 12 GB RAM. Windows Edition Windows 11 Home Version 22H2 Installed on ‎11/‎1/‎2022 OS build 22621… (read more)

I am running Firefox 107.0.1 (64 bit) on a Dell Inspiron i7 10th gen with 12 GB RAM. Windows Edition Windows 11 Home Version 22H2 Installed on ‎11/‎1/‎2022 OS build 22621.819 Experience Windows Feature Experience Pack 1000.22636.1000.0

Recently have had new issue with websites, like the NYTimes, which run live video embedded in the site. The entire screen will go black and cannot be retrieved. But the system is not down, I can toggle to another application, and then when I go back to the Firefox, I can "save" it by quickly selecting a different tab. If I wait a few seconds, however, the offending tab will crash again. The other symptom is that after this happens, the entire screen in any application seems to be unstable, with transient fuzziness of the fonts, just a for a few seconds, whenever the focus of the screen is moved or changed.

This problem does not occur in "Troubleshoot Mode", but I have gone through all the recommended step by step eliminations of possible plug ins, extensions, Norton, firewalls, refreshes, start up cache clearing, cookie clearing, to no avail. Cannot find discussion of this problem in Support. I do not experience the problem if I run the offending website in Edge. Any suggestions most appreciated, txs!

Asked by jboronow 7 hours ago

Can't remove no longer open windows still being shown in the 'Window' menu drop down

Hello, I have an issue that I haven't found a fix to. I used a Time Machine backup to transfer settings from my old Mac to a new one. When I first opened the Firefox Brow… (read more)

Hello, I have an issue that I haven't found a fix to. I used a Time Machine backup to transfer settings from my old Mac to a new one. When I first opened the Firefox Browser 107.0.1 (64-bit) running on MAC OS 12.6.1, it opened the last 3x windows I had open on the previous machine. Unfortunately, I actually had 8 windows originally open. Now those other 5x windows are still showing in the 'Window' menu drop down, but they no longer exist. I can't switch to them and I can't re-create them. How can I clear this list and/or update it to only those which are actually open?

I have already cleared the cache, cleared the history, deleted all cookies, etc. I'm hoping there is some trick or script I can run to reset this. Perhaps one of the Mac OS library files? I'm sure there are some erroneous orphan files located from previous installs.

Thanks for any help you can provide. Regards, Tony

Asked by Tony 11 hours ago

How can I change the scrolltab buttons with CSS?

Hello! Im trying to change the scrollbuttons with CSS, they currently look like this: And I'm trying to make them look like this: (Without the shade and filled with a col… (read more)

Hello! Im trying to change the scrollbuttons with CSS, they currently look like this:

And I'm trying to make them look like this:

(Without the shade and filled with a color)

I'm also trying to do the same with the bookmarks, they look like this:

And I want them to look like the arrow without the shade and filled with a color.

Thanks!!

Asked by Macohry 1 day ago

Last reply by Macohry 8 hours ago