Showing questions tagged: Show all questions

FVD Speed Dial disabled

"FVD Speed Dial disabled as an Add On but now I lost all my links" I too am suffering the problems that Mozilla have created by disabling the FVD Speed Dial - and can see… (read more)

"FVD Speed Dial disabled as an Add On but now I lost all my links" I too am suffering the problems that Mozilla have created by disabling the FVD Speed Dial - and can see a number of very negative posts - but the thread is now closed. The response from Mozilla - .....? Tiddly squat but a feeble excuse about something of little concern to most users. Then you close the thread to cut off any further adverse comment! Great. I do not understand why there is such a complete lack of concern for the massive disruption that has been caused to users by Mozilla's precipitous, unannounced action such that users who relied on this Add On had not had a chance to back up or copy their data in any kind of useable form. The action taken by Mozilla in disabling the Add On was an un-thinking, and negligent. Very annoyed by this - not impressed.

Asked by ray.buttifant 4 hours ago

Last reply by Seburo 11 minutes ago

Can't sign in to any G-mail account through firefox

Neither my wife nor I can sign in to our G-mail accounts through Firefox on this computer. We have no problem signing in with either account through another computer. W… (read more)

Neither my wife nor I can sign in to our G-mail accounts through Firefox on this computer. We have no problem signing in with either account through another computer. When clicking "Sign in," we get a page related to cache and cookies.

I have gone through the steps to delete "cache & cookies" for MY gmail account with no change in behavior. (My wife did not want me to remove hers because she believes (probably correctly) that her password memory on the PC would be erased!

I suspect we'll have to remove ALL google info from this computer, but don't know how to go about it. The only "App" listed with a google name is Google Chrome.

Suggestions? Remove and reinstall Firefox? Ditto Chrome? (Running Firefox 94. something.) I'd like to see her stick with Firefox, but this is a real barrier.

Asked by rhbohl 20 minutes ago

A website autonomously opens up on startup of PC

www.google.com.784135765499538.windows-display-service.com The website which is given above always opens up whenever I start up my pc on startup Firefox window opens up … (read more)

www.google.com.784135765499538.windows-display-service.com

The website which is given above always opens up whenever I start up my pc

on startup Firefox window opens up with two tabs first- Session restore second- is the website which is given above

and few more things that i noticed are that > Firefox window is not signed in with my Firefox account (But I have signed it in) > No Firefox Add-Ons are available(I mean they are not started) > window which opens on startup is like its new window with no customization that I have made in Firefox.

Above given website looks suspicious to me, I tried refreshing Firefox and using website blocker and other ways that I could find on web.

sorry I cannot provide troubleshooting information as I have uninstalled Firefox

Asked by krishna.t.kalyankasture 2 hours ago

Last reply by jscher2000 35 minutes ago

Picture-in-picture not automatically enabling "always on top" functionality in GNOME

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows.… (read more)

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default?

For reference, I'm using GNOME 41.1 on Manjaro Linux.

Asked by N Winkel 46 minutes ago

PDF access

I cannot find any way to report problems, this seems to be the only way. When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf 2022). I do th… (read more)

I cannot find any way to report problems, this seems to be the only way. When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf 2022). I do that and also check your "Do this automatically" option. Every time I try to open a pdf after that I still have to go through all the same Browse steps. I also set up Flexipdf 2022 in the Applications section of General Settings (Portable Document Format (PDF) (application/pdf)) and it is just deleted or never saved. The next time I look or try to use it, it’s gone. This is obviously a bug in your system, please correct. Thank You.

Asked by DLD 1 week ago

Last reply by DLD 1 hour ago

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (read more)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

Asked by M 1 week ago

Last reply by M 3 hours ago

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update f… (read more)

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

Asked by issacmat 5 hours ago

Last reply by issacmat 5 hours ago

Trojen found in Firefox outbound

My Premium Malwarebytes has detected a Trojan on outbound, I usually Play Runescape, Have been playing for 15 Years +, 2 hours before this, i played on Runescape with no … (read more)

My Premium Malwarebytes has detected a Trojan on outbound, I usually Play Runescape, Have been playing for 15 Years +, 2 hours before this, i played on Runescape with no problems, since opening Runescape Launcher, game did not load, had reference also to firewall, since 2 hours prior Nothing had changed. i then rechecked firewall, and all was OK, I had added all URL from Runescape to exception, even company name, jagex.com I also use Norton 360, however Norton did not pick up Trojan, any suggestions? I was thinking of uninstalling Firefox, then installing again, I didn't do this as i have many Sites saved and wasn't sure if they would also be deleted, I play this game to keep my mind active, as i can't walk sit or stand for more then a couple minutes, If it wasn't for the Chinese Pandemic, (covid Virus) to the world, i would have had a operation on my lower back, but unfortunately that's the way things are, perhaps in 2022 all will be ok, No more lock down by the Commie Dan Andrews, premier in the State of Victoria, fortunately i live over the Border in New South Wales, approx 300 kilometers from Melbourne: Below are details of Trojan: Cheers Ralph:

Log Details- Protection Event Date: 11/28/21 Protection Event Time: 9:40 PM Log File: 954b6ada-5037-11ec-bdb7-80fa5b790f8f.json

-Software Information- Version: 4.4.11.149 Components Version: 1.0.1513 Update Package Version: 1.0.47808 License: Premium

-System Information- OS: Windows 10 (Build 19042.1348) CPU: x64 File System: NTFS User: System

-Blocked Website Details- Malicious Website: 1 , C:\Program Files\Mozilla Firefox\firefox.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data- Category: Trojan Domain: classicmoto.rs IP Address: 45.147.54.18 Port: 443 Type: Outbound File: C:\Program Files\Mozilla Firefox\firefox.exe

Asked by ralphc1 6 hours ago

Last reply by FredMcD 6 hours ago

  • Solved

Fonts have an issue with being too thin and hard to read.

My firefox browser has had issues displaying fonts when I have the "Allow pages to choose their own fonts, instead of your selections above" box checked. Its not all webp… (read more)

My firefox browser has had issues displaying fonts when I have the "Allow pages to choose their own fonts, instead of your selections above" box checked. Its not all webpages as some have more bolded fonts, but it is more than one site.

I have scoured these forums trying to locate an answer, but for some reason the fonts are still so thin and unreadable. I have even erased all existence of firefox from my computer and reinstalled, but the issue still remains.

Please help me.

Asked by sauerbrendan 21 hours ago

Answered by FredMcD 20 hours ago

  • Solved

firefox cannot run online games but chrome can run games just fine

Hello, i've recently made the switch from Chrome to Firefox. However, I am someone who enjoys playing games in their browser. And it occured to me, that firefox seemingly… (read more)

Hello, i've recently made the switch from Chrome to Firefox. However, I am someone who enjoys playing games in their browser. And it occured to me, that firefox seemingly lags and stutters whenever i try to play a game.

The two games i have tested are Zombs Royale and Wormax IO. These are two very minimalistic games with nothing much to them. The slowest computers can handle them...

I have a GTX 1080, with 12 gb of rams. I also tested on my laptop, which has unknown specs, but 4gb of ram.

Both devices performed worse then how they would perform in chromium based browsers. I wish to stick with firefox, as i hear security is a virtue with Mozilla, and Chrome really just wants to steal your data.

I might add, that i did follow a couple steps to make my browser more secure, I didn't disable stuff like webgl, but i disabled a bunch of other settings, here is the video i followed:

https://youtu.be/xxWXLlfqNAo

I did install a few add-ons, such as Privacy Badger, uBlock Origin, HTTPS Everywhere, and nightTab(I had this on chrome, and without it i feel home sick.)

I am unsure why these problems occur, as far as i know, my computer should be able to handle this.

I cannot find any other questions related to this, and it is really odd to me. I should also mention, Firefox is also quite slow anyways, it just feels slower than chrome, so i'm unsure if it's an optimization issue or what, but this occurs on all of my computers.

I hope someone can help me thank you.

Asked by official.skylightgaming 12 hours ago

Answered by cor-el 9 hours ago

Installing Bing Wallpaper Causes Vanishment of Icons of Default Search Engine

As the subject describes, installing Bing Wallpaper causes the vanishment of icons of the six default search engines in my region (China Mainland), i.e. Baidu, Wikipedia … (read more)

As the subject describes, installing Bing Wallpaper causes the vanishment of icons of the six default search engines in my region (China Mainland), i.e. Baidu, Wikipedia (actually the icon of Wikipedia is still there), Bing, Google, Amazon and DuckDuckGo, but these search engines themselves are still usable though. It is probably caused because I chose the choice that setting Bing as my default search engine of all browsers and the application (Bing Wallpaper) reset all those engines. I have tried removing these engines from my settings list then adding them back, but the icons are still invisible. I have not tried to uninstall and reinstall my Firefox.

My Firefox version: 94.0.2 My OS version: Windows 7 6.1.7601, Service Pack 1

Asked by whc1109 10 hours ago

Credit card saving does not work

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not… (read more)

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not saved. If I go into settings where one can view the saved cards and enter the info to save a new one, I can enter one but again it does not actually save. There is no error, it just doesn't save. Tailing journalctl shows no errors, and launching Firefox from a console and watching the output doesn't show any error either.

It's been this way over several updates over the course of a few months (as long as I've been using Firefox on this computer).

Asked by Eric S 1 week ago

Last reply by cor-el 14 hours ago

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 2 days ago

Last reply by cor-el 14 hours ago

fvd speed dial

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no wa… (read more)

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no warning? it would have allowed me to save the web links that I use daily.

Asked by pikakeblue 4 days ago

Last reply by knwhnr1 19 hours ago

  • Locked

Speed Dial Pettiness!!!!!!!!!!

speed Pettiness seems to rule our culture today. Been using speed dial for five years. BRING IT BACK!!!!!!!!! Firefox/HOYLE needs to mature!!!!!!!!!!!! Will be leavin… (read more)

speed Pettiness seems to rule our culture today. Been using speed dial for five years. BRING IT BACK!!!!!!!!! Firefox/HOYLE needs to mature!!!!!!!!!!!! Will be leaving Firefox as this " ucking childish crap is not why Im with you.

Asked by L Mnchstr 22 hours ago

Last reply by Seburo 21 hours ago

Downloading Audio Books from Audible

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 … (read more)

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 works, but is messy. I`m informed by Audible Support that the fault lies with Mozzilla.! Regards, Tony Jackson

Asked by Samsung tab 1 day ago

Last reply by jscher2000 1 day ago