Showing questions tagged: Show all questions

IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (read more)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Asked by AHMNco 4 months ago

Last reply by jonzn4SUSE 4 months ago

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (read more)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 3 months ago

Last reply by zeroknight 2 months ago

Certain videos on certain web pages won't play.

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play vi… (read more)

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play videos because the link (video screen) would not appear. The text below where the screen should have been appears. I worked with Townhall on this and we could not solve it. Interesting was that periodically the link would appear but now doesn't appear at all. So I am forced to use MS Edge for Townhall videos.

Then it happened on another site I frequent - RacerX.com. When I try to play a video I get a blank screen with the message: "Unfortunately your Targeted Advertising privacy settings prevent us from showing you this YouTube Video. Please update your consent to see this content." I cannot find anything in settings which should cause this. I changed nothing. Settings are the same as they've been for years. So now for RacerX videos I have to use MS Edge.

I would prefer to continue to use Firefox as my browser but switching back and forth is not productive. As much as I do not want to make MS Edge my default browser it looks like I will have no choice unless you can help me solve this issue.

Asked by miscthings4 3 months ago

Last reply by cor-el 2 months ago

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (read more)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 4 months ago

Last reply by zeroknight 4 months ago

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 4 months ago

Last reply by zeroknight 2 months ago

Firefox randomly fails to load certain websites

Windows 10, Firefox 123.0 (64-bit) It's so bad that I might have to stop using it entirely. I've tried creating new profiles, disabling all add-ons, and disabling Enhan… (read more)

Windows 10, Firefox 123.0 (64-bit)

It's so bad that I might have to stop using it entirely.

I've tried creating new profiles, disabling all add-ons, and disabling Enhanced Tracking Protection; none helped.

https://drive.google.com/file/d/1DX19hX88Hz_XUbsd0dAljiiiKY_XUUN_/view

As you can see in the video (about the 00:16 mark) it randomly stops properly loading pages from the website, even in new tabs. The only temporary remedy is to either close and re-open FF, or press Ctrl+F5 (which I did at the end of the video).

I must add that it can happen even when loading the website for the first time in the session.

Asked by eddman 3 months ago

Last reply by zeroknight 3 months ago

All updates were disabled - Add-on "could not be verified for use in Firefox and has been disabled."

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager co… (read more)

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager could not be verified for use in Firefox and has been disabled. "

Some searches in the forums suggest that that this can be caused my a certificate at Mozilla expiring, I seem to be the only one with this issue at the moment. All of my Add-ons came through the Mozilla store .

I am using version 123.0.1 (64-bit) on OpenSUSE Leap 15.5, and as far as I can see all of my updates are current (and from the official sources.)

What should I do next? I expect I need to wait for a certificate update or something at Mozilla, but if/when that happens how do I verify it did and re-enable my add-ons?

Asked by `Lex 3 months ago

Last reply by cor-el 3 months ago

Repetitive update request

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. … (read more)

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. However, 5 minutes later the window pops up again. Even after repeated attempts of updating, even doing a full restart on the computer, Firefox continues to send this window to me. The private window in the bar says about:restartrequired.

I've tried uninstalling Firefox with a fresh install as well as doing a Refresh of Firefox. Neither seem to solve this problem.

Asked by rxs621 2 months ago

Last reply by Paul 1 month ago

Firefox shuts down with no warning and kills all tabs

Had it yesterday, happened this morning after the restart and just NOW, when I entered 6 lousy tabs, and they are NOT in the recently closed list either.. wups, gone, no … (read more)

Had it yesterday, happened this morning after the restart and just NOW, when I entered 6 lousy tabs, and they are NOT in the recently closed list either.. wups, gone, no tabs, setting has a check mark on open previous windows and tabs. Within 24 hours, lost the tabs three times with a non reported crash and Firefox closing itself with no warning.

I honestly do not think I am responsible to keep a backup of my browser history, I expect a browser to do that. I switched from Opera to Firefox not to long ago.. even Opera is a security risk.. at least it doesn't delete your tabs just for fun.

Very simple.. that happens once more and i am OFF this browser....

Asked by Jay Nudelholz 5 months ago

Last reply by R Ss 4 months ago

''We are having trouble restoring your last browsing session"

On bootup firefox opens a single window which says the following: Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsi… (read more)

On bootup firefox opens a single window which says the following:

Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsing session. Select Restore Session to try again.

The restore function succeeds in restoring 6 windows from the prior session, but this notice keeps appearing on every bootup.

Here are a few relevant details from about: config

  • browser.sessionstore.max_resumed_crashes (is set to 1)
  • browser.sessionstore.resume_from_crash (is set to true)
  • No 3rd party third party cleaning software
  • Two extensions, tab stash and tree tabs
  • There are no entries in about:crash for this event

Have been using Firefox from 2004 with 5-10 open windows which appear on bootup as they existed from the prior session. This is the first occurance of this error. Appreciate your support. Here are a few system details:

1.) 28gb ram 2.) Linux ~ LMDE 5 (Elsie) 3.) Firefox ESR 115.8 (oesr) 64 bit.

Asked by josborne1 3 months ago

Last reply by jonzn4SUSE 3 months ago

Firefox will not load pages / connect to internet

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs. I was running the latest version 121.xx on MAC 1… (read more)

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs.

I was running the latest version 121.xx on MAC 12.7.2

Nothing would fix the site issue, so I tried re-installing and refreshing Firefox. Followed all the troubleshooting steps.

Now firefox is completely broken. Tried creating a new profile. Running in safe mode, etc.

It sometimes will load pages, but extremely slow. But generally is unusable.

Firefox works on my other macs just fine (Profile uses sync with those machines)

Safari and Chrome work perfectly fine. No malware. No ISP issues. No firewall.

Please advise a fix or I guess I will delete everything firefox related.

Asked by gt0279a 5 months ago

Last reply by zeroknight 4 months ago

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (read more)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 5 days ago

Last reply by jonzn4SUSE 2 days ago

Hangs when trying to save an image

When I right click on an image and select "save as", after selecting where to save it and then selecting save, firefox just hangs and is completely unresponsive, leaving … (read more)

When I right click on an image and select "save as", after selecting where to save it and then selecting save, firefox just hangs and is completely unresponsive, leaving me having to terminate it through task manager. No error message ever come up, Firefox just freezes.

Asked by mikey-d 5 months ago

Last reply by zeroknight 4 months ago

Blocker: Mozilla Firefox causes rows overlapping

Dear Support Team, After updating to last Mozilla Firefox version (126.0.1) all my ngx-datatable tables are overlapping all rows over the first one even if the entire he… (read more)

Dear Support Team,

After updating to last Mozilla Firefox version (126.0.1) all my ngx-datatable tables are overlapping all rows over the first one even if the entire height of the table is correct calculated.

This is a blocking point. I need assistance urgently.

Asked by Stefan Curiban 2 weeks ago

Last reply by amanning1 1 week ago

Dead tabs on Firefox v121 for Windows

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unrespon… (read more)

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unresponsive. It could be a new tab that I open or an existing one that I click on. When this happens I can't do anything. Page reload, clicking on links, entering an address by hand ... nothing happens. The tab is simply dead. The tab is essentially dead. After some time (usually 1-2 minutes) the problem resolves itself. However, it is very annoying as it happens almost every day and sometimes even several times a day. So I am looking for a way to solve, otherwise I will have to move to Brave or some other alternative. Any ideas what could be the problem? I also do not want to restart my browser several times a day as that logs me out of all websites I use including Whatsapp (I delete cookies when closing FF).

Asked by Pete 5 months ago

Last reply by zeroknight 3 months ago

Suddenly missing icon shortcuts on new tab page.

I just noticed today that my New Tab Page is now displaying an old set of icons (are they called bookmarks?) It might be associated with the recent update to v121, but I … (read more)

I just noticed today that my New Tab Page is now displaying an old set of icons (are they called bookmarks?) It might be associated with the recent update to v121, but I have lost several newer pinned icons. The display today is shown in the attached image, and I have drawn a red diagonal through icons that have not appeared on my New Tab Page for some time. I don't have a list or image of the recent ones that are gone missing.

I'm sure I'll eventually find and replace the ones that I lost, but this is just embarrassing for FF, which I use for just about everything.

If there's a way to revert, I'd like to know.

Asked by MyUsernameHere 5 months ago

Last reply by cor-el 5 months ago

Random Total Freezes

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't be… (read more)

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't been able to notice it; sometimes it happens as soon as I open the browser, sometimes it happens after several hours, sometimes it happens twice in ten minutes, sometimes it happens twice in a few hours (however, I can count the number of days it's happened less than twice in one day in the past few weeks on the fingers of one hand). When the browser freezes, it becomes totally unresponsive - it doesn't fade or display "Not Responding", and Task Manager shows nothing abnormal, but it doesn't accept any input at all, any video or other animated material that may have been displaying freezes, and it can only be "fixed" by force quitting from the task manager and reopening. This is exclusively a firefox issue; other programs open at the same time as the browser freezes are not affected.

The only real lead I have as to what could be going on is that sometimes, things don't freeze all at once, but in a cascading effect. For example, tabs, bookmarks, etc. might not highlight when moused over, but still accept the clicks, or selecting another tab might causes the address bar to display the URL of the selected tab, but the screen displayed in the window will not change. Once these cascading changes start, they generally progress to total freeze before I have a chance to do much with that information (only a few seconds), but it's unusual enough behavior to be worth noticing.

Things I've already tried that haven't fixed the issue:

  • Reducing the number of tabs used and otherwise reducing Firefox's system resource usage has not impacted the problem in any way.
  • Running in Troubleshoot Mode has not had a consistent effect on the problem (the most recent time I did, the browser ran stably for longer than I could stand to use the internet without my ad blocker, but this is only one data point in an already inconsistent spread; prior instances of the problem have occurred in Troubleshoot Mode)
  • Disabling hardware acceleration has not fixed the issue.
  • The issue has persisted through multiple refreshes and at least one full uninstall and clean reinstall.
  • The issue persisted after creating and switching to a new profile multiple times.
  • The issue persisted after renaming places.sqlite
  • The issue persisted after clearing cache and cookies multiple times.
  • The issue persisted after clearing downloads and history.
  • And very likely some other stuff that I'm forgetting, I've been trying to fix this on my own for a while now.

Asked by 8bitorne 1 week ago

Last reply by NoahSUMO 1 day ago

Firefox Crashes Minutes After Start Up

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and wh… (read more)

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and which doesn't work in more recent versions.

On macOS Sierra this old version of Firefox crashes. Troubleshooting mode (I was prompted a number of times) and restarting the browser appears to eventually resolve the crash, but finally there is an issue with the memory and the browser doesn't "work."

The reason for the crash given is " MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" "

The crash report text is reproduced below: __________________________________________________________________________________________________________________

AdapterDeviceID: 0x6821 AdapterVendorID: 0x1002 Add-ons: support%40lastpass.com:4.126.0.1,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:3.23,%7B65e41d20-f092-41b7-bb83-c6e8a9ab0f57%7D:1.2.9,firefox-prod-suspender%40firefox-workona.com:1.1.0,%7B7d2676a5-0546-4e2a-9019-aa9d8345be1e%7D:0.4.5,%7B45f2dc53-96cd-4c41-91f6-f4a73a8fb2b0%7D:5.2.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:109.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,amazondotcom%40search.mozilla.org:1.4,bing%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4,google%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.2,ddg%40search.mozilla.org:1.3,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0 AvailablePhysicalMemory: 22274048 AvailableSwapMemory: 1025769472 BackgroundTaskMode: 0 BuildID: 20230127170202 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1709070070 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true EventLoopNestingLevel: 1 GpuSandboxLevel: 0 GraphicsNumRenderers: 6 HeadlessMode: 0 InstallTime: 1685805973 JSOutOfMemory: Reported MacAvailableMemorySysctl: 1 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1709070001 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: FP(D00-L1000-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 15732736 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 41204 StartupCrash: 0 StartupTime: 1709070000 SubmittedFrom: Client TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20230127170202","version":"109.0.1","vendor":"Mozilla","displayVersion":"109.0.1","platformVersion":"109.0.1","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":16384,"virtualMaxMB":null,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"16.7.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x6821","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true},{"description":null,"vendorID":"0x8086","deviceID":"0x0d26","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":null}],"monitors":[{"screenWidth":1600,"screenHeight":1200,"scale":1}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unused"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"openglCompositing":{"status":"available"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookPro11,5","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.fixup.alternate.enabled":false,"browser.search.region":"US","browser.search.widget.inNavBar":true,"browser.startup.page":3,"browser.urlbar.autoFill":true,"browser.urlbar.autoFill.adaptiveHistory.enabled":false,"browser.urlbar.dnsResolveSingleWordsAfterSearch":0,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.showSearchSuggestionsFirst":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"browser.urlbar.suggest.bestmatch":true,"doh-rollout.doorhanger-decision":"UIOk","extensions.formautofill.creditCards.used":2,"media.gmp-gmpopenh264.lastInstallStart":1708260927,"media.gmp-gmpopenh264.lastDownload":1700275645,"media.gmp-gmpopenh264.lastDownloadFailed":1708260927,"media.gmp-gmpopenh264.lastDownloadFailReason":"Error: Failed downloading via ServiceRequest, status: 0, reason: error","media.gmp-gmpopenh264.lastUpdate":1700275646,"media.gmp-manager.lastCheck":1708260927,"media.gmp-manager.lastEmptyCheck":1707770876,"network.trr.strict_native_fallback":false,"privacy.donottrackheader.enabled":true,"signon.rememberSignons":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true,"nimbus.qa.pref-1":"default","nimbus.qa.pref-2":"default"},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} Throttleable: 1 TotalPhysicalMemory: 17179869184 URL: about:blank UptimeTS: 78.50175771 Vendor: Mozilla Version: 109.0.1 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed. __________________________________________________________________________________________________________________

Asked by Shawn Weiler 3 months ago

Last reply by zeroknight 3 months ago

After automatic update/installation of Firefox 125.0.3 recaptcha does not work on any website requiring this

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime… (read more)

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime and the latest version (for me) of Firefox was installed. Every time I try to use a site requiring recaptcha, the wheel spins and I get no choice to log in. I've cleared cookies and my cache, refreshed Firefox, etc. Nothing works.

Asked by sgabardi 1 month ago

Last reply by James 1 month ago