Showing questions tagged: Show all questions
  • Solved
  • Archived

Yahoo Search has taken over my browser, How do you get rid of it?

firefox updated itself, evidently with the version with Yahoo Search. I think Yahoo Search is inferior to my old favorite good one and have not been able to rid myself of… (read more)

firefox updated itself, evidently with the version with Yahoo Search. I think Yahoo Search is inferior to my old favorite good one and have not been able to rid myself of the Yahoo search.....

All search engines have been eliminated except for my old favorite good one.....still yahoo

Reinstalled firefox from download several months old....all search engines eliminated except my old favorite good one. .... still yahoo.

Wrote hate mail to Yahoo called them everything but white, they reckoned they'd won and thought I should start with firefox after all it's their browser.

How does one go about getting rid of Yahoo Search? tnx 73's p

Asked by rrhett53 10 years ago

Answered by andrewgfirefox 9 years ago

  • Archived

Windows Media Player plugin with Firefox not listed as suitable for SP3?

I am running XP SP3 and have Windows Media Player 11 installed....when I check my plug-ins in Firefox Microsoft DRM and Windows Media Player Plug-in Dynamic Link Library … (read more)

I am running XP SP3 and have Windows Media Player 11 installed....when I check my plug-ins in Firefox Microsoft DRM and Windows Media Player Plug-in Dynamic Link Library both show as outdated (9.0.0.3250), however, when I click on 'update' Windows Media Player 11 shows (which I already have) and a Windows Media Player ActiveX control for Firefox, which is not listed as suitable for XP SP3 (only SP2)?

Please advise me. Thank you.

Asked by janice.lynne 9 years ago

Last reply by cor-el 9 years ago

  • Archived

how to remove internet download manager from Firefox

Whatever you do DON'T install internet download manager, this software may not be a virus but it is virus like. It completel takes over your PC. Within 2 minutes of ins… (read more)

Whatever you do DON'T install internet download manager, this software may not be a virus but it is virus like. It completel takes over your PC. Within 2 minutes of install it launched a windows explorer session that was taking up 55% of system resouces on a very powerful PC with loads of memory and turned the PC into an 8088 based IBM PC (showing my age).

I terminated it from Start manager and got enough resources (just) to run control panel to uninstall this think. However it is a nasty critter, it is still embedded in Firefox but launches errors every time there is a potential file to download and it does it a lot.

There is not uninstall option, just a disable, but when you restart Firefox it still says it will be disabled after reboot (done 3 times now).

So it is a system restore or open heart surgery on Firefox.

Can anyone give me any idea how to get rid of this AWFUL software.

Asked by FedUp 10 years ago

Last reply by jscher2000 10 years ago

  • Archived

Why do I have 3 different copies of java installed?

I have java 6.0.3, java 6.0.5 and java 6.0.7 installed. Do I need all three? If not, why doesn't installing a later version remove the earlier version? I don't think t… (read more)

I have java 6.0.3, java 6.0.5 and java 6.0.7 installed. Do I need all three? If not, why doesn't installing a later version remove the earlier version? I don't think this is causing a problem but one never knows.

Thanks,

jbacinti

Asked by jbacinti 8 years ago

Last reply by cor-el 8 years ago

  • Archived

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIXMLHttpRequest.send]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://bolototoolbar/content/soapclient.js :: anonymous :: line 89" data: no]

I have been unable to find out any details about this specific error message, other than for Google Chrome, which is strange because although I have Chrome installed I do… (read more)

I have been unable to find out any details about this specific error message, other than for Google Chrome, which is strange because although I have Chrome installed I don't use it, I use either Internet Explorer or - most often - Firefox. This error is only occurring on the Firefox browser and is not isolated to any specific website (it happens regardless of what website I view, including this page).

I have also sent a query to Sun Microsystems - Java support.

Asked by WackyFiasco 10 years ago

Last reply by starlight30 10 years ago

  • Archived

How do I REMOVE unasked for plugins?

I have found software has secretly installed Firefox plugins (NOT ACCEPTABLE), but Firefox does not display a REMOVE option (ALSO NOT ACCEPTABLE). So may I ask, how do I … (read more)

I have found software has secretly installed Firefox plugins (NOT ACCEPTABLE), but Firefox does not display a REMOVE option (ALSO NOT ACCEPTABLE). So may I ask, how do I REMOVE those plugins?

Asked by halcinlatsmir 9 years ago

Last reply by jscher2000 9 years ago

  • Archived

FF16.0.2, after updating flash plugin to 11.5.502.110, all flash content went blank, reinstall dint work.

After updating my shockwave flash player to 11.5.502.110, the flash content on pages went white blank, i can still see the bounding box of the flash content, but they are… (read more)

After updating my shockwave flash player to 11.5.502.110, the flash content on pages went white blank, i can still see the bounding box of the flash content, but they are all white blank. When i right click on the content, flash context menu is not showing up as usual.

tried uninstall (from windows control panel) and reinstall, didnt work.

OS: win7 Firefox : 16.0.2 Flash plugin : 11.5.502.110

help is appreciated, thanks

Asked by lek_hanz 8 years ago

Last reply by nikonline 8 years ago

  • Solved
  • Archived

I don't see java in Plugins after I install it.

I installed the jdk 1.6u7, and then I open firefox, I see there is a java console 6.0.07 in extension, but in plugins, there is no java. and I can't open java website, it… (read more)

I installed the jdk 1.6u7, and then I open firefox, I see there is a java console 6.0.07 in extension, but in plugins, there is no java. and I can't open java website, it shows I don't install java in my machine, but actually, I have installed jdk 1.6u7. I think only if the java exists in plugins, the website can get the jvm and run.

it seems it is ok if I install a jdk which will create a plugin in plugins, and the extension can't be used.

Asked by pape 9 years ago

Answered by cor-el 9 years ago

  • Archived

The Download Helper icon does not show up on my screen.

I downloaded the recent version of the Download Helper yesterday but the icon does not show anywhere on the toolbar or screen. So therefore I cannot see if it is spinning… (read more)

I downloaded the recent version of the Download Helper yesterday but the icon does not show anywhere on the toolbar or screen. So therefore I cannot see if it is spinning or not. What advice, please, might you give me? Thank you, Leeflea

Asked by leeflea 10 years ago

Last reply by cor-el 10 years ago

  • Solved
  • Archived

Multiple versions of Shockwave Director

I just updated Shockwave and now have three versions in my plugins: 11.6.5.636, 11.6.5.636 and 11.6.7.637. I can disable the two older, but not remove them. Should I and … (read more)

I just updated Shockwave and now have three versions in my plugins: 11.6.5.636, 11.6.5.636 and 11.6.7.637. I can disable the two older, but not remove them.

Should I and how if so?

Thanks.

Asked by in4m8n 8 years ago

Answered by jscher2000 8 years ago

  • Archived

java 32 bit runtime under 64 bit firefox ?

I want to use 32 bit java runtime on my 64 bit Ubuntu 12.04 system. jre installation includes configuration of the java plugin for the firefox. is there any compatibility… (read more)

I want to use 32 bit java runtime on my 64 bit Ubuntu 12.04 system. jre installation includes configuration of the java plugin for the firefox. is there any compatibility issues I should know about?

Asked by AnthraxBass 9 years ago

Last reply by AnthraxBass 9 years ago

  • Solved
  • Archived

I cannot remove an application from Facebook called AppGraffiti.com

I have tried everything I can think of to delete AppGraffiti.com from my Facebook. Nothing is working. This ad does not show up on my daughter's computer, just mine. I do… (read more)

I have tried everything I can think of to delete AppGraffiti.com from my Facebook. Nothing is working. This ad does not show up on my daughter's computer, just mine. I don't know what else to do.

Asked by DeeAnza12 10 years ago

Answered by Judy Griffith 10 years ago

  • Archived

Is there a Windows Media Player plugin for Windows 7?

Firefox tells me I need to manual install a plug-in for Windows Media Player but when it takes me to the plug-in it is only for Windows Vista and earlier Windows versions… (read more)

Firefox tells me I need to manual install a plug-in for Windows Media Player but when it takes me to the plug-in it is only for Windows Vista and earlier Windows versions. Should I install that plug-in or just not bother, as for some reason the content plays anyway?

Asked by WMdotcom 11 years ago

Last reply by Prophit319 9 years ago

  • Archived

Java is being blocked

I just got a pop up saying Java is being blocked. It says something about Firefox has found out that Java(TM) Platform SE 6 U31 6.0.310.5 is causing stability or security… (read more)

I just got a pop up saying Java is being blocked.

It says something about Firefox has found out that Java(TM) Platform SE 6 U31 6.0.310.5 is causing stability or security problems.

It's just popped up randomly while I was watching YouTube videos.

Asked by Demi 9 years ago

Last reply by stegu 9 years ago

  • Archived

Multiple downloads and installs of Shockwave Flash 11.4 r402 and I still get the "vulnerable" update now message

I'm running Windows 7-64 bit. Over the last 30 days or so, every time I check my plugins, I get the message that Shockwave Flash is vulnerable and that I need to update n… (read more)

I'm running Windows 7-64 bit. Over the last 30 days or so, every time I check my plugins, I get the message that Shockwave Flash is vulnerable and that I need to update now to 11.4 r402.

I have downloaded and installed at least a dozen times. I close Firefox to install, and when I restart and/or reboot, I still get the message that Flash is vulnerable. GETTING OLD!

I've followed all the troubleshooting suggestions - I've completely uninstalled Flash and done the full re-install - same non-results.

Flash crashes repeatedly daily - obviously it has a problem, but I can't figure out how to fix it. I really don't want to switch to IE (UGH!)

Asked by DannieB 8 years ago

Last reply by DannieB 8 years ago

  • Archived

I have Adblock Plus installed. The icon disappeared. How do I get it to come back?

I upgraded to Firefox version 4. I thought I saw the icon for Adblock Plus when I first installed it. I noticed the McAfee Site Adviser was disabled so I tried to find a … (read more)

I upgraded to Firefox version 4. I thought I saw the icon for Adblock Plus when I first installed it. I noticed the McAfee Site Adviser was disabled so I tried to find a replacement for it in the meantime. I think that downloading the Site Adviser from the Add-ons site may have caused the problem, but I can't be 100% sure because I didn't notice the missing icon until I wanted to use it. I can't figure out why the icon for Adblock Plus disappeared or how to get it to come back.

Asked by Yuki1chan2 10 years ago

Last reply by jeep 10 years ago