Showing questions tagged: Show all questions

images not showing

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still… (read more)

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still a black box but when published for ‘Firefox’

Asked by harry.crowder 2 hours ago

Use of credit cards, and Shopify stopped working, Only PayPal works

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very st… (read more)

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very strange. Same is true for Shopify although Shopify does send me a verification code. Only thing that works is PayPal. Annoying.

Asked by NightWatchRenBand 1 day ago

Last reply by NightWatchRenBand 5 hours ago

Admin rights required to update firefox on 1 workstation

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other wo… (read more)

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other workstations with firefox and none of those ask for admin rights to be able to update. No solution found in several internet searches for this problem. I'm about ready to put Chrome on this person's computer so I don't have to go to his desk & enter my admin credentials for just a damn FF update.

Asked by craig84 10 hours ago

can not access a page

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.… (read more)

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.

Reference #18.d71c2117.1660143555.3d69cdd0 at first it let me in and now it will not iwas able to get in then now i get this what is wrong here

I am tired of Firefox  not allowing me into pages
i think i may   start using Chrome

Asked by Mary 11 hours ago

Not saving password changes

Started with 103.0.1. Still broke in 103.0.2. It isn't auotsaving password changes. I have to go into saved logins change it myself. Always worked before 103.0.1. I have… (read more)

Started with 103.0.1. Still broke in 103.0.2. It isn't auotsaving password changes. I have to go into saved logins change it myself. Always worked before 103.0.1. I haven't changed anything on my end so I see no reason to suspect my equipment or settings. 3rd problem I've found since 103.01 came out.

Asked by 1musky 12 hours ago

Not clearing History

Dell 660. Win 10. It started with 103.0.1. Still going on with 103.0.2. I have it set to clear all history except site data when I close FF. It doesn't do that any more. … (read more)

Dell 660. Win 10.

It started with 103.0.1. Still going on with 103.0.2. I have it set to clear all history except site data when I close FF. It doesn't do that any more. My equipment isn't the issue because it always worked before 103.0.1.

Also starting with 103.01 and continuing in 103.0.2 - Doesn't auto save changed passwords. Again it always worked fine on this computer before 103.0.1

And of course the "Firefox exe has been blocked from accessing Graphics hardware" that I have a separate post on.

Asked by 1musky 13 hours ago

Telemetry pings are not deleted stack up over time -> 2GB saved-telemetry-pings folder

Hi, The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time. I have pings in this fo… (read more)

Hi,

The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time.

I have pings in this folder that are from October 2021 and I doubt this is a normal behavior.

It's not the first time this thing happen, and October 2021 is probably the last time I cleaned this folder.


How do I make it so it doesn't keep telemetry pings, but I can still use telemetry. I use the beta Firefox, and I'd like to keep some telemetry as some of the devs at Mozilla foolishly rely on the telemetry to slash features, when telemetry is so broken it's better set to disabled than enabled.

Asked by Chris M. 17 hours ago

Last reply by Chris M. 15 hours ago

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (read more)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 2 months ago

Last reply by submarinerr 1 week ago

I can't restore bookmarks after refreshing Firefox. It says it can't process the backup file. When I try to restore using hte saved HTML document, it won't come up in the file window.

When I try to restore my bookmarks, it says it can't process the backup file. When I try to restore using the saved HTML document, it won't come up in the file window. … (read more)

When I try to restore my bookmarks, it says it can't process the backup file. When I try to restore using the saved HTML document, it won't come up in the file window.

Asked by Ascender 1 day ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 3 days ago

Last reply by EternalStudent 2 days ago

How to stop firefox automaticly opening ctrl+f - this happening any time i press any key

When typing any letter - ctrl+f popup opens and then starts searching - I have to press escape to get out but then this starts happening again for any window I have tri… (read more)

When typing any letter - ctrl+f popup opens and then starts searching - I have to press escape to get out but then this starts happening again for any window I have tried changing config to disable this but that does not work ? is this a malware - that cannot be removed ?

Asked by heyamig01 1 day ago

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (read more)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Asked by CheAnandKri 1 week ago

Last reply by CheAnandKri 1 day ago

Desktop websites shortcuts, All changed to Firefox emblem

Hi Guys, This happens every-time Firefox updates, Win7, Win10 too. The appearance of my website shortcuts on my desktop has changed; how do I restore the original appeara… (read more)

Hi Guys, This happens every-time Firefox updates, Win7, Win10 too. The appearance of my website shortcuts on my desktop has changed; how do I restore the original appearance PLEASE. This is very annoying, as shortcuts for websites has its own Sign/Emblem, making it easy to spot when need to click it. Now, entire desktop websites shortcuts Looks the same. Thank you in advance.

Asked by AJ 1 day ago

pCloud web client not working fx 103.0.1

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one. <rant> I've been using the browser… (read more)

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one.

<rant> I've been using the browser since before version 1.0 days, but tell me honestly - why would I keep trying to use it any longer when most of sites are not working as expected (banking services, cloud services, stuff like that) and Firefox isn't looking nor behaving much different from any other browser anymore - except that it's constantly giving me headaches? The fact that I like your DevTools best is the only reason I haven't made the switch - yet, but you surely push me to.

It's supposed to be Internet Browser, not Internet Breaker. </rant>

Asked by mksj 1 day ago

Recent update broke online banking date selection

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill. At bank I select vendor to pay, chose calendar to se… (read more)

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill.

At bank I select vendor to pay, chose calendar to select date and now the cursor should turn to a 'hand icon' when hovering over date. It will not allow me to select a date to pay the bill. The cursor changes to a hand icon if I hover over past dates or day of week but not the date I want to pay the bill.

To make sure it isn't my bank's problem I logged on with Chrome and everything works as normal.

This was tested twice two weeks apart. For now I cannot use Firefox to pay bills.

Hope taking time to post this to Support will result in a response acknowledging problem and solution.

Thanks, Larry

Asked by lgbancroft 2 days ago

Frequent reboot to get FIrefox to work

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot… (read more)

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot it to get my browser to work again, and then everything's fine for a few more minutes, then it crashes again.

What's wrong, and how do I fix it?

Asked by esmiller 2 days ago

ENO From Capital One

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "… (read more)

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "Sign in with your Browser" it briefly try to open then immediately closes

Asked by Don 2 days ago