Showing questions tagged: Show all questions

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (read more)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Asked by heidi 6 hours ago

Last reply by heidi 7 minutes ago

Yahoo email not working correctly

I have been using Firefox for my Yahoo email for several years. Yesterday afternoon, it stopped working correctly. Only the most recent 10 or so emails are shown in each … (read more)

I have been using Firefox for my Yahoo email for several years. Yesterday afternoon, it stopped working correctly. Only the most recent 10 or so emails are shown in each folder and the rest are greyed out. It no longer allows me to select mail settings and I cannot send emails. My email was still fully functional using Chrome, so I'm not sure the problem involves any changes in the Yahoo site. Has anyone else experienced this, and if so, is there a fix?

Asked by parredward 2 hours ago

MOZILLA request for donation

Recently, I received a solicitation from MOZILLA to contribute with a donation. I willingly did so, since I use FIREFOX & THUNDERBIRD almost exclusively on 3 PCs dai… (read more)

Recently, I received a solicitation from MOZILLA to contribute with a donation. I willingly did so, since I use FIREFOX & THUNDERBIRD almost exclusively on 3 PCs daily.

 At the end of the donation screens, there is an option to contact MOZILLA either by Twitter, e-mail, or other options.  Since I do not subscribe to any of these modern social media outlets, I clicked on the E-mail option, expecting that I would get a refreshed screen so I could enter comments, etc.

Instead, when the screen refreshed, this is what I got: https://give.thunderbird.net , which ultimately led to nowhere.

 You accepted my donation gleefully, yet you continue to cloak your organization in unavailability to your subscribers.  This is not a vary fair & equitable situation.

Thank you. robert herold e-mail addresses: 17mkombi@gmail.com

                              rhh.jr5387@gmail.com

Asked by karl 9 hours ago

Wrong language used at "accounts.firefox.com/settings"

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser… (read more)

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser settings. I couldn't find a separate language setting on the accounts.firefox.com/settings page so im guessing this a bug/oversight/mixup when the browser attempts to look up the preferred language set in the browser?

I've attached 2 pictures showing my Firefox prefered language setting and my accounts.firefox.com/settings page.

Norwegian has two official written standards Bokmål and Nynorsk.

https://en.wikipedia.org/wiki/Nynorsk https://en.wikipedia.org/wiki/Bokm%C3%A5l

Asked by ludde.gutt 17 hours ago

Last reply by ludde.gutt 17 hours ago

Attach files to an email

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to d… (read more)

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to download files. Thanks ...

Asked by josegime 1 day ago

Last reply by josegime 20 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 1 day ago

Last reply by zoo_k 22 hours ago

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (read more)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Asked by Some Guy Named Phoenix 1 day ago

Last reply by Some Guy Named Phoenix 23 hours ago

Screen goes black when playing some videos -

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING brows… (read more)

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING browser - same videos go black on Firefox. I have refreshed Firefox, cleared cache, restarted Firefox - cleaned cookies. Turned accelerator off then back on - because nothing changed. Does not do this with all videos, just some - some You Tube videos play, others do not. I have Windows 10 and McAfee Live Safe - all programs are current and up to dated.

Asked by edszeliga 1 day ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 1 day ago

Last reply by awhitford 1 day ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 3 days ago

Last reply by youngjane 1 day ago

stack trace

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception ca… (read more)

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[Exception: RSA user does not match CossEnterpriseSuite user!]

  CossEnterpriseSuite.UserCheckHttpModule.Application_PostAcquireRequestState(Object source, EventArgs e) in E:\Jenkins\workspace\iGO\iGO-Base\Base\CossEnterpriseSuite\Classes\UserCheckHttpModule.vb:243
  System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +223
  System.Web.HttpApplication.ExecuteStepImpl(IExecutionStep step) +220
  System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +1361

Asked by tom26764 1 day ago

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 4 days ago

Last reply by ranala 1 day ago

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (read more)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Asked by stephane.saux 2 days ago

Last reply by stephane.saux 1 day ago

E-mail search on google

Hello, How can I disable this Mozilla function, when searching Google for email`s owners or info about domain? You are about to log in to the site “/////.com” with the … (read more)

Hello,

How can I disable this Mozilla function, when searching Google for email`s owners or info about domain?


You are about to log in to the site “/////.com” with the username “/////”, but the website does not require authentication. This may be an attempt to trick you. Is “/////.com” the site you want to visit?


I want just serch on google, not more. Thank You.

Asked by eva.ustina 2 days ago

Last reply by eva.ustina 2 days ago

Deprecated URL shows up in autocomplete

My issue mirrors this thread, where the user ultimately got no resolution. Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookma… (read more)

My issue mirrors this thread, where the user ultimately got no resolution.

Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookmarks and removed mail.protonmail.com from my history, but the .com domain is still the suggestion when I start typing "mail". I have tried shift+delete, tried deleting the individual entries of "mail.protonmail.com" from my history, but the behaviour has not changed.

"Forget about this site" does not solve the root issue because I do not want to clear all my cookies and history for the site. Deprecated sites aren't the only example where this would come up – imagine having to delete your entire stackoverflow.com history just to change your default suggestion to some oft-used resource like store.mycompany.com.

Thanks

Asked by firefoxaccount6 2 days ago

Two Installs of Firefox

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of… (read more)

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of my saved passwords available nor were my bookmarks. I noticed that there were TWO Firefox icons on the quick start bar on my 2 month old Windows 11 laptop. I clicked the other icon, that opened and my bookmarks & passwords were there. I clicked Help -> About Firefox and both are the same version. I looked at Windows Apps and there's only one Firefox showing there. I don't know how to remove the second instance. I attached a screen shot showing two icons on the quick start bar, newly installed Firefox behind original installed version asking to become default browser.

Asked by Rowan7 3 days ago

how to delete firefox

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Y… (read more)

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Yes I have contacted Sticky password and their solution does not work. Also I am 87 and not the brightess bulb in the box.

Asked by Pat 3 days ago

Unexpected padding around HTML document on all pages

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tri… (read more)

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.

Asked by Mike Grace 3 days ago

Last reply by Mike Grace 3 days ago