Showing questions tagged: Show all questions
  • Solved
  • Archived

I cant compose an e mail in my yahoo mail and yahoo mail works real slow

I started having a problem with my yahoo e mail recently it started out just working slower than usual then it stopped letting me compose any mail. I am still able to rec… (read more)

I started having a problem with my yahoo e mail recently it started out just working slower than usual then it stopped letting me compose any mail. I am still able to receive and read my mail but it works very slowly nothing like it used to. I have upgraded my system to windows 10 but this didn't happen right after I did that it was working fine with windows 10 for several months before this happened. I contacted yahoo about it they checked out everything and said it isn't a problem with their program and I can compose e mails using a different browser without any problem. I can also compose using firefox and my msn outlook act. I really would like to get this fixed since the yahoo mail is my main one that I have been using for years now and all my contacts are through it. can you help me? I refreshed my firefox like your troubleshooting guide said to try and it didn't make any difference. Also disabled my virus protection and any other program that may interfere with it still no difference. I had everything the way I liked it before , but now I have to do it all over again Is there an easy way to do that with the folder you gave me of all my previous add on etc.?

Asked by guitarwizard456 5 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

How do I remove the bookmarks panel from the left side and put it back on the bar?

I am not used to the bookmarks being in a panel either on the left or right of the FF window. I use tabs for places I visit and use Roboform to complete the entry to a pa… (read more)

I am not used to the bookmarks being in a panel either on the left or right of the FF window. I use tabs for places I visit and use Roboform to complete the entry to a particular website of my choosing. All the bookmarks I desire are in Roboform and rarely use FF bookmarks. Firefox is a wonderful tool and I use it exclusively, but sometimes they do come up with something that is intrusive to the way one is used to working. I personally do not like their bookmarks ad where the update has placed them.

Asked by billnjoy 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Self signed certificates stopped working

All of a sudden (i.e. not after a Firefox upgrade) Firefox 41.0 has stopped accepting self-signed SSL certificates on various websites which it had been accepting for mon… (read more)

All of a sudden (i.e. not after a Firefox upgrade) Firefox 41.0 has stopped accepting self-signed SSL certificates on various websites which it had been accepting for months. I've generated the certificates myself.

The link / button to add exceptions and import the certificate has disappeared from the "Untrusted Connection" error page.

Things I've tried so far:

  • Import the certificates via Preferences > Advanced > Certificates > View Certificates > Servers. The certificates get imported but Firefox seems to ignore them.
  • Quit Firefox, delete cert8.db from my profile, then restart Firefox
  • Restart Firefox in Safe mode
  • Import the certificate in the OS Keychain (this makes the websites work on Chrome and Safari)

The generated certificates are signed with "PKCS #1 SHA-256 With RSA Encryption", they are not expired and were generated with

   openssl req -x509 -nodes -days 1095 -newkey rsa:2048 -keyout server.key -out server.crt

Apart from the trust issue, https://www.ssllabs.com/ssltest/ reports no problem whatsoever with these certs, they are fine ("If trust issues are ignored: A")

The only way I can access these websites is via a Private Browsing window: if the certificate was previously imported (via Preferences) the private session window can access the websites without a problem. If the certificate wasn't imported yet I get the option to add a temporary exception and after that is done it works fine.

This problem doesn't appear on another computer, even though the Firefox profile is synced between the two. The problem does not appear on a colleague's Firefox 41.0 (same OS and hardware) Certificates signed by a real CA are accepted just fine.


UPDATE:

I've marked this as resolved, but apparently the problem keeps coming back about once a week, in a completely random manner.

The best solution I've found so far is to quit Firefox, delete the following files from my profile, then restart Firefox:

  • SiteSecurityServiceState.txt
  • cert_override.txt
  • cert8.db

Asked by mbi0 5 years ago

Answered by mbi0 5 years ago

  • Solved
  • Archived

"firefox prevented this page from automatically redirecting to another page"

I am trying to take an online class and I continue to get the following message, "Firefox prevented this page from automatically redirecting to another page". I click the… (read more)

I am trying to take an online class and I continue to get the following message, "Firefox prevented this page from automatically redirecting to another page". I click the "Allow" button but the message pops back up and the web page remain blank. I have tried to change the accessibility setting under the "Advanced" tab but the web page remains blank. What should I do?

Asked by Vernecia 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Locked
  • Archived

Primetime Content Decryption Module not installing

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multip… (read more)

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multiple times but the Plugin has always installed itself. It keeps saying "Primetime Content Decryption Module provided by Adobe Systems, Incorporated will be installed shortly."

Please reply and Thanks for the help.

Asked by exhaust23 4 years ago

Answered by exhaust23 4 years ago

  • Solved
  • Archived

Firefox Back Button Not Working Correctly When Navigating To New Site

When I open a page to a new site I can navigate forwards and backwards on that site fine but whenever I try to leave that site via the back button it shows as though ther… (read more)

When I open a page to a new site I can navigate forwards and backwards on that site fine but whenever I try to leave that site via the back button it shows as though there are no pages beyond that site, as if the page opened fresh on that site. This is driving me insane so if anyone could help this non techie type person i'd be eternally grateful.

Asked by chrisplettuce 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Adblock plus doesn't work anymore

Every web page has annoying ads and popups. I have Norton 360 with a clean report. I have updated, reinstalled adblock plus. I have updated Firefox. Nothing works. By d… (read more)

Every web page has annoying ads and popups. I have Norton 360 with a clean report. I have updated, reinstalled adblock plus. I have updated Firefox. Nothing works.

By default, adblock plus allows "Mysiterules" as enabled and I can not disable it.

Every website has popups that will not allow me to view the page unless I interact. If I open several tabs to view multiple pages, there's mystery advertising playing on a page with no visible ad.

It's making Firefox useless.

Asked by PJ_Parker 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Twitter: Your account may not be allowed to perform this action. Please refresh the page and try again.

Since the update to Firefox 41.0.2 I have been unable to use Twitter.com. When I try to tweet, favorite or retweet the following error occurs. Your account may not be … (read more)

Since the update to Firefox 41.0.2 I have been unable to use Twitter.com. When I try to tweet, favorite or retweet the following error occurs. Your account may not be allowed to perform this action. Please refresh the page and try again. There are a couple of other users that have the same issue, however one had tinkered with the Mozilla and the other unresolved.

It started with the updated to 41.0.2 and twitter works in all other browsers, just not mozilla.

Asked by sidnicide 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

I GET LINES A CROSS MY SCREEN WHEN SCROLLING UP & DOWN WITH WINDOWS 7 ONLY ON FIREFOX

I have a new PC running windows 7 professional & a Benq screen. Rating 5.9 . Intel (R) core (TM) i5-4690 CPU @ 3.50 64 bit operating system memory (RAM) 8.00GB. when … (read more)

I have a new PC running windows 7 professional & a Benq screen. Rating 5.9 . Intel (R) core (TM) i5-4690 CPU @ 3.50 64 bit operating system memory (RAM) 8.00GB. when scrolling up & down I get line a cross the screen as the line move up & down the screen as i scroll. I only get it with Firefox go on to sky news and i get the line but if i go on internet explorer & then sky news i do not get lines. All my drivers are up to date. help please

Asked by Haegert 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

Why does Firefox still tell me that Adobe plug-ins need updating, when I've just updated them beyond the versions Firefox says to update??

On Plug-In Status page, Firefox says that I have the potentially vulnerable Adobe Flash player v. 19.0.0.185, and should update. But I already took this advice, and Adob… (read more)

On Plug-In Status page, Firefox says that I have the potentially vulnerable Adobe Flash player v. 19.0.0.185, and should update. But I already took this advice, and Adobe confirms that my installed version is 19.0.0.226. I ran the update at least twice (and of course I've restarted Firefox several times, and refreshed the page for good measure). Why does Firefox think I still have v. 19.0.0.185?

Essentially the same story with Adobe Reader plug-in 15.9.20069.28170. Firefox says I have this outdated version and should update. I ran the update at least twice (but unlike with Flash Player I don't know how to confirm that the update's been installed). The version Firefox says I have, and the advice to update, didn't change.

I updated two other plug-ins yesterday. Immediately after updating, when I refreshed the Plug-In Status page, those plug-ins disappeared from the "vulnerable" or "outdated" lists. It's only the Adobe Flash Player and Reader plug-in updates (which I also did yesterday) that Firefox seems blind to. I waited a day to see if Firefox would recognize the updates today, but it still doesn't. On this question-submission page, Firefox's "educated guesses" about my current browser list the older Adobe Flash Player and Reader versions that I've already updated from.

Asked by dgdg2000 5 years ago

Answered by James 5 years ago

  • Solved
  • Archived

Some Icons not showing up when i try to customize toolbar :/

Hi, recently i have a problem with icons at firefox - some of them just plain disappeared from my navigation bar. Usually i would go for view>toolbars>customize an… (read more)

Hi, recently i have a problem with icons at firefox - some of them just plain disappeared from my navigation bar.

Usually i would go for view>toolbars>customize and then drag the icon back to navigation bar, but there i can't find the respective icons either (in my case Flashblock, Adblock Edge and Blur Icon).

Things i already tried: - "restore default" approach -> didn't work. - removing the 3 addons, then re-installing them -> didn't work - updating the addons -> icons still missing

Do you guys have any idea what to do to get those icons back? ;__;

thanks in advance Yato

Asked by Yato 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

can not set a new tab to open google search as default

I have found these instructions: In case you need more of a step-by-step: (1) In a new tab, type or paste about:config in the address bar and press Enter. Click the butto… (read more)

I have found these instructions: In case you need more of a step-by-step:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

   Page thumbnails (default) => about:newtab
   Blank tab => about:blank
   Built-in Firefox home page => about:home
   Any other page => full URL to the page 

Press Ctrl+t to open a new tab and verify that it worked.

 However as per the attached screen shot, I do not have a preference "browser.newtab.url"

Asked by jsbergner 5 years ago

Answered by Scribe 5 years ago

  • Solved
  • Archived

Google

My Mac and Laptop Are connected to the internet via WiFi... I have promblem loading any Google websites or google search . Page Comes up with Secure Connection Failed The… (read more)

My Mac and Laptop Are connected to the internet via WiFi... I have promblem loading any Google websites or google search . Page Comes up with Secure Connection Failed

The connection to www.google.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Please help...I can do all of the above problem with my other mac that is connected to the internet via cable. However all wifi contions are not working...Thank you

Asked by kingsleycreative47 5 years ago

Answered by kingsleycreative47 5 years ago

  • Solved
  • Archived

Webex meetings will not start in version 41.0.2

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the specia… (read more)

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the special "having problems" link, download it and then enter the meeting from the download. I attend a LOT of webex meeting and this problem only started after the last firefox update (v41.0.2).

Asked by Denyse 5 years ago

Answered by FredMcD 5 years ago