Showing questions tagged: Show all questions
  • Solved
  • Archived

Youtube wont let me download vevo video's anymore

I use to be able to download vevo video's from youtube. I would see the download helper give me the details of how much time is left in the download. All of a sudden it… (read more)

I use to be able to download vevo video's from youtube. I would see the download helper give me the details of how much time is left in the download. All of a sudden it just downloads 0% and when coverting to hard drive it gives me a error.

Asked by bozuki 8 years ago

Answered by AliceWyman 8 years ago

  • Solved
  • Archived

My add-ons disabled themselves and I can't enable them.

Out of suddenly, all of my add-ons expect Adblock Plus disabled and I can't enable them, and I didn't change nothing on my laptop at that time. I tried to do Troubleshoot… (read more)

Out of suddenly, all of my add-ons expect Adblock Plus disabled and I can't enable them, and I didn't change nothing on my laptop at that time. I tried to do Troubleshooting Information, restart my laptop, uninstall and install Mozilla twice, by deleting even all files about Mozilla, but nothing worked. I even tried to do a system restore, but it don't worked because it has a problem in a file! Useful info: When I install again the Mozilla and I install again the add-ons, they are enable and they are working fine, but when I close the browser and open it again, the add-ons are disabled again... And I don't know if that means something, but I have also problem to do the Windows Updates the last week, it can't complete. I have Windows 7 x64 and the lasted edition of Mozilla Firefox. Any ideas?

P.S. English isn't my first language, so sorry if I did any mistakes.

Asked by AthinaSmile 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Locked
  • Archived

Downloadhelper won't download certain videos

It works on most videos but there are several that won't download properly. Whenever I try it says "0 bytes" and the video won't play with Media Player, Realplayer, or an… (read more)

It works on most videos but there are several that won't download properly. Whenever I try it says "0 bytes" and the video won't play with Media Player, Realplayer, or any other program. Does anyone know how to fix this or another Firefox addon for me to try? I also tried downloading the videos with Realplayer's download too but that won't work either.

Asked by Iamafish 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Firefox prevented site from asking me to install software on my computer that I want. How do I get it to allow?

Firefox is blocking https://addons.mozilla.org/firefox/downloads/file/193648/super_start-3.4.4b-fx.xpi** How do I get it to allow it? … (read more)

Asked by Tras 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Locked
  • Archived

Can't find favorite add-on

I previously used an add-on that would preview a web page when hovering over the link with my cursor on the current web page. The web page would pop up and then disappear… (read more)

I previously used an add-on that would preview a web page when hovering over the link with my cursor on the current web page. The web page would pop up and then disappear after I removed the cursor form the popup. Can anyone tell me the name of the add-on?

Asked by SilverMiner 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Install extension silently in Firefox 41

I'm making automatic installer for special Firefox extensions. I have read couple of articles about that, but none of the described methods are not helped. What I trie… (read more)

I'm making automatic installer for special Firefox extensions. I have read couple of articles about that, but none of the described methods are not helped. What I tried to do:

- Placed .xpi file and unpacked unpacked extension directory in %FF_DIR%\browser\extensions
- Placed .xpi file and unpacked unpacked extension directory in %FF_DIR%\extensions
- Placed unpacked extension directory in another directory and added record in registry (`HKLM\Software\Mozilla\Firefox\extensions`, key is extension id and value is full path to unpacked extension)

In all ways name of unpacked extension directory was:

- Random name
- ID from install.rdf #1 (`{ec8030f7-c20a-464f-9b0e-13a3a9e97384}` for example)
- ID from install.rdf #2 (`prism@developer.mozilla.org` for example)  

And, as i said, all methods don't give me expectable result. Firefox don't show extensions in list and don't show any notification. How can i solve it? What actual method using in current version of FF? Target browser is Firefox 41, system - Windows 7 x64 Thanks!

Asked by iRomul 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox v41 asking to Enable Add-ons Every Time I use Firefox

Using Windows 7 - since installing v41 every time I use Firefox it asks me enable every add-on rather than automatically loading them automatically - how can I prevent th… (read more)

Using Windows 7 - since installing v41 every time I use Firefox it asks me enable every add-on rather than automatically loading them automatically - how can I prevent this from happening? I want them loading automatically like they were with v40.

Asked by blueboy714 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

My Dashlane Extension is grayed out. It will not turn green. I think this happened after I updated to the 64 bit version?

My Dashlane extension is not working. I have everything from deleting it and reinstalling it and nothing seems to work. It shows up in the bar but it is grayed out. I am … (read more)

My Dashlane extension is not working. I have everything from deleting it and reinstalling it and nothing seems to work. It shows up in the bar but it is grayed out. I am not sure if it started right after I updated to the 64 bit version or not but I did just recently updated the Firefox version.

Asked by paulattanasio 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox don't show wifi login page

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi si… (read more)

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet.

Note: At the same time the internet is fully working with that same wifi on my mobile phone.

Thank you...

Asked by ruidebrito 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

I am unable to add an extension to the toolbar

I have added https://addons.mozilla.org/en-US/firefox/addon/gfycat-click-to-gif/ It shows up in the Extensions section under "about:addons" and it is enabled. However in … (read more)

I have added https://addons.mozilla.org/en-US/firefox/addon/gfycat-click-to-gif/

It shows up in the Extensions section under "about:addons" and it is enabled. However in my toolbar, there is no icon for it and therefore I cannot use it. I've tried using the "Customize" feature but none of my extensions show up there, so I cannot drag them to the toolbar.

I would attach screenshots, but even that isn't working on this support page form.

Asked by drewgbarnes 2 years ago

Answered by drewgbarnes 2 years ago

  • Solved
  • Archived

Download helper no longer works for YouTube. Reinstalled Firefox and DH with no vhange.

You Tube seems to be the only site affected. However i was able to download Wednesday with no problem. DH works normally, I select a download option, it starts and finish… (read more)

You Tube seems to be the only site affected. However i was able to download Wednesday with no problem. DH works normally, I select a download option, it starts and finishes quickly with a 0 mb result. I tried changing the download location, the name and/or extension of the file, and still the same thing.

Asked by kennowen 8 years ago

Answered by AliceWyman 8 years ago

  • Solved
  • Archived

Download helper installs but doesn't run. Nothing shows up on the toobar. Running of a mac. Reinstalled Firefox. Reinstalled dwhelper. No luck.

In the past DW helper has worked fine on this Mac MIni running OSX 10.6.8. Firefox seems to work fine (version 44). Installed DW helper. It shows up under menu->… (read more)

In the past DW helper has worked fine on this Mac MIni running OSX 10.6.8. Firefox seems to work fine (version 44). Installed DW helper. It shows up under menu-> extensions as version 5.4.2 but never shows up on the toobar. Tried rebooting. No luck. Puzzled. Rest of computer seems to run fine. I suspect that something needs to be enabled but what?

Thanks

Asked by fr20 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox crashes because of the fbplugin plugin

I downloaded the newest version of Firefox and it simply crashes before it opens. This is the Crash ID: Crash ID: bp-19c953f3-7fb3-4ba3-9136-06c9d0181024 I don't know w… (read more)

I downloaded the newest version of Firefox and it simply crashes before it opens.

This is the Crash ID:

Crash ID: bp-19c953f3-7fb3-4ba3-9136-06c9d0181024

I don't know what to do.

Asked by ShahidIbrahim 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Cannot change default search engine.

According to my options dialog, Google is my default search engine. However, when I type any text in the address bar, the browser uses Yahoo to perform the search. Every… (read more)

According to my options dialog, Google is my default search engine. However, when I type any text in the address bar, the browser uses Yahoo to perform the search. Every answer I see tells me to go to "options" and change the default to Google, but Google is already set as the default.

I want the address bar default search enfine to be Google.

Asked by mkdyer 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Add-ons don't work after copying profile (Access to the file was denied)

I recently copied my Old Firefox profile to another folder and refreshed my Firefox Dev Edition browser. After refreshing, I copied all of the content of my old Firefox p… (read more)

I recently copied my Old Firefox profile to another folder and refreshed my Firefox Dev Edition browser. After refreshing, I copied all of the content of my old Firefox profile to the new default profile and then started the browser. Upon starting it, the browser was working with all of my previous add-ons. But whenever I close the browser and open it again, the icons of the add-ons at the overflow menu are not showing though there is space for the add-ons. Whenever I click at the add-ons, the error that 'Access to file was denied' - `The file at moz-extension://b408b31d-945f-43cb-881e-b1f4071942b6/index.html is not readable` shows up. I tried it with creating other profile folders and then copying my old profile data but it still always happens.

Any help?

Asked by Scarletti19 1 year ago

Answered by Scarletti19 1 year ago

  • Solved
  • Archived

about:addons not loading, safe mode did not fix

The "about:addons" page will not load, more specifically the page layout loads however it is stuck at "Loading [moving wheel]". The other pages such as "Appearance" and "… (read more)

The "about:addons" page will not load, more specifically the page layout loads however it is stuck at "Loading [moving wheel]". The other pages such as "Appearance" and "Plugins" will load, only the "Get Add-ons" tab will not. If I click "Check for Updates" (located in the [cog] drop down menu in top right) it instantly returns no updates available.

I have tried setting the theme to Default and loading Firefox in Safe Mode with addons disabled. This has not fixed the problem.

I have attempted to attach a screenshot however it is not uploading, here is a mirror: http://imgur.com/EkyFc1X Similarly, the troubleshooting plugin installed but did nothing; I used the manual copy text method however it appears to provide no usable information.

Asked by AzoMittle 4 years ago

Answered by FredMcD 4 years ago