• Locked

Issued with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/] Whenever I enter www.batteryse… (read more)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/]

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

duplicate. https://support.mozilla.org/en-US/questions/1364632

Asked by salilssoman 1 day ago

  • Locked

Cannot access my website on Firefox

My website cannot be accessed from the Firefox Browser on my computer. Can you please let me know what settings I need to change to allow my website to be accessed. … (read more)

My website cannot be accessed from the Firefox Browser on my computer. Can you please let me know what settings I need to change to allow my website to be accessed.

Asked by kdschiff 4 days ago

Last reply by jscher2000 4 days ago

  • Locked

This is 2021. White-on-black is NOT an acceptable DEFAULT theme for our favorite browser.

bold textThis is 2021. White-on-black is NOT an acceptable DEFAULT theme for our favorite browser. duplicate https://support.mozilla.org/en-US/questions/1363900 … (read more)

bold textThis is 2021. White-on-black is NOT an acceptable DEFAULT theme for our favorite browser.

duplicate https://support.mozilla.org/en-US/questions/1363900

Asked by Bill Mayhew 5 days ago

  • Locked

Youtube Message For Rented Video "! Sorry, there was an error licensing this video" Fix Needed

Cannot get rented/paid Youtube or Netflix video to run. Message "! Sorry, there was an error licensing this video" pops up onYoutube screen every time when hitting play … (read more)

Cannot get rented/paid Youtube or Netflix video to run. Message "! Sorry, there was an error licensing this video" pops up onYoutube screen every time when hitting play button. "Free" Youtube videos work just fine, paid content gets this message. Have firefox-9.5.0.2.ta.bz2, use Linux updated software. Followed all previous suggested Support, cannot seem to find fixes that included DRM, Safemode switch, etc. Thanks for previous help, still stuck... anymore ideas appreciated. Also, difference between running "normal and beta", please explain, and how to know "differences?"

Asked by Gerb 1 week ago

Last reply by jscher2000 1 week ago

  • Locked

Please see our Mozilla Support rules and guidelines

Please see our Mozilla Support rules and guidelines, then click the button below to ask your question and get help from our team of contributors. Note: You will be asked … (read more)

Please see our Mozilla Support rules and guidelines, then click the button below to ask your question and get help from our team of contributors.

Note: You will be asked to log in or create an account, if you are not already signed in to Mozilla Support. For more information, see Firefox Accounts on support .Mozilla. org. If you want to add a screenshot to help explain your question, please also read: • How do I create a screenshot of my problem? Additional resources If our Help Topics don't have an answer, you can also try these other support resources: • Recently solved questions about Mozilla software • Reddit forums for Firefox, Thunderbird and Sea Monkey. • Mozilla forums • Where to go for developer support

Regards:

             Jonson

Asked by alimehmood2247 2 weeks ago

  • Locked

Moving tabs

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1362864. Please follow up there, thanks.] When I start to move a tab to another location, a small bo… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1362864. Please follow up there, thanks.]

When I start to move a tab to another location, a small box attached to the bottom of the tab appears with the same info that's on the tab. If I move the tab to a different location, many of my tabs disappear and I have to find them in bookmarks to put them back. Is there any way to remove that little box attached to the bottom of the tab?

Ron

Asked by harris.skeptic 2 weeks ago