Showing questions tagged: Show all questions

Most of the Characters Disappearing from Certain Websites

Hey folks! So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Pl… (read more)

Hey folks!

So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Please refer to the attached screenshots.

These sites are opening just fine on other browsers though. So I am certain the issue is with Firefox. I have deleted the cache already, and also disabled Hardware Acceleration through the Performance settings.

Still no resolution...

Asked by rishabhjain25 15 hours ago

Last reply by cor-el 1 hour ago

website content incorrect

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bar… (read more)

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bart

Asked by bart.myrthe 1 day ago

Last reply by cor-el 2 hours ago

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (read more)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 3 days ago

Last reply by cor-el 2 hours ago

missing text

my firefox is for some reason not showing me missing text oncertain websites like news websites and quizziz. in quizziz, you cant read anything as every sentence is gone … (read more)

my firefox is for some reason not showing me missing text oncertain websites like news websites and quizziz. in quizziz, you cant read anything as every sentence is gone and only one letter of the sentence is visible. i can see the contents of the cuizziz if i checked from inspect element though like shown in the picture. how do i solve this problem?

Asked by tim 17 hours ago

Last reply by cor-el 5 hours ago

FF no longer access to Belgian EID official websites (version 90.0.2)

Since version 90.0.2 there is a problem with all our clients with the Belgian EID access to official Belgian gouverment websites. Rollback to version 89 solves the proble… (read more)

Since version 90.0.2 there is a problem with all our clients with the Belgian EID access to official Belgian gouverment websites. Rollback to version 89 solves the problem.

Asked by 3d3 5 days ago

Last reply by FredMcD 5 hours ago

Unable to select, copy and paste text

I noticed that with the new version of Firefox, I am not able to copy or paste text as I was able to do before. I am using Firefox on the Desktop. Any ideas what is the i… (read more)

I noticed that with the new version of Firefox, I am not able to copy or paste text as I was able to do before. I am using Firefox on the Desktop. Any ideas what is the issue is? I noticed this happens with both the Windows version as well as the macOS version.

Asked by knightjp 11 hours ago

Last reply by FredMcD 9 hours ago

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (read more)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Asked by will.mumford92 11 hours ago

Last reply by FredMcD 9 hours ago

Firefox is not working correctly with more sites with every upgrade

I was not able to book reservations on the Bush Gardens Tampa web site. I can not do any editing as cut and paste on Godaddy text boxes. I can not buy tickets in certain … (read more)

I was not able to book reservations on the Bush Gardens Tampa web site. I can not do any editing as cut and paste on Godaddy text boxes. I can not buy tickets in certain theaters on the AMC web site. All these things work fine in safari

Asked by cradulich 22 hours ago

Last reply by FredMcD 21 hours ago

An error occurred: SSL_ERROR_PROTOCOL_VERSION_ALERT

When I am trying to search something on a search bar, it won't let me to do that using google search engine. When I am opening the network tab I can see An error occurred… (read more)

When I am trying to search something on a search bar, it won't let me to do that using google search engine. When I am opening the network tab I can see An error occurred: SSL_ERROR_PROTOCOL_VERSION_ALERT error message.

Then I tried to change these settings https://support.mozilla.org/en-US/questions/1222439 but won't help.

Asked by KVM 1 day ago

Last reply by FredMcD 1 day ago

Primary email is not my account email - can't change it

I tried to update my primary email, but it said it was already associated with my account -- even though it wasn't displayed. I added a secondary email and made that pri… (read more)

I tried to update my primary email, but it said it was already associated with my account -- even though it wasn't displayed. I added a secondary email and made that primary, hoping it would then allow me to add my main email and then swap them. But it still said the main one was already associated (even though it's not shown). I only have two email addresses. I don't want the secondary one to be the primary one. But I can't add it or edit them. Clues?

Asked by janbrownell 1 month ago

Last reply by jack4075 1 day ago

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (read more)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

Asked by StevenCee 1 week ago

Last reply by FredMcD 2 days ago

Changes in Firefox 89: I hate the new themes—where do I provide feedback?

I'd guess there's already a discussion regarding this, but I don't know where. Getting rid of the borders when there are multiple tabs open and turning things gray makes … (read more)

I'd guess there's already a discussion regarding this, but I don't know where. Getting rid of the borders when there are multiple tabs open and turning things gray makes for a far worse browsing experience for me. Why would one string of undifferentiated text in a long line of tabs make things any easier? It does not.

I've found a helpful site that allows turning off the new theme, but a commenter advises that that option too will soon be disabled: https://www.askvg.com/tip-restore-old-classic-theme-and-ui-in-firefox-89-and-later-versions/

Is there an add-on that keeps the "classic" theme? I've googled how to provide feedback. One of those links is dead. What's the best way to make my thoughts known?

People love tech, but the older I get the more I see how it demonstrates a lack of ownership, that nothing is really yours on your devices, that what you're comfortable with is only one weekly update away.

Asked by 777bb 1 month ago

Last reply by jscher2000 2 days ago

Super slow image loading on Facebook recently

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in … (read more)

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in a timely manner. I don't seem to have the issue with Safari or Chrome. I checked to see that I do have the most recent Firefox version. 90.0.2 (64-bit) I am on a Mac book pro. thanks!

p.s The image below is a screen shot of an example of the problem. The images never loaded, even in the time it too for me to find out how to ask the question, and then ask it

Asked by annie.boehm 4 days ago

Last reply by cor-el 3 days ago