Firefox keeps automatically updating, even when I've clicked in settings to check with me before updating

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download th… (read more)

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download the older version which has worked fine. However, I recently got a new Mac and now when I try the same thing it's not working. Whenever I first open Firefox after downloading it, it opens as the correct (older) version, however it does not seem to be able to connect to the internet and I get the spinning wheel that never ends, and then whenever I close out of Firefox and reopen it, it automatically updates to the newest version. I have multiple times gone into the settings on Firefox and changed my preferences to check with me before installing updates and I've gone into the settings of the App Store to make sure it's not automatically updating any apps or programs. My computer is currently running OS version 11.1 (Big Sur) and I'm wondering if maybe this version is too new to be compatible with Firefox 68 ESR? Any help, ideas, or advice is greatly appreciated!

Asked by PNW_MWS92 3 days ago

Firefox update 13jan21 .. killed the True Key by McAfee extension and there is none to be found in the library

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firef… (read more)

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firefox. Firefox is not unusable for me.

Asked by jrichardbehun 3 days ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 4 days ago

Answered by WaffleToaster 4 days ago

Could not log into bank account in Firefox browser, until after I had to switch to another browser to login??

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering… (read more)

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering password, and clicking submit, it does not load the page, it just sits there doing nothing at all.... I then tried it in Chrome browser, but it did the same thing, so I thought maybe the site was having problems, but a quick Google search for isitdownnow showed that the site was up and running fine. Next, I tried it in Safari browser, and it worked. After that I opened Firefox again, and tried again, but it worked this time. Can anyone explain this to me?? Thanks in advance!!

Asked by zlloyd2 6 days ago

Last reply by FredMcD 6 days ago

  • Solved

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (read more)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Asked by BigMetalWally 1 week ago

Answered by cor-el 1 week ago

Parler.com

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefo… (read more)

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefox. It worked a week ago, not now. Any suggestions?

Asked by nightwriter1 3 months ago

Last reply by Chris Ilias 6 days ago

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (read more)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

Asked by teeny_weeny 1 hour ago

Last reply by teeny_weeny 57 minutes ago

problem : Firefox always start from zero, empty

Hello, I don't find any solution on the web When i restart my computer, Firefox is totally "empty" (= "from zero") : no passwords, no cookies, no nothing... Maybe someone… (read more)

Hello, I don't find any solution on the web When i restart my computer, Firefox is totally "empty" (= "from zero") : no passwords, no cookies, no nothing... Maybe someone knows what to do ? thx a lot ! :)

Asked by FT 1 hour ago

messagerie

j ai ma messagerie thunderbird qui passe du claire au sombre le soir, comment paramétrer pour le claire seulement, merci de votre réponse

Asked by gentile.antonella 2 hours ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 3 hours ago

Restore Prior Session (Tabs) on Restart - FAIL

I have set Restore Session on Startup but this always fails and I have to recreate all of my Tabs all over again. This seems to be a broken feature. Is there some known b… (read more)

I have set Restore Session on Startup but this always fails and I have to recreate all of my Tabs all over again. This seems to be a broken feature. Is there some known bug/issue with this and is it being worked on because it looks like I'm going to have to switch to another browser. I have about 12 Tabs I use routinely and setting these up de nova every time I restart Firefox is a complete pain. Any advice?

Asked by bradsecure64 3 hours ago

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (read more)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Asked by archaeltryke 3 hours ago

ChromeExtMalware.store

I have been trying to undo a hacking problem for quite a while. I am using Kaspersky Cloud Security, looking for unusual (hard to really say what that is) network and ap… (read more)

I have been trying to undo a hacking problem for quite a while. I am using Kaspersky Cloud Security, looking for unusual (hard to really say what that is) network and app activity and making apps ask before running or using the network. I saw an event reported by K that had a bunch of versions of various browsers, one of which was Safari that I never have used. I asked them but then realized that was just something that edge or K tacked on to identify somethnig else.

However, I did notice that Chrome was being used, apparently by edge, as my browser. My understanding is that chrome is used a lot by hackers for various things. I'd rather not use it. That's why I installed Firefox.

So I did a search of my pc for "chrome" and up came the thing in the title of this question: ChromExtMalware.store. I was fairly surpised that it would actually be called that. But I did find by searching the web that it's malware.

beyond that, several other things came up, chrome.nm-server-v2.manifest.json, same thng without the v2, plugins.chrome.manifest.

So apparently I not only use edge but chrome.

Can anyone tell me whether I simply do not understand how this is all structured and its all fairly safe, or, if it lookw like i'm right nd something is fishy, is there reason to imagine that Firefox will make it easier to control these things?

thanks for taking a moment to look this over. I really do need some guidance, so if you are willing but you need more info, please reply and request it.

Note: The image and issue, if the image uploads, is not on this PC. It is on my Microsoft Surface. This machine has problems as well, but I haven't not see that here - yet. So the shared configuration is for this pc.

Asked by rabidbilly 4 hours ago

Last reply by jscher2000 3 hours ago

Date format

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been cre… (read more)

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been created which needs a date to be entered. The form was created by another person with a drop down calendar or by entering the date using dd/mm/yyyy. When I open the form through Google Drive on my computer using Firefox (my browser of choice)the drop down calendar does not operate and the date is formatted MM/DD/YYYY. Through "Options" on the home page the language is set to English (Great Britain) and the date is said to be taken from my Windows settings. My Windows settings for the date formatting are correct at dd/mm/yyyy. If I change browsers to Chrome the form is accessible with its correct formatting. Your assistance would be appreciated

Asked by eric.detheridge44 4 hours ago