Showing questions tagged: Show all questions

Firefox Page info window

Recently it happened every time I tried to download multiple media on a page. On Firefox "Page Info > Media", I selected a batch of media files, say pictures in .jpg … (read more)

Recently it happened every time I tried to download multiple media on a page. On Firefox "Page Info > Media", I selected a batch of media files, say pictures in .jpg format and clicked "Save As". I was prompted for file folder. After selecting the folder, the batch of media files were not downloaded to the folder. As I exited Firefox, I was prompted whether to stop the downloading. Weeks ago, the selected batch of files would be downloaded immediately as I clicked "Save As". (Environment = Firebox 84.0.2 (64 bites) on Windows 10)

Asked by ml78331233 2 hours ago

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (read more)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

Asked by oldbob2 10 hours ago

Last reply by oldbob2 4 hours ago

  • Solved

Google Calendar will not load through Firefox. Works fine in Microsoft Edge

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the scre… (read more)

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the screen as if it is trying to load.

Asked by mahporter 10 hours ago

Answered by cor-el 8 hours ago

" This pdf document might not be displayed correctly " - Blank text in PDF files

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf documen… (read more)

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf document might not be displayed correctly". Why? Why do I, with Firefox, need a 3rd party PDF reader? I shouldn't have to. Even Microsoft Edge gets this right.

Back to Chrome, I guess...

Asked by Vomitur 21 hours ago

Last reply by jscher2000 5 hours ago

Firefox suddenly will not start

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent … (read more)

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent box quickly appears before disappearing again, not opening Firefox. I have yet to find a solution that has worked.

Asked by micjdig2 1 day ago

Last reply by micjdig2 5 hours ago

Firefox Crashed and I Could Not Stop Process

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not pro… (read more)

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not proceed because Firefox was still running. I went to the Task Manager to end the Firefox process but the Task Manager was not able to stop it. I had to reboot the computer to end Firefox. You know a crash is real bad when the OS can't even terminate it. Just wanted to see if someone could pass this along to the developers as the feedback page does not appear to be working. Thanks

Asked by David6040 5 hours ago

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (read more)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

Asked by damian.hofmann 6 hours ago

Firefox is impeded by Google pop-up

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to ope… (read more)

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to open a new search the google pop-up returns but with out the request to agree to google terms. Firefox is my default search engine. How can I stop this very annoying google pop-up?

Asked by chriswebb477 18 hours ago

Last reply by FredMcD 7 hours ago

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (read more)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

Asked by maswartz 7 hours ago

Java confusion...

Hi Forum Folke, I keep having issues with Firefox (84.0.2) when trying to make online purchases... the dialog window (PayPal or whatever) that should pop up doesn't. The… (read more)

Hi Forum Folke,

I keep having issues with Firefox (84.0.2) when trying to make online purchases... the dialog window (PayPal or whatever) that should pop up doesn't. The purchase process stalls because the next step doesn't happen. I have to use Chrome to make the purchase instead. This didn't happen until the last upgrade, now it's a frequent problem. Doesn't happen on all sites or with all vendors, but often enough to be a headache.

Since this is a 64-bit browser, should I be using the 64-bit version of Java, or does it not make any difference? If it does (or might) make a difference, how do I tell FireFox to use the 64-bit version (installed in the programsx86/Java/32-bit directory)?

Thanks for your help!

Asked by kharrisma 13 hours ago

Last reply by jonzn4SUSE 8 hours ago

Google Calendar won't open in Firefox

My boss can open her Google Calendar in Chrome and Edge, but not Firefox. It just sits on a blank page and tries to load, but never does. Nothing more than a blank page a… (read more)

My boss can open her Google Calendar in Chrome and Edge, but not Firefox. It just sits on a blank page and tries to load, but never does. Nothing more than a blank page and the spinning circle. We have:

Cleared the cache Restarted the browser

I saw someone on Reddit posted they were having the same problem 30 minutes ago (2:45 pm EST). However, my calendar opens find on Firefox on my own computer.

Any ideas/solutions? Possibly related to the upgrade to 84.0.2?

Thanks matt

Asked by mhowell1 9 hours ago

Last reply by cor-el 8 hours ago

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 1 week ago

Last reply by SHempsey 11 hours ago

add-on plugin openh64 not installing

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write. Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow... Printer setup was super e… (read more)

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write.

Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow...

Printer setup was super easy... Had to add Clementine to Play M4A music from itune files.

Ok... Loaded just fine. Plays Great. The Ubuntu 20.10 comes with Firefox 81.0 browser. My favorite Browser. Went out to my Favorite Anime site to play some video. Animefreak.tv

Error loading player: No playable Sources Found

Well the Video Codec plugin not there. Checked the Add-ons Enabled

 OpenH264 Video Codec provided by Cisco Systems, Inc.

This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit https://www.openh264.org/ to view the codec source code and learn more about the implementation.

 ! OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly.

So I installed the new version of Firefox 84.0.2 (64-bit). ok. I am using it now. No Video play back in Firefox on Ubuntu 20.10. Same Problem. I turned on the Allow Automatic updates in firefox openH64 Video Codec. Maybe it will update and install. Well I am not holding my breath. Its to bad, because the Pi 4b is just as fast as my Laptop HP envy running win10.

If you can find a fix. I would be grateful.

Asked by Craigdyer 21 hours ago

Last reply by cor-el 11 hours ago

Firefox fails to show any pages, including options.

Since this morning, Firefox fails to show any pages, this includes options. Both Chrome and IE render sites without issue. I have attempted the following: 1) Reboot 2) re… (read more)

Since this morning, Firefox fails to show any pages, this includes options.

Both Chrome and IE render sites without issue.

I have attempted the following: 1) Reboot 2) refresh Firefox 3) remove and install - Without removing any profiles 4) remove firefox, delete profiles, and install

Nothing has worked.

Asked by amwoodwork 12 hours ago

Last reply by FredMcD 11 hours ago

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (read more)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

Asked by tzikis 3 days ago

Last reply by tzikis 13 hours ago

Clicking on a link does not connect 25% of the time

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. I… (read more)

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. If I close the tab and do it again it works and there is an hourglass and then it completes. I think it started with 84.01 but got better on 84.0.2 but still happens maybe 10% of the time. Thanks

Asked by carversmith 1 day ago

Last reply by carversmith 13 hours ago

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (read more)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Asked by andrey.2718 14 hours ago