Showing questions tagged: Show all questions

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 4 days ago

Last reply by JustSecurity 3 days ago

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 1 day ago

Last reply by TerryN21 18 hours ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 month ago

Last reply by jscher2000 6 days ago

Website links/buttons stop working until page is refreshed

Constantly, however quite sporadically, links or buttons within websites just stop working and go dead: but only when using Mozilla on my windows computer. For instance, … (read more)

Constantly, however quite sporadically, links or buttons within websites just stop working and go dead: but only when using Mozilla on my windows computer. For instance, I was just on a website for grohe bathroom fixtures. I chose to load 100 products per page. I got to the bottom of the page and want to click on the second of two page possibilities, and nothing happens when I click. This happens all the time, for months and months now! Why are internal links or buttons going dead on various sites, for no reason, no timing I can put my finger on or anything else. The only fix is to reload the page, and when that doesn't work i resort to loading the page on chrome.

Asked by naturedr 6 days ago

Last reply by cor-el 6 days ago

Saved Passwords

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:… (read more)

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:- https://www.nectar.com/id/start/enter-card-number?next=/homepage But Firefox deletes this to:- https://www.nectar.com This is no longer a valid web page/address?

Asked by jbeaven 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

different results on different systems

using firefox 87.0 on three different systems - all with same add-ons and extensions. Two of the three will not display a bank web site properly. How do I trouble shoot? … (read more)

using firefox 87.0 on three different systems - all with same add-ons and extensions. Two of the three will not display a bank web site properly. How do I trouble shoot? When I use safe mode, site still not displayed properly but log-in box now shows up. Went through all add-ons and extensions - all are configured exactly the same, cleared all cache and cookies, rebooted etc. Still no go. Windows 10 64bit with all current updates.

Asked by fishway 5 days ago

Last reply by FredMcD 5 days ago

Access denied message

I have tried several times to sign in to my bank with my Firefox browser, which I use all the time for the same function. However, this time I keep getting an Access Deni… (read more)

I have tried several times to sign in to my bank with my Firefox browser, which I use all the time for the same function. However, this time I keep getting an Access Denied message. This seems to be particular to Firefox, as I have been able to log on using Chrome with no problem.

Asked by deni51 5 days ago

Last reply by cor-el 5 days ago

Firefox is no longer a reliable browser. Sites that used to work no longer function.

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option… (read more)

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option. After years of using Firefox as my default browser it is no longer worth the hassle. Moving to Safari. If you all ever fix these issues let me know, and I will return. Thank you for your time and attention, Andy

Asked by Andy Jay 5 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 days ago

Delta airlines website doesnt load results

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this req… (read more)

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this request. Please try again" This has been going on for about a week. I set cookies to be allowed from Delta and there is no difference. Please let me know your suggestions. Thanks, Michelle R

Asked by jm5rssl 5 days ago

Last reply by jscher2000 2 days ago

Firefox support site (this site) does not autosave or protect writing

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first. After writ… (read more)

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first.

After writing my question, I clicked the "share data" button below. I got a message "We can't automatically get your browser's troubleshooting data, please try these manual steps. " Without thinking, I clicked the link to the "manual steps." Unfortunately, instead of opening a new tab, which would be the expected behavior, clicking the link took me off the get help form page (the page I'm on as I write this). What's worse, when I used the back button to return to the previous page, everything I'd written was gone. Obviously, the expected behavior would be to not take the user off the page in the first place, but if for some reason it did, to autosave the writing so it can be restored when the user returns.

This kind of bug used to be a lot more common in the early days, when I first started using the web, 25 years ago. I used to have a boilerplate describing the problem because I was sending reports of the bug so frequently. I've only encountered it twice, to my recollection, in the last 5 years. Firefox's website would have been one of the last places I'd ever expect to find a bug this glaring and elementary.

Thanks!

Asked by MorelliNet Global Firefox Sync 4 days ago

Last reply by jscher2000 4 days ago

Firefox Not Playing Sound On Instagram Videos

Hi All, I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All… (read more)

Hi All,

I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All instagram videos will play but wil show the sound icon as muted and there is no way to click the sound icon which is shown in the lower right corner of the video to unmute it.

I disabled all the add-ons in firefox and I still am getting this problem. Chrome on the other hand seems to work just fine in playing Instagram videos with audio.

So what's up with Firefox?

Asked by spywriter007 4 days ago

Last reply by Taimur Ahmad 3 days ago

Google Photos not loading image previews

Hi, When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual … (read more)

Hi,

When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual things, like disabling protection, restarting in safe mode and even clearing cookies.

Is there any way to fix this?

Asked by Daniel 4 days ago

Last reply by cor-el 2 days ago

Firefox won't open links in duckduckgo

Hello everyone, I'm an avid user of Firefox latest on Manjaro, up to date. Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using Duckd… (read more)

Hello everyone,

I'm an avid user of Firefox latest on Manjaro, up to date.

Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using DuckduckGo.

What happens ?

  • When on DuckduckGo result page, clicking a link won't open when using the "Open in another tab" setting
  • I will open the link if that setting is not used
  • I can open it in a new tab with the right-click menu, or by ctrl-clicking it.
  • When hovering above a link, the bottom-left tooltip does show up and the cursor does become a hand, suggesting the link should work. Alas, it doesn't.

What did I try ?

  • I did restart in "safe mode", with all addons disabled.
  • I did reset the cache.
  • I tried testing the same behavior on Google, and it did work as expected.
  • I tried DDG in another browser (Gnome Web/Epiphany), and it worked as expected.

I have yet to notice the same issue with any other website. Any Idea where I should report this minor, but annoying but ?

Thanks & Cheers, -- JAB

Asked by Jacques-Alexandre Bossu 4 days ago

Last reply by cor-el 19 hours ago

Many websites today are not displaying completely. No recent changes to FF or add-ons.

This will best be reported with a screenshot, added. Just today Firefox is not displaying many websites completely. I dare say "most websites" since I haven't done much y… (read more)

This will best be reported with a screenshot, added. Just today Firefox is not displaying many websites completely. I dare say "most websites" since I haven't done much yet. Websites I know should work are messed up like the attached screenshot of a Microsoft site (answers.microsoft.com/......) (showing from the upper-left - that's pretty much how the entire page looks.)

No recent changes. All normal yesterday. No firefox updates or updated/new add-ons. I have disabled any likely add-ons. I've cleared FF's cache. The same sites open properly in Chrome.

Posting this in case it helps anyone else even though my report doesn't have much searchable detail. I'm off to reboot and such. I have a hunch this is the type of problem that "seems to fix itself", having been in I.T. for a.... long time :D

Asked by Joe 3 days ago

Last reply by FredMcD 3 days ago