Showing questions tagged: Show all questions
  • Solved

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (read more)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Asked by rernst1 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (read more)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Asked by holzweg 1 day ago

Answered by holzweg 1 day ago

  • Solved

Problems with Google, Youtube

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie. Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny … (read more)

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie.

Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny „www.youtube.com”, ponieważ jego wystawca jest nieznany, jest samopodpisany lub serwer nie przesyła właściwych certyfikatów pośrednich.

Kod błędu: SEC_ERROR_UNKNOWN_ISSUER

https://www.youtube.com/watch?v=C8RMAN9TrVM

Wystawca certyfikatu uczestnika komunikacji nie został rozpoznany.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Łańcuch certyfikatu:


BEGIN CERTIFICATE-----

MIIDdjCCAl6gAwIBAgIQTOG9hhyyGKVPtcfd2gMYUTANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAwNjE3MDcz MzM4WhcNMzEwNjE3MDkzMzM4WjAaMRgwFgYDVQQDDA93d3cueW91dHViZS5jb20w ggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDd6aLFo42oYo8jZ96uswhW MHMAvCdf1m9CP0+uq/npTmyLfv8hj0TuyEsIjbYKfF6idP8p6kIkbfVTyX/58In/ 4D8U0PMEXaQHQuFIEFVq8+uW2S6HzpMEoAMLBAh2+sukZ7zstR7kpCl+Y+tel8Q1 8fXqHzjeIqIhbkkwY4ob7uUBjx6nS3qFO+IrbNmexnUv5lSs2k2EWoq3OL9OygGX qE21XLEL9VTHI43EMSdhfWPBMTlt/lHUzlhYHOp8TfAoUqpvXY/xLHKea83/agmz gaqOEOyV1TaA5YLxpDGJXG3Ttm1AIrA4KbLg0wEsKTZ0Rxa9n5R4IJ+UiMJ4JxUd AgMBAAGjga4wgaswEwYDVR0lBAwwCgYIKwYBBQUHAwEwDAYDVR0TAQH/BAIwADAO BgNVHQ8BAf8EBAMCBaAwNgYDVR0RBC8wLYIPd3d3LnlvdXR1YmUuY29tgg0qLnlv dXR1YmUuY29tggt5b3V0dWJlLmNvbTAfBgNVHSMEGDAWgBR2V5KAplXOISjdFVNY H0P7Y2tScjAdBgNVHQ4EFgQUjHljMdIaZHgnaJBGmFIR2mteStMwDQYJKoZIhvcN AQELBQADggEBAB8YRbC6b4Y0AP1qvYRZ1FWrwoLgIMqtuWh4i1J9maSZQiyJ3RBE U22OiTH2aeDba9nzTFc2IkFAkbL51oyl2tlarURMiMGMYYyqVX9W3tSzHnF+lqAd Rv6PJtVnpkS6FHrd1qQ2bnwvB/dFVi4SlBnjZR3xV6Jmtd3UfhuJlwag221N1Gsd QHkaibJsQIplnMUH2NbWPegxz/smH0JqFEj/8ZbLL1oEklIg/7aFxqA0dPq1mFoV PllSlf53c56OObPegr5RyCHxO6BcNNCqdAIKvwUZr9VD2ycg8kUfAYS5pqnHbNQt gAWA5505ydDIthdc4oBOc1maDHM7Qw1dtls=


END CERTIFICATE-----

Asked by Pejo79 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Can't access some website.

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still w… (read more)

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

Asked by Trung Kiên 2 days ago

Answered by jscher2000 2 days ago

  • Solved

My website is not loading in my Firefox Browser

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge bu… (read more)

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge but showing issue in Firefox browser. Kindly help me in sorting this issue. Thanks.

Asked by joannhurley21 2 days ago

Answered by jamesarnold785j 2 days ago

  • Solved

Urll connects to wrong website

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (O… (read more)

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (OK). so it looks like FireFox has become confused about the site meant to be accessed by that URL. Suggestions on how to reteach FireFox, please.

iMac, Catalina latest update, FireFox 89

Asked by Bettona99 4 days ago

Answered by Bettona99 3 days ago

  • Solved

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 3 weeks ago

Answered by kryten 5 days ago

  • Solved

Random pages do not load correctly

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in … (read more)

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in these instances as either pink/purple or garbled. I have checked and rechecked all available help in the support section and followed all the suggestions. I have completely removed and reinstalled Firefox three times.

I'd like to keep Firefox as my primary browser. Please help!

Asked by bb.bubbab 6 days ago

Answered by FredMcD 6 days ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (read more)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Asked by sriram_offcl 6 days ago

Answered by FredMcD 6 days ago

  • Solved

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (read more)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Asked by danigold3067 3 months ago

Answered by dg7 6 days ago

  • Solved

"Blank" pages since last update

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my jo… (read more)

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my job. Is there a fix coming, or do I have to say goodbye to my favorite browser? (A screen shot of an example page is attached). Thank you!!

Asked by cathy25 1 week ago

Answered by FredMcD 6 days ago

  • Solved

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (read more)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Asked by adnanasif2003 6 days ago

Answered by jscher2000 6 days ago

  • Solved

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (read more)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Asked by madclarky 1 month ago

Answered by madclarky 1 week ago

  • Solved

browsing

Dear sir, i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll … (read more)

Dear sir,

i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll the page its either go to bottom of the page or top of the page. i can not scroll the page as previous. Please help with this.

Asked by ashruelectronic 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Google maps quite workign after latest Firefox update

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access… (read more)

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access."

I know it's not my ISP, as the maps works fine in both IE and Seamonkey browsers. Any ideas what has happened in the last update that broke it?

Asked by talbotc 1 week ago

Answered by FredMcD 1 week ago

  • Solved

pages not loading & javascript issues

Suddenly pages aren't loading correctly. I can't see all the necessary buttons and information to use pages. Also, keep getting javascript errors, but javascript is enab… (read more)

Suddenly pages aren't loading correctly. I can't see all the necessary buttons and information to use pages.

Also, keep getting javascript errors, but javascript is enabled.

Yes, have quit and restarted, cleared cookies cache etc, started in safe mode, disabled extensions, updated, downloaded new firefox and replaced old... No idea what happened in the past day or two.

Any ideas? Thanks

-- Okay, seems noscript is part, or all of the problem, so have disabled that. Will see if continues.

Asked by ob 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Recent update changed my Facebook site!

After recent Firefox update, my Facebook page has completely changed appearance and is extremely difficult to navigate. It is 'normal' using other browsers. This is on … (read more)

After recent Firefox update, my Facebook page has completely changed appearance and is extremely difficult to navigate. It is 'normal' using other browsers. This is on my desktop and is the only site that has changed. Nothing I can find in Facebook settings seems to help

Asked by cavymomma 1 week ago

Answered by jscher2000 1 week ago