Showing questions tagged: Show all questions
  • Solved

Firefox 81.0.2 (and before) saving JPGs as PNGs

For some time now, Firefox has been incorrectly identifying the type for a large percentage of JPG images, and saving them with the PNG suffix instead. Graphics programs … (read more)

For some time now, Firefox has been incorrectly identifying the type for a large percentage of JPG images, and saving them with the PNG suffix instead. Graphics programs cannot open such mislabelled files, requiring me to manually find and rename such files to give them the proper .JPG suffix to match their file type.

This is far beyond a minor issue, and needs to be addressed immediately. Please. Any suggestions on how to deal with this?

Asked by Bobby 1 day ago

Answered by Bobby 53 minutes ago

  • Solved

Passwords not in Firefox for Mac after refresh; can't even save them manually

I refreshed my browser, and after refreshing it, my passwords and log-ins were NOT imported, and I can't even save the log in information manually. Never had this issue b… (read more)

I refreshed my browser, and after refreshing it, my passwords and log-ins were NOT imported, and I can't even save the log in information manually. Never had this issue before, and I don't understand what I need to do. I have the "Old Firefox Data" on my desktop, but am totally confused about how to get that information into the refreshed browser. Not being able to re-enter the info, clicking "save", works. Help!

Asked by nosoap1 6 hours ago

Answered by jscher2000 6 hours ago

  • Solved

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by Carla Rogers 2 months ago

Answered by cor-el 2 months ago

  • Solved

accessing my mail account on mail.com

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything wo… (read more)

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything works the first time and then reverts . This all started happening 1 week ago after years of no problems. has anybody any ideas?

Asked by jan109 1 day ago

Answered by cor-el 1 day ago

  • Solved

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 1 month ago

Answered by philipp 1 day ago

  • Solved

Ticketprinter prints only the name of the print job in version 82

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name… (read more)

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name of the printjob on. When we disable the silent printing and click manually on the ok button in the print dialog it does work but that is not an option, we need the silent printing to process the printjobs of orders.

What can I do to make this work again? The issue is with all types and brands of ticketprinters.

In Google Chrome or with version 81 everything works great. We use Firefox on hundreds of computers so it is impossible to downgrade them all.

Asked by Compart 1 day ago

Answered by Compart 1 day ago

  • Solved

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (read more)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 1 month ago

Answered by agouranga 1 month ago

  • Solved

Firefox doesn't load any websites at all

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothin… (read more)

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothing happening.

i am connected and can use chrome all fine.

tried using safe mode/refreshing, made no difference

heres a YT video showing what happens (essentially nothing when i use firefox), and how chrome performs

https://www.youtube.com/watch?v=MPL1msExLLs&feature=youtu.be

never had this issue before

thanks

Asked by goalie3777 1 day ago

Answered by goalie3777 1 day ago

  • Solved

The Options Page is Unreadable

The options page and addons pages are almost completely unreadable. For several weeks they have rendered as white text on a very light gray background. I thought that thi… (read more)

The options page and addons pages are almost completely unreadable.

For several weeks they have rendered as white text on a very light gray background.

I thought that this was a temporary bug that would be cleaned up in the usual way.

Using 78.4.0esr on Windows.

Is there any fix for this?

It is there whether or not I have my usual theme which I have used for several years now, change to an alternative theme or turn off themes altogether. In safe mode the screens are sometimes usuable but that requires turning off all addons. Doing the same without going into safe mode has no effect on this.

Any advice?

Asked by FF Sync 2 days ago

Answered by FredMcD 1 day ago

  • Solved

Backup profile from a PC and restore to a MAC

Hello I would like to backup my whole Firefox profile a PC and restore to a MAC. I know it works from PC to PC but I want to knoz how to do it from PC to MAC. Thanks a… (read more)

Hello

I would like to backup my whole Firefox profile a PC and restore to a MAC.

I know it works from PC to PC but I want to knoz how to do it from PC to MAC. Thanks a lot

Didier

Asked by didier9 2 days ago

Answered by cor-el 1 day ago

  • Solved

Address bar search and suggestions not working

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana". The address bar doesn't give any suggestions (for example when partially typ… (read more)

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana".

The address bar doesn't give any suggestions (for example when partially typing "you", "youtube.com" used to show up) and search doesn't go to google search anymore. If I enter just one word as the search term and press enter, it takes 5-6 seconds and I am taken to that website (for example searching "facebook" takes me to facebook.com). Searching something gibberish like "asdasd" takes me to a page to buy that domain). Searching something with a space in it like "asd asd" and pressing enter doesn't do anything. Even clicking the "Go" arrow doesnt do anything.

My history is there in the histroy tab and all the suggestions options in preferences are already set.

Asked by prateek.saini.1999 2 days ago

Answered by prateek.saini.1999 1 day ago

  • Solved

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (read more)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Asked by apsphoto 4 months ago

Answered by jscher2000 4 months ago

  • Solved

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 3 days ago

Answered by K00lman 2 days ago

  • Solved

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (read more)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Asked by Ishan Pandey 4 months ago

Answered by ARMAN KHAN 4 months ago

  • Solved

Specific webpage not displaying in Firefox 81.0, and auto update without permission

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page … (read more)

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Asked by Mark Lang 3 weeks ago

Answered by Mark Lang 3 weeks ago

  • Solved

missing credentials

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox. I have located the logins.json file which is inside my current p… (read more)

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox.

I have located the logins.json file which is inside my current profile and can open it with FireFox. It contains over 100 records but the username/password fields are encrypted.

I understand that the logins.json file works with a file called key*.db to unencrypt the information. I can see key4.db and key3.db inside my FireFox profile folder but I'm not sure why it's not working.

Can anyone offer any advice on how I can get my passwords back?

Asked by mark.phillips 4 days ago

Answered by cor-el 3 days ago

  • Solved

Lost access to my email

Oops! I must have clicked something by mistake. Suddenly email is hidden. Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email l… (read more)

Oops! I must have clicked something by mistake. Suddenly email is hidden.

Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email list) Left panel shows "Inbox" count 770; other entries also show counts. Clicking "Inbox" causes a thin blue line to appear above main panel, then vanish. Main panel shows just "Today" with no entries. Can compose and send email.

I'd certainly appreciate any help on this situation -- I'm in deep water here.

   Wes Nelson

Asked by wesnel 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (read more)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ


Any ideas on how to fix this? Thanks!

Asked by liamklub 5 days ago

Answered by cor-el 5 days ago