Showing questions tagged: Show all questions
  • Solved

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 2 months ago

Answered by cor-el 2 months ago

  • Solved

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (read more)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Asked by spleecheckre 2 months ago

Answered by cor-el 2 months ago

  • Solved

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220 Cannot get Firefox to run anymore. Tried clean safemode, refresh, reinstall. Nothing works. Thanks. … (read more)

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220

Cannot get Firefox to run anymore. Tried clean safemode, refresh, reinstall. Nothing works.

Thanks.

Asked by pipermac 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 1 month ago

Answered by Someone 1 month ago

  • Solved

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 2 months ago

Answered by Hawkeye 1 month ago

  • Solved

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Private mode sending cookies

I noticed today when I opened a new private window and pasted a URL into the address bar, the website seemed to know that I had been there before. So I closed the window,… (read more)

I noticed today when I opened a new private window and pasted a URL into the address bar, the website seemed to know that I had been there before. So I closed the window, opened up a new private window, turned on the network tool, and tried again. What I saw was on the very first network request, Firefox sent half a dozen cookies to the website!

What's going on here? Does the private browsing session not end when I close the window? Is it supposed to?

Asked by firefox1097 2 months ago

Answered by firefox1097 2 months ago

  • Solved

Youtube: Your browser does not currently recognise any of the video formats available.

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying "Yo… (read more)

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying

"Your browser does not currently recognise any of the video formats available. Click here to visit our frequently asked questions about HTML5 video."

Clicking the link brings me to a youtube page saying "Your browser is up to date. You can use YouTube's latest features!". Same goes for when I check my browser's settings-page and-about page. Firefox is up-to-date. I have also uninstalled and reinstalled Firefox with a freshly downloaded, latest version 82.0.3 (64-bit). Furthermore I have set all booelans on the "about:config/media.mediasource*" section to true (png attached).

Starting the browser in safe mode with all add-ons disabled does not remedy the problem either. I am a bit lost here, since by now I have gone through every approach I could find on the web.

I also tried downloading the windows Media Feature - Version 1903 (May 2019), but - strangely enough - it says my system is not compatible (now that's a new one; png attached). Also went for the Windows Web Media Extensions from the Microsoft store, yet to no avail either: https://www.microsoft.com/en-us/p/web-media-extensions/9n5tdp8vcmhs?activetab=pivot:overviewtab

The issue seems to only apply to newer Youtube videos. And not all of them either. Here's an example of one that fails (beware, this is in german. Ye have been warned): https://www.youtube.com/watch?v=pcy3N3tZlk0

Above video plays without any problems on the affected machine using chrome, as well as on my work's Mac using Firefox.

Also, here is another, newer video for comparison (just 1h old as of this writing), that plays back smoothly: https://www.youtube.com/watch?v=EzlCOg-37hI

Given the problematic video being german and funded by german public broadcast, I have considered local restrictions, but upon checking my IP address I am located firmly in germany (png attached). So there's no odd shadow VPN running.

Please help :'( anyone got any ideas?

Asked by sellget 2 months ago

Answered by cor-el 2 months ago

  • Solved

Certificate Issuer?

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https … (read more)

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https certificate is issued by ESET. But the information box under the padlock says: 'Connection verified by a certificate issuer that is not recognised by Mozilla'. Why doesn't Mozilla recognised ESET? There are no issues when using MS Edge or Opera. https://www.nationwide.co.uk/

Kind regards - Andrew

Asked by Andrew 2 months ago

Answered by johnwess 2 months ago

  • Solved

Firefox 82.0.3 64 bit does not work on Americas Test Kitchen

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found. When tr… (read more)

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found.

When trying to find a particular episode the search episodes and load additional episodes do not work.

The additional information found at the bottom of pages is not displayed.

Microsoft Edge does work.

Asked by David Stuhr 2 months ago

Answered by David Stuhr 2 months ago

  • Solved

Firefox not rendering Roboto font properly on macOS Big Sur

Hi everyone, I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.) As you… (read more)

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

Asked by adrian.urso 2 months ago

Answered by adrian.urso 2 months ago

  • Solved

parse error blocking part of youtube videos

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing … (read more)

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing error blocks part of the video, and i couldn't find anything about this anywhere else! i can't figure out how to remove this, i've tried entirely disabling picture-in-picture mode (assuming that's what's causing the issue, as it's mentioned in the error) but it didn't work.

Asked by leon.3124 2 months ago

Answered by leon.3124 2 months ago

  • Solved

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 2 months ago

Answered by cor-el 2 months ago

  • Solved

unable to connect to Google

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and o… (read more)

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and only with this browser. I've looked at similar questions online but no real help. Can I get a suggestion as to ho to correct this problem? Thanks

Asked by Dr J 2 months ago

Answered by Dr J 2 months ago

  • Solved

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 2 months ago

Answered by gulfbeach47 2 months ago

  • Solved

Firefox Bppkmarks

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunat… (read more)

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunately, after a recent reload of Norton I overlooked including Firefox in the backup data set. My new computer is Win10 (bleagh) with the most current version of Firefox as default browser. What files on the Win7 C: drive contain my bookmarks and how do I get the Win10 version of Firefox to import them?

Asked by f.ballard 2 months ago

Answered by jscher2000 2 months ago