Showing questions tagged: Show all questions
  • Solved
  • Archived

the video player failed to load.(Error Code: 101102)

Firefox Version 66.0.3 on Win 10 x64 Go to this website: http://guide66.info/foxnewslive/ Video starts to play, then this error appears: the video player failed to load… (read more)

Firefox Version 66.0.3 on Win 10 x64

Go to this website: http://guide66.info/foxnewslive/

Video starts to play, then this error appears: the video player failed to load.(Error Code: 101102)

The video plays on other browsers: Chrome, IE, Edge

Thanks for any ideas

Asked by MisterT99 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

'No video with supported format and MIME type found' issue

Hello everyone, sorry for the long post. For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook. Every time I try to o… (read more)

Hello everyone, sorry for the long post.

For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook.

Every time I try to open a Facebook video, the Facebook player opens (the one where you can see comments and likes on the right side), and Firefox gives the impression that the video is loading. But after a while, a 'cross' appears in the middle of the screen, below which 'No video with supported format and MIME type found' is written [Kindly refer to the attached screenshot].

Prior to this problem, I had NEVER, in 2 years, experienced any issue whatsoever with playing ANY videos on the Web. Firefox just suddenly decided to stop playing Facebook videos.

WHAT I ALREADY TRIED: - Reload video pages and play them again (FAILED) - Clear cache, cookies and restart Firefox (FAILED) - Start Firefox in Safe Mode (FAILED) - Uninstall Flash Player, try to play videos with the default Firefox player (any video on the Web would play, but Facebook videos FAILED) - Enable the Open H264 Cisco codec (FAILED) - Changing a few values in about:config *(such as media.directshow.enabled) to true/false (FAILED) - Refresh Firefox from https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings (FAILED)

ADDITIONAL INFORMATION: - I use Firefox 35.0.1 and have no other browser (besides the default Internet Explorer 6 which I never use) - I use Windows XP SP3 Professional - I have not downloaded/installed any software/extension/add-on which could have caused this problem

I still love Firefox, and have no intention of migrating to a competitor's browser, which is why I hope a prompt solution shall be found. As well, I am not considering dropping XP SP3 anytime soon; it is very stable and fulfills my requirements.

Thanking you for your time.

Asked by EL20 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Mozilla is eating my RAM, about 80% is used by Firefox

Firefox is using about 80% of my memory. -I have the latest version of Firefox -No Extensions are Installed. When opened the same websites on chrome and Firefox, it shows… (read more)

Firefox is using about 80% of my memory. -I have the latest version of Firefox -No Extensions are Installed.

When opened the same websites on chrome and Firefox, it shows Firefox is using more memory, infact my total.

Websites opened: https://www.gmail.com https://adwords.google.com https://www.wordpress.org https://kretyanews.com https://www.reddit.com/ http://www.cricbuzz.com and https://support.mozilla.org

These are the websites opened on chrome and firefox at same time. moreover , i tried 11 tabs on chrome. but it is using much less memory than firefox. Please see the screenshot

Asked by Rocky 3 years ago

Answered by lordsacha 3 years ago

  • Solved
  • Archived

how to remove mystart incredibar

newtab.url is locked in about config and keyword.url is also locked , so they can not b resetted.whenever i unistall and install mystart will be there as my default sear… (read more)

newtab.url is locked in about config and keyword.url is also locked , so they can not b resetted.whenever i unistall and install mystart will be there as my default search engine.

Asked by pas1985 8 years ago

Answered by iamjayakumars 8 years ago

  • Solved
  • Archived

HELP NEEDED. Plugin container stopped working / Script does not respond

Hi! I am aware that there are numerous articles about this problem, but unfortunately none of them solves my problem. Very frequently, at least once a day (usually from 3… (read more)

Hi! I am aware that there are numerous articles about this problem, but unfortunately none of them solves my problem.

Very frequently, at least once a day (usually from 3 to even 7 times a day) my Mozilla Firefox freezes and I am forced to restart it. It typically occurs when I try to open a page with some interactive content in it (youtube, some fancy flash pages, even gmail document preview). When I try to close it, Windows pops up a message saying that "Firefox stopped working" and terminates the application itself, and then another window pops up, saying "Plugin Container for Firefox stopped working". It's usually either that, but sometimes Mozilla also shuts itself without any warning and the same message appears.

As for "script does not respond", it does happen as well, although way more seldom. Usually it happens on the pages with lots of images. The whole browser then freezes for couple of seconds, then it pops up a window saying that the script does not respond and asks whether I want to force it to continue or not. It doesn't make any difference which option I choose because usually the browser crashes anyway.

I am using version 34 and I made sure all my plugins and addons are up to date. I also disabled hardware acceleration and tried to reinstall whole flash thing. I wonder whether it's the fault of one of my addons, but I admit I am not too eager to try and disable them all and then test it one by one because it would take up way too much time. Apart from that, none of the previous solutions seem to help, and the problem really gets on my nerves because numerous times I lost a huge block of text I was writing. Now I learned to copy everything I write couple of times :/

Maybe the crash reports will help. I'll link them from the newest to the oldest (for some weird reason they are 3 crash reports from today, yesterday and 3 days ago - weird, because the browser has shut itself today at least twice, not to mention previous days):

https://crash-stats.mozilla.com/report/index/ba7f5087-3d7d-4b2c-b9b1-04e6d2150105 https://crash-stats.mozilla.com/report/index/72eaf792-5f06-445b-806c-cd7922150104 https://crash-stats.mozilla.com/report/index/c3f81ff8-df10-45a6-8400-1c5912150103

I'll be glad for any help because, honestly, I can't stand it anymore. No reinstalling of Firefox or restoring settings to default have helped me yet.

Asked by draculass 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Firefox is not playing videos on websites.

I am trying different add-ons from your suggestions hoe ever nothing is working. Youtube videos are not playing same as videos and audios from different other sites … (read more)

I am trying different add-ons from your suggestions hoe ever nothing is working. Youtube videos are not playing same as videos and audios from different other sites

Asked by janis1 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

I found a fix for "Your connection is not secure"

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortuna… (read more)

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortunately, it does not give you the option to add an exception, which clears up the problem most of the time.

Today this happened again with no ability to add an exception, and after looking at various websites for hours, trying to find a fix, I stumbled on one: Having Firefox "...automatically search for and import CAs that have been added to the Windows certificate store by a user or administrator." These are root certificates which you've manually imported. If you understood that last sentence, then it means you've probably done it on your computer; I know I have. The steps to fix it are these, and I cite the original web page further below:

- Open a new window in Firefox and type "about:config" without the quotes and hit enter - Confirm that you want to continue - In the search field, type in security.enterprise_roots.enabled and hit enter - you'll be left with one field - If it's marked as "false" then double-clicking it should turn it to "true" - Close the window, then go back to your Yahoo email login and try again. For me, this worked *perfectly*!

Here's the site where I found the info, under the "Experimental Built-in Windows Support" section: https://wiki.mozilla.org/CA:AddRootToFirefox

Good luck - I hope this helps to fix your Yahoo email login problem, too!

Asked by decay 3 years ago

Answered by decay 3 years ago

  • Solved
  • Archived

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (read more)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Asked by anchitxp 10 months ago

Answered by jscher2000 10 months ago

  • Solved
  • Archived

Firefox always say: Couldn't load XPCOM !

Hello supporters I've restart my pc then run firefox and it show up message Couldn't load XPCOM I've uninstalled it many times Then delete all file from my pc belongs to … (read more)

Hello supporters

I've restart my pc then run firefox and it show up message Couldn't load XPCOM

I've uninstalled it many times

Then delete all file from my pc belongs to firefox And the problem still exist

I've deleted from roaming, local, programs files, register And still same problem

I've used software for complete uninstallation for firefox and the problem still exist

Please tell how to fix this problem ?

I discarded all files belongs to firefox but it show up same message every time I run it and I can't browse any page from it

Asked by BlueShadow 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

I get a javascript:void(0); when I am on some sites, how do I get rid of it?

When I am on a shopping website and I try to add something to my wish list or bag I get the javascript:void(0); in the bottom left hand corner of the screen and nothing h… (read more)

When I am on a shopping website and I try to add something to my wish list or bag I get the javascript:void(0); in the bottom left hand corner of the screen and nothing happens. It doesn't add it to my bag or list. I have tried many things to resolve this but nothing has worked and this only started happening within the last month.

Asked by irondoll 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Error : This video file cannot be played.(Error Code: 102630)- only happens on 1 out of 4 PCs,

I have 4 different computers on the home network, and 2 laptops. 3 WIN7 and 3 WIN10- All have the same Firefox version, and all sync'd up. All but one laptop have no prob… (read more)

I have 4 different computers on the home network, and 2 laptops. 3 WIN7 and 3 WIN10- All have the same Firefox version, and all sync'd up. All but one laptop have no problem playing TV Network streams from https://www.vipboxtv.se/. I'm attaching the screen shot. This is a Dell XPS12 laptop with windows 10, the problem only started happening recently, without any changes

Asked by hk2000 1 year ago

Answered by hk2000 1 year ago

  • Solved
  • Archived

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoyin… (read more)

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Asked by Philipp 2 years ago

Answered by Eldar Value 2 years ago

  • Solved
  • Archived

Can't establish connection to localhost

Hi There, As of today I seem to be having a strange issue with Firefox 31, I'm unsure as to when this problem began as I haven't developed on this project for around 2 we… (read more)

Hi There,

As of today I seem to be having a strange issue with Firefox 31, I'm unsure as to when this problem began as I haven't developed on this project for around 2 weeks. I have a PHP Development server running on localhost port 8000 using the following command: "bin\php -S localhost:8000 -c php.ini" (without quotes)

Upon trying to connect to this server via Firefox I'm presented with "Firefox can't establish a connection to the server at 127.0.0.1:8000." the message adjusts to show "localhost:8000" when connecting via that method, I've tried running Firefox in Safe Mode, reinstalling Firefox and also changing the network settings to "No Proxy" from "Using system proxy settings".

I'm able to connect through Chrome, IE and also by running a cURL command.

Asked by Rewt0r 7 years ago

Answered by Rewt0r 7 years ago

  • Solved
  • Archived

How can I eliminate the SEC_ERROR_UNKNOWN_ISSUER errors I get at multiple websites?

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the s… (read more)

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the same URLs using Chrome works fine.

All discussions of this problem seem to lead to https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER, but it's not helpful. My antivirus is Bitdefender Free, which appears to have no option for disabling the interception of secure connections.

Running FF in safe mode behaves the same as in "normal" mode: I get SEC_ERROR_UNKNOWN_ISSUER errors at many (but not all) websites.

Help? As things stand now, FF is pretty close to useless for me.

Asked by LangfristigerFFUser 2 years ago

Answered by LangfristigerFFUser 2 years ago

  • Solved
  • Archived

he proxy moz-proxy://xxx.xxx.xxx.xx:**** is requesting a username and password -- Is it a bug or is there a solution? I have Firefox 25.0

The message comes often some seconds after a new site or adress was opened but not everytime. In earlier versions it was quite rare but now it comes almost with every cha… (read more)

The message comes often some seconds after a new site or adress was opened but not everytime. In earlier versions it was quite rare but now it comes almost with every change. The solution I have found in the web

    1- In the Firefox Address Bar, type in "About:config"
   2 - Click on button to continue
   3 - In search bar, type in "Websocket"
   4 - Set network.websocket.enabled to false 

worked just for the first day. The parameter is still set to false, but it does not help any more. I have the german message but the problem seems to be general and was not solved up to now.

Asked by helmutziegler 7 years ago

Answered by user709721 7 years ago

  • Solved
  • Archived

On my Mac I'm getting the error message "A copy of Firefox is already open. Only one copy of Firefox can be open at a time"

I think that I'm pretty much done with FireFox and this may be the last straw. When I try to open Firefox, I'm getting the error message "A copy of Firefox is already op… (read more)

I think that I'm pretty much done with FireFox and this may be the last straw. When I try to open Firefox, I'm getting the error message "A copy of Firefox is already open. Only one copy of Firefox can be open at a time." I tried all of the things that I could find on the web. There's no process running, so can't kill it via "Force Quit". I tried deleting the .parentlock file, using terminal, which seemed to be an approach that others suggested, but there was no such file. So, I'm stuck. Before I just completely give up on FF and move to Chrome, does anybody have any other ideas that might work?

Asked by sylvester-13 2 years ago

Answered by sylvester-13 2 years ago

  • Solved
  • Archived

Opening Firefox gives me "search.conduit.com" though My.Yahoo is my homepage. How do I remove it ?

Apparently pushed the wrong "Download" button. Now instead of my homepage (which I have reset), when I open Firefox the "search.conduit.com" page opens. I used the "about… (read more)

Apparently pushed the wrong "Download" button. Now instead of my homepage (which I have reset), when I open Firefox the "search.conduit.com" page opens. I used the "about:config" procedure several times but it didn't work. There is nothing listed on "add/remove" that is related. Also scanned with Ad-aware, Super AntiSpyware and Norton 360. How do I clean search.conduit out of my browser?

Asked by machII 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

A website is slowing your browser. Stop it or wait?

I get this error message on the same website every day. I click stop it, and the message disappears for 30 seconds then reappears over and over again. The message does no… (read more)

I get this error message on the same website every day. I click stop it, and the message disappears for 30 seconds then reappears over and over again. The message does not say this webpage; it says a webpage. Unchecking "always block all detected trackers" does not help.

Asked by loyall 2 years ago

Answered by loyall 2 years ago

  • Solved
  • Archived

SSL_ERROR_HANDSHAKE_FAILURE_ALERT

Hi at all, if i go into https://idp.accessogiustizia.it/idp/Authn/X509/Login i've this problem. Secure connection failed There was an error connecting to idp.accessogiust… (read more)

Hi at all, if i go into https://idp.accessogiustizia.it/idp/Authn/X509/Login i've this problem.

Secure connection failed

There was an error connecting to idp.accessogiustizia.it. The SSL peer was not able to negotiate a set of acceptable security parameters. Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

    The page you are trying to view can not be shown because it is not possible to verify the authenticity of the received data.
    Contact the website manager to inform him of the problem.

Further information…

Report errors like this to help Mozilla identify and block malicious sites

How can i fix it? Thank you

Asked by operaix 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

WidevineCdm-plug-in crashed — no video playing

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Editio… (read more)

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Edition, Mac with El Capitan. Thanks, Pieter

Asked by Piroo 2 years ago

Answered by cor-el 2 years ago