Showing questions tagged: Show all questions
  • Solved
  • Archived

Onetab saved items gone after firefox update

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is… (read more)

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is there any way to recover them? (probably 100+)

Asked by cyteen 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (read more)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox screenshots suddenly stopped downloading my shots

Hello, Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore. Nothing happens and I can'… (read more)

Hello,

Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore.

Nothing happens and I can't see anymore that blue down arrow beside the URL bar.

Asked by Hesham_3del 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (read more)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Asked by artelse 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (read more)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Firefox has stopped saving passwords

In Settings the box for saving logins and passwords is checked. Still the program refuses to save my passwords. What can I do? Are other settings disabling the save passw… (read more)

In Settings the box for saving logins and passwords is checked. Still the program refuses to save my passwords.

What can I do? Are other settings disabling the save passwords feature?

//

Asked by Stringence 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Lost settings for most addons after system crash

I had a system crash, probably with Firefox opened. After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to d… (read more)

I had a system crash, probably with Firefox opened.

After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to default - Tampermonkey lost all the scripts I had installed, uBlock lost all settings and rules, etc. Weirdly some extensions kept portions of their settings, like TreeTabs saved tree structure despite also getting reset to default.

Additionally Firefox also got its own settings reset to default, while the tabs from my session and bookmarks were saved.

Is there any way to recover addon and Firefox settings, is there any backup of them?

Asked by Shajirr 2 years ago

Answered by Shajirr 2 years ago

  • Solved
  • Archived

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (read more)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (read more)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (read more)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Why is my address bar transparent?

Hi, Since latest update, the Tabs and Address Bar are transparent. Tabs I can live with, but the Address Bar is hardly readable. Only solutions so far are resulting the m… (read more)

Hi,

Since latest update, the Tabs and Address Bar are transparent.

Tabs I can live with, but the Address Bar is hardly readable.

Only solutions so far are resulting the my personal theme will be disabled...and thats what I do not want.

Please can someone tell me to get rid of the transparent Address Bar?

Many thanks

Asked by Mokum 2 years ago

Last reply by Mokum 2 years ago

  • Archived

grant extension permission

Firefox for 63.0.3 (64-bit) for Linux Mint 1.0 Where are extension permissions set? Bookmark tabs in TreeStyleTabs has error popup, it needs permission to create bookmark… (read more)

Firefox for 63.0.3 (64-bit) for Linux Mint 1.0

Where are extension permissions set?

Bookmark tabs in TreeStyleTabs has error popup, it needs permission to create bookmarks.

The preferences search didn't help... Tree Style Tabs has container permission, nothing about bookmarks, no add button there... no link to anything... just nada.

I also have 'Bookmark Tree for Tree Style Tab' which also has no info about these permissions.

The solution is going to probably be... 1) Another settings page that wasn't included in the search? 2) Firefox updates broke the extension, so... wait?

Asked by techisdead 2 years ago

Last reply by guigs 2 years ago

  • Solved
  • Archived

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (read more)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 1 year ago

Answered by charles.goodrich 1 year ago

  • Solved
  • Archived

Firefox 65 cannot log into bing.com, redirect to login.live.com fails also

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and… (read more)

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and when clicked I am briefly taken to login.live.com and then back to bing.com without actually being logged in. I have tried restarting with add-ons disabled, content blocking setting is at Standard. I have cleared cookies/web data and tried adding both URLs to Exceptions Cookies and Site Data. However, nothing seems to work.

Asked by Bjorn8 2 years ago

Answered by Bjorn8 2 years ago

  • Archived

browser search hijack

Current situation: My Firefox brower search default is Google. But it has settled into a pattern of being is hijacked to a site named primeinfospot.com. Initially, the s… (read more)

Current situation: My Firefox brower search default is Google. But it has settled into a pattern of being is hijacked to a site named primeinfospot.com. Initially, the search redirection was to several different sites, but now it is just one site. This might be a result of my attempts to remove the hijacker. Chrome and Safari browsers are not hijacked.

Cause: Attempting to get a better corded connection between my Galaxy and MacBook, I downloaded a file named Android.zip from http://d-h.st/nl5l#!/ This included an install of ADB and Fastbooks. This led to an attempted auto-download of Flash, which I rejected. My browser search then was hijacked first to a number of different sites: readysoft, ikolag, ncontentdelivery, everydayconsumers, primeinfospot, search-switch.

Attempts to remove: Looked through plug-ins and extensions in Firefox, but couldn't find anything that looked like the hijacker. Uninstalled/reinstalled Firefox. Scanned with Malwarebytes (report= clear), Went to Mac hard drive > Applications > Library and uninstalled any files installed on Ocotber 24th (when the problem started).

Asked by PabloSkilz 2 years ago

Last reply by jscher2000 2 years ago

  • Solved
  • Archived

Any form in my Firefox (in two different PCs doesn't accept letter q (lowercase)

I have two Windows 10 PC with Firefox. Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter… (read more)

I have two Windows 10 PC with Firefox.

Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter q in lowercase.

Fine typing Q but no q

I tried to find any solution to this but no results. I found a similar topic here with letter Q instead. I followed the steps but no luck as well. (Cannot type letter Q (weird bug!))

The issue is simple, typing q doesn't type anything. I can paste the Q from clipboard and works fine (this how I survived)

I have Spanish (Mexico) language and Latin American keyboard by default. Tried with the standard English (US) and US international keyboard with the same behavior .

Any help is appreciated.

Asked by aouton 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (read more)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 2 years ago

Answered by OrioshQaaaa 2 years ago

  • Archived

How to install add-ons from URL?

I try to install add-on for Firefox through Windows Registry entry. In this article: "https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/Distribution_… (read more)

I try to install add-on for Firefox through Windows Registry entry. In this article: "https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/Distribution_options/Add-ons_in_the_enterprise" - described that I should specify the location of the xpi-file. For exemple, instal "uBlock Origin" by CMD script:

reg add HKLM\SOFTWARE\Mozilla\Firefox\Extensions /v uBlock0@raymondhill.net /d D:\Download\ublock_origin-1.18.6-an+fx.xpi

If I want instal add-on from URL? I try do this by CMD script:

reg add HKLM\SOFTWARE\Mozilla\Firefox\Extensions /v uBlock0@raymondhill.net /d https://addons.mozilla.org/firefox/downloads/file/1709472/ublock_origin-1.18.6-an+fx.xpi

But, nothing work! Is it possible to install add-on by downloading xpi-file from URL (AMO domain)?

Asked by yandreja 2 years ago

Last reply by yandreja 2 years ago