Showing questions tagged: Show all questions

Addons, and settings not sizing correctly

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all … (read more)

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all of the things I have tried Rebooting, disabling all extensions, uninstalling all of them, full uninstall and reinstall of Firefox. Thanks in advance for any help!

Asked by Mason.Leadbetter 1 hour ago

Last reply by cor-el 20 minutes ago

all extentions have been disabled. how can I re-enable?

all extensions have been disabled. how can I re-enable? Also: Why am I unable to sign into my bank, my Dept. of Revenue site for my business? Is there a way to stop exte… (read more)

all extensions have been disabled. how can I re-enable? Also: Why am I unable to sign into my bank, my Dept. of Revenue site for my business? Is there a way to stop extensions that have been added to private windows. Perhaps that is what's making signing into other accounts won't work?

Asked by foam soap 1 hour ago

Last reply by cor-el 20 minutes ago

Browser Cache breaks the website in Mozilla Firefox, but works fine on Google Chrome

Hello, I am a Web Developer, fixing a website for my client. After the page is cached in Mozilla Firefox the layout breaks, when I clean the cache everything is back to n… (read more)

Hello,

I am a Web Developer, fixing a website for my client. After the page is cached in Mozilla Firefox the layout breaks, when I clean the cache everything is back to normal. This issue is only present in Mozilla Firefox, I don't have that issue with Google Chrome.

Website URL: https://www.impeccablex.com/ Please see the screenshots attached, you can see the layout before and after.

I have tried almost everything that I could think of, don't know what to try next. Any suggestions?

Thank you in advance! Best Regards, Mario C.

Asked by cvetkovski.mario 6 hours ago

Last reply by cor-el 29 minutes ago

‘Why can't I bookmark a URL that leads directly to a PDF any more?

‘Why can't I bookmark a URL that leads directly to a PDF any more? The favorites star no longer displays in the address bar. I click on the link, the PDF opens but no abi… (read more)

‘Why can't I bookmark a URL that leads directly to a PDF any more? The favorites star no longer displays in the address bar. I click on the link, the PDF opens but no ability to bookmark it!

Asked by ricosoma 4 hours ago

Last reply by jscher2000 1 hour ago

The addresses of people who have never used my computer are showing up in my autofill.

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly … (read more)

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly went to my school, and the other is a stranger. I can think of no way that they could have had access to my account at any time. Are there any other possible explanations for this?

Asked by tjnpo 4 hours ago

Last reply by cor-el 2 hours ago

ZOOM DEFAULT

Hello, I'm newbie to Firefox. I had a quick look at the support page and did read how to make the zoom level default but when doing so it only lasts till i restart my P… (read more)

Hello, I'm newbie to Firefox. I had a quick look at the support page and did read how to make the zoom level default but when doing so it only lasts till i restart my PC and then it goes back to 100% . How can i make my default stay at 150% all the time ? Any help on this matter is highly appreciated.

Asked by t80rc 22 hours ago

Last reply by jscher2000 2 hours ago

Website doesnt work with Firefox ESR

Hello, i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal … (read more)

Hello,

i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal Firefox Releases - but not with the ESR Releases for example 91.2.0esr or 91.1.0esr.

When i open the website it asks for credentials. Then there is a button (think its a new frame), if i click this, it ask again for credentials (if you want to get admin rights). Normal users doesnt have these rights, so they cancel the dialog and get their configuration functions.

If i do this with Firefox ESR - the second popop for credentials show up - and if i cancel it, the frame/website doesnt load further.

I tried different settings for SameSite cookies or network.auth.allow-subresource-auth but (same settings than in normal Firefox releases) it doenst work. Sorry, but i cannot provide a public link for testing to the website, because its an internal management Interface.

What can i check next to get it work again?

Regards, Michael

Asked by michael.reiter 10 hours ago

Last reply by cor-el 5 hours ago

Bookmarks deleted after password recovery and no key

Bookmarks deleted after password recovery for Firefox login. there was no warning or i might have missed it that if i reset my password, i will lose all my bookmarks. IS … (read more)

Bookmarks deleted after password recovery for Firefox login.

there was no warning or i might have missed it that if i reset my password, i will lose all my bookmarks.

IS there a way to recover these bookmarks now ?

Thank you Z

Asked by Z 6 hours ago

Last reply by cor-el 5 hours ago

Are all the tabs open when my laptop is powered up the next day and my previous session is restored?

I have Firefox set to restore all my tabs that were showing on my previous session. My question is are those tabs actually "open" and adding to the workload of the laptop… (read more)

I have Firefox set to restore all my tabs that were showing on my previous session. My question is are those tabs actually "open" and adding to the workload of the laptop every day when I power up again? When I do click on one it takes a while to actually open, but during that session if I go back to that tab it instantly is open. I have several hundred tabs saved this way at any time, but am assuming they are not open until the 1st time I open one each session. Thanks!

Asked by stevemagnotta 16 hours ago

Last reply by cor-el 6 hours ago

Received email from mozilla could it be a phishing email?

Hi there I receive an email which claims to be from Firefox Monitor. Address is Firefox Monitor <breach-alerts@mozilla.com> Picture is attached I'm not sure this … (read more)

Hi there I receive an email which claims to be from Firefox Monitor. Address is Firefox Monitor <breach-alerts@mozilla.com>

Picture is attached

I'm not sure this is legitimate as I have tried to log on to Mozilla Support but it does not recognise my email address.

Could you investigate and feedback?

If it is legitimate can kindly provide details of course of action to be taken.

thank you

Asked by rmcdealmeida 10 hours ago

Last reply by jscher2000 6 hours ago

web page not displayed correctly

have used Firefox exclusively for over 10 years - after last update numerous web pages do not display all data. banking does not show accounts - grocery store flyer is cu… (read more)

have used Firefox exclusively for over 10 years - after last update numerous web pages do not display all data. banking does not show accounts - grocery store flyer is cut off at bottom. Definitely a Firefox problem as Edge displays these pages correctly - please fix this I dislike MS edge

Asked by harleyforever52 12 hours ago

Last reply by cor-el 6 hours ago

how to delete cookies of a specific website on exit

Hi, Is there anyway I can set my Firefox to delete cookies from a specific website upon exit? There's an option for us to delete everything upon exit but that is for all … (read more)

Hi, Is there anyway I can set my Firefox to delete cookies from a specific website upon exit? There's an option for us to delete everything upon exit but that is for all websites and I just want to rid of cookies from some websites only. Could anyone please help me this? I would really appreciate it. I am using Windows 10 Version 21H1 (OS Build 19043.928) and Firefox Nightly (95.0a1 (2021-10-24) (64-bit)) up to date version. Looking forward from some help Thank you so much

Asked by Prakhar 12 hours ago

Last reply by jscher2000 6 hours ago

AT&T Yahoo Mail Only Works In Basic Mode

About a month ago, AT&T Yahoo Mail stopped working. It states "The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported brow… (read more)

About a month ago, AT&T Yahoo Mail stopped working. It states "The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail." It work in "basic Mail". When I looked up the issue with AT&T Yahoo Mail, they state that they only support the last 2 versions of Firefox. I am using Firefox 93.0. I tried opening in "Troubleshooting Mode" and disabling all of my Add-Ins; but, the problem persists. Has anyone had the same issue? Any suggestions to fix this?

Asked by wsdupont2 8 hours ago

Last reply by cor-el 7 hours ago

Yahoo Photos and charts do not load

Yahoo photos and graphics do not load. First one in article does most of the time the subsequent photos just have a gray wave for 10-20 seconds then it stops blank. Tri… (read more)

Yahoo photos and graphics do not load. First one in article does most of the time the subsequent photos just have a gray wave for 10-20 seconds then it stops blank. Tried all the tips. I do have ghoster running but I did run in troubleshooter mode and still fails. Cleared all cache etc..still fails.

Asked by scsingleton50 8 hours ago

Last reply by cor-el 7 hours ago

vcruntime140_|.dll

after removing office 15 likest lost the file and ff would not work. I was able to locate legitimate file, but have no idea where to place. any one help with were to … (read more)

after removing office 15 likest lost the file and ff would not work. I was able to locate legitimate file, but have no idea where to place. any one help with were to place the file and how,. thanks very much for any help you may have:)

Allen

Asked by allen-tina 9 hours ago

Last reply by TyDraniu 7 hours ago

Ask to save logins and passwords for websites

The check box 'Ask to save logins and passwords for web sites' keeps unchecking itself. It used to work fine. Now, it doesn't. And consequently, the sub-item 'Autofill lo… (read more)

The check box 'Ask to save logins and passwords for web sites' keeps unchecking itself. It used to work fine. Now, it doesn't. And consequently, the sub-item 'Autofill logins and passwords' won't work either.

Every time I open the browser to login to a website that has the login details saved, nothing happens. I have to go into settings every time and re-check the main checkbox (i.e. 'Ask to save...') in order to also activate 'Autofill...'.

This is really frustrating and annoying. Why won't the box stay checked? Hope you can come up with an answer. Many thanks.

Asked by MM555 18 hours ago

Last reply by cor-el 7 hours ago

Keep receiving "Secure Connection Failed" error (attempted fixes have not helped)

When opening various webpages or within embedded media, I frequently keep getting an error message saying: "Secure Connection Failed" generally followed with the error co… (read more)

When opening various webpages or within embedded media, I frequently keep getting an error message saying: "Secure Connection Failed" generally followed with the error code "PR_END_OF_FILE_ERROR" (usually this code, however I've seen several others). While I can hit refresh or the "try again" option and it will almost always work at loading the webpage, it's incredibly annoying and obtrusive to have to do this with practically every website I visit.

I first started noticing this issue a day or so ago after switching on the HTTPS-Only mode setting in Privacy & Security. I've tried using all the various configurations of this setting (on, off, only in private) but to no avail. I've tried with my VPN on and off, I've restarted my device, and I've cleared my cookies and cached data. None of these have helped me. I'd very much like to find a fix for this so I can get back to work as normal. Thank you for any help you can provide

I'm currently using Firefox version 92 (64bit) on a Windows 10, if that information is needed.

Asked by i.like.myths 1 month ago

Last reply by cor-el 7 hours ago

Am unable to log into online banking which i have been using for a long time, Message says Your browser is outdated. I Urgently need to make a payment by 2pm. Am not very computer literate. Kindly assist, thank you e

Am unable to log into my online banking which i have used successfully for several years. msg says YOUR BROWSER IS OUTDATED. I urgently need to make a payment. At 70, I a… (read more)

Am unable to log into my online banking which i have used successfully for several years. msg says YOUR BROWSER IS OUTDATED. I urgently need to make a payment. At 70, I am not very computer literate and do not understand all the terms and acronyms. Kindly assist, thanks

Asked by sharleenb 14 hours ago

Last reply by FredMcD 12 hours ago