Showing questions tagged: Show all questions

YouTube - Blank Channel / Blank Video List

Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png). Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Scre… (read more)

  1. Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png).
  2. Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Screenshot ff-yt-2-png).
  3. I noticed the alias in the URL changed, so I tried around. Doing non-alias/video URL works fine (Screenshot ff-yt-3.png).

Firefox 79.0 + MacOS 10.15.6 # Private Window works fine Firefox 79.0 + Windows 10 2004 19041.388 # Private Window works fine

What I did:

  • clear Cache
  • reload Website with Dev-Tools opened (Clear Cache with Dev-Tools opened is enabled)
  • History-Manager > Forget this site (youtube.com)

Asked by mike.wenzel 23 hours ago

Firefox 79, youtube problem

Hello, I was wondering if anyone have any solution on how to fix this problem. When I go to youtube and click on any video it comes up with a page the says: "Sorry for t… (read more)

Hello, I was wondering if anyone have any solution on how to fix this problem. When I go to youtube and click on any video it comes up with a page the says: "Sorry for the interruption. We have been receiving a large volume of requests from your network. To continue with your YouTube experience, please fill out the form below."

I did not have this problem, before a few days ago. It is specific to only two computers my productive and gaming rig. Both are differing hardware and software running on them among with no common thread. I've tried other browsers on both, Chrome and Edge. Both works, among have troubleshoot my network with a laptop and a spare hardware test bed system that connected with no problem. Among other devices like a mobile phone using the website and app and streaming devices like an appletv and roku among baked in streaming interfaces on a streaming TV no problem.

Have also put noted computers on both the network by themselves individually with same results eliminating other devices that may be trying to connect to youtube.

I have also done the following to try and troubleshoot the problem as well: 1 - restarted firefox into safe mode 2 - reinstalled firefox with importing existing profiles and newly created profiles with a clean install 3 - created just new profile for firefox 4 - done the normal troubleshooting steps, clear out cache and cookies, history, saved data and so on. Among have done both virus and maleware sweeps on both computers using both the same and differing scanners to see if something comes up. Nothing on both scan of both systems. 5 - Reset modem and router no difference in result. Among plugged systems directly into the modem with same results as well.

Outside of a clean install of windows, these are the things I have done among other suggestions I have come upon like changing DNS servers. I have not contact my ISP due to I feel this is a firefox issue since it only effect these two systems and no other ones.

edited for formatting

Asked by Angelus 23 hours ago

Facebook will only run in Private mode

Hello, my Facebook will only run in Private Browsing. It's not the cache, cookies, extensions, or storage. (See: https://support.mozilla.org/en-US/questions/1284418 for w… (read more)

Hello, my Facebook will only run in Private Browsing.

It's not the cache, cookies, extensions, or storage. (See: https://support.mozilla.org/en-US/questions/1284418 for what I tried).

It's just a small issue but I read a lot of articles and my Firefox and computer tend to crash fairly often. Then I lose all the tabs I have open because I'm in Private mode, and can't restore them.

Asked by blackpoppy 5 hours ago