• Solved

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (read more)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Asked by rg.powers 3 weeks ago

Answered by rg.powers 3 weeks ago

  • Solved

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (read more)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 3 weeks ago

Answered by James 3 weeks ago

  • Solved

Firefox takes ages to launch on my fedora 40

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstall… (read more)

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstalling it and deleting it's data but with no luck. The issue still presists.

Asked by alinada 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Yahoo Mail always opens at 170% zoom

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, tha… (read more)

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, that is annoying to have to do every time. How do I fix this?

Windows 11 Firefix 125.0.3

Thanks, Dan

Asked by Dan Smith 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 1 month ago

Answered by firefox2776 1 month ago

  • Solved

How to unpin Google from search bar suggestions?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my searc… (read more)

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

Asked by Cr4sh 3 days ago

Answered by cor-el 3 days ago

  • Solved

My passwords are getting removed one by one... Why?

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually ha… (read more)

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually have anywhere else. Auto-Backup of firefox seems to be of the same day as the original??? So it loses the data then saves it twice? who designed this? I'm angry, not at firefox/mozilla. angry at myself for putting my trust in the first place. Chromium doesn't sync so it leaves me with chrome FFS. Does someone has a magic wand to recover the lost data? login.json is same day as original so not an option.

Asked by romanash 4 days ago

Answered by romanash 4 days ago

  • Solved

Borderline between text bar and tab bar.

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-col… (read more)

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-color: light-dark(rgba(0,0,0,.1), rgba(0,0,0,.3));" i change 3 to 0 and borderline gone. But every time i restart browser is all back. Is there any way to make it permanent ?

Asked by Beltion 6 days ago

Answered by Beltion 4 days ago

  • Solved

Setting border color for focused URL Bar

Hi All, I'm trying to set the border color for my url & search bars to gray when non-focused, and blue when receiving the focus. The following code works for the se… (read more)

Hi All,

I'm trying to set the border color for my url & search bars to gray when non-focused, and blue when receiving the focus.

The following code works for the search bar, but the url bar is receiving a separate blue border around the gray border, instead of changing the color from gray to blue.

Can someone suggest how I might set the url bar to blue (just a single border, not the double it has now), both when it has focus and when it's expanded?

Thank you!

/* set non-focused url & search bars to gray border */
#urlbar > #urlbar-background, #urlbar[breakout][breakout-extend] > #urlbar-background, #searchbar { border: 1px solid #a1a6b5 !important; outline: none !important; border-radius: 0px !important; }
/* set focused search bar to blue border */
#urlbar-background, #urlbar[breakout][breakout-extend] > #urlbar-background:focus-within, #searchbar:focus-within { border: 1px solid #0078d7 !important; }
/* set focused url bar to blue border */
#urlbar-background, #urlbar[breakout][breakout-extend] > #urlbar-background:focus-within, #urlbar:focus-within { border: 1px solid #0078d7 !important; }

Asked by Slouch 2 weeks ago

Answered by Slouch 1 week ago

  • Solved

Previous session not restored in profile

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have … (read more)

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have "open previous windows and tabs" checked under Settings > General > startup in both profiles. Please advise.

Asked by oOo 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (read more)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 1 month ago

Answered by cor-el 1 month ago

  • Solved

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (read more)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Disable "Block dangerous downloads" has no effect

Hi, Before Firefox's Version 125.0.1 (64-bit) latest update I could download any file from my safe office environment, behind firewalls, VPN, ... Now despite of uncheckin… (read more)

Hi, Before Firefox's Version 125.0.1 (64-bit) latest update I could download any file from my safe office environment, behind firewalls, VPN, ... Now despite of unchecking the "Block dangerous downloads" I'm still unable to download files. I have Windows 10 on my laptop.

Here are the steps: Click on a file, Save "File not downloaded. Potential security risk." Click on the message - Allow download The result is a file with content "HTTP Status 405 – Method Not Allowed".

Please help me to work the downloading again. I am aware of the safety but I want to switch off this feature.

Thanks in advance for help, Tibor

Asked by Tibor Ágoston 1 month ago

Answered by cor-el 1 month ago

  • Solved

Bookmark this page menu has very small fonts and menu

Hello, I just got a new laptop with windows 11. I just did the latest update to Firefox. Everything is a little large but an internet search addresses these: BUT.... The … (read more)

Hello, I just got a new laptop with windows 11. I just did the latest update to Firefox. Everything is a little large but an internet search addresses these: BUT.... The 'bookmark this page', the star in the URL line, menu is small and the fonts are micro. Zooming or changing fonts in the hamburger menu doesn't correct this. Attached. Thank you.

Asked by phyzxengr 1 month ago

Answered by phyzxengr 1 month ago

  • Solved

Unable to install any extensions.

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so. I've attached a screenshot of the M… (read more)

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so.

I've attached a screenshot of the Mozilla Addons website when it fails to install the extension. On some other addons that I've attempted in the past, it just shows the throbber forever.

I have checked the Multiprocess Browser Console and it says that it fails to move the file because it's locked (NS_ERROR_FILE_IS_LOCKED). I have also attached a screenshot of that.

Asked by Kate 1 month ago

Answered by Kate 1 month ago

  • Solved

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (read more)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 1 month ago

Answered by TyDraniu 1 month ago