Showing questions tagged: Show all questions
  • Archived

HDMI Audio Not Woring in Firefox.

Here's the problem: when I try to play a Youtube or other video in Firefox, the sound cuts out after 1 second. Then silence. I have tried everything. I updated drivers.… (read more)

Here's the problem: when I try to play a Youtube or other video in Firefox, the sound cuts out after 1 second. Then silence.

I have tried everything. I updated drivers. I tried fixing sound in the sound settings. Nothing works.

This seems only to be a problem with the HDMI output, as it seems fine when I use Bluetooth. However, it is only a problem with Firefox, because it works fine in Chrome and Edge.

Asked by r.thomas.wright 1 year ago

Last reply by r.thomas.wright 1 year ago

  • Archived

Firefox initially has no sound for videos, fixes don't stick

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two. --First noticed on YouT… (read more)

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two.

--First noticed on YouTube, no audio for videos. --Then, lots of other places too. My audio device works fine, plays computer system sounds, local mp3s, etc., it's a bluetooth Bose. But internet vids have no sound.

In some threads I researched,the solution seemed to be to go through the sound mixer and check output settings. I did that to no avail. Everything seemed fine, although it calls the bluetooth speaker "headphones." And then to make sure the browser had the right to use the mic (but the bluetooth speaker has no mic). I did that to no avail. Then, what seemed to work was autoplay settings. Changing the autoplay setting for videos to "on" for FF, fixed the problem after rebooting the browser.

Or, so I thought. In fact, every time I come back, I have to do it again. Or, I have to pretend to do it again. The setting to allow autoplay remains correct, as I left it. Oddly, just going back into that portion of settings seems to have some effect. I guess I'm giving it a dirty look. ;) Then, reboot browser, works again, as before.

I have to do this for every session (or, actually, I'm just loading Edge; it's faster) to get audio fro internet videos.

Any suggestions on how to make this fix permanent? Again, the setting stays where I leave it. But it is as if it has to be changed again.

Asked by monsieurms 11 months ago

Last reply by monsieurms 10 months ago

  • Archived

Duolingo's audio doesn't work fine

Since a few days I have a problem with Duolingo. When I Play the the vocals the audio "fries". The problem there is ONLY with Firefox. On Chrome and other browers the a… (read more)

Since a few days I have a problem with Duolingo. When I Play the the vocals the audio "fries". The problem there is ONLY with Firefox. On Chrome and other browers the audio works perfecly.

Asked by Ivan R. 8 months ago

Last reply by Ivan R. 8 months ago