Showing questions tagged: Show all questions
  • Solved

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (read more)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 1 day ago

Answered by FredMcD 1 day ago

Why doesn't the dialog for Autoplay fully render in Preferences?

In Firefox 78.0.2, the dialog for Autoplay looks ghostly. All other dialogs (e.g., Location, Camera, Microphone, Virtual Reality, etc) are raised and display as expected.… (read more)

In Firefox 78.0.2, the dialog for Autoplay looks ghostly. All other dialogs (e.g., Location, Camera, Microphone, Virtual Reality, etc) are raised and display as expected. It seems that the dialog for Autoplay does not raise to the front. It is rendering behind other elements.

It's faux modal window...a "fauxdal".

Steps to reproduce:

  1. Open the "Privacy & Security" section of the Preferences (about:preferences#privacy)
  2. Click on "Settings..." button for Autoplay

Screencaps uploaded; one showing normal, expected modal display (for Location Permissions), the other showing the "fauxdal" condition. In the latter, the screencap was marked up to draw attention to the ghostly window corners and title. Notice the I-beam cursor in both images, as it was positioned over the Search field.

Asked by Who Is...More Fool? 3 minutes ago

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 2 hours ago

Last reply by FredMcD 13 minutes ago

unable to add att.net email account

I have 3 ATT.net email accounts. They work on android devices and Firefox. 2 have been in use for years on Thunderbird. The third is fairly new and get error message when… (read more)

I have 3 ATT.net email accounts. They work on android devices and Firefox. 2 have been in use for years on Thunderbird. The third is fairly new and get error message when trying to add to Thunderbird. (Unable to log in at server. Probably wrong configuration, username or password). I know the username and password are correct. The configuration is the default pop3 settings (same as other ATT.net accounts on Thunderbird). What is the hangup?

Asked by john.larribeau 14 minutes ago

Synch firefox bookmarks, history, logins & passwords & preferences

I just received my new MacBook Air and am trying to use the synch to synch the above-referenced items from my old MacBook Pro. I am NOT synching to a phone. Each time I c… (read more)

I just received my new MacBook Air and am trying to use the synch to synch the above-referenced items from my old MacBook Pro. I am NOT synching to a phone. Each time I choose to not continue w/a QR code or SMS message, I'm taken to a screen about FF Monitor and am never able to enter "another device", which is where I began, "Connect another device" - any assistance or work around will be gladly appreciated. Thank you in advance, DD

Asked by ddirving 15 minutes ago

I'm getting this warning message for a website created by our company. How can we get rid of this message?

Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to anzacavenuewreckers.com.au. If you visit this site, attackers … (read more)

Warning: Potential Security Risk Ahead

Firefox detected a potential security threat and did not continue to anzacavenuewreckers.com.au. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

What can you do about it?

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by sainaveen44 17 minutes ago

After the July 3 update, my facebook page is now in mobile view instead of pc view

I am a facebook marketplace seller and I use my selling page every single day. After the update on July 3, my selling page is now showing in mobile format instead of PC. … (read more)

I am a facebook marketplace seller and I use my selling page every single day. After the update on July 3, my selling page is now showing in mobile format instead of PC. I just realized that my home page on facebook has been in mobile view for some time now. I am in the classic view on facebook I have not updated the page to the new style. The mobile view on facebook selling page is absolutely terrible and not user friendly. I have cleared my firefox cache, I have cleared all logins and autofill items. At one time when I right clicked the page and the view page info came up, it said android. now it does not anymore. I have tried everything I could think of to change the page back to PC view. I am not on the m.facebook.com page, either. It seems that all the other pages are normal, this just pertains to facebook.

Asked by blairville4 2 hours ago

Last reply by FredMcD 20 minutes ago

In-page pictures not rendering

Pictures are not rendering when I click on news links in Yahoo. I'm on a MacBook Pro, so I opened Safari browser to see if I had the same problem - I do not. Safari rend… (read more)

Pictures are not rendering when I click on news links in Yahoo. I'm on a MacBook Pro, so I opened Safari browser to see if I had the same problem - I do not. Safari renders pictures... I also tried the fix I read about to go into blank:config, and double click on Domain.next_gen to make it false.... didn't work... what else can I try?

Thanks for any suggestions...

Asked by fivebass521 1 hour ago

Last reply by FredMcD 22 minutes ago

  • Solved

Centriq Login Page Not Loading

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firef… (read more)

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firefox has been updated since I last logged in successfully. The login page does properly load using Safari web browser. So, I believe something has changed with the recent Firefox update that is preventing the Centriq login page to load. The one thing I have tried, but did not work, is to turn off Enhanced Tracking Protection for the login page. All help is appreciated. Thank you.

Asked by flvillager 4 hours ago

Answered by flvillager 1 hour ago

Can't use non-default sound output device for google meet calls

I can't change output device in GoogleMeet. FF just uses the system default device though I have several. I found a report https://bugzilla.mozilla.org/show_bug.cgi?id=14… (read more)

I can't change output device in GoogleMeet. FF just uses the system default device though I have several.

I found a report https://bugzilla.mozilla.org/show_bug.cgi?id=1473070 It perfectly describes my situation and it was closed due to closure of https://bugzilla.mozilla.org/show_bug.cgi?id=934425

I guess the problem had to be solved 2 years ago, but I still encounter it.

Did I miss something? Should I somehow additionally configure my FF?


I'm using FF 78.0.2 Win 10 1909

Asked by lucky555strike 1 hour ago

Roblox not launching

With the new Firefox update Roblox has stopped launching correctly. When I click on a game I want to play in the Roblox website, and pop-up shows up asking where I want t… (read more)

With the new Firefox update Roblox has stopped launching correctly. When I click on a game I want to play in the Roblox website, and pop-up shows up asking where I want to launch the game link. I go into my application, select Roblox, then click open link in this application. The problem is that instead of launching the game in Roblox, it just opens the Roblox website in a new tab. This problem is specific to Firefox, Chrome and Safari work just fine.

Asked by arrowoodben 1 hour ago

  • Solved

Unable to connect to several financial sites.

Trying to connect to several of our financial sites we get a "System Error" message after logging in. Only happens to two sites that have worked before. Logging in with E… (read more)

Trying to connect to several of our financial sites we get a "System Error" message after logging in. Only happens to two sites that have worked before. Logging in with Explorer works fine.

Thanks,

Bob

Asked by bob169 1 day ago

Answered by bob169 2 hours ago

  • Locked

Reverse display from black background, white text to normal white background, black text.

duplicate of /questions/1294373 thread since replied to that one instead. Show me how to reset display format to normal white background, black text. … (read more)

duplicate of /questions/1294373 thread since replied to that one instead.

Show me how to reset display format to normal white background, black text.

Asked by DaveK 2 hours ago