• Archived

How can I unbrick ZTE Open with adb debug disabled?

I have a ZTE Open for Telefonica Movistar Mexico. On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried … (read more)

I have a ZTE Open for Telefonica Movistar Mexico.

On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried to update it via SD Update using the ztems rom [0]

It just bricked my phone and now, every time I try to update it via SD card using any ZTE Open rom (I tried with several roms), including the Movistar Mexico's one [1] I'm getting errors like this:

E:failed to verify whole-file signature E:signature verification failed Installation aborted.

No matter if I delete the first three lines of /META-INF/com/google/android/updater-script, I'm getting the same kind of errors.

Please, any ideas about this?

[0] http://firefox.ztems.com/ [1] http://www.ztedevices.com/support/selectproduct.html?type=software

Asked by Mauricio Navarro Miranda 7 years ago

Last reply by nhirata 6 years ago

  • Solved
  • Archived

ZTE Open no longer realistically supported.

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told t… (read more)

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told to wait for months. Could we be given some sort of credit if we return these phones for one of the supported ones? The geekphone guys are getting great support, and we are getting hosed.

Asked by Doramia 7 years ago

Answered by Doramia 7 years ago

  • Archived

Bricked ZTE Open C quite hard

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( h… (read more)

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( https://developer.mozilla.org/en-US/Firefox_OS/Developer_phone_guide/ZTE_OPEN_C ) and updated from git successfully. I've also created backup /system and /data dirs with adb pull. Problems arose today, when ff hung up on some application. I had to restart it, unfortunately by taking off battery. After restart, ff couldn't detect my sim card. It didnt change after more restarts (I tried to move sim a bit, no luck) so I decided it has to be software issue rather than hardware. I did device reset (or whatever it is called there). The process lasted for more than two hours and there was no progress bar. So I pulled battery out. Of course, device got "soft bricked". I was able to access bootloader, but trying to update from official update.zip on my SD card resulted in verification error, although it was ok last evening. I read a few article with people being in similar situation. I decided to go for https://github.com/martensms/zte-openc-rootkit . I followed the (pretty simple) guide. Unfortunately, after reboot zte lagged on Firefox OS screen. Now I can't access phone by adb. When I try to start bootloader, after a 5 seconds of FFOS logo I get white screen, which won't go away. My last remaining hope is that booting with VOL_DOWN pressed still works - I AM ABLE to connect with fastboot. I feel like I am only one mistake away from turning this phone into complete brick. Please, help me find the light.

Update ======================== I tried first step from the last link again, so I can provide you with output - http://pastebin.com/AM3e4Pu1. After executing script (flashing system.img and booting into recovery.img), I am now in system recovery. Adb can NOT detect my device. Aside from menu I get usual errors (which I had before it got bricked) + 1 extra (about /system) - http://pastebin.com/DwkCBvp0 Trying to "apply update from sdcard" (official update.zip which has worked once) adds following lines - http://pastebin.com/aLfk1CT0

Update ======================== I found this link http://download.ztedevices.com/UpLoadFiles/product/643/3598/soft/2014012010220351.zip (somewhere, I have probably closed the source tab already). File inside was called EU_DEV_FFOS_V1.1.0B06_UNFUS_SD_For_V1.1.zip, so I copied it on my sd card, put it back into zte and tried to apply update. Output was something I have expected - http://pastebin.com/4MQGNaF1

Update ======================== Phone won't boot now with battery. It doesn't do a thing. (OK, it boots, after 5 minutes) With battery removed I tried `fastboot flash system system.img` - system.img is from FFOS_EU_EBAY_P821A10V1.0.0B06_LOG_DL.zip package. Unfortunately, the process of flashing hangs. I gave it 5 hours while I slept. - http://pastebin.com/H1by22Qa

Asked by amfg 6 years ago

Last reply by amfg 6 years ago

  • Solved
  • Archived

Can't boot after OTA v1.1 upgrade (ZTE Open Spain)

Hello, I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade availabl… (read more)

Hello,

I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade available (30Mb+) and proceed to download the upgrade.

After a while, the phone rebooted and kept in the loading screen rebooting again and again. I did tried soft reset, factory reset and didn't work out.

Then, as I found the update was stored in the SD card (updates/fota/update.zip), I did tried to apply it again but got "Error in /tmp/sideload/package.zip". Here is my recovery log: http://dpaste.com/1420406/

I tried also downgrading to v1.0.1 but I can't because it complains is not v1.0.0 system.

I hope anybody can point me out a solution, I live in south america and bought this phone from Spain , so having to return it will not be easy nor quick.

Asked by rolando1 7 years ago

Answered by rolando1 7 years ago

  • Solved
  • Archived

No Update detected in Alcatel One Touch Fire

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere … (read more)

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere that rebooting the phone solves it but that didn't work.

Why my system doesn't detect the update? Do I have to call my service provider or manufacturer about that?

Asked by miguelceledon 7 years ago

Answered by Andrew 7 years ago

  • Archived

Phone SD card not detected on my computer over USB

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - S… (read more)

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - SD card is recognized on my phone - It doesn't work on other computers either - I tried to power off / restart the phone : no change - It was working before...

Any ideas? Thanks!

Asked by elgranjuego 6 years ago

Last reply by choco-banana 6 years ago

  • Archived

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (read more)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 6 years ago

Last reply by erotavlas 6 years ago

  • Archived

PDF addresses not longer load and display PDF in Firefox and solutions suggest to other users with problem DON'T WORK (work fine in Chrome and Safari)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This pr… (read more)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This problem has come up in questions from other users on your site. NONE OF THE SUGGESTED SOLUTIONS WORK! (trying either the Firefox PDF viewer or the Acrobat viewer as default viewer)

I am using Firefox 23.0.1 (as some of the other users with the same problem). This was not a problem in the past with Firefox. Safari and Chrome continue load and display PDFs just fine from their addresses. This is a big problem as I now have to inform people who want to view my PDFs NOT TO USE FIREFOX BUT TO USE SAFARI OR CHROME.

Asked by rballister 7 years ago

Last reply by jscher2000 7 years ago

  • Solved
  • Archived

ZTE Open C crashes during calls.. Falsh

Hi I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it… (read more)

Hi

I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it is very disruptive for answering calls

I have colleagues with the same issue who got the ZTE Open C at the same time as me. We work in a position where we take a lot of calls on our mobiles and we cannot see who calls (routed through a PBX) and so we cannot call back and it is very bad for customers :-/

I was wondering if there is an update to the dialer app, or if someone knows how I can maybe flash the phone to 1.4 FFOS or 2.0 or something ?

Asked by swulff 6 years ago

Answered by swulff 6 years ago

  • Solved
  • Archived

mail app does not work correctly

hello i have a ZTE Open C, Firefox OS with an Orange SIM card that works well in phone call and SMS i added an account in the Mail app the list of received mail appears … (read more)

hello

i have a ZTE Open C, Firefox OS

with an Orange SIM card that works well in phone call and SMS

i added an account in the Mail app

the list of received mail appears OK

when i want to load a mail it takes anything from 10 minutes to above one hour

sending one it took 12 hours without success lat night

i guess this bhahvior is not normal, what can be done

this is the situation with Wifi

using Data with the cellular network is just simply impossible, words like Port Mandataire HTTP, Hote Mandataire HTTP et Autentification (in the french GUI) seems to be almost unknown on the web

thanks

jean pierre aubry

Asked by jeanpierreaubry 6 years ago

Answered by jeanpierreaubry 6 years ago

  • Archived

selecting html input type=file in web form does not open a file browser on ZTE Open

While trying to files from ZTE Open, I browsed to a web page with a file upload form. When I selected the file input, the input behaved as a text input and the on screen … (read more)

While trying to files from ZTE Open, I browsed to a web page with a file upload form. When I selected the file input, the input behaved as a text input and the on screen keyboard appeared.

Asked by jezra 7 years ago

Last reply by jezra 7 years ago

  • Archived

Volume far too low, especially on youtube videos

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volum… (read more)

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volume is louder on mp3 files but not much. Is this a hardware or software problem? Can this be fixed?

Asked by Syex 6 years ago

Last reply by Ralph Daub 6 years ago

  • Archived

video in html5 in firefox os app

Hello, I am created an apps in firefox os and I want to put a video, who work offline, I writed this in my index.html : Ici la description alternative the video work but … (read more)

Hello, I am created an apps in firefox os and I want to put a video, who work offline, I writed this in my index.html : the video work but they are glitch and we can move in the video. thanks to read this

Asked by veksor 5 years ago

Last reply by veksor 4 years ago

  • Archived

How to install other languages than English US on ZTE Open sold on ebay (french)

Well it's pretty simple. On your website, it's written how to change the language to other languages. We can clearly see English (US) but also arabic, spanish, french, po… (read more)

Well it's pretty simple. On your website, it's written how to change the language to other languages. We can clearly see English (US) but also arabic, spanish, french, portuguese from Brazil and Chinese.

I bought a ZTE Open on Ebay and there's only English (US). I'd like to be able to install a french language pack. How can I do that?

Asked by Socialiste 6 years ago

Last reply by Socialiste 6 years ago

  • Solved
  • Archived

Email still doesn't work on ZTE after upgrade

I waited patiently for the OS update hoping it would solve my email problem. It doesn't. Here's the setup: I have an IMAP account with SSL from my hosting company. I man… (read more)

I waited patiently for the OS update hoping it would solve my email problem. It doesn't.

Here's the setup:

I have an IMAP account with SSL from my hosting company. I manually entered the account information. The phone happily accepts that information. The account is added. The inbox shows up with the correct messages. Then the problem starts:

1. I tap on a message. 2. A new window opens and displays the header information 3. Instead of the body of the message, I only see the progress loop going on forever.

Here's what I've done so far:

1. Soft reset 2. Hard reset. 3. Install OS V 1.1 4. Check with my hosting company, they were very courteous and checked my email account. Nothing was wrong there and I can get my mail with my computer and iPad.

What's going on? Am I the only one having this problem?

Asked by Michael 6 years ago

Answered by Michael 6 years ago

  • Archived

How to set voicemail number on Firefox OS

In the UK, the network 'giffgaff' runs on the O2 network and automatically sets the voicemail number to the O2 voicemail number 901 instead of the giffgaff one of 443. Th… (read more)

In the UK, the network 'giffgaff' runs on the O2 network and automatically sets the voicemail number to the O2 voicemail number 901 instead of the giffgaff one of 443. This is a known problem of for Android 2.x. With Android you can change the voicemail number in the settings.

How can you do this with Firefox OS?

Asked by richardwo 7 years ago

Last reply by fleamour 6 years ago

  • Archived

cannot install the "required" system update: tries, reboots, still on old version.

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompress… (read more)

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompresses, then says "System Update Ready" "Install update now?" to which I reply "install now" phone reboots immediately....there's a "differnent" animation displayed during the boot, which leads me to believe the update is being installed. It then reboots normally. Settings --> Device informatoin and perform a "check now" for updates. The same notification as above arrives, same update (13.34MB etc etc.)

This has been repeated several times in the past 24 hours.

Asked by dsmith10 7 years ago

Last reply by mozillaMonger 6 years ago

  • Solved
  • Archived

Phone Driver is Missing (Symphony Gofox F15)!!

GoFox F15 is recently launched Firefox Phone with Firefox OS 1.4 . I'm trying to connect device with my PC and use it for developing purposes. But unfortunately the lates… (read more)

GoFox F15 is recently launched Firefox Phone with Firefox OS 1.4 . I'm trying to connect device with my PC and use it for developing purposes. But unfortunately the latest App Manager does not recognize the device so I still have to use the simulator. I have followed all the instructions in the developer site. Remote debugging is enabled and lock screen is turned off. I've also downloaded driver from http://downloads.geeksphone.com/ but still the issue doesn't solve. In the Device Manager I found 'Spreadtrum' in 'Other Devices' section having missing drivers. When I use the downloaded drivers to solve the issue it doesn't help!!! I tried several ways but they all are useless. So how can I find proper driver of this phone for Windows 7 or 8 . Please help me!!

Asked by s_rahman 6 years ago

Answered by Ralph Daub 6 years ago

  • Locked
  • Archived

I can select STARTTLS in 1.1.0.0-prerelease (Alcatel Onetouch) but get "bad security".

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and … (read more)

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and the information that no secure connection could be set up. The mailserver uses certificates - could this be the problem? Is there any way for me to fix this?

Asked by WerWer 7 years ago

Last reply by Andrew 6 years ago