Showing questions tagged: Show all questions

html5 video full screen mode exits randomly: multiple browser windows, multiple monitors.

I often like to have 2 browser windows open with multiple tabs going on each window. Recently, however I noticed that whenever I watch a video in full screen mode on one … (read more)

I often like to have 2 browser windows open with multiple tabs going on each window. Recently, however I noticed that whenever I watch a video in full screen mode on one monitor then I switch focus to the second browser window to do other various activities, the video playing on the other monitor will sometimes exit out of full screen mode and continue playing in the original embedded small screen size. So far I've tried disabling all but the most essential extensions, put the theme back to the default mode, made sure my graphics card is fully updated, and even attempted a few setting changes people have recommended for fixing similar issues, but nothing seems to work.

As of right now, the only workaround would be to use the picture in a picture mode and put that to full screen, but that isn't ideal as picture in picture mode is set to be "always on top". I could also use a different browser, like Chome on my second monitor which doesn't seem to cause the video to exit full screen mode, but again, I typically prefer to use firefox for most things online.

Anyway, I'm now out of ideas on what to try to get firefox to behave in the way I want it to.

Asked by saholiday 2 months ago

Last reply by zeroknight 2 months ago

thunderbird often 'not responding...slow to accept keystrokes and execute actions

Thunderbird runs slow...ie when I type an email I can easily type faster than thunderbird will accept characters....(this does not happen in other applications)...this ha… (read more)

Thunderbird runs slow...ie when I type an email I can easily type faster than thunderbird will accept characters....(this does not happen in other applications)...this happened about a month ago, and then stopped ( I have no idea why)...but the problem is back. I am running Ver 115.10.0 build 2024012173147. Rebooting windows 11 makes no difference.... I just tried to enter Troubleshoot mode and thunderbird stopped responding....Top line says Mozilla Thunderbird (Not Responding). Thunderbird is connected to my gmail account. ...and I run IMAP....with 'store all messages on the computer', but thunderbird wants to load every email from the server'

Any advice would be appreciated Rick

Asked by Rickz 1 month ago

Last reply by david 4 weeks ago

Thunderbird 115.6.1 corrupting emails

I have been successfully using Thunderbird for many years. In the last year or so I have been noticing that occasionally one of my sent emails gets corrupted such that th… (read more)

I have been successfully using Thunderbird for many years. In the last year or so I have been noticing that occasionally one of my sent emails gets corrupted such that the email body starts showing html text and the email subject header is changed to another email header that exists in the same folder but is unrelated to the email body. When I check the corrupted email from the Gmail web user interface, the email is not corrupted. I tried repairing the folder but to no avail.

I attach an example of a corrupted email below:


M7tGdJQYkZGPsoggrc0M6qR0--

From Content-Type: multipart/alternative; boundary="------------NlJPhaGMpTt1f7wbEHlOvxNE" Message-ID: <4bf83075-b571-4214-921b-09f4582e6e58@jesuit.org.mt> Date: Thu, 4 Jan 2024 10:25:56 +0100 MIME-Version: 1.0 User-Agent: Mozilla Thunderbird Subject: Re: Minutes of SCPC Meeting Content-Language: en-GB To: Charlotte Attard <charlotte.attard@staloysius.edu.mt> References: <AM9PR10MB487111674D307583B8DB6AD3D195A@AM9PR10MB4871.EURPRD10.PROD.OUTLOOK.COM> <AM9PR10MB487106F96E9E404BDA477808D167A@AM9PR10MB4871.EURPRD10.PROD.OUTLOOK.COM> From: Stephen Scerri <stephen.scerri@jesuit.org.mt> In-Reply-To: <AM9PR10MB487106F96E9E404BDA477808D167A@AM9PR10MB4871.EURPRD10.PROD.OUTLOOK.COM>

This is a multi-part message in MIME format.


NlJPhaGMpTt1f7wbEHlOvxNE

Content-Type: text/plain; charset=UTF-8; format=flowed Content-Transfer-Encoding: 8bit

Yes Charlotte - please proceed - sorry for delay

S

Asked by stephen.scerri 4 months ago

Last reply by sfhowes 4 months ago

Firefox won't start after updating. How to restore the previous version without losing profile data?

Firefox won't start after updating to version 123.0 on Ubuntu OS. At the same time, no errors will appear, and there is also no specific crash report that would help und… (read more)

Firefox won't start after updating to version 123.0 on Ubuntu OS.

At the same time, no errors will appear, and there is also no specific crash report that would help understand the reason.

How to restore the previous version without losing profile data?

Asked by MarkR 2 months ago

Last reply by zeroknight 2 months ago

Can Not Play Some Videos on Twitter

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will n… (read more)

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will never be played. I tried other browsers and they all works well. It seems this issue has nothing to do with my network connection.

I searched this forum and find out some thread reporting issues of not playing All videos on youtube/twitter. Replies to these thread provided some solutions ,like update ffmpeg , set media related options in about:config. I tried them all and neither of them work for me.

Asked by chicane 1 month ago

Last reply by cor-el 1 month ago

Microsoft Hotmail : "Outgoing server (SMTP) timed out"

I am using Thunderbird v 115.5.1 on a Windows 10 system. I am using an "@hotmail.com" email address. I seem to be able to receive emails just fine, but face an issue send… (read more)

I am using Thunderbird v 115.5.1 on a Windows 10 system. I am using an "@hotmail.com" email address. I seem to be able to receive emails just fine, but face an issue sending out emails. When I press "send", it gets stuck on "sending message" for quite a while, then I see the error message:

=

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. Try again.

=

My SMTP settings: Server Name: smtp.office365.com Port: 587 Connection Security: STARTTLS Authentication Method: OAuth2

Appreciate any help! :)

Asked by kevinlim 5 months ago

Last reply by Googlethunderbird 5 months ago

Firefox constantly freezing and locking up. Attempts to clear history paralyses browser.

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disa… (read more)

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disabled and removed. I've tried resetting Firefox to default everything yet it makes no difference.

Also I can not clear history. I've tried multiple different clear history plugins but none of them work at all. And when I try the traditional way of clearing Firefox history the window pops up and then the entire browser just freezes while 'clearing' and never gives me back control, I have to force quit and restart to regain control. And then when I relaunch the history is still not cleared!

So aside from the constant lagging and lockups it seems that any attempt to delete history whether using the inbuilt function or adding plugins messes up the whole browser.

Googling this issue it seems others are having the exact same problem with Firefox and yet any suggested solutions (reset browser) don't seem to be working for may of them.. Or me.

Asked by godzoo 4 months ago

Last reply by zeroknight 3 months ago

Posting comments

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry … (read more)

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry

Asked by V G 3 months ago

Last reply by jscher2000 - Support Volunteer 4 days ago

suddenly im getting no sound on this browser

a few days ago, Firefox stopped playing sounds. Any sounds. not youtube, not on Facebook. Not even porn videos. nothing. i don't remember installing any new software and … (read more)

a few days ago, Firefox stopped playing sounds. Any sounds. not youtube, not on Facebook. Not even porn videos. nothing. i don't remember installing any new software and Chrome plays youtrube sounds just fine. I listen on headphones and when i unjack, i still can only hear Chrome's browser play sounds. It seems like its not my comp, its the browser itself and it's only happened recently. i have yet to uninstall the browser and re-install, but i think if i use the Mozilla backup program to save my bookmarks, it will save whatever setting is causing the problem as well and re-installing will get me nowhere. anyone have any clue? i'm sure it's something simple but i cant figure it out

Asked by judgeraye 2 months ago

Last reply by hamzaseo456 2 months ago

Thunderbird 115.8.1 unable to write the email to mailbox

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the… (read more)

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the other two fail intermittently. OS is Windows 10 64-bit at 22H2 level It doesn't matter if Zonealarm is turned on or off. I have over 300GB of free space on disk.

Full error message: Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

Asked by gordon_dlm 2 months ago

Last reply by Michael Lewis 5 days ago

Thunderbird Beta causing pc to slow down, has very large inbox size and large NSTMP files

Im using Thunderbird Beta release. Starting last week, my PC would become extremely slow, to the point it would nearly come to a complete halt. After digging around, I re… (read more)

Im using Thunderbird Beta release. Starting last week, my PC would become extremely slow, to the point it would nearly come to a complete halt. After digging around, I realized it was due to excessively large Thunderbird NSTMP files that were being created. I would delete them and the speed would improve. But then a while later, the NSTMP files reappear and gobble up all my Harddisk again. Part of the issue is the sheer large size of the file, which will consume all available space on my HD, which at present is 600GB. But it also eats up all my RAM so my system slows down til the NSTMP file is fully built.

I use this as imap with Gmail installed on a PC with a 1TB SSD

Today after my pc started slowing again, I started poking around and noticed my main Inbox is massive, 29GB, which there is no chance its that large. All Mail is only 1GB to give perspective

This has been going on about a week.

I tried repairing my inboxes and other folders, but that does not seem to have helped.

Asked by dparent1 1 month ago

Last reply by Wayne Mery 1 week ago

email ?? cant send or receive emails

cant send or recieve eemails for past week get this message???? This message could not be sent because The connection to outgoing server (SMTP) smtp.gmail.com timed out … (read more)

cant send or recieve eemails for past week get this message???? This message could not be sent because The connection to outgoing server (SMTP) smtp.gmail.com timed out ... Try again ???

I hae no idea why or what to do now if someone could help me that would be great

Sorry I have no idea what any of what is in the Shared Data means

Asked by joelliott.x 5 months ago

Last reply by david 5 months ago

Email help!

Hi, we started getting Thunderbird errors on both inbound and outbound messages when everything was fine earlier this morning on both. We are on Windows 10 running the … (read more)

Hi, we started getting Thunderbird errors on both inbound and outbound messages when everything was fine earlier this morning on both. We are on Windows 10 running the Thunderbird 115.5.0 (32-bit) Release.

Inbound error message: The STAT command did not succeed. Error getting message number and sizes. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later. Outbound error message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) outbound.att.net was lost in the middle of the transaction. Try again.

Are you all experiencing server issues - I don't believe this is a configuration problem on my side?

Asked by Alison Zuniga-Bell 5 months ago

Last reply by sfhowes 5 months ago

Sending Emails in Thunderbird

I have used Thunderbird email for many years. Starting today, I am not able to send an email. I get the following error message: Sending of the message failed. An error… (read more)

I have used Thunderbird email for many years. Starting today, I am not able to send an email. I get the following error message:

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: p-impout007.msg.pkvw.co.charter.net cmsmtp Connection Rejected - see http://www.spamhaus.org/query/ip/24.106.196.86 AUP#Out-1220.

When I go to that web address, the web page says "Invalid Input".

What do I need to do to fix this problem? My email address is gbeale@ec.rr.com

Asked by gbeale 5 months ago

Last reply by Matt 5 months ago

Unable to show iCloud contact photos

When Thunderbird is set to synchronize from an iCloud contact CardDAV, it is unable to show the photos for the contact. I am using TB 115 on Windows (problem is platform … (read more)

When Thunderbird is set to synchronize from an iCloud contact CardDAV, it is unable to show the photos for the contact. I am using TB 115 on Windows (problem is platform independent).

Steps to reproduce
  1. Have an Apple ID. Use iCloud contact's web UI to create a contact and upload a photo for them.
  2. Get an app password for the Apple ID.
  3. Add iCloud contact as a CardDAV address book in TB. Should use https://contacts.icloud.com/contacts/ as the carddav location. The actual carddav URL I got is something like https://p123-contacts.icloud.com/12345678901/carddavhome/card/. (not a real link)
  4. Sync the address book. The photo would not display correctly.
My investigation

Apple's carddav API server returns in its vcard a HTTP URL as its PHOTO field, like:

PHOTO;VALUE=URI:https://gateway.icloud.com/contacts/12345678901/ck/card/123
 456789abcd12345678abcd1234567


(not a real url; you can export the vcard if you have done the above reproducing steps) However, this URL cannot be directly accessed (would return 401 saying "Missing X-APPLE-WEBAUTH-USER cookie"; see e.g. this github issue). However, the cookie is not really needed; I can use HTTP basic auth with the same credential for the carddav server (in this case it's the apple app password, yourappleid@apple.com:1234-abcd-5678-dcba).

Potential fix

The current implementation directly puts the carddav photo URI into an HTML img tag. I think Thunderbird can make an AJAX request to fetch the image with the credentials and then put the result into an img tag.

Asked by EtaoinWu 4 months ago

Last reply by Matt 4 months ago