Showing questions tagged: Show all questions

自动更新后认证登录问题

我是校园网用户。在我自动更新火狐浏览器后,明明每天开机打开浏览器后会自动弹出登录页面,并自动登录,开始有流量可以上网。但问题是,我已经认证登录过了,有网,却在使用过程中,火狐浏览器还是会不断弹出您必须先登录此网络才能访问互联网。打开登录页面的弹窗,频繁弹出很烦。 没有更新之前,只要认证登录一次就可以了,之后上网过程中不会再在书签工具栏下… (read more)

我是校园网用户。在我自动更新火狐浏览器后,明明每天开机打开浏览器后会自动弹出登录页面,并自动登录,开始有流量可以上网。但问题是,我已经认证登录过了,有网,却在使用过程中,火狐浏览器还是会不断弹出您必须先登录此网络才能访问互联网。打开登录页面的弹窗,频繁弹出很烦。

 没有更新之前,只要认证登录一次就可以了,之后上网过程中不会再在书签工具栏下方弹出登录提示,而且是一天到晚每隔不到一刻钟不停的弹出。弹出时候的截图我也放在下面了。网络认证登录页面如下:

http://172.16.0.32:8080/eportal/success.jsp?userIndex=30643039613164653732346637393562356238633362616537313965306264375f3137322e32352e3130382e31315f323032303231303030353735&keepaliveInterval=0

Asked by 942425275 4 days ago

Tradingview Tabs Not Displaying up to date real time data

Hello, Latest update of FF does not work well with TradingView. Specifically TABS. I would have several tabs open displaying several stocks I'm in or following. Text in … (read more)

Hello,

Latest update of FF does not work well with TradingView.

Specifically TABS. I would have several tabs open displaying several stocks I'm in or following. Text in tab area USED to display the real time data accurately updating tick by tick. Now it just sticks at whatever price was when tab opened or is really behind.

This is a HUGE problem as things can be moving in charts and not showing in tabs.

Any advice? Thanks

Asked by jimbotor2008 6 days ago

Last reply by jimbotor2008 5 days ago

This latest firefox update (version 89) causes everything slow (when multi-tab open)

I've never had this problem before until I updated the firefox to version 89. Everytime I have multi-tabs open, and switching among them will cause the slow now or refres… (read more)

I've never had this problem before until I updated the firefox to version 89. Everytime I have multi-tabs open, and switching among them will cause the slow now or refresh.

Does anybody else have this problem?

Asked by diesellam 4 days ago

Firefox does not respond anymore

For some reason, my Firefox installation suddenly became unusable. If I launch it from the Menu, Panel or simply via terminal command "firefox", it does not respond to i… (read more)

For some reason, my Firefox installation suddenly became unusable. If I launch it from the Menu, Panel or simply via terminal command "firefox", it does not respond to input. It will only respond after minimizing and maximizing the window again. In Troubleshooting Mode it does work fine as well if I launch it from Ubunut Software Boutique. I don't know what makes the difference here.

What I tried:

  • Created new profile - No change
  • Remove + Reinstall (incl. manually deleting /usr/lib/firefox, /usr/lib/firefox-addons & mozilla folder) - no change
  • Refresh - no change

Installation Details: Firefox 89.0 64Bit OS: Ubuntu 18.04 Bionic Beaver

Any help is appreciated.

Best regards, xyzHero

Asked by xyzhero 3 days ago

Thunderbird emails only coming in 9 or 10 at a time when I click "get messgaes"

I have used Thunderbird for years without problem. For the last few weeks my emails are only coming in 9 or 10 at a time when I click "get messages". I've been putting of… (read more)

I have used Thunderbird for years without problem. For the last few weeks my emails are only coming in 9 or 10 at a time when I click "get messages". I've been putting off going on my computer because of this, and now I have hundreds of emails that need to come in. How can I get all of my emails to come in at once? Thanks

Asked by maxinepenty 6 days ago

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 1 week ago

Last reply by Denis 2 days ago

browser is getting slow

Hello, I am using Mozilla since many years and it's one of the best browser ever but recently i have installed a vpn in it to access a site(https://www.herembroidery.com)… (read more)

Hello,

I am using Mozilla since many years and it's one of the best browser ever but recently i have installed a vpn in it to access a site(https://www.herembroidery.com) . It makes my browser slow. I want to know is it slow because of the vpn or there is any other reason behind it?

Thanks.

Asked by bellaed602 4 days ago

Debian 10: Thunderbird hangs periodically with error message: 'Script: chrome://messenger/content/folderDisplay.js:2705'

This problem happens almost exactly as described in '[Unresponsive Script <Script: chrome://messenger/content/folderPane.js:534>. [win10] OK in Windows safe mode Pr… (read more)

This problem happens almost exactly as described in '[Unresponsive Script <Script: chrome://messenger/content/folderPane.js:534>. [win10] OK in Windows safe mode Problem stopped on its own. CAUSE: antivirus?]' with a few main differences:

1 - My OS is Debian GNU/Linux 10. 2 - Starting the system and/or Thunderbird in safe mode doesn't alter the problem: after a few minutes or hours running (the occurrence is erratic), Thunderbird will hang and display the "Unresponsive script" message. 3 - Sometimes the whole system freezes before I choose "Stop the script", forcing me to reboot it. 4 - I have no antivirus resident in memory. 5 - If I choose "Stop the script" in most times I will be unable to navigate the messages and or the folders. I may click whatever message or folder and nothing will happen. Thunderbird becomes unusable and I will have to manually kill the process. 6 - If I choose "Continue" it will hang the system and force me to reboot it. 7 - The problem only happens when Thunderbird is open, but running in the background, while I am using other software like Firefox, LibreOffice ou Liferea.

The only "solution" I found is to open Thunderbird, do whatever I have to do there and then close it again. If I leave it running while I do something else, it will hang again and display the error message.

I've been using e-mail clients for almost 30 years now. I am just too old to get used to not leaving it running all the time in the background.

Blessings from Brazil,

Alexei

Asked by Alexei Gonçalves de Oliveira 3 days ago

Server conexion failed

I write you about a server conexion problem we have with eladox.o2switch.net We are a french association and we ask you as profesional to help us fix the problem or maybe… (read more)

I write you about a server conexion problem we have with eladox.o2switch.net We are a french association and we ask you as profesional to help us fix the problem or maybe tell us what is wrong with the server ? We need to have access to our e-mails to continue our work so that it is URGENT. It may be an intern problem from you.

Please, let us know when you find answers.

Sincerely,

Angélique Correra from ale-nievre.org

Asked by angel.correra 4 days ago

Closing multiple tabs warning not working in private browsing when more than one firefox window opened

Closing multiple tabs warning: only one private browsing window opened: works fine only one normal browsing window opened: works fine one private window and one normal wi… (read more)

Closing multiple tabs warning: only one private browsing window opened: works fine only one normal browsing window opened: works fine one private window and one normal window: not working in private window, all tabs closed without warning two private windows opened: not working in either of the windows two normal windows opened: works fine in either of the windows

reproduced in troubleshoot mode

Asked by dspn 3 days ago

Firefox Focus via IOS App Store

After downloading Firefox Focus I immediately started expecting issues and the app icon was displaying over words in my phone’s settings. Once I created an account and wa… (read more)

After downloading Firefox Focus I immediately started expecting issues and the app icon was displaying over words in my phone’s settings. Once I created an account and was logged in, it showed I was logged in with 3 different devices, one of which was an iPhone 8. I own a 12 pro max. Then I lost access to all of my Norton apps due to an invalid password. I believe the app has been tampered with or was somehow compromised during the install. I have all the screenshots if needed. I’m now extremely concerned about the integrity of my device. If there are any ethical hackers out there I would love to discuss this and a few other issues in hopes that I can regain a sense of security again. This has happened to me several times now and I’m wondering if I’m the target as opposed to the app itself.

Asked by Vanessa 23 hours ago

Last reply by Vanessa 23 hours ago

Comcast outgoing server times out when sending emails using Thunderbird with comcast email address

I am hoping someone can help with my email issue using Thunderbird. I have used Thunderbird email client for many years. I have a comcast email address. My email h… (read more)

I am hoping someone can help with my email issue using Thunderbird. I have used Thunderbird email client for many years. I have a comcast email address.

My email has been set up with with a "pop" email server account in Thunderbird. The outgoing server now times out. I can still receive emails incoming. I had 15000 emails so I decided to move most of the emails to a local folder. Then I tried changing the settings 465 vs 587 ports. "Starttls" versus "SSL/TLS" .... I have made no progress trying various combinations of these settings.

So I decided to create a new account with the same email address using the "imap" format, because all the help articles seem to recommend using an imap based email server. After I did that, the inbox filled up with 45000 messages in the new account. I guess the comcast server had these messages stored there somewhere. I have started deleting the large quantity of useless messages, but it takes time.

So now I have two more options to play around with for an outgoing server........... "smtp.comcast.net"  

and "imap.comcast.net". I tried these two servers with the various options above ... it still made no difference. So I essentially have two email accounts set up in Thunderbird: a pop mail server account and an imap mail server account.

I do not really understand how to do any more troubleshooting so I need some help from someone with more knowledge of Thunderbird and Comcast. My little bit of knowledge has complicated this problem beyond my ability to do anything further. By the way, I can send emails from my email address on my wife's computer (imac).

Thanks in advance for any suggestions to fix this problem.

Asked by Larry 6 days ago

playing youtube videos very slow

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% if I load 2-… (read more)

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20%

if I load 2-3 YT videos in tabs, the playback stops, changing tabs takes seconds, and also slows other applications down

Asked by Burt0n 4 days ago

playing youtube videos CPU is at 100% on all cores

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% HW: I7-3630Q… (read more)

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% HW: I7-3630QM 4/8 cores Manjaro linux

if I load 2-3 YT videos in tabs, the playback stops, changing tabs takes seconds, and also slows down other applications

Asked by Burt0n 4 days ago

Can't send email on TB 78.11.0 for Mac

About an hour ago, TB abruptly stopped sending emails. All other internet connectivity is working fine - including receiving emails. I didn't make any changes to any se… (read more)

About an hour ago, TB abruptly stopped sending emails. All other internet connectivity is working fine - including receiving emails. I didn't make any changes to any settings in TB. It just stopped sending.

When I try to send, it says it can't connect to the SMTP server. I have three different email accounts set up in TB, which use three different SMTP servers and I get the same error message for all of them.

I restarted everything (cable modem, WiFi router, computer) - that didn't help. I connected to the internet via a WiFi hotspot on my phone. That didn't help.

The only security software on my Mac is BlockBlock. I have been using that for years, through many TB software updates and have not encountered this problem before - so I doubt that could be the cause of this.

I use my computer for work and I'm dead in the water now. I appreciate any help to diagnose and solve this problem.

Asked by clinto1 6 days ago

[SOLVED!] Firefox 89 Update: Can't Select Text, Drag Image, Use Scrollbar - EVERYTHING Drags Entire Window

[OK, I figured this out, but cannot delete this question, only edit it, so I've marked it as solved, and will add the solution below this initial question. Basically, it … (read more)

[OK, I figured this out, but cannot delete this question, only edit it, so I've marked it as solved, and will add the solution below this initial question. Basically, it was due to my eternal battle with Mozilla's tabs bar placement, and the code I used to solve it]

Hi. After upgrading FF to 89 last night, besides the usual battle with Mozilla's insistence on moving the tabs to the very top, I've come across something that's quite serious, and rendering FF unusable: whenever I try to select some text, like on a page or in the Google search bar, the text cursor suddenly becomes the move cursor, and the entire window is dragged. The same is true when I try to drag an image directly into a folder. Also, forget trying to navigate a page by dragging the scrollbar - that initiates a drag of FF to another desktop (scrollbars within pages, like the one at the right of this text box I'm in, just try to drag FF up or down). So this is like holding Alt in Linux to click and drag the whole window in focus, and it's not something I asked for. The only thing I've been able to fix is dragging by clicking on an empty area of the menubar, navigation bar and bookmarks toolbar, with the following code in userChrome.css:

"#navigator-toolbox {

 -moz-window-dragging: no-drag !important;

}"

(That first line apparently was supposed to disable dragging in all areas, including the title bar, but it only worked for all the toolbars below the title bar, but I'm OK with being able to drag the window by the title bar).

I can still drag to select text in the address box, and the Search box next to it, and I can still drag tabs to reorder them, but trying to select text on pages is impossible. The only way I can sometimes select text, depending where I am (like in this text box) is to start the drag, let go of the mouse button to stop the drag of the window, and move the cursor till all the text I want selected is highlighted, and either hit Del to delete it, Ctrl+C to copy it, or type over it (I cannot, for example, stop selecting and go click the Bold button above, etc).

I can confirm that going into Troubleshoot Mode "fixes" this issue, but without my extensions - and with tabs way up the top (WHY???) - I can't use FF, I'm afraid. Now I'm guessing it's some code in userChrome.css that FF89 doesn't like, rather than an extension, and that bit of code I found at least stopped the dragging of FF by elements above the web page, besides the title bar (but those are unimportant), so if someone knows the code I can add that will fix this major nuisance, or option in about:config I can change, please let me know. Many thanks in advance for your help.

[THE SOLUTION: it seems the fix to the tabs bar issue - which after the upgrade to FF89 wasn't up the top again, but at the bottom of the entire window, invisible, and unclickable - meant there was some duplicated or conflicting code from a previous edit, though it was never an issue before this. I edited the "TabsToolbar" section of userChrome.css with new code that put the tabs back below all the bars, and all was good. I should have realised something was amiss here because I actually selected the code in FF last night to paste into userChrome.css. So I went looking through the file for anything useful, and actually near the top I found my earliest fix for this tabs issue, being the line: "#TabsToolbar { position: absolute !important; bottom: 0 !important; width: 100vw !important; display: block !important; }" - it had never been commented out, and strangely enough never conflicted with all the revised TabsToolbar code I've used since (sadly, that's been changed many times - Mozilla seems totally committed to getting people to use tab at the top!). So while I've solved this, if anyone understands the reason behind that code causing this really strange issue of click-hold-drag initiating a drag of the entire window, please feel free to enlighten me. Cheers]

Asked by FireDemon Frank 20 hours ago

[Firefox v89.0 64bit] Screen reader stops working with Firefox whenever Firefox is closed and reopened

Hello! I've been using Firefox with a screen reader for a few months now because I recently had issues arise with my vision and needed to get one. I use NVDA, which is a … (read more)

Hello!

I've been using Firefox with a screen reader for a few months now because I recently had issues arise with my vision and needed to get one. I use NVDA, which is a free screen reader, and before the update to version 89.0, it worked flawlessly, but the new update has created a unique issue that I haven't found a fix for.

Say hypothetically that I am using Firefox and my screen reader is working fine with it. If I close Firefox and then re-open it, all webpages, including the new tab page, can no longer be read by my screen reader. All it will speak is the tab title or the word "unknown" whenever focusing on the webpage. This also happens when the computer is first turned on. The only way I can temporarily fix the issue is by reinstalling Firefox via the latest installer I've gotten from Mozilla's site, and once the installer itself opens Firefox, it works again. If I close the program or restart my computer, I need to run the installer again to fix the issue.

This isn't too big of a deal for me, since it doesn't take long to run the installer and Firefox is reliable after that, but I could see this being a bigger issue for other people with vision issues if they aren't aware of the installer fix. Does anyone know of a solution for this problem? I know it's a rather specific issue that doesn't apply to a majority of Firefox users, but this is a notable accessibility issue that I wanted to bring up since there doesn't seem to be a permanent solution to the issue in version 89.0 of Firefox and nobody else has seemed to have reported the issue as of when I'm writing this.

Additionally, if this helps, my current installation of NVDA is marked at version 2020.4. If any more specific information is needed, please let me know and I will try to provide it as quickly as I can. I also don't know if this is necessarily an issue of Firefox needing to fix support with NVDA or if NVDA is the one I should be contacting about this, but just since I'm getting this odd behavior only when closing and re-opening Firefox, I wanted to ask here first.

Thank you!

Asked by parkman202 20 hours ago

Toolbar reappearing

On Firefox for Android, while scrolling certain websites such as Google and Wikipedia, the toolbar disappears normally while scrolling down, but periodically reappears wi… (read more)

On Firefox for Android, while scrolling certain websites such as Google and Wikipedia, the toolbar disappears normally while scrolling down, but periodically reappears without me changing anything. This is not an issue with the way I scroll, as this issue started several weeks ago. This is likely an issue with my phone's touchscreen, but it doesn't happen to this degree in other apps, and it doesn't happen at all in other browsers.

Is this a common issue with a solution? And if not, is there a way to permanently pin the toolbar to the top of the screen so it doesn't disappear after scrolling down?

Asked by cheesewad23 20 hours ago

Firefox Color Extension Not Loading Up

Hello Firefox People again, Thank you for fixing the scrollbar color boxes! My scrollbars are all the right colors and size now and my options buttons are working.The dot… (read more)

Hello Firefox People again, Thank you for fixing the scrollbar color boxes! My scrollbars are all the right colors and size now and my options buttons are working.The dotted lines on all my webpages left and have returned to normal again...but I still can't get my firefox color extension to load up at all. I'm just wanting to know if you're working on it or not. I see a lot of other people are having not a few quiet fits over the colors being messed up here. I'm not going to yell at anybody though...I can see you have an awful lot of "I wants"and "I'm leavings" to deal with. I have Firefox version 88.1 handy just in case, but to me the security fixes are more important, so I'll stick around and wait for everything else to work. I will use the themes others have made for now. Crossing fingers for fixes so I can play. Have a great day/night!

Asked by SpringSong25 19 hours ago