Showing questions tagged: Show all questions
  • Locked

invalid http verb

Whenever I try to visit just one particular site it keeps telling me it can,t display because invalid http verb is being use.(the site is agsmeisapp.nmfb.com.ng/)plss hel… (read more)

Whenever I try to visit just one particular site it keeps telling me it can,t display because invalid http verb is being use.(the site is agsmeisapp.nmfb.com.ng/)plss help me

Asked by hildabrorhie 1 day ago

Last reply by Seburo 6 hours ago

  • Solved

My website page layout is broken on Firefox only - and even good developers can't fix it

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer w… (read more)

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer who told me the issue was over, but it is still there. I'm trying everything but my project is being a failure due to very nasty WP Theme issues, like this one. I had to spend my time fixing the Theme and my project completely past its deadline. Maybe I'm going to be fired, without fox.

I clearly cannot add site credentials for anybody, but maybe some developer knows what could be of help.

It seems that the issue has something to do with page Container and Flex attribute. The website is a Wordpress site and the page is built with WPBakery Visual Editor. All updated, no customizations, pages should work easy... As you can see the page title is ok, but then inside the main page container, the Visual Editor rows (which have display = flex) behave as if they had no width. Despite that, changing the flex attribute to display = block targeting FF specifically through Css, it doesn't seem to work either. It's not something simple just as a Row option inside the Visual Editor.

Please see attachments. Many pages behave like that. My questions: - is there a possibility to speak with Firefox assistance and get a clue? - did any developer from community, experience something similar before? How did you manage to solve it? - Firefox, why are you behaving like that with an old supporter?

Thank you to anybody spending his time to help.

Asked by sviluppo5 2 days ago

Answered by sviluppo5 2 days ago

  • Solved

only empty canvas - Ffx 87.0 (64-bit) on ubuntu 20.04

Since some weeks, I cannot load any URL, event about:config etc. does not work, even Developper Tools do not open. I deinstalled complety firefox and reinstalled - same i… (read more)

Since some weeks, I cannot load any URL, event about:config etc. does not work, even Developper Tools do not open.

I deinstalled complety firefox and reinstalled - same issue. I restartet with add-ons disabled, no chance. I even cannot open settings, to deaktivate hardware acceleration. I cleared all folders and settings in ubuntu /.mozilla and /.cache/mozilla - no way.

The only thing workes is "customize toolbar".

Now I'm on chrome, but I dont like it, I wanna have my firefox back!

Any Ideas?

Asked by serialz 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Thunderbird Won't Load At All

I'm using the latest TB on W10 entirely up-to-date. TB will not open at all, regardless of where I'm trying to open it: desktop; taskbar; start list. I cannot start in sa… (read more)

I'm using the latest TB on W10 entirely up-to-date. TB will not open at all, regardless of where I'm trying to open it: desktop; taskbar; start list. I cannot start in safe mode. I cannot refresh TB. There are no error messages of any kind. The only thing that works is a clean re-install after a complete uninstall, and that only works for a day or two. No one can afford to uninstall and reinstall TB every time they want to read their mail. My PC is a Dell Optiplex GX620 Pentium. I've unloaded all new additions except the usual W10 updates. Nothing works. I'd most appreciate any suggestions. All other programs (Firefox, LibreOffice, W10) work fine.

Asked by Sackbut 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

E-Mail Account disappeared

I have a profile with several E-Mail accounts of which one disappeared and I don't know why. I diffed my current pref.js against the latest backup and found that (apart f… (read more)

I have a profile with several E-Mail accounts of which one disappeared and I don't know why. I diffed my current pref.js against the latest backup and found that (apart from minor changes) two lines are missing in the current version:

user_pref("mail.account.account6.identities", "id4"); user_pref("mail.account.account6.server", "server7");

Might this be the reason? And would it be a good idea to paste the lost lines into the current prefs.js to recover the Account?

Asked by fabian.brinkmann 2 days ago

Answered by Toad-Hall 2 days ago

  • Solved

Thunderbird very very slow

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow I don't want to reinstall and have to redo all my settings - anything I can do for this? All else works OK … (read more)

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow

I don't want to reinstall and have to redo all my settings - anything I can do for this?

All else works OK on the PC, Thunderbird was OK before.

Any way to back up my settings so I don't have to do all that again?


Thank you

Asked by t8769 1 week ago

Answered by t8769 2 days ago

  • Solved

Subject line is replaced by dots upon saving drafts or templates

I create a new blank message, type something into the subject field, save, and close the window. My drafts folder displays the new message, but instead of my subject line… (read more)

I create a new blank message, type something into the subject field, save, and close the window. My drafts folder displays the new message, but instead of my subject line there are three dots. When I open the draft again, the subject line indeed consists of three dots. Replacing the dots again by some text does not solve the problem, after saving it will still have three dots. Thus, I cannot save subject lines in drafts. The same for templates. What's going wrong here?

This is on Windows 10, newest Thunderbird release version 78.9.1 (32-bit).

Asked by mail1009 4 days ago

Answered by christ1 2 days ago

  • Solved

Firefox on Debian nothing loads or opens.

Mozilla Firefox 78.8.0esr, Debian 10.9 (x86-64), no add-ons, and none of the pages are loading. Hi everyone, just wanted to check if someone had this issue before or know… (read more)

Mozilla Firefox 78.8.0esr, Debian 10.9 (x86-64), no add-ons, and none of the pages are loading.

Hi everyone, just wanted to check if someone had this issue before or knows a solution please. Since yesterday, non of the pages in Firefox are loading. On the same computer, using other browsers there are no issues at all.

I tried uninstalling and reinstalling Firefox. Purged it as well. Tested with a new profile, (firefox -P...) , same results, nothing loads. No error messages or anything. I will just have the small loading dash on the firefox tab and that's it.

I can't even access localhost, or the troubleshooting settings or the web developer tools. Nothing will open at all.

I found this thread mentioning that it might be related to libnss3. But I have the most recent and stable version available already installed: 2:3.42.1-1+deb10u3

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=981184

I uninstalled firefox, removed the folder .mozilla and just tried to make sure no trace of Firefox is left. Reinstalled it again, same thing...

I have a VPN, and the same results also with or without the VPN connected.

Any ideas please?

Thanks! Have a good day!

Asked by JesseJames 3 days ago

Answered by TyDraniu 3 days ago

  • Solved

How to recover deleted (but not purged) email from IMAP account

I am using Thunderbird 78.9.1 (64bit) on Windows 10. I accidently deleted all messages (more than 21,000) from my Inbox and did NOT have them go to Trash folder. The dele… (read more)

I am using Thunderbird 78.9.1 (64bit) on Windows 10. I accidently deleted all messages (more than 21,000) from my Inbox and did NOT have them go to Trash folder. The deleted messages are NOT on the ISP’s server anymore. Thunderbird tells me that messages I have deleted can be purged from disk and this will save 1.6 GB disk space, so the email messages are still on my PC.

The deleted messages are NOT shown in Thunderbird. X-Mozilla-Status is 0001 for all messages. I’ve changed it to 0000 but the messages are still not displayed.

Any suggestion on how I can see these messages in the INBOX again would be greatly appreciated.

Asked by khw1502 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (read more)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Asked by Lumaja 6 days ago

Answered by JustSecurity 4 days ago

  • Solved

can't sign in to a specific website

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) … (read more)

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) it does some blinking or flashing loading type thing and ends with this message: -- We're sorry, something didn't work quite right. Please try again. IDID-1060 --. this is going on for 3? weeks now. i have called tech support through spectrum with no help. they could get in on their end and we changed pw's but it didn't help me. also--and i have no idea if this matters at all, but it disturbs me... the padlock right beside the address box says -verified by amazon-. why is that? at times when i have hovered that at websites, it says verified by, and the name of my security service. i can't 100% say that i have checked it when signing into spectrum tho, but still i don't understand why it would say amazon! i much prefer using firefox! but i also feel like i shouldn't have to use chrome part time to get to certain sites or do certain things. PLEASE PLEASE help me figure this out.

P.S. i am already forced to use chrome to play games on facebook for years now. except bingo blitz, which is odd to me. i can play that through firefox. sighs.

Asked by beth 5 days ago

Answered by beth 4 days ago

  • Solved

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (read more)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 1 week ago

Answered by cor-el 3 days ago

  • Solved

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (read more)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 1 month ago

Answered by user3670792 1 month ago

  • Solved

Bottom bar, list of menus bugged.

Hi! I use Firefox Nightly on Android. I found a strange behaviour. When I click "three-dots" button on my bottom bar, and the list of menus shows up, I see only half of i… (read more)

Hi! I use Firefox Nightly on Android. I found a strange behaviour. When I click "three-dots" button on my bottom bar, and the list of menus shows up, I see only half of it, like in landscape mode (but I'm in portrait mode), when I try to swipe on it, it goes back to normal and I see the whole list, but no matter what I click, nothing happens. When I click on something before swiping, it works. My phone is Samsung A71 (4G version) I have Android 11 and OneUI 3.1 Nightly 210411 17:01 (Build #2015804043) AC: 75.0.20210410143112, 4bfb91577 GV: 89.0a1-20210410091448 AS: 74.0.1

Asked by Qbsoon 5 days ago

Answered by Seburo 5 days ago

  • Solved

Firefox won't start after updating Win 10 Pro to version 20H2

I updated Win 10 Pro to version 20H2 and now Firefox will not start. No error message; no appearance in Task Manager. Here's what I've tried to no avail: 1) Uninstalled a… (read more)

I updated Win 10 Pro to version 20H2 and now Firefox will not start. No error message; no appearance in Task Manager. Here's what I've tried to no avail:

1) Uninstalled and reinstalled Firefox several times, including manually removing all remaining Firefox files (including my profile folder) after uninstall.

2) Tried to start Firefox with administrative privileges.

3) Clean booted Windows and tried to start.

4) Turned off Windows Firewall and tried to start.

5) Tried to start in Windows Safe Mode.

6) Extensive Google searches to try to find a solution.

Oddly, Microsoft Edge will not start either, but Chrome starts and works normally.

This is but one example of why I have held off as long as possible from doing major Windows updates over the decades that I've used Windows.

Asked by hrk1 5 days ago

Answered by hrk1 5 days ago

  • Solved

"403 Forbidden nginx" after Log In

When I login to Hulu.com, I am returned a white page that says, "403 Forbidden nginx" And the address in the URL bar is, "https://auth.hulu.com/web/null//null/welcome". … (read more)

When I login to Hulu.com, I am returned a white page that says, "403 Forbidden nginx" And the address in the URL bar is, "https://auth.hulu.com/web/null//null/welcome". However, if I change it to http://hulu.com, I am presented with my homepage. I shouldn't have to type hulu.com into the address bar. It should take me there, automatically when I click "Log In". This is happening in Firefox on both a windows 10 machine and a Linux Mint machine. why?

Asked by WalterRamjet 5 days ago

Answered by cor-el 5 days ago

  • Solved

Firefox suddenly no longer opens my hotmail, gmail or aol mail systems

Problems began with AOL mail, when I tried to send replies. I kept receiving repeated failures connecting with valid password. It seemed I could receive mail and send m… (read more)

Problems began with AOL mail, when I tried to send replies. I kept receiving repeated failures connecting with valid password. It seemed I could receive mail and send mail to trash or junk. I finally tried deleting and re-adding AOL mail, but now lost all folders but inbox and trash (all still available through FireFox browser though). I decided to just delete AOL from Thunderbird, Suddenly afterward, without touching anything related to Hotmail or Gmail, opening Thunderbird does nothing but clock trying to open Hotmail or Gmail inboxes. I have had no problems with those two, until today. I even turned off McAfee scanning to see if antivirus may be the cause suddenly today. I am at a loss as to what to do further. I can still get all my mail through the browser, but having all 3 mails in Thunderbird was convenient!

Asked by akorovesis 1 week ago

Answered by akorovesis 5 days ago