Showing questions tagged: Show all questions

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (read more)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

Asked by SkyTraveln 1 week ago

Last reply by SkyTraveln 2 days ago

transfer bookmark to new PC

Not all bookmarks were transferred to my new PC with Sync, only the ones on the bookmark toolbar. I have lots of other bookmarks. I exported them from my old laptop als… (read more)

Not all bookmarks were transferred to my new PC with Sync, only the ones on the bookmark toolbar. I have lots of other bookmarks. I exported them from my old laptop also (html file), but that hasn't worked either. What should I do?

Asked by nancyleedecatur 4 days ago

HiDPI Screenshots Too Big

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800. I've tried messing around with the se… (read more)

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800.

I've tried messing around with the settings, but can't seem to find a way to make the final image 1440 x 900. Setting the DPR only seems to work if it's at 2. If it's at 1, the screen shot is the right dimension, but is missing 75% of the image.

Even though I'm on a HiDPI screen, I would love to be able to capture a 1440 x 900 screen and have the image actually end up being 1440 x 900. Is there a trick to this?

Asked by christian_mills 4 days ago

Need help to set duckduckgo as default for all tab.

Need help to set duckduckgo as default for all tab. (Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windo… (read more)

Need help to set duckduckgo as default for all tab.

(Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windows 10 home X 64) 

I tried to see if i can update firefox but it says already is updated.

Please help!

Asked by subhashishchatterjee100 4 days ago

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (read more)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Asked by walumg 2 days ago

Last reply by walumg 2 days ago

Won't play YouTube audio

I'm bringing a problem, but I'm also bringing a solution. At least the solution that worked for me. There are at least a couple Mozilla threads on this, but they didn't s… (read more)

I'm bringing a problem, but I'm also bringing a solution. At least the solution that worked for me.

There are at least a couple Mozilla threads on this, but they didn't solve my problem.

If you have no audio in YouTube, or some particular Firefox tab, go up to the specific tab that you're not getting audio in.

As you move the mouse to the Red play button which is YouTube's logo, if my fix is the right fix for your particular lack of sound, you will see it turn to a Muted speaker icon. Left-click that muted speaker so that it unmutes!

To reiterate, evidently Firefox has the ability to mute or not mute a single tab! Also, you may see the word MUTED in the area immediately below and to the right of the Red play button, helping you to know what's going on. The thing is, the Muted speaker icon ONLY appears if you've Mouse'd over it, which I think is suspect programming.

Asked by gaines.rob 4 days ago

nice up to date for Ffox

if i can get a multiple mini screen on One desktop, on couple of video's with voice and state bar access control it will be great. i will built UP s multimedia Wall' … (read more)

if i can get a multiple mini screen on One desktop, on couple of video's with voice and state bar access control it will be great. i will built UP s multimedia Wall'

Asked by Fox 6 days ago

Having to fix FF93 problem only with Windows Recovery

FF 93.0 64-bit - Windows 10 When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, … (read more)

FF 93.0 64-bit - Windows 10

When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, nothing I typed in the URL box came out. I could open new tabs but not able to switch to them. All Chromium-based browsers and Edge in the same system worked fine.

I did the following trying to fix the problem: I restarted Win10 and ran FF93. Same problem. I restarted using Troubleshooting Mode. Same problem. I reinstalled using the complete package. Same problem. I installed using FF92 and FF91. Same problem. I refreshed FF93 using Troubleshooting Mode. Same problem. I used Win10 Safe Mode to run FF93. It worked. I uninstalled FF93, removed as much as I could all traces of FF and Mozilla in the Win registry, and reinstalled FF93. Same problem.

In the end, I had to use Win10 Recovery and revert to an earlier date to fix it.

The first incident happened about two weeks ago. It happened again this morning. My use of PC has been routine for years, I would say for more than a decade, or at least in the last five years. No extraordinary applications or routines.

BTW, I haven't updated my Win10 in years, because doing so often times gave me new mysterious issues to troubleshoot, courtesy of MS. You should very well know Win updates produce issues, and the bug fixes following them produce even more. The annoying thing is I would research on the issues and find out later (sometimes days) that the updates were the culprits.

This is the second time it happened to my FF93, and I feel I have to report this to get some idea about why this is happening (only to me?) and how to fix or prevent it without having to go into Recovery (again?).

Asked by mobilesuit600 2 days ago

Last reply by mobilesuit600 1 day ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 6 days ago

Last reply by Joshua 2 days ago

my video in a zoom meeting

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that… (read more)

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that it is working on my desktop outside of the zoom meeting. The audio is fine both ways and I can see others' video. They cannot see my video. Help! Diana

Asked by D 4 days ago

Printing with HP Envy 7640 pages print 2 inches to the right no matter how I set margins?

I am trying to print some pages from within my Firefox browser which is updated daily.And no matter what settings I choose for page width, margins, orientation or scale/f… (read more)

I am trying to print some pages from within my Firefox browser which is updated daily.And no matter what settings I choose for page width, margins, orientation or scale/fit to page the pages print way to the right and half the information is not printed. This happens when I choose to print the whole pages as well as when I choose to print my selection. I went to the new about support page (which I hate as I cannot change settings like I used to be able to change them) and I cleared the printer settings as was suggested in the Firefox help section and that had no affect/effect on the printing issue. I have wasted half a ream of paper trying to figure out how to deal with this on my own and have just filled my trash receptacle! Any help with this issue would be greatly appreciated. And you could throw in (if you like) a tip on how to change settings in the new about: support/config pages) Thanks very very much!

Asked by MrBeepa 4 days ago

secondary email address doesn't display.

I added a secondary email address, but it doesn't display. After waiting several days, I tried adding again, but it wasn't accepted with the message email address already… (read more)

I added a secondary email address, but it doesn't display. After waiting several days, I tried adding again, but it wasn't accepted with the message email address already exists. It still doesn't display. I have reviewed the on-line instructions and followed them precisely. The instructions do not cover this issue.

Any suggestions or assistance appreciated.

Asked by Henry D 4 days ago

How to get rid of "You have chosen to open" pop-up?

This pop-up opens when I download any file. I have tried to go to about:config, but couldn't find browser.download.manager.showAlertOnComplete. How do I get rid of it? … (read more)

This pop-up opens when I download any file. I have tried to go to about:config, but couldn't find browser.download.manager.showAlertOnComplete. How do I get rid of it?

Asked by jupiter88110 1 day ago

Access Denied

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last … (read more)

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last 6 month i can't access my accounts anymore using Firefox.

Access Denied You don't have permission to access "http://onlinebanking.huntington.com/pkmslogin.form" on this server.

Reference #18.24d71bb8.1634594053.5ad98d72

Asked by weavfurn 6 days ago

Internet history

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months … (read more)

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months back I get the same results for month 4 as I get for month 5. I know the location and times I am looking for but they are not showing up in the history (thinking that I did this and don;t remember). Ay idea how I can determine if access was established by my computer or why I am seeing duplicate information on different months?

Asked by tld6008 4 days ago

Last reply by tld6008 3 days ago

EMAIL WRONG

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email a… (read more)

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email address ...@gmail.com. So I made it my secondary with the intention to change it to primary, and when trying to enter it as my secondary it said "already exists." I checked my notes and I have none that say I ever tried to use Firefox under that email which i have had since I first acquired it from Google at least 11 yeas ago. It's never been anyone else's under Google, maybe there's a pretender using it for Firefox? So, I'm at an impasse. I need someone to delete that ...@gmail.comaccount from it's associated with Mozilla, and just as I don't recall ever establishing it in association with Firefox, I don't have a password stored for it. Thanks, Dean


edited emails from public and search/spam bots view.

Asked by Dean 6 days ago

Auto form fill LATENCY (login's etc.) with Firefox

I did the Firefox Refresh, it didn't help. When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds … (read more)

I did the Firefox Refresh, it didn't help.

When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds to a minute. Most of the time it will fill only the first part of the form, then another halt even though it shows it knows what the next field fill-in would be.

Then sometimes (I don't know what does it) I catch a break and mercifully the autofill releases the open form field it was hung on so I can type it on the old fashioned way, but until it does that I'm helpless as it doesn't let me stop the already started automation when the online form presented.

Any suggestions? It wasn't always this way. Thanks, Dean

Asked by Dean 6 days ago

Add ons.

Hello, I uploaded a Add on Theme, It says Firefox Browser Add-ons and it says " Installation aborted because the add-on appears to be corrupt." What do i do? The link to … (read more)

Hello, I uploaded a Add on Theme, It says Firefox Browser Add-ons and it says " Installation aborted because the add-on appears to be corrupt." What do i do? The link to it is https://addons.mozilla.org/en-US/firefox/addon/mix-of-colours/

Asked by masonjlee2809 4 days ago

Migrating normal Firefox profiles to Firefox ESR ones

We have around 1000 Firefox installations on our government organization, all installed via the Firefox MSI installer. Unfortunately, we came late to realize that the Fir… (read more)

We have around 1000 Firefox installations on our government organization, all installed via the Firefox MSI installer. Unfortunately, we came late to realize that the Firefox ESR would be a much more suitable product, compared to the normal Firefox branch.

Now, some years ago we would simply mass uninstall the normal Firefox and mass install the (latest) ESR version and all would be well. Problem is that we have to keep existing profiles (including passwords/bookmarks etc), something that is not supported in the latest Firefox builds.

Can anyone offer some advice/"hacks" to accomplish this? Note that whatever we'll do, we'll have to do it automatically, we lack the man-power to do this manually on a system by system basis...

Thanks in advance for any information provided.

Asked by Michail Pappas 3 days ago