Showing questions tagged: Show all questions
  • Archived

Accessibility of FF tabs, bookmarks, toolbars

Despite incessant FF versions/updates and obvious complaints and demands from FF users, FF Quantum fails to provide FF users with simple settings for changing font/font s… (read more)

Despite incessant FF versions/updates and obvious complaints and demands from FF users, FF Quantum fails to provide FF users with simple settings for changing font/font style/font size of FF tabs/bookmarks/toolbars! Prior to Quantum FF57, the easy to use add-on Theme Font & Size Changer worked but yet despite FF user complaints, no Quantum version (now FF62!!!!!!!) integrates the accessibility features and functionality of such add-on. We need FF tabs in arial black font, e.g.! Inexcusable! Pisses us off! Time to switch browsers!

Asked by InaccessibleFF 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

latest update of mozzila has disabled my Trend maximum security. how do i correct this?

system automatically updated mozzilla firefox on Friday and at that time my wife rceived a message saying firefox was blocking Trend Maximum Security. Since then whenev… (read more)

system automatically updated mozzilla firefox on Friday and at that time my wife rceived a message saying firefox was blocking Trend Maximum Security. Since then whenever i turn Trend on it disables .

Asked by PatQ 1 year ago

Last reply by James 1 year ago

  • Archived

"vikings: war of clans" game on facebook gives Java/Unity/security error message and will not load

a few days ago, loading Vikings: War of clans on Facebook started giving a security error message and will not load. I can load the game fine on the publishers website bu… (read more)

a few days ago, loading Vikings: War of clans on Facebook started giving a security error message and will not load. I can load the game fine on the publishers website but not on Facebook.

Error Message: An error occured running the unity content on this page. See your browser JavaScript console for more info. The error was SecurityError: The operation is insecure

Any help is appreciated.

Asked by hatemf 1 year ago

Last reply by cor-el 1 year ago

  • Archived

installed google translate how do i get it to disappear after ive trslated._?

see above... need to eliminate it after each use , and if possible , just to get select single word on page in bubble and then it ends.... i can do this with edge and us… (read more)

see above... need to eliminate it after each use , and if possible , just to get select single word on page in bubble and then it ends.... i can do this with edge and used to be able to disappear it beofore i reinstalled win 10 and reinstlled moyzilla... thanks eol

Asked by calgar 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Why can't I install "Cooliris"

I would like to install Cooliris (formerly PicLens) the website says it is suitable for FireFox but when I tried to download and install it I got told the my version of F… (read more)

I would like to install Cooliris (formerly PicLens) the website says it is suitable for FireFox but when I tried to download and install it I got told the my version of FireFox was not compatible.

Asked by baldeagle_427 7 years ago

Last reply by AliceWyman 7 years ago

  • Archived

After trying all suggested fixes, download error - javascript application still occurs when I try to download using Ant video downloader - help?

This started after the latest security update for Firefox26 self installed. I have tried all of the suggested fixes; restarting in default mode, un-installing then re-in… (read more)

This started after the latest security update for Firefox26 self installed. I have tried all of the suggested fixes; restarting in default mode, un-installing then re-installing the Ant video down loader etc all to no avail. How do I fix this?

Asked by sydboo 6 years ago

Last reply by AliceWyman 6 years ago

  • Archived

Context menus don't show up for several Firefox Add-ons

Hello, I noticed the other day that the Autofill (3.6) context menus no longer show up in Firefox. There are actually several context menus that no longer show up, (such… (read more)

Hello, I noticed the other day that the Autofill (3.6) context menus no longer show up in Firefox. There are actually several context menus that no longer show up, (such as Adobe PDF). Autofill is still running in the background because it is doing it’s job, for the most part. The problem is, if I want to add something to it, I have to do it manually. Sounds like it’s a bug in Firefox that nobody has noticed yet as I can’t find any mention of any issue on the Firefox support page. I’m sending a copy of this to FF Support as well.

Asked by FireFox Quantum 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Install Add-ons for All Users

Salutations! I'm looking for a solution to install an add-on for all users. Specifically, we're using the Symantec PKI client (https://knowledge.verisign.com/support/mpki… (read more)

Salutations!

I'm looking for a solution to install an add-on for all users. Specifically, we're using the Symantec PKI client (https://knowledge.verisign.com/support/mpki-support/index?page=content&id=SO27063&actp=search&viewlocale=en_US). The current version, as seen in the support page, has to be installed manually. the problem is, every time new user logs into the system with the latest version of the PKI client installed, this webpage will pop up, annoying users. As a workaround to this issue, I'm looking to install the add-on linked in on the support page and have it enabled for all users by default.

I followed this article's chosen solution, but it does not appear to have installed the add-on: https://support.mozilla.org/en-US/questions/966922

Any assistance would be appreciated! The version of firefox that I attempted the solution in was version 35.0.1, but most of our systems are running in the ESR channel, version 31.4.0.

Cheers,

Moose

P.S. I've added the troubleshooting information, but my workstation is fairly unique, so I'm not sure if it'll be very applicable to most of the systems in our environment.

Asked by BOSH IT 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Add-ons Manager shows WOT installed & enabled, but toolbar says it's disabled

I tried toggling "disable"-"enable, removed WOT, closed Firefox, then installed again. No change. The list, below, of probable plug-ins, shows some I don't have, doesn't … (read more)

I tried toggling "disable"-"enable, removed WOT, closed Firefox, then installed again. No change.

The list, below, of probable plug-ins, shows some I don't have, doesn't list some I do.

Asked by timoteo22 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

About, thefreedictionary add-on. How do I configure that it loads in background in the new tab without switching to it immediately

I have tried in different ways to configure for this add-on ( thefreedictionary) it always switch to the new tab immediately when I right-click on the highlighted words … (read more)

I have tried in different ways to configure for this add-on ( thefreedictionary) it always switch to the new tab immediately when I right-click on the highlighted words which I hate this. how to configure it just to let it load in the new tab without switching to it?

PS: i have tried about:config

   browser.tabs.loadInBackground (normal links)
   browser.tabs.loadDivertedInBackground (javascript)
   browser.tabs.loadBookmarksInBackground (bookmarks) 

None of these working for this add-on

Asked by nick6104 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Can't see the options page of the firefox extra: APK Downloader, what shoud I do? I just habve a blank page.

I'm tryin to use an extenssion for firefox named APK Downloader by redphx its added to the browser, but when i go to the options page of the addon at: resource://jid1-6m… (read more)

I'm tryin to use an extenssion for firefox named APK Downloader by redphx

its added to the browser, but when i go to the options page of the addon at: resource://jid1-6mgm94jnyy2vka-at-jetpack/apk_downloader/data/options.html

i just get a blank page, just a full white page with nothing to configure or log...

how can i see the page correctly?

Asked by cilandrazen 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

How to bring my extensions back up from putting the browser in default appearence?

In trying to figure out how to get out of full screen mode (which I have since restored) I went into appearance and chose default which prevented the extensions I had run… (read more)

In trying to figure out how to get out of full screen mode (which I have since restored) I went into appearance and chose default which prevented the extensions I had running from appearing. How do I bring them back so I can use them? Please help. I'm using mac OS X 10.6.8

Asked by ricksterj 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Ghostery and email notifier (add ons) options don't appear. Why?

Noções básicas da aplicação Nome: Firefox Versão: 38.0.5 ID da compilação: 20150525141253 Canal de atualização: release Agente de utilizador: Mozilla/5.0 (Windows NT 6.… (read more)

Noções básicas da aplicação


Nome: Firefox Versão: 38.0.5 ID da compilação: 20150525141253 Canal de atualização: release Agente de utilizador: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 Multi-processamento de janelas: 0/1 (pré-definido: false)

Relatórios de erro para os últimos 3 dias


Todos os relatórios

Extensões


Nome: Adblock Plus Versão: 2.6.9.1-signed Ativa: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Nome: Ghostery Versão: 5.4.5.1-signed Ativa: true ID: firefox@ghostery.com

Nome: Night Mode Page Dim Versão: 3.6.1 Ativa: true ID: ilaita.night-mode-page-dim@jetpack

Nome: Video Downloader professional Versão: 1.97.37.1-signed Ativa: true ID: ffext_basicvideoext@startpage24

Gráficos


Controladores do adaptador: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Data do controlador: 7-4-2014 Descrição do adaptador: AMD Radeon HD 7310 Graphics Direct2D ativo: true DirectWrite ativo: true (6.3.9600.17795) GPU #2 ativo: false ID do dispositivo: 0x9809 ID do fornecedor: 0x1002 ID do subsistema: 1885103c Janelas aceleradas por GPU: 1/1 Direct3D 11 (OMTC) Parâmetros ClearType: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 Processador WebGL: Google Inc. -- ANGLE (AMD Radeon HD 7310 Graphics Direct3D11 vs_5_0 ps_5_0) RAM do adaptador: 384 Versão do controlador: 13.251.9001.1001 windowLayerManagerRemote: true AzureCanvasBackend: direct2d 1.1 AzureContentBackend: direct2d 1.1 AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Preferências importantes modificadas


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.frecency_experiment: 2 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.search.update: false browser.sessionstore.upgradeBackup.latestBuildID: 20150525141253 browser.startup.homepage_override.buildID: 20150525141253 browser.startup.homepage_override.mstone: 38.0.5 browser.tabs.warnOnClose: false dom.mozApps.used: true extensions.lastAppVersion: 38.0.5 gfx.direct3d.last_used_feature_level_idx: 0 media.gmp-eme-adobe.lastUpdate: 1434016052 media.gmp-eme-adobe.version: 10 media.gmp-gmpopenh264.lastUpdate: 1434016053 media.gmp-gmpopenh264.version: 1.4 media.gmp-manager.buildID: 20150525141253 media.gmp-manager.lastCheck: 1434016047 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1434016714 places.history.expiration.transient_current_max_pages: 96529 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.java: 0 plugin.state.npauthz: 0 plugin.state.npdeployjava: 0 plugin.state.npspwrap: 0 privacy.cpd.cookies: false privacy.cpd.offlineApps: true privacy.cpd.siteSettings: true privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true privacy.sanitize.timeSpan: 0 storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1434016714

Preferências importantes bloqueadas


JavaScript


GC incremental: true

Acessibilidade


Ativa: false Impedir acessibilidade: 0

Versões da biblioteca


NSPR Versão mínima esperada: 4.10.8 Versão em utilização: 4.10.8

NSS Versão mínima esperada: 3.18.1 Basic ECC Versão em utilização: 3.18.1 Basic ECC

NSSSMIME Versão mínima esperada: 3.18.1 Basic ECC Versão em utilização: 3.18.1 Basic ECC

NSSSSL Versão mínima esperada: 3.18.1 Basic ECC Versão em utilização: 3.18.1 Basic ECC

NSSUTIL Versão mínima esperada: 3.18.1 Versão em utilização: 3.18.1

Funcionalidades experimentais


Asked by tiagotadeuttt 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Tab for a Cause won't load on Firefox

I have uninstalled and reinstalled it plenty of times to no avail. Going on the website or installing the extension results in a "Server not found" message, and I have do… (read more)

I have uninstalled and reinstalled it plenty of times to no avail. Going on the website or installing the extension results in a "Server not found" message, and I have done everything on the page to fix that and nothing worked.

Asked by FromtheWordsofBR 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Need IE View for Latest version FF Win7 desktop w/o adware?

I wish to download a current version of IE View or IE View Lite that is not loaded with adware. I'm using a Win7-64 Pro on a desktop using FF 41.0.2 Please advise … (read more)

I wish to download a current version of IE View or IE View Lite that is not loaded with adware. I'm using a Win7-64 Pro on a desktop using FF 41.0.2

Please advise

Asked by robls99 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

How to force enable extensions

Our company allows users to use either the Internet Explorer browser or the Firefox Browser. However there are a few 3rd party applications we use, such as OneLog, that … (read more)

Our company allows users to use either the Internet Explorer browser or the Firefox Browser. However there are a few 3rd party applications we use, such as OneLog, that we require to be enabled. How do you force an extension to be enabled?

Asked by danielkaliel 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Why did Lightbeam discard my 100+ blocked site list? I don't want to go to the trouble of blocking sites again if LB is just going to discard them again.

Over a period of about 3 weeks, I researched and blocked over 100 sites with LightBeam. Webpages loaded faster and far fewer tracking cookies were created by marketing/a… (read more)

Over a period of about 3 weeks, I researched and blocked over 100 sites with LightBeam. Webpages loaded faster and far fewer tracking cookies were created by marketing/advertising sites. I exported/saved my work in a lightbeamData.json file. Then Lightbeam discarded all my blocked sites and I'm back at the beginning, because I don't see a way to restore/import the saved lightbeamData.json file. But I'm not foolish enough to go through weeks of blocking sites again, if Lightbeam is just going to throw away my hard work.

Asked by CharlesWB 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

RoboForm toolbar not displaying after upgrading to FireFox 43.0.3

I have selected my RoboForm toolbar to display and it does not display the toolbar but instead it shows a blank line under the Bookmark toolbar. Why isn't Firefox display… (read more)

I have selected my RoboForm toolbar to display and it does not display the toolbar but instead it shows a blank line under the Bookmark toolbar. Why isn't Firefox displaying RoboForm toolbar?

Asked by plodhia 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Nuance PDF Converter 6

I have had quite a fight getting Nuance to provide me with lost codes to activate their PDF Converter 6. NOW that I FINALLY got them to provide it. . . what do I find b… (read more)

I have had quite a fight getting Nuance to provide me with lost codes to activate their PDF Converter 6. NOW that I FINALLY got them to provide it. . . what do I find but the newest version of Firefox says it could not be verified and was disabled. I USE this when I order online to keep a photo copy of my transactions. Without it I will have to go to IE!!!!!!!!! How can I work around this problem? You don't know what a fight I had with Nuance over activating this add on.

Asked by Macone701 4 years ago

Last reply by FredMcD 4 years ago