Android Bookmarks db I got from old tablet with damaged wifi antenna

I used this tablet for many years and got lots of bookmarks on my browser, but recently its antenna stopped working. I did some research and found out you can export the … (read more)

I used this tablet for many years and got lots of bookmarks on my browser, but recently its antenna stopped working. I did some research and found out you can export the bookmarks from firefox even if you cant connect to the internet to use the sync functionality. I rooted the phone, copied the browser.db file from firefox and exported the bookmarks table with SQLite Browser. I read on some verry old (6-8 Years ago) threads on this forum that they imported the bookmarks.csv they got from the db in excel, then modified it in some sense and then exported it to a html file to import that in firefox. I did everything to where i have the whole table in excel, only need to know what i need to modify in it.

Original Posts:

https://support.mozilla.org/en-US/questions/1065613; https://support.mozilla.org/gl/questions/1006480

Asked by An0nPrt23 1 minute ago

Thunderbird throbber spins all the time, consuming large amount of cpu time

Thunderbird version 102.3.1 (32-bit), Windows 10 (up to date). 4 core 64-bit system, 16GB of memory. Intermittently, Thunderbird (TB) will start consuming an entire core… (read more)

Thunderbird version 102.3.1 (32-bit), Windows 10 (up to date). 4 core 64-bit system, 16GB of memory.

Intermittently, Thunderbird (TB) will start consuming an entire core of my 4 core system, or 25% of cpu time. While this is happening, the throbber (the spinner on the mail toolbar between the "tag" and "add a task" icons) spins continuously. While this happening, the system is sluggish.

I've seen other reports where the suggestions are:

- compact all folder (done)
- remove all the .msf files in the profile (done)

It has gotten to the point where I don't only run TB once or twice a day to download mail and check the calendar.

Any other suggestions or tips, or any other information that I can supply to help resolve this issue?

Thank!

Asked by stufuller 1 minute ago

Thunderbird 102.3.0 immediately "not responding"

Hello, i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: F… (read more)

Hello,

i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: Facts: - PC with sufficient RAM, Windows 10 with all updates - latest version of Thunderbird (102.3.0) - different Emailaccounts (gmx, gmail) - no Antivirus software, only buid-in Windows firewall

Thundebird (wich i really appreciate) updated to 102.3.0 (while i was opening the browser manually). So i and Thunderbird opened the browser at the same time. No clue whether this is the reason for:

Thunderbird now crashes every time when i open it. It does nothing but as soon i click into the thunderbird window it says "thunderbird doesn't react" (wich is true, i waitet one night ;-(

I tried to: - copy back different backups of the profile-folder (one week old, another approx one month old) wich were backuped BEFORE the automated update to 102.3 - uninstall and reinstall current version von thunderbird - install some older versions of Thunderbird (they were always claiming, that the profile-files were modified by an newer version of thunderbird and they can't read them) - tried the current stand-alone version - created new profiels with the above described versions of Thunderbird and then copying the backup profile files into that - manually reduce the inbox-file in size (removing the mails of approx. the last 2 weeks) - removing all *.msf-Files bevore starting Thunderbird - removing the global-messages-db.sqlite bevore starting Thunderbird

Everything with no effort. Thunderbird frezes everytime.

I will spend 100 € (!!!) for a hint wich makes my Thunderbird working again, no joke!!!

Regards

Stephan

Asked by s.weismann 3 days ago

Last reply by s.weismann 2 minutes ago

block auto refresh = true bypassed/ignored by some websites, i.e. FOXBusiness.com

A website I read news on a regular basis, FOXBusiness.com, auto refreshes which is super annoying when you read even worse if you write a comment. The recommended setting… (read more)

A website I read news on a regular basis, FOXBusiness.com, auto refreshes which is super annoying when you read even worse if you write a comment.

The recommended setting accessibility.blockautorefresh true accessibility.blockautorefresh true

Have no effect on this particular website and it continues to do its auto refresh. I contacted their so-called "support" but never received a reply.

Anyone know how to prevent this "do not auto refresh" setting being bypassed by a website thus continuing to do periodical auto refresh?

Asked by Veritas 4 minutes ago

Thunderbird does not store Password

Hello. After migrating to the last TB release (102.3.1), each time I start TB, it ask my EMail account password. If I tick the box remember my password, it would not be a… (read more)

Hello. After migrating to the last TB release (102.3.1), each time I start TB, it ask my EMail account password. If I tick the box remember my password, it would not be able to download my EMails. I've found some advice on the support such as deleting pkcs11.txt or secmod.db but it still does not work. My TB profile is stored on the network and not locally. thanks for your help. Laurent

Asked by laurent.ferrari 9 minutes ago

I have an email where some of the images are coming through as attachments.

I have an email that I need to print and take with me to collect an order. They want the QR code printing as part of the email but it's coming through as an attachment (… (read more)

I have an email that I need to print and take with me to collect an order. They want the QR code printing as part of the email but it's coming through as an attachment (actually two attachments), along with some of the other images, although the email does have some images showing in the email too. I did click the message about allowing remote content when it came through but still have a problem. Can anyone please help? Thanks in advance

Asked by junkbos 1 hour ago

Dropdowns will not stay open

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas? … (read more)

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas?

Asked by donaldrmunro 1 week ago

Last reply by donaldrmunro 1 hour ago

Firefox slow or cannot open YAHOO! mail, is slow or cannot open YouTube newly-selected videos, and couldn't complete opening MyADP.

Today is October 2, 2022. Firefox became noticeably slower about 4 to 6 weeks ago. There were problems with YAHOO! Mail, for example. It was particularly noticeable wh… (read more)

Today is October 2, 2022. Firefox became noticeably slower about 4 to 6 weeks ago. There were problems with YAHOO! Mail, for example. It was particularly noticeable when I would be watching one YouTube video and then would click on the image/icon of a different video, trying to change to & open the new video. E.g., NBC or CBS videos, like "Jimmy Kimmel" shows, etc. A couple of days ago, I opened Windows 10(TM) Task Manager, and used "End Task" to shut off Dropbox instances. I then uninstalled Dropbox. I did that to prevent Dropbox from running in the background [and I don't need it, anyway]. That seemed to help. I have also switched to Firefox "Troubleshoot Mode" -- that seemed to help, somewhat, but not necessarily in every case.

 Yesterday, there were problems opening MyADP (to view salary pay stubs) with Firefox [in regular mode].  The application just seemed to be "stuck" while trying to open the view to payment listing.  So, this morning, I ran MS-Edge(TM), and MyADP opened properly and operated with no problems.
   Is it possible that some MS-Windows 10(R) update is causing problems with Firefox?

Moments ago, I opened YAHOO! mail in a separate, new tab, and logged-in quickly, without a problem. I'm happy about that.

  I just opened another tab, easily started the video.  However, clicking on a different video's icon -- the result is that the YouTube red line only moves left to right about 2/3 of the way across the screen, and the newly-selected video does not load.  Clicking repeatedly on the different video's icon seems to "clog" YouTube to the point that the message, "Connect to the internet.  You are offline.  Retry", appears.

So, I'm a bit puzzled. What do you suggest, please?

  Thank You in Advance, 

Dave

Asked by DaveRheoSkier 1 hour ago

Imported Address Books

In Thunderbird there have been a lot of changes with regard to Address Books. Importing an Address Book now requires more steps. So maybe I'm not doing it right, but none… (read more)

In Thunderbird there have been a lot of changes with regard to Address Books. Importing an Address Book now requires more steps. So maybe I'm not doing it right, but none of the "Add to" buttons work with an imported Address Book. They don't work with one address and they don't work with several selected addresses. I did find a workaround, though. I just go directly to the .csv file that I created the imported Address Book from, select all the email addresses that I want, copy them, and then paste them in the Bcc (or whatever other addressing field). Voila! There's no need to import Address Books when they don't work, right?

Asked by teroger 23 hours ago

Last reply by teroger 1 hour ago

lastest versions have screwed up my computer. HELP!

Good morning, There are multiple questions. 1. Now everytime I click on a link in an article it opens a completely different page of firefox instead of just making a tab… (read more)

Good morning, There are multiple questions. 1. Now everytime I click on a link in an article it opens a completely different page of firefox instead of just making a tab on the line with all the other tabs. It also loads that new page half way off the screen on the right hand side and I have to drag it over, open it full sized and then screw around with cutting and pasting the url into a new tab on the old firefox page. How do I stop it from doing this? It's realllllly annoying.

2. It is screwing up some of my graphics by putting horizontal lines into the picutres to where you can't view it. Specifically on jigsaws from jigsawplanet.com. I work on a gaming site and this really impacts my ability to do my job (or have fun).

3. One one particular site HEXrpg.com, I set my view at 120% and every page I go it it reverts it back to 100%. This did NOT used to happen and it only seems to be happening on that particular site..... However, it could be on other sites as I've had to set my entire computer to 120% now so I can read the posts on that one site and now everything is too big for my screens in the other sites.

I don't know what you guys were trying to do, but whatever it was, can you please put it back to the way it was before this last (possibly last 2) updates. If not I'm going to have to switch to Edge or Chrome and I really don't want to have to do this because I've been with Firefox forever. HELP!?! Deborah DeVane

Asked by dcdevane 2 hours ago

Adding an empty trash command to drop down menu

Using IMAP. I have and 'empty trash' command in the trash drop down menu. However, one of my Gmail accounts that command is not present prompting me to highlight all of t… (read more)

Using IMAP. I have and 'empty trash' command in the trash drop down menu. However, one of my Gmail accounts that command is not present prompting me to highlight all of the trashed emails and clicking delete. How can I add the 'empty trash' command to the drop down menu? BTW, it is present in another Gmail account in Thunderbird (102.3.1). Thanks.

Asked by Ed Erris 2 hours ago

command line thunderbird -compose embedding images

I am scripting the creation of e-mails using the command line -compose ... and now trying to incorporate embedding certain images. I created a routine to encode the ima… (read more)

I am scripting the creation of e-mails using the command line

-compose ...

and now trying to incorporate embedding certain images. I created a routine to encode the images in base64 and build the proper HTML img tag to include in the 'body' argument.

It works flawlessly for png and jpg images, but bombs for bmp, tiff, gif, ... and am trying to understand why. Is this a limitation of the command line? Is there something I've missed in the documentation somewhere?

I've validated with online source that the output HTML is accurate. I've even saved the output as an HTML file and it renders just fine in any web browser, it is just the 'thunderbird -compose -body ...' that can't seem to handle it.

I am running the latest version of Thunderbird (installed a fresh copy today).

If anyone has any ideas, I'd love to hear it.

Thank you.

Asked by Daniel 2 days ago

Last reply by Daniel 2 hours ago

Multiple DRAFT(S) folders in AOL IMAP account

Sorry if this has been answered before but cannot find any info: On my AOL IMAP acct in Thunderbird there are multiple draft folders, DRAFT & DRAFTS. All drafts go t… (read more)

Sorry if this has been answered before but cannot find any info: On my AOL IMAP acct in Thunderbird there are multiple draft folders, DRAFT & DRAFTS. All drafts go to the DRAFTS folder. Not a biggie but would like to remove the unused DRAFT folder.

Also, same thing for the archive folder, ARCHIVE & ARCHIVES

Thanks in advance for any help

Asked by siegfre 22 hours ago

Last reply by siegfre 3 hours ago

TB 102.2.2

I amin 102.2.2. When I look in "about", it says it is up, to, date. However, I get an message asking me to download a newer version. When I do that, it does not install.,… (read more)

I amin 102.2.2. When I look in "about", it says it is up, to, date.

However, I get an message asking me to download a newer version. When I do that, it does not install., password does nit match!

Asked by JJV 1 day ago

Last reply by JJV 3 hours ago

Video/audio sync issues

Using the Android app, 105.1.0 (Build #2015904299), if watching a video in the browser, I occasionally notice video/audio desync issues, probably a few hundred ms but ver… (read more)

Using the Android app, 105.1.0 (Build #2015904299), if watching a video in the browser, I occasionally notice video/audio desync issues, probably a few hundred ms but very noticeable nonetheless. Whenever it occurs, I try other browsers but never encounter the issue. I have disabled all plugins, I have cleared the app cache, but I'm not sure what else to do. I'm usually wearing Bluetooth headphones when watching videos, I'd have to do something testing to see if it occurs without. Googling the issue, I can't find solutions specific to the Android app. Are there other things I can do to troubleshoot this, or a known solution? Can provide any additional info requested.

Asked by Conner 3 hours ago

Reader View not working on many sites on iOS

Quite a few news websites seem to be circumventing Firefox’s reader view feature. This includes my favorite tech website arstechnica.com which insists on using text that … (read more)

Quite a few news websites seem to be circumventing Firefox’s reader view feature. This includes my favorite tech website arstechnica.com which insists on using text that is too small to read. Now reader view can only be activated on this website on desktop. This is now the case with a bunch of websites recently. I hope you guys are working on this. Thanks again!

Asked by JustinRez 3 hours ago

retrieving messages not working

retrieving messages does not work - after update to the newest version and restart. I read all the hints on the help pages. My provider is GMX. The browser based program … (read more)

retrieving messages does not work - after update to the newest version and restart. I read all the hints on the help pages. My provider is GMX. The browser based program works well. Normally I can see at the bottom of the page that Thunderbird tries to download messages, then I see them listed. Now: nothing, no move.

Asked by ums-Berlin 5 hours ago

Disabling media overlay also disables keyboard buttons

Hello, I'm currently trying to disable the media overlay when playing audio, videos and so on. Going to about:config and setting media.hardwaremediakeys.enabled to false … (read more)

Hello,

I'm currently trying to disable the media overlay when playing audio, videos and so on. Going to about:config and setting media.hardwaremediakeys.enabled to false does indeed fix the problem, except I now can't use the buttons on my keyboard to pause and unpause.

Recap: setting media.hardwaremediakeys.enabled removes the overlay but also disables keyboard buttons to pause and unpause.

Is there a solution for this?

Asked by esben.stage 5 hours ago