• Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

No Printer Option

I have Thunderbird v115.5.1 and i have no print option available and nowhere to configure a printer. When i hit the PRINT button, my only option is to Save To PDF. I have… (read more)

I have Thunderbird v115.5.1 and i have no print option available and nowhere to configure a printer. When i hit the PRINT button, my only option is to Save To PDF. I have looked for a Tools option to set up a printer, but there are no options in my GUI

Thanks for the help.

Terry

Asked by Terry Bilton 5 months ago

Answered by Scott Mathis 2 weeks ago

  • Solved

Installing custom Firefox extension

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about … (read more)

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about it. I googled how to create an extension in Firefox and within 5 minutes I had a working extension that solved their annoyance. However, I can only load it temporarily. If I close Firefox, it goes away. When I try to actually install it, it says I need to have it signed. I have now spent the better part of an hour trying to find out how to self sign it. I refuse to believe that I have to submit this to Mozilla for me to be able to install my own code. Can someone please send me in the direction of how i self sign and install my own extension. I have no intention of publishing, I only want to run this for myself.

Asked by viktor37 2 months ago

Answered by cor-el 2 months ago

  • Locked

How can I check the speed of my website?

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise m… (read more)

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise me on effective methods or tools I can utilize to accurately measure and assess the speed of my website?"

Asked by Edi Dervishi 3 months ago

Last reply by John 20 hours ago

  • Solved

400 error after I changed a password

Hi. I love Thunderbird! But I cannot use a Gmail account. It all started when I changed the underlying password for my Gmail account (for routine security). I changed th… (read more)

Hi. I love Thunderbird! But I cannot use a Gmail account.

It all started when I changed the underlying password for my Gmail account (for routine security). I changed the password too on my Thunderbird client for SMTP and IMAP.

But then it popped up with: https://accounts.google.com/v3/signin/identifier?app_domain=http://localhost& [etc]

it keeps giving me this message:

"400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

I've tried to read online what's going on. I've deleted the account and tried to set up again, and closed Thunderbird. It keeps doing this. I've checked Google settings ... nothing untoward. It doesn't have a link to Thunderbird still.

What can I do?

Thanks, Dan

Asked by dan308 1 week ago

Answered by david 1 week ago

  • Solved

How can I restore the search box that disappeared from the toolbar after an upgrade to v. 66?

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it? I tried to customize toolbar but there is no sea… (read more)

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it?

I tried to customize toolbar but there is no search box in the window of available controls.

Asked by yekos82264 1 week ago

Answered by yekos82264 1 week ago

  • Solved

I thought I could create a brand new email account here, but...

Totally confused here. Thunderbird wants me to use my current email (a gmail account) which I do not want. I thought by getting Thunderbird I could just create a brand ne… (read more)

Totally confused here. Thunderbird wants me to use my current email (a gmail account) which I do not want. I thought by getting Thunderbird I could just create a brand new email (No, I do not want to buy a domain name!) and do something like blah-blah.blah@thunderbird.com. Looks like I was completely mislead by an article on doing what I really need.

If I have to use my current gmail address, then what is the point of getting Thundebird?

If I cannot do what I need on Thunderbird, I want my donation back. Anyone know how I can do that? I can't find an answer to that anywhere.

Sorry if I sound snarky here. It's because of my highly increased level of frustration. Thank you for your time, and any assistance you could provide would be greatly appreciated.

Asked by Tom Harrington 2 months ago

Answered by david 2 months ago

  • Solved
  • Archived

Calendar "Attach" help needed

Hi All, Need help with linking a file to a calendar reminder (event). In Outlook I used to be able to easily link a local file located in a specified folder on my compu… (read more)

Hi All,

Need help with linking a file to a calendar reminder (event).

In Outlook I used to be able to easily link a local file located in a specified folder on my computer. For eg: I would link a .pdf invoice for my electricity bill in a folder on my computer. I would create the event to remind me I had to pay this invoice and after creating the reminder link that PDF invoice to the event and when I clicked on it, it would open the invoice using Acrobat reader or whatever other PDF reader I assigned.

I tried to attach the link using the "website" attachment tab to the event in T'bird calendar and assigned Acrobat to open the file (invoice). Acrobat does open, but returns an error saying it can't find the .pdf file. The file is definitely in the nominated folder and the link to it is correct but file doesn't open. Anyone know what I'm doing wrong?

Any assistance much appreciated. Thank You

Asked by jstrashmail 6 months ago

Answered by sfhowes 6 months ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 1 month ago

Answered by firefox2776 1 month ago

  • Solved

YouTube sidebar & comments broken

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, … (read more)

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, but its not permanent. if i close or restart firefox, id have to repeat this process again. and yes, ive disabled all my extentions and cleared cache. and updated firefox.

Asked by voidxdofficial 5 months ago

Answered by voidxdofficial 4 months ago

  • Solved

Global Search not working

I found the setting for Global Search and turned it on. I'd like to be able to search all folders (imap and my many local folders). No matter what I put in I get zero res… (read more)

I found the setting for Global Search and turned it on. I'd like to be able to search all folders (imap and my many local folders). No matter what I put in I get zero results. Is there a time period I need to wait for it to build an index? I found an older thread about this on this forum where someone was told to add a folder to the inclusion list for global search. I have tons of folders, if this is the issue, do I really have to do this for every single folder, one by one, including even my inbox?! thanks

Asked by mozilla516 2 months ago

Answered by Toad-Hall 2 months ago

  • Locked

Need Help with Website Rendering Issue on Mozilla Firefox

Hello everyone, I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. … (read more)

Hello everyone,

I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. I've tested the website on other browsers, and it appears to be working fine there. Could someone help me troubleshoot this problem? Any insights or suggestions would be greatly appreciated. Details Website URL: https://greenryenthusiast.com/where-is-the-best-spot-to-spray-starter-fluid-on-a-snowblower/ Description of the Issue: When accessing my website on Mozilla Firefox, certain images and stylesheets are not loading properly. Additionally, the navigation menu appears to be misaligned, overlapping some of the content on the page. This issue is consistent across multiple pages of the website. Steps Taken to Resolve the Issue: I've tried clearing the browser cache and cookies, as well as testing the website on different devices and networks to rule out any local issues. However, the problem persists only on Mozilla Firefox. Browser Version: Mozilla Firefox version 98.0.1 (64-bit) Screenshots or Error Messages: Attached below are screenshots illustrating the rendering issues encountered on Mozilla Firefox. Additionally, there are no specific error messages displayed; the elements simply fail to load or display incorrectly.

Asked by Terry 1 month ago

Last reply by Keith 4 days ago

  • Solved

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (read more)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Asked by th.pauwels 4 months ago

Answered by th.pauwels 4 months ago

  • Solved

List of suggested sites positioned too high.

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off t… (read more)

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off the screen. I don't see any other posts relative to this, am I the only one with this problem... and how do I fix it?

Asked by Electrojim 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

All Browser Themes Are Off-Center For Seemingly No Reason

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result… (read more)

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result. I don't want to start sticking my hands directly into firefox's advanced settings, since I don't know much about them and don't want to risk accidentally deleting or messing with something important, but I'd really like to get this fixed somehow... Is it just the themes I'm picking? Are they supposed to all be skewed off to the side? Or is something off with my browser? Maybe my resolution's weird or something...?

Asked by isshuexplorer101 3 months ago

Answered by cor-el 3 months ago