Showing questions tagged: Show all questions

I can't use my bank's internet banking website. I can log in but not navigagte on the site

I am also getting the message Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. This hap… (read more)

I am also getting the message

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

This happens AFTER I log in to my account, when I try to look at my account balance or make a payment - or even when I try to log out. Interestingly it does not happen if I want to check something that requires a new tab to be opened. That works ok.

All other sites are working correctly.

My bank says it is most like an incompatibility with the latest version of Firefox - and can only offer the option to uninstall and reinstall Firefox or use another browser. (I have a back-up browser which does function properly.) I am running Firefox 75.0 on Windows 7 Professional - I have some work programs that don't work with more recent Windows versions. The last time I was able to use my internet banking through Firefox was 7th April.

Asked by lionladysf 1 month ago

Bad font rendering no some websites

Hi, I installed Firefox flatpak on Debian testing as Debian packages only have firefox-esr. Everything is working fine except that the font rendering looks bad on some we… (read more)

Hi,

I installed Firefox flatpak on Debian testing as Debian packages only have firefox-esr. Everything is working fine except that the font rendering looks bad on some websites. See the attached screenshot from github.com for example. Based on previous questions on this forum, I have tried

  1. Running in safe-mode
  2. Ensured that minimum font size is set to None
  3. Ensure that Allow pages to choose their own fonts, instead of your selections above is checked

But none of that fixed my problem. Any suggestions on what else I should do to fix this?

Asked by anirudhnihalani 1 month ago

Cannot load certain web sites on this new computer, but can on old one and laptop - includes GMali (but google does), wish.com and other

When in google I click on gmail and nothing happens, no error, nothing copy the like and paste it in and nothing - no error, no pause, flicker, stays on current page even… (read more)

When in google I click on gmail and nothing happens, no error, nothing copy the like and paste it in and nothing - no error, no pause, flicker, stays on current page even typed it in manually in the address bar, same thing

tried wish. com - via bookmark and typing in by hand, same thing, does not leave current page, no error, nothing

but my other computers can get to them all and i can get to many other websites like omaze, my bank, etc

this is a "new" computer fresh install of Windows 10 pro, fresh install of firefox and i just tried both place in MicrosoftEDGE and they work there

so what gives?

driving me nuts

Asked by Lord Greywolf 1 month ago

Using Mac OS Catalina v10.15.3 I need only one webpage for work in Firefox. Wants to install silverlight (installed) get message connection is not secure. Help

How do I bypass connection is not secure message. Was using Firefox v 52.5.2esr having turned off auto upgrade feature. Need to access a page for work. Silverlight instal… (read more)

How do I bypass connection is not secure message. Was using Firefox v 52.5.2esr having turned off auto upgrade feature. Need to access a page for work. Silverlight installed. At work ok, but now working from home on my Mac really causing an issue. Help

Asked by noel10 1 month ago

Can't load Twitter.

I'm having a problem accessing Twitter through Firefox. If I try to reach it from my another website, it totally rejects it and doesn't try loading Twitter, instead immed… (read more)

I'm having a problem accessing Twitter through Firefox. If I try to reach it from my another website, it totally rejects it and doesn't try loading Twitter, instead immediately going back to the website I was on. If I try going from a new tab, it greys everything out, the URL vanishes, and I have to close the tab - can't even try to refresh. If Twitter was already open when this happens, it just refuses to load anything outside of what was already there (i.e can't see images, read replies, etc.) Twitter does load in private windows when this occurs, for whatever reason. The only solution I've seen to this is to totally refresh Firefox. This works, but this issue is rather frequent, and I'd rather not constantly refresh my entire browser just to scroll through my timeline.

Asked by BlueLuigi 1 month ago

https://mail.yandex.ru VEry slow mail work

inside in mailbox its impossible to move mouse somewhere. very slow reaction. 2 seconds after you open mail its works, when the advertising starts, everything freezes. fi… (read more)

inside in mailbox its impossible to move mouse somewhere. very slow reaction. 2 seconds after you open mail its works, when the advertising starts, everything freezes. fix please. its very popular in Russia.

Asked by abalnokin 1 month ago

Cannot access forgotten/deleted website

Some time ago I removed a website form the New Tab Top Sites list. I'm pretty sure I did it via the '. . . > Delete from history' option. At the time I got a warning m… (read more)

Some time ago I removed a website form the New Tab Top Sites list. I'm pretty sure I did it via the '. . . > Delete from history' option. At the time I got a warning message similar to 'This action cannot be undone'.

That was fine, but since then I cannot visit the website directly via the address bar or via the link that tends to appear in New Tab > Top Sites. What I've been doing is searching on DuckDuckGo then clicking that link, which works fine. That search is conveniently on my Top Sites list. I can access the site direct in another browser.

I recently had to reset my password for the site and now the reset link doesn't work. All the help I've found doesn't mention any problem like this.

How do I unforget/undelete/unblock this site? Help!

Asked by gryph 1 month ago

Why is Firefox caching my site?

Hello, I have deployed a new version of my site (internal, sorry) and Firefox keeps caching it although I don't see the reason for it. This is the info about it in 'about… (read more)

Hello, I have deployed a new version of my site (internal, sorry) and Firefox keeps caching it although I don't see the reason for it.

This is the info about it in 'about:cache' (I deployed a new version at 10:20):

key: https://[URL-OF-THE-SITE]/ fetch count: 6 last fetched: 2020-05-05 10:17:05 last modified: 2020-05-05 10:23:31 expires: 2020-05-05 11:04:08 Data size: 5758 B Security: This is a secure document.

[...]

request-method: GET

response-head:

HTTP/2 200 OK server: nginx/1.17.4 date: Tue, 05 May 2020 07:13:10 GMT content-type: text/html content-length: 5758 last-modified: Mon, 04 May 2020 12:43:21 GMT etag: "5eb00de9-167e" accept-ranges: bytes referrer-policy: no-referrer strict-transport-security: max-age=31536000 X-Firefox-Spdy: h2

original-response-headers:

server: nginx/1.17.4 date: Tue, 05 May 2020 07:13:10 GMT content-type: text/html content-length: 5758 last-modified: Mon, 04 May 2020 12:43:21 GMT etag: "5eb00de9-167e" accept-ranges: bytes referrer-policy: no-referrer strict-transport-security: max-age=31536000 X-Firefox-Spdy: h2 ctid: 1 uncompressed-len: 0 net-response-time-onstart: 315 net-response-time-onstop: 319

In the Firefox Developer Tools I always get "5,62KB (raced)" (see attached image) and looking at my server logs, it does actually fetch the page, but it still shows an old version. The content supplied by the server is definitely the new version and other browsers don't seem to have this problem.

Thanks in advance for your help!

Edit: The etag has changed between the two versions.

Asked by shlintopf 1 month ago

I'm developing website. In css media query @media (pointer: coarse) is true. But I'm working on laptop without touchscreen. Why? Is there is any workaround?

I'm developing website. In css media query @media (pointer: coarse) is true and @media (pointer: fine) is false. But I'm working on laptop without touchscreen. In attach… (read more)

I'm developing website. In css media query @media (pointer: coarse) is true and @media (pointer: fine) is false. But I'm working on laptop without touchscreen. In attachment there is screenshot from https://developer.mozilla.org/en-US/docs/Web/CSS/@media/pointer It shows what I'm talking about. Only Firefox has this behavior. Ie11, Edge, Chrome working as expected (css media query @media (pointer: coarse) is false and @media (pointer: fine) is true).

So question, why FF behaves this way? is it a bug? Is there is any workaround for Firefox?

Asked by cjorange 1 month ago

American Express Site Scripting Issues - won't log on via main page; 10x tries to log-off

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension. Since AmEx redesigned their webs… (read more)

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension.

Since AmEx redesigned their website several (many?) months ago, I've had increasing issues using Firefox to log-on the site via their (bookmarked) new log-in page (a bookmarked link to their old log-on page still works, as do all my other banking/financial sites, as well as 98% of other sites). Log-on button reacts when clicked, but no action - doesn't seem to run its script. Initially, allowing permissions multiple cycles using NoScript (as is typical for some sites, as scripts load) was sufficient (I try to reduce scripts to minimum necessary, always excluding Facebook scripts). Logging on via link from AmEx home page sometimes worked slightly better. However, internal site functions seemed to need multiple refreshes on load. Within the last two months, only completely disabling NoScript for AmEx tab worked. Today, not even disabling or uninstalling NoScript completely worked. In addition, today cannot log-out of AmEx site without multiple (~10x) clicks on the log-out button (webpage seems to gradually close down functionality with each click and twirl of the script indicator, similar to functionality loading issue previously noted).

Clearing all cache and cookies (per FF forum help) works one time - log-on can be accomplished with two attempts, but log-out continues problematic. Subsequent log-ons problematic.

As before, problem repeated on other computers (today, two other computers using Win10/FF76; one with a new Win10 and FF install w/o NS).

Previously, other browsers unaffected (Old MS Edge, Opera). Today, using MS Chrome Edge, AmEx site worked without problem. However, noted that AmEx log-on page loaded with Edge was old-style (that still works with FF, also), not new. All SSL certs (FF and Edge) verified.

AmEx doesn't have any link to their Web Support - I guess I have to write them a letter.. Suspect it's a problem on their end, not FF, but have run into several sites lately where FF either doesn't run well, or is specifically not supported. Don't want to give up privacy features and independence of FF, but would like some ammo to hit AmEx with, if it's indeed an engineered problem with their site.

Asked by co_gringo 1 month ago

Google search appears strangely, also url is different than normal

When I type https://www.google.gr, it loads and the url changes to this: https://www.google.gr/#spf=1588700696646 The numbers after spf= differ every time. Also appearanc… (read more)

When I type https://www.google.gr, it loads and the url changes to this: https://www.google.gr/#spf=1588700696646 The numbers after spf= differ every time. Also appearance is different from Chrome. Same happens with https://www.google.com

Asked by Bill Pangos 1 month ago

Firefox sign me out from google every few days

I have a problem with Firefox and google.com (plus all google services like gmail, gdrive, youtube etc) When I log in to google account and work there for a few days ever… (read more)

I have a problem with Firefox and google.com (plus all google services like gmail, gdrive, youtube etc)

When I log in to google account and work there for a few days everything is fine. I don't even close the Firefox. But suddenly every 3-7 days I see that I've log out from google account.

How can I stay logged in to google constantly?

p.s. I've tried to clear the cache, delete cookies, even reinstalled firefox. It didn't help. Another browser works fine and don't log me out.

Asked by dimon.drozdov 1 month ago

Firefox 76 back button does not return to exit location (ie returns to top of page) in SAFE MODE

Ever since the upgrade to Firefox 76.0 on Windows 10 Pro ... sometimes I click on a link ... then click on the back button ... I am returned to the top of the page instea… (read more)

Ever since the upgrade to Firefox 76.0 on Windows 10 Pro ... sometimes I click on a link ... then click on the back button ... I am returned to the top of the page instead of the location from which I exited the original page

I have seen this reported several times ... with the workaround of Open Link in New Tab (which I have had to use for YouTube for several years) ... but now all pages (including my own) ... exhibit this problem

I have started Firefox in safe mode as well as with all plugins disabled ... and the results are the same

The page in question is my BOOKMARKS.html from this or any other profile ... if that helps

Asked by dicecollector 4 weeks ago

My wordpress websites use Master Slider- These all displayed full page up until this mornings update on firefox, now displays padding left?

Hi Firefox updated this morning. I use wordpress as a platform for my websites. I use Master Slider a html5 slider for content. From this mornings edition all the slide… (read more)

Hi Firefox updated this morning. I use wordpress as a platform for my websites. I use Master Slider a html5 slider for content. From this mornings edition all the sliders display with padding left?

Regards Louis

Asked by louis5 4 weeks ago

Any way to zoom on Youtube video's page but not on youtube's main page

Hello! I would like to know if there is any way to get a default zoom on youtube video's page, like regular videos and stuff but not on the main page of Youtube. Im usin… (read more)

Hello! I would like to know if there is any way to get a default zoom on youtube video's page, like regular videos and stuff but not on the main page of Youtube.

Im using a 1440p monitor and everything looks tiny, so i zoomed to about 115%, which on the videos pages and the video player looks fine, but i find it a little to big for the main page.

Thanks!

Asked by alexj96 3 weeks ago

Why can't I run skype in firefox web browser in linuxmint?

I am using linuxmint 19.3 and 76.0 version of firefox(32 bit).When I try to use skype on firefox web browser, the message reads "Browser not supported. Use Microsoft Edge… (read more)

I am using linuxmint 19.3 and 76.0 version of firefox(32 bit).When I try to use skype on firefox web browser, the message reads "Browser not supported. Use Microsoft Edge or Google Chrome to access Skype for Web experience. Alternatively you can use Skype Web Control or download Skype on your desktop computer." Is there any way I can use skype in firefox?

Asked by My Firefox 3 weeks ago