Showing questions tagged: Show all questions
  • Solved
  • Archived

Redirect

This started today after I visited a website my virus program blocked. When I try to access flywestwind.org (on my desktops) I get the Plesk server website. The address b… (read more)

This started today after I visited a website my virus program blocked.

When I try to access flywestwind.org (on my desktops) I get the Plesk server website. The address bar shows flywestwind.org.

On my laptop I get the following: see picture

Malwarebytes and Micrososft virus and defender don't find anything.

Help an old man.

Thanks Doug

Asked by navops 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved

Grammarly.com not letting me log in

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted the… (read more)

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted them, but the solutions they're telling me to do have had no success. I've already disabled other extensions to see if that was the problem, but it wasn't. I cleared cache and cookies, and I've also removed the autofill option as well. My firefox is up to date.

Asked by Kandyce 5 months ago

Answered by FredMcD 5 months ago

  • Solved
  • Archived

The "message the mods" button on Reddit Redesign

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their exp… (read more)

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their experience and their software:

https://old.reddit.com/r/bugs/comments/l8jp8q/this_abomination_envelop_icon_encroaches_message/

Any issues with compatibility?

Asked by rikkilange44 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Forced to use Chrome

I am finding many websites do not work properly with Firefox and I am forced to use Chrome. I had contacted support for each website with which I had problems and they al… (read more)

I am finding many websites do not work properly with Firefox and I am forced to use Chrome. I had contacted support for each website with which I had problems and they all told me to try Chrome. In every instance Chrome worked but Firefox did not.

A few examples of problems: I am unable to log-in on one site, I cannot put any item I want to purchase into the shopping cart of 2 other sites, I can't place a for sale ad in my local newspaper and today I was told I can no longer use Firefox for my webmail account. If I don't use Chrome I can't load new messages or compose messages. Please help.

Thank you!

Asked by Muffers 5 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

The browser can't show any sites

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright. what can i do ? Yours Nico/Nils Jepsen … (read more)

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright.

what can i do ?

Yours Nico/Nils Jepsen

Asked by Nico 1 year ago

Answered by Nico 1 year ago

  • Solved
  • Archived

Incorrect presentation of icons in an online crossword page

I use the following crossword site: https://thenewdaily.com.au/puzzles/quiz-crossword/ When I open it with Firefox, including the latest version, the "Help" icons are rep… (read more)

I use the following crossword site:

https://thenewdaily.com.au/puzzles/quiz-crossword/

When I open it with Firefox, including the latest version, the "Help" icons are replaced by mathematical symbols. If I use Microsoft Edge, the Help icons are there.

Any feedback will be appreciated.

Cheers, "Sunbury Bob"

Asked by Robert Hill 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cursor appears in elements of the web page

Hi, a few days ago, the cursor began to appear in the elements of a web page and it is a bit annoying, has it happened to someone? I already updated and reinstalled but i… (read more)

Hi, a few days ago, the cursor began to appear in the elements of a web page and it is a bit annoying, has it happened to someone? I already updated and reinstalled but it was not solved.

Thank you!

Asked by Richard 1 year ago

Answered by Richard 1 year ago

  • Solved
  • Archived

Youtube videos not playing

I am currently using Firefox 90.0.2 (64-bit) on windows 10. The YouTube videos do not play since last couple versions of Firefox, But I can play them using Edge and Chrom… (read more)

I am currently using Firefox 90.0.2 (64-bit) on windows 10. The YouTube videos do not play since last couple versions of Firefox, But I can play them using Edge and Chrome. The loading icon spinning for ever and nothing happens.

Asked by barzi1375 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

some webpages not working

I've noticed that every now and then I come across a website that doesn't function properly. For instance, right now when I try to browse https://www.parts-express.com/ t… (read more)

I've noticed that every now and then I come across a website that doesn't function properly. For instance, right now when I try to browse https://www.parts-express.com/ the page will load, but when I try to view things by clicking on the menu, it will stay on the same page. I've had to use another browser to search this site.

Another thing I've come across is paying for things. A few times already I've tried to make a purchase and it would not go through. I called one of the places and they said it was because I was using Firefox. The payments went through when using a different browser.

Is this common? Is there something I can do to make Firefox work universally?

Asked by ybghyup 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Today's update killed all website grpahics displays

After today's update, all websites are mostly now white. Many graphics missing. Restarted FF but not Mac OS Big Sur 11.5.2 since a reboot is what caused update+problem. A… (read more)

After today's update, all websites are mostly now white. Many graphics missing. Restarted FF but not Mac OS Big Sur 11.5.2 since a reboot is what caused update+problem.

Also, not sure if my inability to check the box below "Email me when someone answers the thread" is related?

Asked by jason6 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

website headings

greetings. i have used firefox for years but one thing has just stumped me. since yesterday all the headings and banners on all websites i view have lost their normal co… (read more)

greetings. i have used firefox for years but one thing has just stumped me. since yesterday all the headings and banners on all websites i view have lost their normal colour and font etc, and appear as light blue text in outlined white boxes. the various components of each website appear to load ok otherwise. see the bbc website pictures attached that were taken at the same time. this is nothing to do with the firefox themes as the browser itself is all good; and if i load the same web pages on safari then they appear as they should. the mac seized up after some error yesterday and restarted itself; i think this problem started after that episode. i downloaded firefox again and that didn't clear the problem, so i'm guessing there's something in settings that i can't find. any suggestions?

Asked by martincessy 1 year ago

Answered by cor-el 1 year ago