Showing questions tagged: Show all questions
  • Archived

Why won't Nwtflix play video on my PC

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and… (read more)

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and set to 'Always Activate'

When I log into Netflix, I am presented with the standard interface with all the movie options, include a large background of the current movie they are promoting. If I wait a few seconds, the trailer begins playback and plays with audio until it's over, but, if I click the play button, the screen clears and I get a message that says "Whoops, something went wrong... Playback Error, there appears to be a problem with Firefox that is preventing Netflix from starting playback. Please be sure you are using the most recent version of Firefox.

Asked by wizard69 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Black background under the text/links (youtube/gmail)

I've updated Firefox and now some of the pages have got graphical glitch occurring in random moments. As for gmail I can't specify how to reproduce it, but on youtube it … (read more)

I've updated Firefox and now some of the pages have got graphical glitch occurring in random moments. As for gmail I can't specify how to reproduce it, but on youtube it goes like this: 1. go to the random video 2. move the mouse cursor around (over the video and then over the title) 3. at one point the black background will show up under the videos in the right column or under the video timer

I've tried with and without acceleration with the same result (as attached).

Asked by januzi 2 years ago

Last reply by Kikuko 2 years ago

  • Archived

firefox doesnt crash, but the slide rail on the right becomes unresponsive, sometimes links wont be active until the page scrolls down a little, Why?

Using Mozilla version 61.0.2 (64-bit) if I am able to follow a link, sometimes I will not be able to scroll down unless I widen the window, full screen doesn't help, trie… (read more)

Using Mozilla version 61.0.2 (64-bit) if I am able to follow a link, sometimes I will not be able to scroll down unless I widen the window, full screen doesn't help, tried both. If I am able to scroll down, sometimes a link will become clickable and I can follow the link. I am fortunate to be able to navigate without the mouse. Of and the size changing indicator function of the cursor wont engage unless I first go above the level of the bookmarks tool bar. but not if Im on the level of the body of the page.

Asked by aztraph 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Every time I will open firefox I get a blue screen with the text, "Page fault in nonpaged area and a marking to NVLDDMKM.SYS.

I have windows 10 home edition 64bit on my computer. After the latest updates of Windows 10 I can't open Firefox anymore. Every time I get a blue screen wit the test "Pag… (read more)

I have windows 10 home edition 64bit on my computer. After the latest updates of Windows 10 I can't open Firefox anymore. Every time I get a blue screen wit the test "Page fault in nonpaged area and a marking to NVLDDMKM.SYS. A fault rapport will be generated and after that my computer starts up again. I deleted the latest updates to see if this could solve the problem but it didn't. Asked Microsoft Windows team for help but they told me that I need to contact the help for Firefox. So is there anyone that can help me with this problem? The computer has an AMD Athlon II 170u processor and a 4GB ddr ram memory

Asked by Spidermaster 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Options menue disappears

Hello there, After clicking on the options menu, the different parts of the submenus have simply disappeared (Please refer to the screenshot). Can you please help me? My … (read more)

Hello there,

After clicking on the options menu, the different parts of the submenus have simply disappeared (Please refer to the screenshot). Can you please help me? My laptop runs on Windows 10.

Thanks for the help!

Cheers,

Luis

Asked by AnZhuoYi 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Sometimes I see some blurry rectangles on a website

On a website (sometimes) white, half visible rectangles come up. I don't know how to reproduce it, and whenever I try to open the dev tools it disappears. If devtools is … (read more)

On a website (sometimes) white, half visible rectangles come up. I don't know how to reproduce it, and whenever I try to open the dev tools it disappears. If devtools is open, the problem not coming up... I attach an image, I tried in most browsers (IE, Edge, Opera, Chrome...) and works fine, only Firefox does this.

Asked by theveloper 2 years ago

Last reply by cor-el 2 years ago

  • Archived

when going into fullscreen (F11) with autohide toolbars on, Hovering over the toolbar only makes it come back for a second before it immediatley hides again.

Normally if you have fullscreen on and have autohide toolbars on, if you hover the mouse over the top of the pages tabs and address bar will pop down so long as the mouse… (read more)

Normally if you have fullscreen on and have autohide toolbars on, if you hover the mouse over the top of the pages tabs and address bar will pop down so long as the mouse is up their and would allow surfing through tabs.

MY problem is when I hover over the top instead of it popping down and staying open, it will immediately shoot back up and hide again in less than a second. I have no toolbar addons or extensions. if I close my firefox and open it back up it works like normal...for a bit. after come unknown amount of time it will start acting up again.

if I do restart FF and go into f11 and out again I get this strangeness on both sides of my screen like I didnt fullscreen properly or something

Asked by jreese708 2 years ago

Last reply by cor-el 2 years ago